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Preface

About This Manual
This User Reference Guide contains detailed information concerning 
EDIUS tools, features and functions used in creating and managing project 
workflows.

For information about the installation of EDIUS and importing custom data 
from prior versions of EDIUS, see the Quick Start Guide.
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Preface
Minimum System Requirements
• Intel® or AMD® CPU 3.0 GHz or faster (multiple CPUs or multi-core 

CPUs are recommended; SSE2 and SSE3 instruction sets supported).

• 1 GB RAM (2 GB or more recommended; at least 2 GB required for 64-
bit operating systems)

• 6 GB or more free disk space for the software installation.

• DVD-ROM Drive for software installation.

• DVD-R/RW or DVD+R/RW drive required when creating DVD video 
with Burn to Disc

• Blu-Ray BD-R/BD-RE drive required when creating Blu-Ray disc with 
Burn to Disc

• DirectX 9.0 or later

• Graphics card supporting Direct3D 9.0c or later and support for Pixel-
Shader Model 3.0 is required. 

• For SD editing: 256MB RAM or larger required; 512 MB or larger 
recommended.

• For HD editing: 512 MB RAM or larger required; 1 GB or larger rec-
ommended.

• ATA 100/7200 rpm or faster hard drive is necessary for video storage.

• Available hard drive space should be twice the size of file to be 
edited.

• RAID 0 recommended for HD editing.

• One free USB port (1.1 or higher) for software protection key.

• Soundcard with WDM driver support is required.

• Supported operating systems:

• Windows® XP Home or Windows XP Professional (Service Pack 3 
or later, 32-bit)

• Windows® Vista ( SP2 or later, 32-bit or 64-bit) including the fol-
lowing: Windows® Vista Home Basic, Windows® Vista Home Pre-
mium, Windows® Vista Business, Windows® Vista Ultimate

• Windows® 7 (32-bt or 64-bit) including the following: Windows® 7 
Home Basic, Windows® 7 Home Premium, Windows® 7 Business, 
Windows® 7 Enterprise, Windows® 7 Ultimate

Note External video decks/camera may require either a free IEEE 1394 FireWire 
port or USB 2.0 port for connectivity.
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Preface
DVD Contents
• EDIUS software

• User Reference Guide (PDF)

• Bonus Applications and Tools

• Plug-ins

• Bundled Software:

• NewBlue Video Essentials for EDIUS

• ProDAD video effects and image stabilization: VitaScene and Mer-
calli Expert

• iZotope VST audio plug-ins: Audio Effects Suite, Audio Restore, 
AGC and Mastering Effects Suite
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Section 1
Getting Started

This section contains the basic information needed for working with 
EDIUS such as numeric data input, EDIUS license issues, starting EDIUS, 
creating project presets, Creating projects and sequences, opening projects 
and screen layout and customization.

Topics dealing with the use of EDIUS tools and features and functions (e.g. 
application settings, capturing clips, Timeline editing, titles and effects, 
audio operation and exporting projects) used in creating projects are 
covered in other sections of this manual.

Note All keyboard shortcut keys referenced in any part of this manual are the 
default shortcuts. Keyboard shortcuts may be customized. In this case, some 
or all of the shortcuts referenced in this manual may not reflect the shortcuts 
defined on your system. For a comprehensive listing of default keyboard 
shortcuts, see Appendix B-Input/Output Formats.

Entering Numeric Data
Numeric data entry is possible or required in many application screens and 
data input windows throughout EDIUS, including some startup screens. 
This section explains the various methods of entering numeric data

There are four methods for entering numeric data into an input field (exam-
ples of such data fields in Project Presets are the TC preset, Total length, 
Over Scan Size, Audio Reference Level, Track(default), and Duration. The 
four entry methods are:

• Direct Input

• Offset Input

• Arrow Key Input

• Mouse Wheel Input

Some input fields are time codes or duration which may be comprised of 
multiple number segments. The format of these fields is HH:MM:SS;FF 
(H=hour, M=Minutes, S=Seconds and F=Frames). Other numeric input 
fields are single-segment numbers such as the number of video and audio 
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tracks. Except where noted below, these numeric input methods apply to 
all numeric fields.

Direct Input

The direct input method requires entering the numeric values from the key-
board. To enter a numeric value with the direct input method do the fol-
lowing:

1. Select the desired input field.

2. To enter, for example, the value 25 minutes, 16 seconds and 15 frames 
use one of the following methods:

a. enter 25M16S15F

b. enter 251615

3. Press the [Enter] key.

Note When entering a number such as 1 hour and 15 minutes with no seconds and 
frames, enter either 1H10M or 01150000. 10 minutes is entered as either 
10M or 100000. 2 hours is entered as either 2H or 02000000.

Offset Input

The offset input method is used to quickly increment or decrement an 
existing timecode by a particular value.

Note Offset input is only available with timecode (multi-segment) values.

To enter a timecode offset, follow these steps:

1. Select the desired input field.

2. Enter the desired offset value.

A “+” before the value increments the timecode by the specified value.

A “-” before the value decrements the timecode by the specified value.

Note If the timecode value in a particular field is 00:05:35;20 (5 minutes, 35 sec-
onds, 20 frames), entering an offset value of +2510 will increment the time-
code value to 00:06:01;00 (assuming a 30 frame per second video standard). 
Entering an offset value of -2510 will decrement the timecode to 00:05:10;10.

3. Press the [Enter] key.

Arrow Key Input

With the arrow key input method, the arrow keys ( , ,f, ) are used to 
enter or change numeric values.
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Entering Numeric Data
To enter numbers using the arrow key input method, do the following:

1. Select the desired input field.

2. Use the [ ] key to increment the numeric value; use the [ ] key to 
decrement the numeric value; use the [f] key to move one number 
segment to the left; use the [ ] key to move one number segment to the 
right.

3. Press the [Enter] key when input is finished.

Mouse Wheel Input

The mouse wheel input method uses the mouse wheel or buttons to input 
numeric data.

To enter numbers using the mouse, follow these steps:

1. Move the mouse cursor near the input field. The mouse cursor shape 
changes to indicate that mouse wheel input mode is active.

2. Click the numeric value you wish to change whether it is part of a 
multi-segment number or a single-segment value.

3. Rotate the mouse wheel up or down to increment or decrement the 
selected value.

4. Press the [Enter] key when input is finished.

An alternate mouse input method uses the mouse buttons as follows:

• Hold down the right mouse button and drag the mouse upwards from 
the initial mouse position until the number begins to increase. Once the 
number begins to increase, it will continue to increase until the mouse 
button is released.

• Hold down the right mouse button and drag the mouse downward to 
decrease the data value. Once the number begins to decrease, it will 
continue to decrease until the mouse button is released.

Note The number will not decrement below a value of zero (0).

• Hold down the left mouse button and drag the mouse upward to 
increase the value. Only continued upward movement of the mouse 
will increase the data value.

• Hold down the left mouse button and drag the mouse downward to 
decrease the value. Only continued downward movement of the mouse 
will decrease the data value.

Note The number will not decrement below a value of zero (0).
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License Transfer
If you do not want to use the USB license key, it may be desirable to transfer 
the license from the USB key to the laptop or PC on which EDIUS is 
installed. It is also possible to transfer the license from the USB key pro-
vided with EDIUS to another USB key. Before proceeding with any license 
transfer, please thoroughly read the notes and warnings which follow.

Note Transferring a license removes it from the original location. License keys 
cannot be copied, they can only be moved from one location to another.

• The license transfer tool must be initiated on the system on which 
EDIUS is already installed.

• License transfer is available between USB key and PC or USB key and 
USB key only. It is not possible to transfer a license from PC to PC.

• Several licenses of the same product cannot be combined on the same 
USB key.

WARNING A lost USB key cannot be replaced for any reason. Keep the USB key 
secure and do not lose it.

WARNING Close the license transfer tool only after the transfer is complete. If the 
transfer tool is closed prior to completing the transfer, the license is irre-
trievably lost.

WARNING If the license is transferred to a PC and the hard drive on which the license 
is stored becomes corrupted or fails with no backup, the license may be 
irretrievably lost.

WARNING When a license is transferred to a PC, changing major PC components 
such as CPU, memory, motherboard, hard drive, NIC, etc. may invalidate 
the license.

A transfer of the license to a PC is not recommended without a compelling 
reason for doing so.

Starting the License Transfer Tool
1. Attach the USB key to a USB port on the PC on which EDIUS is 

installed.

2. Insert the installation DVD for the installed version of EDIUS into the 
DVD drive.

3. Click on Browse DVD when the splash screen appears.

4. Navigate to the Tools>EdiusLM folder and double click the file 
EdiusLM.exe.
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License Transfer
The screen shown in Figure 1 appears.

Figure 1.  EDIUS License Manager Dialog Box

Transfer License to PC Local Disk

1. Select the USB to PC tab in the dialog box.

2. Select the license to transfer from the list that appears in the USB to PC 
tab.

3. Click the -> button to execute the license transfer.

4. Repeat for additional licenses to be transferred.

5. Click the Close button when all license transfers are complete.

Transfer License to Another USB Key

1. Select the USB to USB tab in the dialog box. See Figure 2.
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Figure 2.  USB to USB License Manager Dialog Box

2. Select the license to transfer from the list that appears in the USB to USB 
tab.

3. Click the -> button to move the license to the list on the right side of the 
dialog box.

4. Replace the EDIUS USB key with the one to which the license should be 
transferred.

5. Click the Refresh button.

6. After the license transfer is complete, replace the destination USB key 
with the original USB license key if you wish to transfer more licenses.

Note After every USB key swap, click the Refresh button.

7. Repeat the steps above to transfer additional licenses.

WARNING Do not replace USB keys while the license is transferring or the license 
may be irretrievably lost.

8. Click the Close button when all license transfers are complete.
26 EDIUS  —  User Reference Guide



Starting EDIUS
Starting EDIUS
To start the EDIUS application, do one of the following:

1. Double-click the EDIUS icon (illustrated in Figure 3) on the desktop.

Figure 3.  EDIUS Application Icon

2. Select Start>All Programs>EDIUS>EDIUS 6 from the Windows 
desktop.

When EDIUS is started the first time after installation, some startup screens 
may appear. These startup screens vary depending upon the installation 
status. If EDIUS was installed for the first time (i.e. the installation was not 
an upgrade of a prior version of EDIUS), more information is gathered. For 
an upgrade installation, most settings from the prior version are retained 
and fewer startup screens will appear.

Startup Without USB Key License
The license for EDIUS is contained on the USB key that came in the box 
with the product DVD. If EDIUS is started without the USB key inserted in 
a USB port on the host computer, the message shown in Figure 4 appears.

Figure 4.  No USB Key Startup Message

Insert the USB key and click OK to detect the license and use EDIUS.

Note If OK is clicked without the USB key present, the 30-day trial countdown 
period begins. If you wish to transfer the license from the USB key to the PC 
or to another USB key, see License Transfer on page 24.

To avoid the message above, the USB key should be inserted before starting 
EDIUS.
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EDIUS Workflow (Initial Launch)
Workflow upon the initial launch of EDIUS for a user with administrative 
rights is explained in Figure 5. See details on the pages that follow.

Figure 5.  EDIUS Workflow After New Installation

EDIUS Workflow
1. Startup EDIUS. Project Folder Se�ngs dialog appears.

5. Select Project Preset; name 
project; specify project folder
(if other than the default) 

Blank project is created with the se�ngs
defined in the selected project preset.

Project may now be created using EDIUS
tools.

Startup screen appears
Profile created with Windows user name if none exists.

This dialog will appear only on the initial launch of EDIUS after
a new installation.  This dialog does not appear when EDIUS is
launched after an upgrade installation.

2. Specify Default Project Folder.

3. Click New Project Button to Start Project Preset Wizard.

4. Select Size, Frame Rate and Bit Rate parameters in
the Project Preset Wizard to create project presets.

An upgrade installation will import existing profiles,
project presets and project history from the prior
version of EDIUS.
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Select Project Folder Location
When EDIUS is started for the first time after a new installation (not an 
upgrade from a prior version), the dialog box in Figure 6 will appear.

Figure 6.  EDIUS Project Folder Location Dialog

To select a folder in which to store EDIUS projects, do the following:

1. Click the Browse button.

The Browse to Folder dialog opens (see Figure 7).

Figure 7.  Browse to Project Folder Location
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2. Navigate to the drive on which the desired folder is located or will be 
created.

3. If the desired folder already exists on the selected drive, select the 
desired folder and click the OK button.

4. If the desired folder does not exist on the selected drive, Click the Make 
New Folder button, enter the desired folder name and click the OK button 

The dialog box in Figure 8 appears indicating the selected default project 
folder location.

Figure 8.  Project Folder Default Location

5. Click OK to set the current folder as the default folder for EDIUS project 
files.

Note As indicated in the dialog box, once the default folder selection is made, this 
dialog box will not appear again when EDIUS is launched.
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Start-Up Window
Each time EDIUS is launched, the window shown in Figure 9 will appear. 
When EDIUS is started for the first time after a new installation (not an 
upgrade from a prior version), a profile name that corresponds to the 
Windows user name of the logged in user is automatically created.

Note When starting EDIUS for the fist time after upgrading from EDIUS 5.x, user 
profiles from the prior version are automatically imported and will appear in 
the profile section of the start-up window.

Figure 9.  EDIUS Start-up Window

The EDIUS start-up window is composed of two sections; Profiles, and the 
Recent Projects list.
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Profiles
Screen layouts and system settings are associated with profiles. Each time 
a profile is selected for an EDIUS session, the settings associated with that 
profile are automatically used. Multiple profiles may be created.

Note Hardware settings, changes to the Effects palette and preset exporters are not 
stored with profiles.

For detailed information concerning the creation and management of pro-
files, see Profile Operations on page 89.

Project Presets
Project presets make it possible to start a new project with predetermined 
default settings. Multiple project presets may be created. When creating a 
new project, an existing preset is selected from the project preset list in the 
startup window. Once in the editor, a new preset may be created in EDIUS.

Project presets may be created from the startup window when EDIUS is ini-
tially launched after installation or at any time from within the application. 
See Project Presets on page 102 for information concerning the creation of 
project presets from within the editor.

Create a Project Preset from the Startup Window

To create project presets after launching EDIUS for the first time, do the fol-
lowing:

1. From the startup window, click the New Project button (see Figure 9). 

The Create Project Presets dialog in Figure 10 appears.
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Start-Up Window
Figure 10.  Create Project Presets Dialog

Note From the startup window, this dialog only appears the fist time the New 
Project button is clicked after initial startup when no imported project presets 
exist. Clicking this button on subsequent launches of EDIUS will allow you to 
select one of the existing presets for creating a new project.

2. Select the desired video size(s) for the project preset.

Note Multiple selections may be made for video size depending upon the video 
formats you need to support for editing.

The Video Size selections also set the following defaults:

HD

• Audio sampling rate: 48 KHz

• Audio channels: 8

• Audio bit rate: 24 bit

• Field Order: Top field first
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SD

• Audio sampling rate: 48 KHz

• Audio channels: 4

• Audio bit rate: 24 bit

• Field Order: Top field first

DV

• Audio sampling rate: 48 KHz

• Audio channels: 2

• Audio bit rate: 16 bit

• Field Order: Bottom field first

3. Select the desired video frame rate(s) for the project presets.

Note Multiple selections may be made for frame rate depending upon the video 
formats you need to support for editing.

The frame rate selections also set the following defaults. The default ren-
dering codec is in parentheses ():

59.94i

• HD: 1920x1080 (Canopus HQ), 1440x1080 (Canopus HQ), 1280x1080 
(DVCPROHD)

• SD: 720x486 (Canopus HQ), 720 x480 (Canopus HQ)

• DV: 720x480 (DV)

29.94p

• HD: 1920x1080 (Canopus HQ), 1440x1080 (Canopus HQ), 1280x1080 
(DVCPROHD), 1280x720 (Canopus HQ), 960x720 (DVCPROHD)

• DV: 720x480BFF (DV)

59.94p

• HD: 1920x1080 (Canopus HQ), 1440x1080 (Canopus HQ), 1280x720 
(Canopus HQ), 960x720 (DVCPROHD)

50i

• HD: 1920x1080 (Canopus HQ); 1440x1080 (DVCPROHD)

• SD: 720x576 (Canopus HQ)

• DV: 720x576 (DV)
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25p

• HD: 1920x1080 (Canopus HQ); 1440x1080 (DVCPROHD), 1280x720 
(Canopus HQ), 960x720 (DVCPROHD)

• SD: 720x576 (Canopus HQ)

50p

• HD: 1920x1080 (Canopus HQ), 1440x1080 (Canopus HQ), 1280x720 
(Canopus HQ), 960x720 (DVCPROHD)

23.976p

• HD: 1920x1080 (Canopus HQ), 1440x1080 (Canopus HQ), 1280x1080 
(DVCPROHD), 1280x720 (Canopus HQ), 960x720 (DVCPROHD)

• DV: 720x480 (DV)

4. Select the desired video bit depth(s) for the project presets.

Note One or both video bit depths may be selected based on your video editing 
needs.

5. Click the Next button to continue.

Project presets are automatically created based on the video size, frame rate 
and bit depth selections. For example, the selections illustrated in Figure 10 
will results in the creation of the presets shown in Figure 11.
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Figure 11.  Created Project Presets

6. Click the Completed button if you wish to accept the creation of these 
presets and continue, or, click the Back button to return to the video size, 
frame and bit depth selection dialog.

After clicking on the Completed button, the Project Settings dialog with the 
new presets as shown in Figure 12 appears.
36 EDIUS  —  User Reference Guide



Create a New Project
Figure 12.  Project Settings - Presets List

See the next section, Create a New Project, for information about creating a 
project using one of these presets.

Refer to Project Presets on page 102 for information about creating new 
presets from within the editor and modifying, copying and deleting 
existing project presets.

Create a New Project
EDIUS projects can be created from project presets from the startup 
window or from within the EDIUS editor. 

These processes are explained after the workflow diagram on the next 
page.
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EDIUS Workflow (Normal)
After using EDIUS and creating additional profiles and projects, the normal 
workflow is as depicted in Figure 13.

Figure 13.  Normal EDIUS Workflow

EDIUS Workflow
1. Startup EDIUS

Startup screen appears

4. Select project preset; name 
project; specify project folder
(if other than the default) 

Blank project is created with the se�ngs
defined in the selected project preset.

Project may now be created using EDIUS
tools.

2. Select User Profile

3. Select Existing Project to Open                or            Create a New Project from a Preset

Project is opened in EDIUS
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Create a New Project at Startup
To create a new project from the startup window, follow these steps:

1. From the startup window, click the New Project button.

The Project Settings dialog depicted in Figure 14 appears.

2. From the Presets List, select the project preset that contains the settings 
desired for the new project.

3. In the Project name field, enter the desired project name.

The folder for the project will be automatically created in the default proj-
ects folder specified when EDIUS was initially launched after a new instal-
lation. 

4. If you wish to store the new project in a folder other than the default 
folder, click the ... button and browse to the desired folder location.

If the Create folder with project name option is selected, a folder of the 
same name as the project will be created in the default or selected project 
folder. 

5. If you want the project file stored directly in the default or selected 
project folder, deselect the Create folder with project name option.

Figure 14.  Create New Project from Preset

6. Click the OK button to create new project from the selected preset.
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A blank project (no data in the Timeline, Recorder/Player, or Asset Bin 
windows) appears as illustrated in Figure 15.

Figure 15.  EDIUS New Project

Create a New Project From the Editor
A new project can be created from the editor in one of three ways.

• Select File>New>Project from the Preview Window.

• Click the list button [ ]on the New Sequence Icon and select New Project 
from the menu. See Figure 16.

Figure 16.  Create New Project from New Sequence List Button
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Note Clicking the New Sequence button will result in the creation of a new 
sequence in the current project. To create a new project, click on the list 
button [ ] symbol. See Sequences on page 43 for more information on 
sequences.

• Press [CTRL]+[N] on the keyboard

To create a new project from within EDIUS, do the following:

1. Perform any of the three actions listed above to initiate the creation of a 
new project.

After performing any of these actions, a dialog prompting to save the 
current project file (if one is open) appears. See Figure 17.

Figure 17.  Save Current Project Dialog

2. Click Yes to save the current project.

The Project Settings dialog shown in Figure 18 appears.

Figure 18.  Project Settings Dialog
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3. Enter a name for the project in the Project name field.

The folder for the project will be automatically created in the default proj-
ects folder specified when EDIUS was initially launched after a new instal-
lation. 

4. If you wish to store the new project in a folder other than the default 
folder, click the ... button and browse to the desired folder location.

If the Create folder with project name option is selected, a folder of the 
same name as the project will be created in the default or selected project 
folder. 

5. If you want the project file stored directly in the default or selected 
project folder, deselect the Create folder with project name option.

6. Select the desired project preset and click the OK button.

A new project is started in EDIUS with the specified name and preset.

For information on changing the settings associated with a project preset, 
see Project Settings on page 252.
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Sequences
A sequence is a collection of clips, images, transitions, effects, etc. placed on 
the Timeline. A project may be comprised of one or more sequences.

The sequence tab is located just above the Timeline time scale and just 
below the Timeline tool bar (see Figure 19).

Figure 19.  Sequence Tab

Create a New Sequence
To create a new sequence in the current project, do one of the following:

• Click the New Sequence button in the Timeline window (see Figure 20. 
The New Sequence button is highlighted in blue).

Figure 20.  New Sequence Button

• Select File>New>Sequence from the Preview window menu bar.

• Right-click on a blank area of the clip view in the Asset Bin and select 
New Sequence from the menu.

Note In this case, a blank Timeline sequence clip is created in the Asset bin but a 
sequence tab is not displayed in the Timeline window.

• Press [SHIFT]+[CTRL]+[N] on the keyboard.

Any of these methods will result in a new sequence tab appearing in the 
Timeline window as shown in Figure 21 as well as the creation of a 
sequence clip in the Asset bin as illustrated in Figure 22.
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Figure 21.  New Sequence Tab

Note Double right-click a sequence tab to change the sequence name.

Figure 22.  New Sequence Clip In Asset Bin

Note The sequence tabs can be dragged and dropped to change their order.

Each Sequence can be thought of as a separate and independent Timeline.

Sequence Settings
Sequence settings may have been defined when creating project presets or 
projects. The Sequence Settings dialog is illustrated in Figure 23.

Figure 23.  Sequence Settings Dialog
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The sequence settings for any sequence in any project may be changed if 
desired. 

To change sequence settings, access the Sequence Settings dialog in one of 
the following ways:

• Click on the list button [ ] of the Save Project icon (see Figure 24) in the 
Timeline window and select Sequence Settings... from the menu.

Figure 24.  Save Project Menu

• Select Settings>Sequence Settings from the Preview window menu bar.

• Right-click on a sequence tab in the Timeline window and select 
Sequence Settings... from the menu.

• Right-click a sequence clip in the Asset Bin and select Sequence Settings... 
from the menu.

The settings that can be changed in the Sequence Settings dialog are:

• Sequence Name 

• TC Preset  —  The TC preset will be the starting timecode on the Time-
line for any project using this project preset. See Starting EDIUS on 
page 27 for the various methods of entering numeric data and time-
codes.

• TC Mode — Select the TC mode by clicking on the  symbol on the TC 
mode button. If in NTSC video mode, you may select drop frame or non 
drop frame for the timecode display.

• Total length —  A desired total length may be designated for the Time-
line by entering a value in this field. If a value is entered, the Timeline 
length is fixed to this time. When the project exceeds this length, the 
color of the Timeline section that exceeds this length is changed.
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• Panning mode  —  Not available. This setting is display-only and will 
show the panning mode setting from a previous version of EDIUS if the 
sequence was created in a previous version. The default value is Stan-
dard if no other panning mode setting exists.

• Color Space Conversion  —  Not available. This setting is display-only 
and will show the color space conversion setting from a previous 
version of EDIUS if the sequence was created in a previous version. The 
default value is Standard if no other color space conversion setting 
exists.

• Channel Map  —  Click on the Channel Map button to display the Audio 
channel map dialog as shown in Figure 25.

Figure 25.  Audio Channel Map

Select the desired output channels for each track. Click the OK button 
when finished.

Note The number of audio channels per track is determined by the project preset.

See Audio Channel Mapping on page 121 for detailed information con-
cerning audio channel mapping functions.

In the Sequence Settings dialog, make the desired changes to the sequence 
settings and click the OK button to save the changes and close the dialog.
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Saving Projects
EDIUS projects are saved as .ezp files in the folder specified as the projects 
folder. See Select Project Folder Location on page 29 for more information.

To save a project with the name entered (or the default name) at project cre-
ation, do one of the following:

• Click the Save project button (highlighted in blue in Figure 26) in the 
Timeline window.

Figure 26.  Timeline Save Project Button

• Click on the list button [ ] of the Save project button and select Save 
Project from the menu.

• Select File>Save Project from the Preview window menu bar.

• Press the [CTRL]+[S] keys on the keyboard.

Note As illustrated in Figure 26, the current project name which will be used for 
saving the file with the methods listed above is shown in the Timeline 
window.

To save a project with a name other than the current name, do one of the 
following:

• Click on the list button [ ] of the Save project button and select Save As 
from the menu.

• While holding down the [SHIFT] key, click the Save project button (high-
lighted in blue in Figure 26) in the Timeline window.

• Select File> Save As from the preview window menu bar.

• Press the {SHIFT]+[CTRL]+[S] keys on the keyboard.

Note Using any of the methods described above will display a Save As dialog in 
which you can choose a location and specify a new name for the project.
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Backup/Auto Save
Backup and Auto Save files can be saved automatically to both a default 
project folder location and a second specified drive location simultane-
ously. If the EDIUS data storage hard drive crashes, files may be recovered 
from the secondary location.

See Backup/Auto Save Configuration on page 194 for information regarding 
the configuration of backup and auto save features.

Backup Files
Backup files are only used in unusual circumstances such as project files 
becoming corrupted or EDIUS crashing while editing. They are not used in 
normal operations.

A backup file is automatically created each time a project is saved. From 1 
to 100 backup files may exist per project. If the specified maximum number 
of backup files already exists in a backup folder, the oldest file is deleted 
when a new backup file is created.

Backup files are created automatically in the following manner:

Location

{Project Name}/{Project}/Backup

File Name

{Project name}-YYMMDD-HHMMSS.ezp

Note Backup files are read-only and cannot be overwritten.

To recover a project from a backup file, copy the file to the original project 
folder and import the file.

Auto Save Files
If the auto save is enabled, project files are automatically saved at the spec-
ified interval. For information on enabling auto save see Backup/Auto Save 
Configuration on page 194.

From 1 to 100 auto save files may exist per project. If the specified 
maximum number of auto save files already exists in an Auto Save folder, 
the oldest file is deleted when a new auto save file is created.

When a project is saved, all auto save files may remain in the auto save 
directories or be automatically deleted.
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When auto save is enabled, auto save files are created in the following 
manner:

Location

{Project Name}/{Project}/AutoSave

File Name

{Project name}-YYMMDD-HHMMSS.ezp

To recover a project from an auto save file, copy the file to the original 
project folder and import the file.

Note Auto save files are read only and cannot be overwritten.

Recovery from Backup/Auto Save
If EDIUS did not close properly and there was no opportunity to save the 
project file normally, the dialog shown in Figure 27 will automatically 
appear the next time EDIUS is launched.

Figure 27.  Backup/Auto Save Recovery Dialog

If Yes is selected, the backup or auto save file with the latest date and time-
stamp will be opened.

If the No button is clicked, the normal EDIUS start-up window appears.

If the last saved file is opened, the message dialog illustrated in Figure 28 
appears.

Figure 28.  Read-Only File Warning
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The opened backup/auto save file will be read-only and the project must 
be saved with a new or existing name.

Click the OK button to dismiss the warning and open the last saved backup/
auto save file.

Exiting EDIUS
To exit EDIUS, do any of the following:

• Select File>Exit from the Preview window menu bar (see Preview 
Window on page 65 for more information) and click on the Yes button if 
you wish to exit EDIUS or the No button if you wish to cancel the exit 
operation.

• Press the [ALT]+[F4] keys on the keyboard.

• Click on the X in the upper right corner of the Preview window.

Project Operations
This section covers project operations such as opening, importing and 
exporting project information.

Opening Project Files
Projects may be opened on EDIUS startup or within EDIUS from the 
current project.

Open Project on Startup

When EDIUS is launched, the startup screen illustrated in Figure 29 
appears.
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Figure 29.  EDIUS Startup Screen Projects

To open a project from the startup screen, do one of the following:

• Double-click the desired project in the Recent Project list.

• Select the desired project in the Recent Project list and click the Open 
button.

• If the desired project is not in the Recent Project list, click the Open Project 
button and select the desired project from the Open dialog.

Note Projects may be removed from the Recent Project list by right clicking on a 
project and selecting Clear history or Clear All History from the menu as illus-
trated in Figure 30. Clear history clears just the selected project from the 
Recent Project list. Clear All History removes all projects from the Recent 
Project list.
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Figure 30.  Clear Project History Menu

Open a Project from the Current Project

To open a different project from within the current project, do any of the fol-
lowing:

• Click the Open Project button (highlighted in blue in Figure 31) in the 
Timeline window and select the project to open from the Open dialog.

Figure 31.  Timeline Open Project Button

• Click the list button [ ] of the Open Project button and select the desired 
project from the history of recently-opened projects at the bottom of the 
menu (see Figure 32).

Figure 32.  Open Project Button - Recent Project List

• Select File>Recent Project>{project name} from the Preview window 
menu bar.
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• Select File>Open Project from the Preview window menu bar and select 
the desired project from the Open dialog.

• Press the [CTRL]+[O] keys on the keyboard and select the desired project 
from the Open dialog.

Consolidate Project
Project consolidation removes unused clips or portions of clips from the 
project folder. Consolidation is also useful in creating a smaller copy of the 
project file if, for example, you wish to transfer the project to removable 
media for archival.

Note See File Formats Supported In Trimming Operations on page 1050 of 
Appendix B-Input/Output Formats for more information on file format 
support in trimming and consolidation operations.

To consolidate a project, do the following:

1. Click the list button [ ] of the Save Project button and select Consolidate 
Project... from the menu as illustrated in Figure 33.

Note An alternative method is to select File>Consolidate Project... from the Preview 
window menu bar.

Figure 33.  Timeline Save Project Menu - Consolidate Project

The Consolidate Project dialog appears as shown in Figure 34.

Note If the message Not enough disk space for consolidating appears, change the 
save project destination to a drive with more available space.
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Figure 34.  Consolidate Project Dialog

2. Select the desired consolidation settings according to the following 
explanations:

Project File Location

Select the location to which to save the consolidated project.

Current Project Location

If this location is selected, the current project files are overwritten with 
the consolidated project files.

Save Project to Folder

Designate a new folder location to which to save the consolidated 
project files. If this option is selected, enter or browse to the folder loca-
tion to which to save the files.
54 EDIUS  —  User Reference Guide



Project Operations
Note When a project folder is selected, the available drive space and required drive 
space for the consolidated files is displayed. If the required space exceeds the 
available space, the required space is displayed in red.

Settings

From the Consolidate option drop-down list, select the desired consolida-
tion method. Consolidation method details are displayed in the Detail 
window as each option is selected.

Cleanup

This will clean up the hard disk drive. Files that are not used in the 
project will be deleted. Once you delete the files, they will be perma-
nently erased from the hard disk drive.

Backup

This will backup the project together with all files in the Asset Bin. All 
files in the Asset Bin will be copied. Files in the Timeline but not in the 
Asset Bin will be trimmed (only the used area of the files are copied) 
and copied to the project folder.

A trim margin can be set for this option. The allowable trim margin 
range is from 00:00:00;00 to 00:01:00;00. The trim margin is the area 
between clips that can be used for adding transitions and audio cross 
fades or for fine-tuning the clip trimming.

Backup (no trimming)

This will backup the entire project. All the files that are used in the 
project will be copied into the project folder (files that are already in the 
project folder will not be copied again).

Backup and Cleanup

This will backup the project with trimming and also clean up the hard 
disk drive. Files that are used in the project will be trimmed (only the 
used area of the files are copied) and copied to the project folder. Files 
that are not used in the project will be deleted. This operation will allow 
you to save disk space, but the deleted files can not be recovered.

A trim margin can be set for this option. The allowable trim margin 
range is from 00:00:00;00 to 00:01:00;00. The trim margin is the area 
between clips that can be used for adding transitions and audio cross 
fades or for fine-tuning the clip trimming.

Backup and Cleanup (no trimming)

This will backup the project and clean up the hard disk drive. Files that 
are used in the project will be copied in their entirety without trimming. 
Files that are not used in the project will be deleted.
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Custom

If Custom is selected, the following options are available:

• Remove unused clips in Timeline - removes clips from the Asset Bin 
that are not used in the Timeline.

• Leave only areas used in the Timeline - saves as another file the clip 
areas in the Timeline that are used in the project. These new file(s) 
then replace(s) the file(s) currently on the Timeline.

Note This option is available for AVI files only. The new file(s) are saved in a folder 
created in the project folder.

• Copy used files to Project Folder - copies all the clips used in the 
project to the designated project folder.

• Delete unused files in Project - Delete all unused clips from the 
project folder.

Note This option is available only when one of the other custom options is 
selected. Even if the delete unused files option is selected, files may not be 
deleted if user access rights to the project folder do not allow delete opera-
tions.

Proxy Clip

If proxy clips are used in the project, select from the drop-down list whether 
to include HiRes and Proxy clips in the consolidation stream or HiRes clips 
only.

Output Log

Select this option and enter or browse to the location in which to save a log 
file containing the details of the consolidation operation.

3. Click the OK button to consolidate the project according to the selected 
settings.

Note If the Delete unused files in Project option was selected, a confirmation 
message is displayed. Click the Yes button to continue.
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Offline Clips
Clips saved in the Asset Bin are linked with their source files. If a source file 
is moved, renamed or deleted after the project file is saved, clips linked to 
the source file become offline clips.

Offline Clip Indicators
Figure 35 shows an offline clip on the Timeline. 

Figure 35.  Offline Clip on the Timeline

Figure 36 shows the same offline clip represented in the Asset Bin.

Figure 36.  Offline Clip in the Asset Bin

When offline clips are detected, an offline clip indicator also appears in the 
notification area at the bottom of the Timeline (see Figure 37).

Figure 37.  Notification Area Offline Clip Indicator

Placing the mouse cursor over this indicator displays a tool tip message as 
illustrated in Figure 38.

Figure 38.  Offline Clip Indicator Tool Tip Message
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For information on the various methods of detecting and restoring offlline 
clips, see Restore Offline Clips on page 332.

Window Configuration
EDIUS software can be used in multi- or single-monitor configurations. 
Particular layouts will likely be desirable in a single monitor configuration 
in order to eliminate overlapping windows. 

Note Most EDIUS screen shots throughout this manual were taken on a single 
monitor setup with a 1920x1200 resolution wide screen monitor. Other 
monitor resolutions or configurations will result in displays that are similar, 
but, not identical to those depicted in this manual.

Multi-Monitor Layout
In a multi-monitor configuration using two monitors, the Preview and 
Timeline windows will be displayed on one monitor and the Asset Bin and 
Palette windows will be displayed on the second monitor. Sample layouts 
are shown below in Figure 39 and Figure 40.

Figure 39.  Dual-Monitor Sample Layout - Monitor One
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Preview Window

The Preview window (upper portion of Figure 39) is comprised of the 
Player and Recorder and their associated controls. For more information 
concerning the operation of the player and recorder, see Player Operation 
Buttons on page 68 and Recorder Operation Buttons on page 69.

Timeline

The Timeline (lower portion of Figure 39) is the workspace where video 
and audio clips are placed for editing. Titles, transitions and effects are 
added to clips on the Timeline. For more information on Timeline functions 
see Section 5-Timeline Operations.

Palettes and Asset Bin

The Palettes and Asset Bin are depicted in Figure 40.

Figure 40.  Dual-Monitor Sample Layout - Monitor Two

The large window on the right side of the screen is the Asset Bin window. 
Video and audio clips, stills and other assets used in EDIUS projects are 
placed here for easy access. Clips in the asset bin can be organized and 
managed according to user needs.
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The Source Browser tab is located with the Asset Bin in this example. The 
Source Browser is used to view and import clips from external sources. For 
more information on the Source Browser, see Source Browser on page 261.

The three smaller windows on the left of the screen are (from top to bottom) 
the Information Palette, the Effects Palette and the Clip Marker Palette. 

Single-Monitor Layout
In a single monitor layout, all of the above windows are displayed on a 
single monitor. The default layout presents these windows as illustrated in 
Figure 41. The Asset Bin, Effects Palette, Sequence Marker Palette and 
Source Browser windows are tabbed on the upper right. The Information 
Palette occupies the bottom right. It is possible to customize the screen 
layout and position the various windows according to your editing needs 
and preferences. See the next section, Customizing Screen Layout, for more 
information.

Figure 41.  Default Single-Monitor Screen Layout

Notice in the lower right corner that the Information Palette occupies 
screen space that you may wish to utilize for the Timeline. The process of 
customizing screen layouts is explained in the next section.
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Customizing Screen Layout
If you wish to use the entire lower section of the monitor display for the 
Timeline, the Information Palette can be moved to the upper tabbed section 
with the Asset Bin, Source Browser and palettes as illustrated in Figure 42. 
In the custom layout in Figure 42, all of the major elements of EDIUS are 
still readily available with a single mouse click.

Note Other custom layouts may be created according to user preferences. The 
example in Figure 42 is intended to show one way in which all major elements 
remain easily accessible although not simultaneously visible on the screen.

Figure 42.  Single-Monitor Customized Layout

To create the custom layout depicted in Figure 42, do the following:

1. Click View on the menu bar and then select Single Mode.

Note Both the Player and Recorder previews are still available. In single mode they 
are not simultaneously displayed. See Preview Window on page 65 for more 
information.

2. Drag the Information tab and drop it next to the Bin, Effect, Sequence 
Marker and Source Browser tabs in the upper right section of the 
display as illustrated in Figure 43. 
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3. Drag the right edge of the Timeline window to the right edge of the 
screen.

The result is the custom layout in Figure 42. 

Note The Bin, Effect, Sequence Marker, Source Browser and Information Palettes 
are now accessible as tabs. Selecting the desired tab will display the associ-
ated window in the upper right area of the screen.

Figure 43.  Single Monitor Drag Information Palette Window

Other custom layouts may be created by resizing windows, reordering 
tabs, moving palettes to other locations, etc.

Saving Custom Layouts
Custom screen layouts, such as the layout created in the steps above, may 
be saved so they can be applied during future EDIUS sessions. To save a 
custom layout, do the following:

1. Click View on the Preview window menu bar.

2. Select Window Layout >Save Current Layout >New (see Figure 44).
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Figure 44.  Save Current Layout Menu

3. Enter the desired name for the custom layout and click OK.

Apply a Saved Layout
To apply a saved layout:

Select View> Window Layout>Apply Layout>{layout name} from the 
Preview window menu bar (see Figure 45).
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Figure 45.  Apply Layout Menu

Restoring Default Layout
To return to the default layout:

Select View>Window Layout>Normal from the Preview window menu 
bar (See Figure 46).

Note Al alternative method is to press the [SHIFT]+[ALT]+[L] keys on the key-
board. 
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Figure 46.  Normal Layout Menu

Preview Window
The Preview window can be presented in two modes: Dual Mode and 
Single Mode. The manner in which the Preview window is displayed and 
the area it occupies on the screen is also dependent upon the active screen 
layout as described in the sections which follow.

Dual Mode

To select Dual Mode, select View>Dual Mode from the Preview window 
menu bar as illustrated in Figure 47.
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Figure 47.  Dual Mode Layout Selection

In dual mode, both the Player preview window and the Recorder preview 
window are visible at the same time. Figure 48 depicts dual mode preview 
for a dual-monitor configuration. In this layout, the Player and Recorder 
preview windows occupy the entire upper portion of the screen.

Figure 48.  Dual Mode Preview - Dual Monitor or Single Monitor Default Layout

Player

The Player window (on the left) is used to preview material before 
importing it into EDIUS and placing it on the Timeline for editing. Already 
captured clips can also be placed on and edited to the Timeline through the 
Player window. The Player can control external devices or play a clip from 
the Asset Bin.
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Recorder

The Recorder window (on the right) is used to preview edits and effects 
applied to clips on the EDIUS Timeline.

Figure 49 shows a dual-mode display using the single-monitor default 
layout. In this example, only the left half of the upper portion of the screen 
is used for the Player and Recorder preview windows and they are auto-
matically resized.

The right half of the screen is occupied by the Asset Bin, Effects Palette, 
Sequence Marker Palette and Source Browser.

Figure 49.  Dual Mode Preview - Single Monitor Custom Layout

Single Mode

To select Single Mode, select View>Single Mode from the Preview Window 
menu bar.

In single mode, only one preview window is visible. The preview display 
is switched between the Player and the Recorder as necessary to manage 
the EDIUS workflow. When in single mode, preview toggle buttons appear 
in the upper right corner of the Preview window as shown in Figure 50.

Figure 50.  Single Mode Preview Toggle Buttons

The active preview window is highlighted in blue. Click PLR to activate the 
Player preview window. Click REC to activate the Recorder preview 
window.

Figure 51 shows the single mode display for a dual-monitor layout in 
which only the Preview window occupies the upper portion of the first 
monitor.
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Figure 51.  Single Preview Mode Dual Monitor

Figure 52 shows the single-mode display for the single-monitor normal 
layout.

Figure 52.  Single Mode Preview - Single Monitor Normal Layout

Player Operation Buttons
Figure 53 shows the Player operation buttons. The function of each of these 
buttons is explained in Table 1.

Note All keyboard shortcuts are the default shortcuts. Keyboard shortcuts may be 
customized through the Application Settings dialogs (see Section 2-Settings 
and Configuration for more information).
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Preview Window
Figure 53.  Player Operation Buttons

Recorder Operation Buttons
Figure 54 shows the Recorder operation buttons. The function of each of 
these buttons is explained in Table 2.

Note All keyboard shortcuts are the default shortcuts. Keyboard shortcuts may be 
customized through the Application Settings dialogs (see Section 2-Settings 
and Configuration for more information).

Table 1.  Player Operation Button Details

Button Function Description Keyboard Shortcut

Input Preset Input settings that are preset and saved as buttons can be activated by clicking on 
the appropriate Input Preset button. 

Set In Specifies the beginning point of a section of a clip that should be included in the 
project [I]

Set Out Specifies the end point of a section of a clip that should be included in the project [O]

Stop Stops playback in the Player window [K]

Review Reviews (rewinds) the clip in the Player [J]

Previous Frame Goes to the previous frame in a clip. Each click of the button moves to the previous 
frame. Holding down the [<--] key moves frame-by-frame in a faster step rewind [<--]

Play Plays the clip in the Player [ENTER]

Next Frame Goes to the next frame in a clip. Each click of the button moves to the next frame. 
Holding down the [-->] key moves frame-by-frame in a faster step forward. [-->]

Fast Forward Fast forwards through the clip in the Player [L]

Loop Repeatedly plays back the clip in the Player until playback is stopped [CTRL]+[SPACE]

Overwrite to Timeline Overwrites clip(s) on the Timeline at the cursor position with the clip in the Player. 
Clip(s) at the cursor position are replaced by the clip in the Player. []]

Insert to Timeline
Inserts the clip in the Player at the cursor position on the Timeline. Other clips on the 
Timeline after the cursor position will be adjusted b backward by the length of the 
inserted clip.

[[]

Add Clip to Bin The clip in the Player is added to the Asset Bin. [SHIFT]+[CTRL]+[B]
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Figure 54.  Recorder Operation Buttons

Table 2.  Recorder Operation Button Details

Button Function Description Keyboard Shortcut

Set In Specifies the beginning point of a section on the Timeline content hat should be 
included in the project output. [I]

Set Out Specifies the end point of a section of the Timeline content that should be included 
in the project output. [O]

Stop Stops playback in the Recorder window [K]

Review Reviews (rewinds) the clip in the Recorder [J]

Previous Frame Goes to the previous frame in a clip. Each click of the button moves to the previous 
frame. Holding down the [<--] key moves frame-by-frame in a faster step rewind [<--]

Play Plays the content in the Recorder [ENTER]

Next Frame Goes to the next frame in a clip. Each click of the button moves to the next frame. 
Holding down the [-->] key moves frame-by-frame in a faster step forward. [-->]

Fast Forward Fast forwards through the content in the Recorder [L]

Loop Repeatedly plays back the Timeline contents until playback is stopped. If In and Out 
points have been set, the segment between these points is played repeatedly. [CTRL]+[SPACE]

Previous Edit Point Moves the cursor to the edit point preceding the current Timeline cursor position. [A}

Next Edit Point Moves the cursor to the edit point following the current Timeline cursor position. [S]

Play Cursor Area Repeatedly plays the content (~3 seconds on each side) in front of and behind the 
Timeline cursor.

Export Exports content to a tape or file.
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Timeline Window
The Timeline shows a chronological progression from beginning to end of 
all the elements that comprise a project. 

Major editing operations are performed with content on the Timeline. 
Video clips, audio clips, still images, titles, transitions, and effects are all 
managed on the Timeline. The Timeline is where the finished project takes 
shape.

A collection of clips, images, effects, etc. placed on the Timeline is known 
as a Sequence.

Figure 55 depicts the major components of the Timeline.

Figure 55.  EDIUS Timeline Components

The Timeline window is comprised of:

• Timeline Operation Buttons

• Timeline Scale

• Timeline Scale Controller

• Track Panel

• Timeline Tracks
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Timeline Operation Buttons

The Timeline operation buttons shown in Figure 56 are discussed in detail 
in Section 5-Timeline Operations.

Figure 56.  Timeline Operation Buttons

Timeline Scale

The Timeline scale provides a highly accurate indication of the overall 
length of a sequence and allows for frame-accurate editing and clip place-
ment. 

Figure 57 shows a portion of the Timeline scale with some clips in a Time-
line track.

Figure 57.  Timeline Scale

The numbers at the top of the scale indicate the Timeline position in 
Hours:Minutes:Seconds;Frames (HH:MM:SS;FF).

The Timeline cursor marks the current preview or editing point.

Timeline Scale Controller

The Timeline scale controller is used to adjust the Timeline scale unit in 
order to see more or less material on the Timeline without scrolling. With a 
larger scale unit, more material will be visible on the Timeline. With a 
smaller scale unit, less material will be visible on the Timeline. Of course, 
regardless of the scale unit setting, all material placed on the Timeline is 
accessible using the scroll bar at the bottom of the Timeline window.

The Timeline scale is adjusted using the Timeline scale controller depicted 
in Figure 58. Timeline scale units range from one frame to 60 minutes.

Figure 58.  Timeline Scale Controller
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Adjusting the scale changes the value of the second-degree (mid-sized) tick 
mark. The value of the first-degree (smallest) tick mark is 1/5 of the value 
of the second-degree tick mark. The value of the third-degree (largest) tick 
mark is five times the value of the second-degree tick mark. Third-degree 
tick marks are labeled with the time code.

In the example in Figure 58, the value of the second-degree tick mark is one 
(1) second. This makes the value of the first-degree tick mark .20 seconds 
and the value of the third-degree tick marks five (5) seconds.

The Timeline scale can be adjusted in one of four ways:

• Drag the slider to increase or decrease the Timeline scale unit.

• Click on the (decrement scale unit) or (increment scale unit) 
symbols on the scale control button. The scale unit is indicated by the 
text on the button (1 Second in the example above).

• Click on the symbol on the scale control button to display the scale 
unit menu (shown in Figure 59) and select the desired scale unit.

• Hold down the [CTRL] key and scroll the mouse wheel.

Figure 59.  Timeline Scale Control Menu

If the scale unit is changed to 10 seconds, the Timeline scale adjusts accord-
ingly with each first-degree tick mark representing two (2) seconds and 
each third-degree tick mark 50 seconds. See Figure 60.
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Figure 60.  Timeline Scale Unit at 10 Seconds

Viewing Entire Sequence on the Timeline

If clips have been added to the Timeline that individually or collectively 
exceed the Timeline scale and it is desirable to view the entire sequence on 
a single screen, select Fit on the Timeline scale menu. This will adjust the 
Timeline scale unit automatically so that the entire sequence is visible on 
the Timeline without scrolling. 

Figure 61 shows a sequence with a .5 second Timeline scale unit that causes 
the sequence to exceed the width of the Timeline.

Figure 61.  Timeline Sequence 0.5 Second Scale Unit

Figure 62 depicts the same sequence with the Timeline scale unit set to Fit 
which adjusts the Timeline scale to accommodate the entire sequence on 
the Timeline without scrolling.

Figure 62.  Timeline Sequence Fit Scale Unit

Track Panel

The track panel is used for managing track status, designating target tracks 
for video and audio channels and other track-related operations. More 
details regarding the track panel are found in Track Panel Settings on 
page 415.
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Figure 63.  Timeline Window Track Panel

Asset Bin Window
The asset bin is where video and audio clips are stored and organized. The 
Asset Bin has three main components: 

• Operation Buttons

• Folder View 

• Clip View

The Asset Bin is shown in Figure 64.
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Figure 64.  Asset Bin

The folder view on the left side of the window displays a hierarchical view 
of asset folders into which clips can be grouped and organized.

The clip view on the right side of the window shows thumbnails (default 
view) of the clips stored in the selected folder.

Palette Windows
The Palette Windows are:

• Information Palette

• Effect Palette

• Sequence/Clip Marker Palette

Information Palette
Information for the clip selected on the Timeline is displayed in the Infor-
mation Palette window. Any effects that have been applied to the clip are 
also displayed in the Information Palette window. For more information 
concerning the Information Palette see Information Palette on page 832.
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Figure 65.  Information Palette

Effect Palette
The Effect Palette window displays the various color correction, video and 
audio filter, transition, title mixer and other effects that may be applied to 
clips on the Timeline. Figure 66 shows the Effect Palette window. For more 
information on the Effect Palette, see Effects on page 679.
EDIUS  —  User Reference Guide 77



Section 1 — Getting Started
Figure 66.  Effect Palette

Sequence/Clip Marker Palette
The Sequence/Clip Marker Palette window displays the time code position 
of all markers applied to assets on the Timeline. Markers are used to 
quickly jump to marked positions on the Timeline. The markers become 
chapter points in the project output for the Burn to Disc application (see 
Export to DVD or Blu Ray on page 1004 for more information on Burn to 
Disc). 

Note Outputs other than Burn to Disc do not receive marker information and 
markers do not function as chapter points in these outputs.

See Figure 67 for a depiction of the Sequence Marker Palette. For more 
information regarding the Sequence/Clip Marker Palette, see Sequence and 
Clip Markers on page 591.
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Figure 67.  Sequence Marker Palette

Source Browser
The Source Browser is used to view files on source media such as CDs/
DVDs, cameras, external disks, content servers and other external 
recording devices and removable media attached to the EDIUS computer. 
As illustrated in Figure 68, files on the selected source media are displayed 
as thumbnails in the viewer pane and information specific to the selected 
file appears in the bottom section of the Source Browser.
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Figure 68.  Source Browser

For detailed Source Browser information, see Source Browser on page 261.
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Section 2
Settings and Configuration

This section covers system, user, project and sequence settings that are used 
to customize EDIUS and which determine the behavior of certain EDIUS 
features. Settings related to specific Grass Valley capture and encoding 
hardware that may be used with EDIUS are discussed in other documenta-
tion.

System Settings
System settings are organized in the following settings categories:

• Application

• Hardware

• Importer/Exporter

• Effects

• Input Controller

Each of these categories contains specific settings that pertain to that 
general settings category.

Any or all of these settings can be adjusted according to your preferences 
or to meet the specific requirements of a particular project.

System settings are accessed by selecting Settings>System Settings from 
the Preview window menu bar. 

Note Users logged in with a restricted profile can not change system settings. See 
Profile Operations on page 89 for more information on restricted profiles.
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System Application Settings
System application settings include the following settings and configura-
tion item categories:

• Playback

• Capture

• Render

• Profile

• Project Preset

To access the Application settings dialog select Settings>System Set-
tings>Application from the Preview window menu bar. The System Set-
tings dialog is shown in Figure 69 with the Application tree expanded.

Figure 69.  System Settings - Application - Playback Dialog
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Playback Settings
Playback settings determine behavior during project playback operations.

From the System Settings dialog (see Figure 69), select Playback from the 
Application tree (click the “+” to expand the tree if it is collapsed).

The following settings affect playback operations:

Note After making changes to any of the items in the Playback Settings dialog, 
click the Apply button to apply the changes and make them active. Several 
changes may be made before clicking the Apply button.

Stop Playback at Frame Drop

If this option is selected, playback stops when processing cannot keep up 
with the playback speed which results in dropped frames. Default = Not 
selected.

Playback Buffer Size

The setting designates the amount of memory to be used for the playback 
buffer. Choices are 128 MB, 256 MB, 384 MB and 512MB. A larger playback 
buffer results in smoother playback. Default = 128 MB

Buffered Frames Before Playback

This setting designates the number of frames to be buffered when playback 
is initiated. Increasing the number of buffered frames increases the likeli-
hood that processing can keep up with the playback speed. Choices are 5, 
10 and 15. Default = 5.

Capture Settings
Capture settings determine how EDIUS handles source material as it is cap-
tured from external sources.

From the System Settings dialog, select Playback from the Application tree 
(click the “+” to expand the Application tree if it is collapsed).

The following settings affect capture operations (see Figure 70):

Note After making changes to any of the items in the Capture Settings dialog, click 
the Apply button to apply the changes and make them active. Several 
changes may be made before clicking the Apply button.
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Figure 70.  Capture Settings

The format of the Margin field is HH:MM:SS;FF (H=hour, M=Minutes, 
S=Seconds; F=Frames). See Entering Numeric Data on page 21 for more 
information on the various methods for entering numeric data.

Margin

Enter the desired clip margin added at In and Out points during capture 
operations. The margin is the space at the beginning and end of clips that 
can by used to insert transitions and other effects.

Confirm Reel Name Setting After Setting Device Preset

If this option is selected, when an input device is selected for capture oper-
ations, the ReelNo. dialog illustrated in Figure 71 will automatically 
appear. See Section 3-Importing and Capturing for more information. Default 
= Selected.
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Figure 71.  ReelName Dialog

Confirm File Name at Capture

A file name for AVI file(s) generated during capture operations is automat-
ically created. This setting determines when the user is prompted to 
confirm/change the filename and location. Choices are:

• Before Capture

• After Capture (default)

To change the default setting, select the Confirm File Name at Capture 
option and select the desired filename confirmation setting.

Load to Player After Capture

If this option is selected, the AVI file created during a capture operation will 
be automatically loaded into the Player when the capture is complete. 
Default = Not selected.

Correct Audio Errors Automatically

If this setting is enabled, audio errors encountered during batch capture 
will be corrected automatically. If this option is not selected, capturing will 
stop when audio errors are encountered. Default = Selected.

Automatic Detection of Captured Events

Select which of the following events will trigger the action(s) selected 
below:

• At Timecode Break

• When Aspect Ratio Changes

• When Sampling Rate Changes

• When the Recorded Time Data Changes

Default = All Selected.
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When any of the events selected from the above list is detected during cap-
ture, actions that can be triggered by these events include the following:

• Divide Files - creates a separate file each time a selected event is 
detected during capture.

• Group Divided Files as a Sequence - All separate event-triggered files 
created during a single capture operation will be grouped as a single 
sequence.

• Add Marker - a marker is added to the file.

Deck Control After Capture

When capturing is complete, select the desired action on the external device 
after a single (manual) capture and a batch capture. 

Single Capture

• Nothing

• Pause (default)

• Stop

Batch Capture

• Nothing

• Pause

• Stop (default)

Render Settings
These options control the behavior of the blue/aqua/green/orange/red 
lines under the time scale ticks on the Timeline. These colored lines control 
what is rendered by forced temporary rendering (the Render In/
Out>Render Overload Area on the Preview window menu bar).

Blue

The area should play back in real-time (no rendering required).

Aqua Blue

Clip will playback in real-time with no rendering (rendering may be 
required in certain circumstances). 

Green

The area has been rendered to a temporary file.

Orange

The area may not play back in real-time (this area is considered a loaded 
area).
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Red

Real-time playback was attempted for this area but failed (this area is 
considered an overload area).

The check boxes determine what factors are considered when labeling an 
area as loaded (orange).

Regardless of the settings, a Render overload area command will still 
render all of the effects to the temporary file.

The render settings are accessed by selecting Settings>System Settings 
from the Preview window and then selecting Render from the Application 
tree in the Settings dialog (click the “+” to expand the tree if it is collapsed). 
See Figure 72.

For more information on rendering, see Rendering Operations on page 626.

Note After making changes to any of the items in the Render settings dialog, click 
the Apply button to apply the changes and make them active. Several 
changes may be made before clicking the Apply button.

Figure 72.  Render Settings
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Select or deselect the following to be included in the rendering process: 
Default = All Checked (included in rendering process).

Filters

Select to include video filters in the rendering process.

Transition/Cross Fades

Select to include transitions and title mixers in the rendering process.

Key/Transparency

Select to include key effects and transparency (when changed from the 
default) in the rendering process.

Speed Change

Select to include any clips that feature speed adjustments from the default 
of 100% in the rendering process.

Contents That Are Not in the Project Format

Select to include in the rendering process any clips with formats that differ 
from project settings. Clips with the following format differences are 
included in the rendering process if this parameter is checked:

• Frame size different than project settings

• Aspect ratio different than project settings

• Frame rate different than project settings

• Field order different than project settings

• CODEC compression format different than project settings

• Alpha channel information included in clip

Rendering Decisions

If this option is selected, EDIUS will mark areas as requiring rendering if, 
during playback, the buffer drops below the number of frames specified in 
the Buffer Left setting. Default = Selected.

Buffer Left

Specify a number of frames in the buffer which is the threshold for the ren-
dering decision. If the number of frames in the buffer drops below this 
threshold during playback, the area will be marked as requiring rendering. 
Maximum = 10 frames.
88 EDIUS  —  User Reference Guide



System Application Settings
Delete Invalid Rendered Files

This selection determines when invalid rendered files are deleted. The 
choices are:

• When the rendered file is invalid

• When the project is closed (default)

These choices are mutually exclusive. Selecting one automatically de-
selects the other.

Profile Operations
Screen layouts and system settings are associated with profiles. Each time 
a profile is selected for an EDIUS session, the settings associated with that 
profile are automatically used. Multiple profiles may be created.

Note Hardware settings, changes to the Effects palette and preset exporters are not 
stored with profiles.

User profiles may have full rights, read-only rights or restricted user rights.

Create a Profile

To create a profile, do the following:

1. Select Settings>SystemSettings>Application>Profile from the Preview 
window menu bar. (click the “+” to expand the Application tree if it is 
collapsed)

2. Click the New Profile... button.

3. Enter the desired profile name. See Figure 73.
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Figure 73.  Create a New Profile

4. If you wish to change the icon for this profile, click on the Change Icon 
button. The Select Icon dialog illustrated in Figure 74 appears.
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Figure 74.  Select Icon Dialog

5. Select the desired profile icon from the list and click the OK button.

Note If there are other folders that contain icons that may be used for EDIUS pro-
files, click the ... button to browse to the desired folder.

6. Select the Read Only or Restricted User options if either is desired for 
the new profile. Both may be selected for the same profile.

• Read Only - can change system and user settings; however, these 
setting changes will not be saved when the project or EDIUS is closed.

• Restricted User - cannot change any system settings; however, a 
restricted user may change user settings.

Note Read Only and Restricted User may also be designated for a profile by right 
clicking on the profile icon and selecting the desired profile right(s) from the 
menu as illustrated in Figure 75.

Figure 75.  Profile Menu
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A profile designated as Read Only has an indicator in the upper left corner 
as shown in Figure 76.

Figure 76.  Read-Only Profile

A profile designated as Restricted User has an indicator in the upper right 
corner as shown in Figure 77.

Figure 77.  Restricted User Profile

A profile designated as Read only and Restricted User has an indicator in 
both the upper left corner and upper right corner as shown in Figure 78.

Figure 78.  Read-Only and Restricted Access Profile

7. Click the OK button to create the profile.

8. Create additional profiles as needed by repeating the steps above.

Change a Profile Name or Icon

To change the name, icon or attributes associated with a profile follow these 
steps:

1. Select Settings>SystemSettings>Application>Profile from the Preview 
window menu bar.

2. Do one of the following:

• Select the profile and click the Modify button. 

• Right-click on the profile icon and select Modify... from the menu (see 
Figure 79).
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Figure 79.  Profile Icon Menu - Setting

The Profile dialog shown in Figure 80 appears.

Figure 80.  Profile Dialog

3. Change the profile name, icon or profile attributes as desired. See Create 
a Profile on page 89 for more information.

4. Click the OK button to make the changes.

Copy a Profile

To copy a profile do the following:

1. Select Settings>SystemSettings>Application>Profile from the Preview 
window menu bar.

2. Do one of the following:

• Select the profile to be copied and click the Copy button. 

• Right-click on the profile to be copied and select Copy from the menu.

A new profile icon appears in the Profile list (see Figure 81 for an example).
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Figure 81.  Copied Profile

See Change a Profile Name or Icon on page 92 for information on changing the 
profile name and icon.

Delete a Profile

To delete a profile do the following:

1. Select Settings>SystemSettings>Application>Profile from the Preview 
window menu bar.

2. Do one of the following:

• Select the profile and click the Delete button.

• Select the profile and press the [Delete] key on the keyboard.

• Right-click the profile icon and select Delete from the menu.
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The delete profile confirmation illustrated in Figure 82 appears.

Figure 82.  Delete Profile Confirmation Dialog

3. Click the Yes button to confirm deletion of the selected profile.

Export Profiles

Profiles created in EDIUS on one computer can be exported and used in an 
EDIUS system on a different computer. Profiles can be exported to network 
drives, external drives, USB drives, etc. and then imported into the EDIUS 
environment in which they are to be used.

To export one or all EDIUS profiles follow these steps:

1. Select Settings>SystemSettings>Application>Profile from the Preview 
window menu bar.

2. Right-click on a profile icon.

3. Select Export from the menu.

4. Select All or Selected profile from the export menu (see Figure 83).

Figure 83.  Profile Export Menu

Note Just the right-clicked profile or all profiles may be exported. Selected profile 
refers to the profile right-clicked in Step 1.
EDIUS  —  User Reference Guide 95



Section 2 — Settings and Configuration
The Browse for Folder dialog shown in Figure 84 appears.

Figure 84.  Browse for Folder Dialog

5. Navigate to the location in which the exported profile(s) will be stored.

Note A new folder may be created on the destination drive by clicking on the Make 
New Folder button in the Browse For Folder dialog.

6. Click the OK button to export the profile(s) to the selected location.

Import Profiles

Profiles that have been exported from an EDIUS system may be imported 
into the same system or another EDIUS system.

To import profiles, perform the following actions:

1. Select Settings>SystemSettings>Application>Profile from the Preview 
window menu bar.

2. Right click on any profile icon.

3. Select Import from the menu.
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4. Navigate to the location in which exported EDIUS profiles are stored 
(an example is shown in Figure 85).

Figure 85.  Exported Profiles

5. Select the profile(s) to be imported.

Note To select multiple profiles, hold down the [CTRL] key while clicking on the 
desired profiles. To select all profiles, click on the first profile in the list and 
hold down the [SHIFT] key while clicking on the last profile in the list.

6. Click the Open button to import the selected profile(s).

If a profile with the same name as a profile to be imported already exists, 
the dialog shown in Figure 86 appears.

Figure 86.  Profile Overwrite Dialog

7. Select the appropriate response to continue importing profiles.
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Profile Management
Profile management provides the ability to switch the active profile from 
within EDIUS, change profile properties and configure access by EDIUS 
workstations to shared profiles.

Note A dedicated profile management tool is installed on the server(s) on which 
shared EDIUS profiles will be managed. The actions described in this section 
pertain to EDIUS workstation settings and options and not the server-based 
profile management operations.

Manage Profile Access

Profile access settings determine which profiles (local or shared server pro-
files) may be used on an EDIUS system. To manage profile access do the fol-
lowing:

1. Select Settings>SystemSettings>Application>Profile from the Preview 
window menu bar.
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Figure 87.  Profile Management Detail Settings Dialog

2. Select the profile location to be used from this EDIUS workstation by 
selecting one of the following options:

Local

Only profiles stored on the local EDIUS workstation will be used.

Shared server

Only profiles stored in the shared server folder will be used.

Local and shared server

Profiles stored on both the local EDIUS workstation and the shared server 
location will be used.
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3. To use profiles stored in shared server, specify the folder containing 
shared profiles by clicking the ... button and browsing to and selecting 
the desired shared server folder.

Note If Local is the selected profile location, the Shared server options are not 
available.

Note The Documents and Settings\{UserName\Application Data folder is not a valid 
shared profile location on any computer.

4. If a Shared server location is specified, click the Sync button to 
synchronize profiles stored on the local workstation with those stored 
in the shared server location.

5. Click the OK button to exit the Profile dialog.

Switch Active Profile

To switch the active profile from with EDIUS, do the following:

1. Select Settings>Change Profile... from the Preview window menu bar 
as illustrated in Figure 88.

Figure 88.  Settings Change Profile Menu

The Change Profile dialog shown in Figure 89 appears.
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Figure 89.  Change Profile Dialog

The current profile is selected and listed in the Current profile field.

2. Select the profile you wish to activate.

Figure 90.  New Profile Selected

3. Click the OK button to activate the selected profile.
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Project Presets
Project presets make it possible to start a new project with predetermined 
default settings. Multiple project presets may be created. When starting a 
new project, an existing preset may be selected from the project preset list 
in the startup window or a new preset may be created in EDIUS.

Create Project Preset(s) from the Editor

If new project presets are needed in addition to those created from the 
startup window at the initial launch of EDIUS (see Create a Project Preset 
from the Startup Window on page 32), they may be created from within the 
application.

Presets may be created using the Preset Wizard which creates preset(s) with 
default settings or with the New Preset procedure which creates a single 
preset with specific custom settings.

Use the Preset Wizard If you wish to create multiple presets with default 
settings for a particular video size, frame rate and bit depth. 

Create Project Presets with the Preset Wizard

To create project presets with the Preset Wizard, do the following:

1. Select Settings>System Settings>Application>Project Preset from the 
Preview window menu bar.

The Project Preset dialog depicted in Figure 91 appears.
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Figure 91.  Systems Settings Project Preset Dialog

2. Click the Preset Wizard... button. 

The Create Project Presets dialog in Figure 92 appears.
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Figure 92.  Create Project Presets Dialog

3. Select the desired video size(s) for the project presets.

Note Multiple selections may be made for video size depending upon the video 
formats you need to support for editing.

The Video Size selections also set the following defaults:

HD

• Audio sampling rate: 48 KHz

• Audio channels: 8

• Audio bit rate: 24 bit

• Field Order: Top field first
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SD

• Audio sampling rate: 48 KHz

• Audio channels: 4

• Audio bit rate: 24 bit

• Field Order: Top field first

DV

• Audio sampling rate: 48 KHz

• Audio channels: 2

• Audio bit rate: 16 bit

• Field Order: Bottom field first

4. Select the desired video frame rate(s) for the project presets.

Note Multiple selections may be made for frame rate depending upon the video 
formats you need to support for editing.

The frame rate selections also sets the following defaults the default ren-
dering codec is in ():

59.94i

• HD: 1920x1080 (Canopus HQ), 1440x1080 (Canopus HQ), 1280x1080 
(DVCPROHD)

• SD: 720x486 (Canopus HQ), 720 x480 (Canopus HQ)

• DV: 720x480 (DV)

29.94p

• HD: 1920x1080 (Canopus HQ), 1440x1080 (Canopus HQ), 1280x1080 
(DVCPROHD), 1280x720 (Canopus HQ), 960x720 (DVCPROHD)

• DV: 720x480BFF (DV)

59.94p

• HD: 1920x1080 (Canopus HQ), 1440x1080 (Canopus HQ), 1280x720 
(Canopus HQ), 960x720 (DVCPROHD)

50i

• HD: 1920x1080 (Canopus HQ); 1440x1080 (DVCPROHD)

• SD: 720x576 (Canopus HQ)

• DV: 720x576 (DV)
EDIUS  —  User Reference Guide 105



Section 2 — Settings and Configuration
25p

• HD: 1920x1080 (Canopus HQ); 1440x1080 (DVCPROHD), 1280x720 
(Canopus HQ), 960x720 (DVCPROHD)

• SD: 720x576 (Canopus HQ)

50p

• HD: 1920x1080 (Canopus HQ), 1440x1080 (Canopus HQ), 1280x720 
(Canopus HQ), 960x720 (DVCPROHD)

23.976p

• HD: 1920x1080 (Canopus HQ), 1440x1080 (Canopus HQ), 1280x1080 
(DVCPROHD), 1280x720 (Canopus HQ), 960x720 (DVCPROHD)

• DV: 720x480 (DV)

5. Select the desired video bit depth(s) for the project presets.

Note One or both video bit depths may be selected based on your video editing 
needs.

6. Click the Next button to continue.

Project presets are automatically created based on the video size, frame rate 
and bit depth selections. For example, the selections illustrated in Figure 92 
will results in the creation of the presets shown in Figure 93.
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Figure 93.  Created Project Presets

7. Click the Completed button if you wish to accept the creation of these 
presets and continue, or, click the Back button to return to the video size, 
frame and bit depth selection dialog.

After clicking on the Completed button, the Project Settings dialog with the 
new presets as shown in Figure 94 appears.

Create Individual Custom Project Preset

If you wish to create a single project preset with specific custom settings, 
follow these steps.

1. Click the New Preset... button.

The Project Settings dialog illustrated in Figure 94 appears.
EDIUS  —  User Reference Guide 107



Section 2 — Settings and Configuration
Figure 94.  New Preset - Project Settings Dialog

When creating a new preset in this manner, almost all the parameters are 
blank.

Note If the advanced parameters are not visible, click the  button to 
display these parameters.

2. Enter the desired parameters for the new preset according to the 
instructions below:

• Preset Name - Enter a descriptive name for the new preset.

• Preset Icon - Click the Select Icon... button and select the desired preset 
icon from the list (see Figure 95).
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Figure 95.  Project Preset Icon List

Click the OK button to close the Select Icon dialog

• Video Preset - click on the Video Preset list button [ ] and select the 
desired preset from the drop-down list (see Figure 96).

Note For any selection with a drop-down selection list (indicated by the symbol 
next to the selection), the [ ] and [ ] keys may be used to scroll through the 
list choices without opening the drop-down list.
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Figure 96.  Video Preset Drop-Down List

• Audio Preset - click on the Audio Preset list button [ ] and select the 
desired preset from the drop-down list (see Figure 97).

Figure 97.  Audio Preset Drop-Down List

• Frame Size - click on the Frame Size list button [ ] and select the 
desired frame size from the drop-down list (see Figure 98).
110 EDIUS  —  User Reference Guide



System Application Settings
Figure 98.  Frame Size Drop-Down List

• Aspect Ratio - click on the Aspect Ratio list button [ ] and select the 
desired aspect ratio from the drop-down list (see Figure 99).

Figure 99.  Aspect Ratio Drop-Down List

• Frame Rate - click on the Frame Rate list button [ ] and select the 
desired frame rate from the drop-down list (see Figure 100).

Figure 100.  Frame Rate Drop-Down List

• Field Order - click on the Field Order list button [ ] and select the 
desired field order from the drop-down list (see Figure 101).
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Figure 101.  Field Order Drop-Down List

• Video Quantization Bit Rate - click on the Video Quantization Bit Rate 
list button [ ] and select the desired video bit depth from the drop-
down list (see Figure 102).

Figure 102.  Video Quantization Bit Rate Drop-Down List

• Pulldown Type - click on the Pulldown Type list button [ ] and select 
the desired pulldown type from the drop-down list (see Figure 103).

Figure 103.  Pulldown Type Drop-Down List

Note Pulldown Type selection is only available when a progressive video preset is 
selected.

• Sampling Rate - click on the Sampling Rate list button [ ] and select 
the desired audio sampling rate from the drop-down list (see 
Figure 104).
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Figure 104.  Sampling Rate Drop-Down List

• Audio Channels - click on the Sampling Rate list button [ ] and select 
the desired number of audio channels from the drop-down list (see 
Figure 105).

Figure 105.  Audio Channels Drop-Down List

• Audio Quantization Bit Rate - click on the Audio Quantization Bit Rate 
list button [ ] and select the desired audio bit depth from the drop-
down list (see Figure 106).

Figure 106.  Audio Quantization Bit Rate Drop-Down List

• Render Format - click on the Render Format list button [ ] and select 
the desired render format from the drop-down list (see Figure 107).
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Figure 107.  Render Format Drop-Down List

Note The list of available render formats is dependent upon the selected video 
preset.

Click the Detail button to see rendering codec details. See Figure 108.

Figure 108.  Rendering Codec Settings

Note Rendering codec details are dependent upon the selected render format.

• TC preset - enter the desired time code preset. The TC preset will be the 
starting time code on the Timeline for any project using this project 
preset. See Entering Numeric Data on page 21 for the various methods of 
entering numeric data and time codes.
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• TC mode - click on the TC mode list button [ ] and select the desired 
mode from the drop-down list (see Figure 109). 

Note This option is not available if using PAL video mode.

Figure 109.  TC Mode Drop-Down List

• Total length - If desired, you can set the desired length of the Timeline 
by entering a value in this field. If a value is entered, the Timeline length 
is fixed to this time. When the project exceeds this length, the color of 
the Timeline section that exceeds this length is changed.

• Over scan size - If over scanning is desired, enter the desired overscan 
ratio. The value can be set from 0% to 20%. Setting the value to 0 results 
in no overscan.

• Audio reference level - click on the Audio reference level list button [ ] 
and select the desired reference level from the drop-down list (see 
Figure 110).

Figure 110.  Audio Reference Level Drop-Down List

Note Clicking on the Audio reference level list button [ ] displays a drop-down list 
of common reference levels (-20 dB, -18dB and -12dB); however, any desired 
reference level may be entered directly in the Audio reference level field.

• Panning Mode

Note This setting will be greyed out and cannot be changed. It is a legacy setting 
from prior versions of EDIUS. Project presets from prior versions of EDIUS 
may contain this setting and a selected value.

• Color Space Conversion 

Note This setting will be greyed out and cannot be changed. It is a legacy setting 
from prior versions of EDIUS. Project presets from prior versions of EDIUS 
may contain this setting and a selected value.
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• Track(default) - specify the desired number of default video, audio and 
title tracks on the Timeline.

• V = video tracks

• VA = video/audio tracks (video with separate but connected audio)

• T = Title tracks

• A = Audio tracks

To map audio channels, click the Channel Map button to display the Audio 
channel map dialog. See Audio Channel Mapping on page 121 for more infor-
mation.

3. Click the OK button to close the Project Settings dialog box.

Modify an Existing Preset

The parameters of an existing preset may be modified from the startup 
window or within the EDIUS application.

Modify Preset From the Startup Window

To modify the parameters of an existing preset from the startup window, do 
the following:

1. Click the New Project button.

2. From the Presets List, select the existing preset to be modified.

3. Check the Customize box in the bottom left corner (see Figure 111).
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Figure 111.  Customize an Existing Preset

4. Click the OK button.

The Project Settings dialog illustrated in Figure 112 appears.

Note If the advanced parameters are not visible, click the  button to 
display these parameters.
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Figure 112.  Project Settings - Customize Preset

5. Make any desired changes to the project preset parameters as described 
in Step 2 on page 108.

Note When modifying an existing preset from the startup window, the preset name 
and icon cannot be changed.

Modify Preset from the Editor

To modify an existing preset from within EDIUS, follow these steps:

1. Select Settings>System Settings>Application>Project Preset from the 
Preview window menu bar.

2. From the presets list, select the preset you wish to modify.

3. Click the Modify... button.

The Project Settings dialog depicted in Figure 113 appears.

Note If the advanced parameters are not visible, click the  button to 
display these parameters.
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Figure 113.  Project Settings - Setting

4. Make any desired changes to the project preset parameters as described 
in Step 2 on page 108.

Copy a Project Preset

Existing project presets may be copied to create additional presets.

To copy a project preset, do the following,

1. Select Settings>System Settings>Application>Project Preset from the 
Preview window menu bar.

2. From the presets list, select the preset you wish to copy.

3. Click the Copy button.

A copy (with _1 appended to the original name) of the selected preset 
appears in the presets list (see Figure 114).
EDIUS  —  User Reference Guide 119



Section 2 — Settings and Configuration
Figure 114.  Copy of Selected Preset

4. To modify the copied preset to create a new preset, click the Modify... 
button and follow the instructions described in Step 2 on page 108.

Delete a Project Preset

To delete a project preset, follow these steps:

1. Select Settings>System Settings>Application>Project Preset from the 
Preview window menu bar.

2. From the presets list, select the preset you wish to delete.

3. Click the Delete button.

The delete confirmation shown in Figure 115 appears.
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Figure 115.  Project Preset Delete Confirmation

4. Click the Yes button to confirm deletion of the selected project preset.

Audio Channel Mapping

Audio channel mapping allows you to map audio signals to outputs on 
particular tracks.

Since only VA (video and audio) and A (audio) tracks contain audio infor-
mation, only these tracks are represented in the audio channel map.

Figure 116.  Audio Channel Map

Note The number and types of tracks displayed may vary depending on the speci-
fied audio channels and track settings.

To map audio output channels to a particular track, click in the intersection 
of the channel number and desired track. For example, to map channel 5 to 
the 2A track, click at the point of the intersection between Ch 5 and 2A as 
depicted in Figure 117.
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Figure 117.  Track Mapping Example

Since only one channel was mapped, Mono appears where the single 
channel was mapped. If Ch 6 on the 2A track is also mapped, a Stereo label 
will appear in Ch 5 and Ch 6 on the 2A track. Ch 1 and Ch 2 in all tracks 
have been mapped in the example shown in Figure 117.

Tracks are mapped as single channels (Mono) or Stereo pairs only.

Alternative Method:

Use the Change Display Style  button

Note This button is a toggle and switches the display between the two audio 
channel mapping methods. 

Audio channel mapping in the style supported in previous versions of 
EDIUS is supported. To change the audio channel map to the previous 
mapping tool, click the Change Display Style button.

The Audio channel map display style changes to the style illustrated in 
Figure 118.
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Figure 118.  Audio Channel Map - List Style

This audio channel map represent the same channel mapping as depicted 
in Figure 117 with Ch 1 and Ch 2 (Stereo mapped to all tracks and Ch 5 
(Mono) mapped to the 2A track.

Select the desired output channels for each track. Click the OK button when 
finished.

Audio Channel Map Presets

Audio channel maps may be saved as presets and loaded into EDIUS proj-
ects with the same audio mapping needs.

Save Audio Channel Map Preset

To save an audio map as a preset, do the following:

1. Click the Preset  button.

2. Select Save from the menu.

The Preset Name dialog shown in Figure 119 appears.

Figure 119.  Audio Map Preset Name Dialog
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3. Enter a descriptive name for the audio channel map preset.

4. Click the OK button to save the Preset.

Load Audio Channel Map Preset

To load a saved audio channel map preset, do the following:

1. Click the Preset  button.

2. Select Load from the menu.

The Audio Channel Map Preset Settings dialog shown in Figure 120 
appears.

Figure 120.  Audio Channel Map Preset Settings Dialog

3. Select the desired preset from the list of saved audio channel map 
presets.

4. Click the OK button to load the selected Preset.

Update Audio Channel Map Preset

To update (change the name of) a saved audio channel map preset, follow 
these steps:

1. Click the Preset  button.

2. Select Update>{Preset to be updated} from the menu (see Figure 121).
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Figure 121.  Audio Channel Map Preset Menu - Update

The Update: Confirm the preset name dialog shown in Figure 122 appears.

Figure 122.  Audio Channel Map Preset Settings Dialog

3. Enter the new name for the preset.

4. Click the OK button to confirm the preset name update.

Audio Channel Map Preset Properties

1. Click the Preset  button.

2. Select Properties from the menu.

The Audio Channel Map Preset Settings dialog shown in Figure 123 
appears.
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Figure 123.  Audio Channel Map Preset Settings Dialog

3. Select a preset from the Audio Channel Map Preset list and click the 
desired action button:

• Delete button - deletes the selected audio channel map preset. Click the 
Yes button on the confirmation dialog to confirm deletion.

• Import button - imports an audio channel map preset saved as an XML 
file into the current Audio Channel Map Preset list.

• Export button - exports the selected audio channel map as an XML file of 
the specified name to the selected location.

4. Click the OK button to close the Preset Properties dialog.
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Hardware Settings
Hardware settings allow you to define external hardware devices that may 
be attached to the EDIUS computer for capturing source material (input) 
and previewing and outputting projects to tape.

Some devices may be used for both functions and use common formats.

Device Presets
Device presets may be created for external devices such as cameras, tape 
decks, webcams, microphones, etc. which may be attached to the EDIUS 
computer and from which source material may be captured, previewed or 
recorded.

Create a Device Preset

To create an external device preset, do the following after attaching the 
device to the EDIUS computer:

1. Select Settings>System Settings>Hardware>Device Preset from the 
Preview window menu bar (click the ”+” to expand the Hardware tree 
if it is collapsed).

2. From the Device Preset dialog, click the New... button.

The Device Preset Wizard shown in Figure 124 appears.
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Figure 124.  Device Preset Wizard

Note The screens in these instructions show the settings for an SD (720x480 
59.94i 16x9) DV video camera. Other devices will have different settings.

3. Enter the desired name for the device preset.

4. Click the Select Icon button.

The Select Icon dialog illustrated in Figure 125 appears.
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Figure 125.  Device Preset Select Icon Dialog

5. Select the desired device preset icon from the default list or click the ... 
button to browse to a different location to select the device preset icon.

6. Click the OK button to close the Select Icon dialog.

7. Click the Next button.

The Input H/W Format Settings dialog depicted in Figure 126 appears.

Note In the Interface selection, Generic OHCI should be selected for devices 
attached via FireWire (IEEE1394) connections and DirectShow should be 
selected for USB attached devices.
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Figure 126.  Device Preset Input Hardware Format Settings Dialog

8. Select the desired input (capture) settings for each accessible format in 
the format settings dialog.

Note The available selections in the drop-down lists and the accessibility (not 
greyed out) of the format settings are device dependent. They will vary based 
on the type of device attached to the EDIUS computer. The accessibility of 
some settings may also be dependent upon other format settings in the 
dialog.

9. Click the Settings... button next to the Stream input selection if it is 
active.

The Input settings dialog depicted in Figure 127 appears.

Note If the device is playing, input preview is shown in this dialog.
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Figure 127.  Device Preset - Input Settings Dialog

10. Select the desired input settings for the device and click the OK button 
to close the dialog.

• Select the audio channels to be monitored.

• Select the desired Setup (black reference) level.

Note On SD devices, 0 IRE is commonly used in Japan for the Setup (black refer-
ence) Level and 7.5 IRE is commonly used in North America.

• Select the Use cueup command if DV deck supports it option if the DV 
deck supports the cueup feature.

• Enter the desired device preroll time before capturing begins.

11. In the Input H/W Format Settings dialog, click the Next button.

The Output H/W Format Setting dialog illustrated in Figure 128 appears.
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Figure 128.  Device Preset Output Hardware Format Setting Dialog

12. Select the desired output formats for the device.

Note The available selections in the drop-down lists and the accessibility (not 
greyed out) of the format settings are device dependent. They will vary based 
on the type of device attached to the EDIUS computer. The accessibility of 
some settings may also be dependent upon other format settings in the 
dialog.

13. Click the Output Stream Settings... button if it is active.

The DV Device Settings dialog shown in Figure 129 appears.
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Figure 129.  Settings - DV Device Settings Dialog

Note When this dialog is displayed, color bars will be played out to the output 
device.

14. Select the desired device output settings:

• In the SyncRec Start Timing field enter the timing adjustment, in 
number of frames, before playback begins. Zero (0) = no adjustment.

• In the SyncRec End Timing field enter the timing adjustment, in 
number of frames, when recording is stopped. Zero (0) = no adjust-
ment.
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• In the Record Position field enter the position adjustment, in number of 
steps, when beginning to record. Zero (0) = no adjustment.

• Select the audio channels to be monitored.

• Select the desired Setup (black reference) level.

Note On SD devices, 0 IRE is commonly used in Japan for the Setup Level and 7.5 
IRE is commonly used in North America.

• Select the Use cueup command if DV deck supports it option if the DV 
deck supports the cueup feature.

15. Click the OK button to close the output device settings dialog.

16. Click the Next button in the Output H/W Format Settings dialog.

The summary information screen depicted in Figure 130 appears.

Figure 130.  Device Preset Summary Information

This screen summarizes the input and output settings for the device.

17. Click the Back button if you wish to go back and change any of the 
device input and output settings.
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18. When all input and output settings are correct, click the Completed 
button to close the Preset Wizard.

The Device Preset dialog is displayed as illustrated in Figure 131 with the 
new device preset.

Figure 131.  Device Preset Dialog with New Device Preset

19. Repeat Step 2 through Step 18 for any additional device presets you 
wish to create.

20. Click the OK button to close the System Settings dialog.

Modify a Device Preset

The input and output settings for existing device presets may be modified 
at any time.
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To modify a device preset, follow these steps:

1. Select Settings>System Settings>Hardware>Device Preset from the 
Preview window menu bar (click the ”+” to expand the Hardware tree 
if it is collapsed).

2. From the Device Preset dialog, select the preset to be modified.

3. Click the Modify... button.

The Preset Wizard appears (see Figure 124 on page 128).

4. Follow the steps for creating a new device preset beginning with Step 3 
on page 128 and make any desired changes in the input and output 
settings dialogs.

Delete a Device Preset

To delete a device preset, do the following:

1. Select Settings>System Settings>Hardware>Device Preset from the 
Preview window menu bar (click the ”+” to expand the Hardware tree 
if it is collapsed).

2. From the Device Preset dialog, select the preset to be deleted.

3. Click the Delete... button.

The Device Preset delete confirmation dialog shown in Figure 132 appears.

Figure 132.  DevicePreset Delete Confirmation Dialog

4. Click the Yes button to confirm deletion of the selected device preset.
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Preview Device
If you have a preview device that is not the same device as a device used 
for capturing, it may be separately configured with the Preview Device set-
tings. The input and output (preview) settings are configured in the Device 
Preset settings for those devices capable of both source capture (input) and 
preview/tape out (output). See Device Presets on page 127 for more infor-
mation.

To configure a preview device, follow these steps after attaching the device 
to the EDIUS computer and making sure it is powered on:

1. Select Settings>System Settings>Hardware>Preview Device from the 
Preview window menu bar (click the ”+” to expand the Hardware tree 
if it is collapsed).

The Preview Device dialog depicted in Figure 133 appears.

Figure 133.  Preview Device Dialog
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In addition to the Wildcard - Output selection, the attached preview device 
connection appears in the dialog.

2. Select the output connection you wish to configure (there is no 
configuration with the Wildcard output) and click the Settings  
button.

If the current project settings and the display capabilities of the preview 
device do not match, the warning messages illustrated in Figure 134 
appears.

Figure 134.  Switching to Software Preview Mode

If this message appears, click the OK button and choose project settings in a 
format supported by the display device. 

If the project settings and the format capabilities of the attached preview 
device match, the Device Settings dialog shown in Figure 135 appears.
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Figure 135.  Settings - DV Device Settings Dialog

Note When this dialog is displayed, color bars will be played out to the output 
device.

3. Select the desired device output settings:

• In the SyncRec Start Timing field enter the timing adjustment, in 
number of frames, before playback begins. Zero (0) = no adjustment.

• In the SyncRec End Timing field enter the timing adjustment, in 
number of frames, when recording is stopped. Zero (0) = no adjust-
ment.
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• In the Record Position field enter the position adjustment, in number of 
steps, when beginning to record. Zero (0) = no adjustment.

• Select the audio channels to be monitored.

• Select the desired Setup (black reference) level.

Note On SD devices, 0 IRE is commonly used in Japan for the Setup Level and 7.5 
IRE is commonly used in North America.

• Select the Use cueup command if DV deck supports it option if the DV 
deck supports the cueup feature.

4. Click the OK button to close the output device settings dialog.

5. Click the OK button to close the Preview Device dialog.
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Importer/Exporter Settings
The Importer/Exporter settings determine how source material is 
imported from and exported to media such as CDs and DVDs and external 
devices such as cameras, removable media and storage area networks 
(SANs). Some settings are format based and others are device based.

The following Importer/Exporter settings may be defined:

• AVCHD

• Audio CD/DVD

• Still Image

• GF

• GFX

• Infinity

• K2

• FTP Server

• Browser

• MPEG

• MXF

• FTP server 

• Decoder

• P2

• Browser

• Removable Media

• XDCAM EX

• XDCAM

• FTP Server

• Importer

• Browser

• XF

To define importer/exporter settings, select Settings>System Set-
tings>Importer/Exporter>{setting category} from the Preview window 
menu bar (click the ”+” to expand the Importer/Exporter tree if it is col-
lapsed).

Note The K2, MXF, P2 and XDCAM categories must be expanded to the see the 
available settings. Click the “+” to expand these categories if necessary.
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AVCHD Settings
These settings determine if seek files are created when AVCHD files are 
imported into EDIUS (see Figure 136).

Figure 136.  AVCHD Importer Settings

Use Accel.Seek

Selecting this option speeds up the seek times on AVCHD files. If this item 
is selected, the Create Seek... and Save Seek... parameters may also be 
selected. Default = Selected

Note Many AVCHD files include seek information in a Clip Information File (.cpi) 
which is saved in a CLIPINF folder. EDIUS can use this file and perform seek 
operations faster than with the seek files generated by EDIUS. If a .cpi file is 
found, EDIUS will use this seek file. If it is not found, EDIUS will create a seek 
file in the .ese format and use this seek file. The ability to copy and use a .cpi 
file is dependent upon the folder structure and camera manufacturer that pro-
duces the AVCHD (.mts) files.
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Create Seek Information in Background

Selecting this option causes the time stamp information of AVCHD files to 
be collected in the background (during CPU idle times). The collected seek 
information speeds up AVCHD seek times. Default = Selected

Save Seek Information to File

Selecting this option, causes the collected seek information to be saved in a 
reusable file (.ese extension). Default = Selected.

For more information on the importing process see Section 3-Importing and 
Capturing.

Audio CD/DVD Settings
These settings determine how audio and video files imported from CDs 
and DVDs are named and split (see Figure 137).

Figure 137.  Audio CD/DVD Settings
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Note Audio files are imported in the .WAV format and DVD files are imported as 
MPEG-2 files.

File Name Settings

Select the preferred file naming convention for imported audio and video 
files.

• Set File Names Automatically - Automatically names the captured files 
by combining the current date, time and track number. This is the 
default selection.

• Set File Name for Base File Name and Track Name - If this option is 
selected, the file name is a combination of the base name entered in the 
base name field + the track name (or number if there is no name) from 
the CD or DVD.

Audio Level Adjustment

Audio levels will automatically be adjusted by the amount entered in this 
field. This value can be negative only and will decrease the audio level by 
the specified amount. The default is 0 dB which means that audio tracks 
will have no level adjustment when imported.

DVD Video Settings

File Split

Select the desired file split method:

• At each Program - creates a separate capture file for each separate DVD 
file.

• At each Chapter - creates a separate capture file for each chapter in the 
DVD file(s).

Reconstruct/Encode

• Reconstruct Files - If some captured files cannot be played, selecting 
this option may make it possible to playback captured files that were 
recorded by a DVD recorder.

• Segment Encode Files - If the Reconstruct... option above is selected, 
this setting re-encodes only the necessary parts of the file.

DVD-VR Settings

File Split

Select the desired file split method:
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• At each Program - creates a separate capture file for each separate DVD-
VR file.

• At each Cell - creates a separate capture file for each cell in the DVD-VR 
files. 

Note At each Cell divides the files into small units which may result in MPEG files 
that are incompatible with the MPEG standard and cannot be played back 
when imported into the stream.

For information on importing audio and video sources from CD or DVD 
see Importing from CD/DVD on page 262.

Still Image Settings
These settings determine how still images are captured from video sources.

Figure 138.  Still Image Settings
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Capture Field

Select the desired field capture method:

• Frame (default) - captures the image as a full frame image.

Note Frame capturing usually provides the highest quality; however, frame cap-
tures from large files or motion shots may be blurred. If frame capturing does 
not result in good stills, try the Upper Field or Lower Field selections.

• Upper Field - captures the upper field of an interlaced image.

• Lower Field - captures the lower field of an interlaced image.

Filtering

Select the desired filtering setting for interlaced image capture.

Note Filtering selections are only active if Upper Field or Lower Field capture is 
selected

• No Filtering - May result in lower quality captures. If there is blurring 
in the captured images, try one of the other filtering settings.

• Motion Only - select this filtering method if blurring occurs in motion 
scenes

• Full Screen - select this filtering method of blurring appears in all parts 
of the captured image.

Adjust Aspect

Aspect ratios may differ in video and still images for the PC. Enable the 
Adjust Aspect option to adjust captured images to the proper aspect ratio 
for viewing on the PC monitor. Default = Not selected.

File Type

From the File Type drop-down list (see Figure 138), select the desired 
format for captured still images.

For information on capturing stills from video sources, see 
Section 3-Importing and Capturing.

GF Settings
The GF settings are a list of source folders in which the Source Browser will 
look for GF files to be imported into the Asset Bin.
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To add source folders to the list, do the following:

1. In the GF dialog, click the Add... button and browse for the desired GF 
file source folder (see Figure 139).

Figure 139.  Browse for GF Source Folder

2. Click the OK button in the Browse for Folder dialog.

The selected folder is added to the GF Source Folders list.

3. Repeat the above steps for any additional GF source folders you wish 
to add.

To delete a source folder from the list, select the desired source folder and 
click the Delete button.

For more information on importing see Section 3-Importing and Capturing.
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GXF Settings
GXF settings are a list of FTP servers to which EDIUS may connect to 
import GXF files.

To add FTP Server(s) to the list, follow these steps:

1. In the GXF dialog, click the Add button.

The FTP setting dialog appears as illustrated in Figure 140.

Figure 140.  FTP Settings Dialog
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2. Enter the following FTP Server information:

• FTP server name

• IP address of the FTP server

• FTP port number for the FTP server

• Directory on the FTP server in which GXF files are stored.

• FTP server user name

• FTP server password

3. Click the Connection Test button to verify that the provided FTP server 
information is correct and that EDIUS can connect to the FTP server.

4. If the connection failed warning appears, verify and correct the FTP 
server connection information.

5. If the FTP connection succeeds, click the OK button to add the FTP 
server to the FTP Server list as shown in Figure 141.

Figure 141.  GXF FTP Server List
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6. Repeat the steps above for any additional FTP servers you wish to add.

Delete an FTP Server

To delete an FTP server from the list, select the desired server and click the 
Delete button.

Modify FTP Server Settings

To modify the settings associated with an FTP server, select the server in the 
list and click the Modify... button.

The FTP settings dialog appears.

Make the desired changes and click the OK button.

Reorder FTP Servers in the List

To reorder servers in the list, select the desired server and, depending upon 
the current position in the list, click the Move Up or Move Down button as 
desired.

For more information on importing see Section 3-Importing and Capturing.

Infinity Settings
The Infinity settings are a list of source folders in which the Source Browser 
will look for Infinity files to be imported into the Asset Bin.

To add source folders to the list, do the following:

1. In the Infinity dialog, click the Add... button and browse for the desired 
Infinity file source folder (see Figure 142).
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Figure 142.  Browse for Infinity Source Folder

2. Click the OK button in the Browse for Folder dialog.

The selected folder is added to the Infinity Source Folders list.

3. Repeat the above steps for any additional Infinity source folders you 
wish to add.

To delete a source folder from the list, select the desired source folder and 
click the Delete button.

For more information on importing see Section 3-Importing and Capturing.

K2 Settings
K2 settings allow you to create a list of FTP servers to which EDIUS may 
connect to import GXF/MXF files on a K2 system and to designate K2 
browser settings
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FTP Servers

To add FTP Server(s) to the list, follow these steps:

1. From the expanded K2 tree (click the “+” to expand the K2 tree if it is 
collapsed), select FTP Server

2. In the FTP Server dialog, click the Add button.

The FTP setting dialog appears as illustrated in Figure 143.

Figure 143.  K2 FTP Settings Dialog

3. Enter the following FTP Server information:

• FTP server name

• IP address of the FTP server

• Folder on the FTP server in which K2 GXF files are stored.

• FTP server user name

• FTP server password
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4. Click the Connection Test button to verify that the provided FTP server 
information is correct and that EDIUS can connect to the FTP server.

5. If the connection failed warning illustrated in Figure 144 appears, 
verify and correct the FTP server connection information.

Figure 144.  FTP Server Connection Test Failed Dialog

6. If the FTP connection succeeds, the confirmation dialog shown in 
Figure 145 appears. 

Figure 145.  FTP Server Connection Successful

7. Click the OK button on the FTP Setting dialog to add the FTP server to 
the FTP Server list as shown in Figure 141.
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Figure 146.  K2 FTP Server List

8. Repeat the steps above for any additional FTP servers you wish to add.

Delete an FTP Server

To delete an FTP server from the list, select the desired server and click the 
Delete button.

Modify FTP Server Settings

To modify the settings associated with an FTP server, select the server in the 
list and click the Modify... button.

The FTP settings dialog appears.

Make the desired changes and click the OK button.
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Reorder FTP Servers in the List

To reorder servers in the list, select the desired server and, depending upon 
the current position in the list, click the Move Up or Move Down button as 
desired.

For more information on importing clips from a K2 server, see Importing 
from K2 Servers on page 265.

Browser Settings

K2 browser settings determine the number of browser connection to the 
same FTP server and the number of simultaneous conversions.

As depicted in Figure 147, set the desired browser settings.

The Max Number of Connection setting cannot be changed unless the 
Allow Multiple Connections to the Same Server setting is selected.

If you want to allow EDIUS users accessing clips on the K2 server to be able 
to rename or delete clips, select the Allow Users to Rename/Delete Clips 
option.
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Figure 147.  K2 Browser Settings

MPEG Settings
MPEG settings determine the parameters for importing MPEG files for use 
in EDIUS. See Figure 148.
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Figure 148.  MPEG Settings

Use Accel.Seek

Selecting this option speeds up the seek times on MPEG files. If this item is 
selected, the Create Seek... and Save Seek... settings may also be selected. 
Default = Selected

Create Seek Information in Background

Selecting this option causes the time stamp information of MPEG files to be 
collected in the background (during CPU idle times). The collected seek 
information speeds up MPEG seek times. Default = Selected.

Save Seek Information to File

Selecting this option, causes the collected seek information to be saved in a 
reusable file. Default = Selected.
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A/V Synchronization Using PTS

MPEG files contain time stamp (PTS) information. If this option is selected, 
PTS information will be used to synchronize audio and video during 
MPEG decoding. Default = Selected.

Note If you notice flashes of colored frames when playing or scrubbing MPEG 
clips, try disabling this option as a possible resolution.

Get Timecode from GOP Header

Some MPEG files contain timecode information in the GOP header. Select 
this option to use GOP header timecode information. Default = Not 
selected.

Note If you notice flashes of colored frames when playing for scrubbing MPEG 
clips, try enabling this option as a possible resolution.

MXF Settings
MXF settings are a list of FTP servers to which EDIUS may connect to 
import Aurora MXF files and to specify decoder settings

FTP Servers

To add FTP Server(s) to the list, follow these steps:

1. In the MXF dialog, click the Add... button.

The FTP setting dialog appears as illustrated in Figure 149.
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Figure 149.  FTP Settings Dialog

2. Enter the following FTP Server information:

• FTP server name

• IP address of the FTP server

• FTP port number for the FTP server

• Directory on the FTP server in which MXF files are stored.

• FTP server user name

• FTP server password

3. Click the Connection Test button to verify that the provided FTP server 
information is correct and that EDIUS can connect to the FTP server.

4. If the connection failed warning appears, verify and correct the FTP 
server connection information.

5. If the FTP connection succeeds, click the OK button to add the FTP 
server to the FTP Server list as shown in Figure 150.
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Figure 150.  MXF FTP Server List

6. Repeat the steps above for any additional FTP servers you wish to add.

Delete an FTP Server

To delete an FTP server from the list, select the desired server and click the 
Delete button.

Modify FTP Server Settings

To modify the settings associated with an FTP server, select the server in the 
list and click the Modify... button.

The FTP settings dialog appears.

Make the desired changes and click the OK button.
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Reorder FTP Servers in the List

To reorder servers in the list, select the desired server and, depending upon 
the current position in the list, click the Move Up or Move Down button as 
desired.

Decoder

MXF files are imported as JPEG2000 files. Set the desired quality and the 
downsampling (compression) ratio from the drop-down list (see 
Figure 151).

Figure 151.  MXF Settings

For more information on importing see Section 3-Importing and Capturing.
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P2 Settings
The P2 settings are a list of source folders in which the Source Browser will 
look for P2 files to be imported into the Asset Bin.

To add source folders to the list, do the following:

1. From the expanded P2 tree (click the “+” to expand the P2 tree if it is 
collapsed), select Browser.

2. In the Browser dialog, click the Add... button and browse for the desired 
P2 file source folder (see Figure 152).

Figure 152.  Browse for P2 Source Folder

3. Click the OK button in the Browse for Folder dialog.

The selected folder is added to the P2 Source Folders list.

4. Repeat the above steps for any additional P2 source folders you wish to 
add.
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To delete a source folder from the list, select the desired source folder and 
click the Delete button.

For more information on importing see Section 3-Importing and Capturing.

Removable Media Settings
The removable media settings are a list of source folders in which the 
Source Browser will look for files to be imported into the Asset Bin.

To add source folders to the list, do the following:

1. In the Removable Media dialog, click the Add... button and browse for 
the desired file source folder (see Figure 153).

Figure 153.  Browse for Source Folder

2. Click the OK button in the Browse for Folder dialog.

The selected folder is added to the Removable Media Source Folders list.
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3. Repeat the above steps for any additional source folders you wish to 
add.

To delete a source folder from the list, select the desired source folder and 
click the Delete button.

For more information on importing see Section 3-Importing and Capturing.

XDCAM EX Settings
The XDCAM EX settings are a list of source folders in which the Source 
Browser will look for XDCAM EX files to be imported into the Asset Bin.

To add source folders to the list, do the following:

1. In the XDCAM EX dialog, click the Add... button and browse for the 
desired XDCAM EX file source folder (see Figure 142).

Figure 154.  Browse for XDCAM EX Source Folder

2. Click the OK button in the Browse for Folder dialog.
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The selected folder is added to the XDCAM EX Source Folders list.

3. Repeat the above steps for any additional XDCAM EX source folders 
you wish to add.

To delete a source folder from the list, select the desired source folder and 
click the Delete button.

For more information on importing see Section 3-Importing and Capturing.

XDCAM Settings
XDCAM settings allow you to create a list of FTP servers to which EDIUS 
may connect to import XDCAM files, specify audio handling when editing 
proxy files and to designate XDCAM browser settings.

Note XDCAM files may be imported directly from an XDCAM drive. See Importing 
from an XDCAM Drive on page 269 for more information.

FTP Servers

To add FTP Server(s) to the list, follow these steps:

1. From the expanded XDCAM tree (click the “+” to expand the XDCAM 
tree if it is collapsed), select FTP Server

2. In the FTP Server dialog, click the Add... button.

The FTP setting dialog appears as illustrated in Figure 155.
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Figure 155.  XDCAM FTP Settings Dialog

3. Enter the following FTP Server information:

• FTP server name

• IP address of the FTP server

• FTP server user name

• FTP server password

4. Click the Connection Test button to verify that the provided FTP server 
information is correct and that EDIUS can connect to the FTP server.

5. If the connection failed warning appears, verify and correct the FTP 
server connection information.

6. If the FTP connection succeeds, click the OK button to add the FTP 
server to the FTP Server list as shown in Figure 156.
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Figure 156.  XDCAM FTP Server List

7. Repeat the steps above for any additional FTP servers you wish to add.

Delete an FTP Server

To delete and FTP server from the list, select the desired server and click the 
Delete button.

Modify FTP Server Settings

To modify the settings associated with an FTP server, select the server in the 
list and click the Modify... button.

The FTP settings dialog appears.

Make the desired changes and click the OK button.
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Reorder FTP Servers in the List

To reorder servers in the list, select the desired server and, depending upon 
the current position in the list, click the Move Up or Move Down button as 
desired.

Importer Settings

When editing XDCAM proxy files, high-resolution audio is used if avail-
able if this option is selected. It is selected by default.

Note High-resolution audio is only available in proxy editing of files imported from 
an XDCAM VFAM drive.

Figure 157.  XDCAM Importer Settings

Browser Settings

XDCAM browser settings control what gets downloaded, viewed and reg-
istered when selecting files to import from XDCAM drives.
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Figure 158.  XDCAM Browser Settings

Download

In the download section, select which XDCAM clip elements should be 
downloaded when clips are added to the Asset Bin and the Timeline from 
the Source Browser.

• All - downloads both high-resolution clips and the low-resolution 
proxy file

• HiRes - downloads the high resolution clip only.

• Proxy - downloads the low-resolution proxy file only.

Source Folders

Click the Add... button and browse for the desired source folders on the 
XDCAM drive. 

To delete a source folder from the list, select the source folder and click the 
Delete button.
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Thumbnail

If you wish to display clip thumbnails when browsing for XDCAM clips on 
an FTP server or XDCAM drive, select the appropriate option(s). Both are 
selected by default.

Register Name

Select the clip element (Clip Title or Clip Name) that should be used for 
imported clips when registering them in the Asset Bin.
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Effects Settings
Effects settings are available for After Effects plug-ins, GPUfx and VST plu-
gins. To access effects settings select Settings>System Settings>Effects from 
the Preview window menu bar. See Figure 159.

Figure 159.  Effects Settings

After Effects Plug-In Bridge Settings
Many After Effects plug-ins may be used with EDIUS. The After Effects 
Plug-in Bridge settings are a list of search folders that contain After Effects 
plug-ins.

To add a plug-in search folder to the list, do the following:

1. In the After Effects Plug-in Bridge dialog, click the Add button and 
browse for the desired After Effects Plug-in search folder (see 
Figure 160).
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Figure 160.  Browse for After Effects Plug-in Search Folder

2. Click the OK button in the Browse for Folder dialog.

The selected folder is added to the After Effects Plug-in Search Folders list.

3. Repeat the above steps for any additional After Effects plug-in search 
folders you wish to add.

Note After adding search folder(s) to the After Effects Plug-in Search folder list, 
EDIUS must be restarted before the folder will be searched for plug-ins. 
Some plug-ins in search folder(s) may not be supported by EDIUS. Unsup-
ported plug-ins will appear in the Unsupported Plug-in List (see Figure 161). 
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Figure 161.  After Effects Plug-in Search Folders and Unsupported List

To delete a search folder from the list, select the desired search folder and 
click the Delete button.

GPUfx Settings
If have a video card that supports GPUfx, these settings determine how 
GPUfx is used in EDIUS.

The GPUfx Settings are accessed by selecting Settings>System Settings 
from the Preview window and then selecting GPUfx Settings from the 
GPUfx tree in the Settings dialog. See Figure 162.
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Figure 162.  GPUfx Settings

Multisample Settings

Select a multisample type from the drop-down list box. Choices are:

• None (default)

• NonMaskable

• 2 Samples

• 4 Samples

• 6 Samples

Quality Level

Select a quality level (applies only if the Multisample type is set to Non-
Maskable). Choices are 0, 1, 2. Default = 0 for all multisample types.

The quality level is set to a default of 0. 
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Rendering Quality

Select the desired rendering quality.

• Full Quality

• Draft Quality

VST Plug-In Bridge Settings
VST Plugin Bridge Settings allow you to specify the folders where VST 
plug-ins are located.

To add a plug-in folder to the list, do the following:

1. In the VST Plug-in Bridge dialog, click the Add... button and browse for 
the desired VST Plug-in folder (see Figure 163).

Figure 163.  Browse for VST Plug-in Folder

2. Click the OK button in the Browse for Folder dialog.
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The selected folder is added to the VSTPlug-ins list.

3. Repeat the above steps for any additional VST plug-in folders you wish 
to add.

Note After adding folder(s) to the VST Plug-in Search folder list, EDIUS must be 
restarted before the folder will be searched for plug-ins. 

VST folder(s) will be registered in the AudioFilters tree in the Effect Palette. 

To delete a search folder from the list, select the desired search folder and 
click the Delete button.

Input Controller Settings
Input controller settings allow you to select configured external hardware 
devices such as fader and jog controllers which may be attached to the 
EDIUS computer.

See User Input Controller Settings on page 243 for configuration information.

Fader Settings
Fader device settings are accessed by selecting Settings>System Set-
tings>Input Controller>Fader from the Preview window menu bar. Click 
the “+” sign to expand the Input Controller tree if it is collapsed. See 
Figure 164.
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Figure 164.  Fader Device Settings

To specify a fader device for use with EDIUS, do the following:

1. Select the device from the Device drop-down list. Choices are Behringer 
BCF2000 and EDIUS FC-1. If Behringer BCF2000 is selected, see 
Behringer BCF2000 on page 243 for configuration instructions.

2. Select the port on which the device is connected to the EDIUS computer.

3. Click the Reconnect button to detect and connect to the device.

Note If the device is not found, the error dialog in Figure 165 appears. Check the 
device and the port connection to make sure it is correct.
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Figure 165.  Jog/Fader Reconnect Failed

Jog Device Settings
Jog Device settings are accessed by selecting Settings>System Set-
tings>Input Controller>Jog Device from the Preview window menu bar. 
Click the “+” sign to expand the Input Controller tree if it is collapsed. See 
Figure 166.

Figure 166.  Jog Device Settings
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To specify a jog device for use with EDIUS, do the following:

1. Select the device from the Device drop-down list. Choices are EDIUS-
JC1p and MKB-88. 

See EDIUS JC1p Settings on page 247 for JC1p configuration instructions.

See MKB-88 for EDIUS Settings on page 248 for MKB-88 configuration 
instructions.

2. Select the port on which the device is connected to the EDIUS computer.

3. Click the Reconnect button to detect and connect to the device.

Note If the device is not found, the error dialog in Figure 167 appears. Check the 
device and the port connection to make sure it is correct.

Figure 167.  Jog/Fader Reconnect Failed

User Settings
User settings are organized in the following settings categories:

• Application

• Preview

• User Interface

• Source

• Input Controller

Each of these categories contains specific settings that pertain to that 
general settings category. These settings are applied to the user profile used 
to log in to an EDIUS session.

Any or all of these settings can be adjusted according to user preferences.

Note Users logged in with a read only profile can change user settings; however, 
these settings changes will not be saved when the project or EDIUS is closed. 

User settings are accessed by selecting Settings>User Settings from the 
Preview window. 
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User Application Settings
System application settings include the following settings and configura-
tion item categories:

• Timeline

• Match Frame

• Background Job

• Proxy Mode

• Project File

• Other

To access the user application settings select Settings>User Settings>Appli-
cation from the Preview window menu bar. The User Settings dialog is 
shown in Figure 168 with the Application tree expanded.

Figure 168.  User Settings - Application - Timeline Dialog
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Timeline Settings
Timeline settings control the behavior of various actions that take place 
when clips, transitions and other assets are placed on the timeline as well 
as default editing modes, timecode displays and other Timeline related set-
tings.

Figure 169.  User Settings Timeline Dialog

Extend Clips When Applying Transition/Cross Fade

The status of this setting determines whether extend mode is enabled or fix 
mode is enabled as explained below.
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Extend Mode 

• Extend Clips when Applying Transition/Cross Fade  — If this setting is 
selected, adding or deleting a transition or audio cross fade between 
clips will not change the overall sequence length on the Timeline as 
illustrated in Figure 170. Default = Selected (extend mode enabled).

For more information on Extend Mode, see Extend Mode on page 411. 

Figure 170.  Extend Mode Example

Fix Mode

• Extend Clips when Applying Transition/Cross Fade  — If this setting is 
not selected (disabled), adding a transition or an audio cross fade 
between clips shortens the overall length of the sequence on the Time-
line as illustrated in Figure 171. Deleting a transition or cross fade 
lengthens the sequence on the Timeline. Default = Selected (extend 
mode enabled).

For more information on Fix Mode, see Fix Mode on page 412.

Figure 171.  Fix Mode Example
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Insert Default Cross Fade in Transition

If this setting is selected, adding a transition to a video clip on the VA track 
will automatically add an audio cross fade of the same length as the transi-
tion to the audio clip at the same position. Default = Selected.

Insert Default Transition in Cross Fade

If this setting is selected, adding a cross fade to an audio clip on the VA 
track will automatically add a transition of the same length as the audio 
cross fade to the video clip at the same position. Default = Not Selected.

Set the Cutting Point of Transition/Cross Fade to Front...

If this setting is selected, the cut point of a transition or audio cross fade is 
set forward. For example, on a seven-frame transition (no even division 
point on either side of the cut line), the transition is set between the 4th and 
5th frame. This is the first full-frame point forward of the 3.5 frame mid-
point of the transition. Default = Selected.

Hold the Next Clip When Trimming a Clip (Except at Ripple Trim)

If this setting is selected, clips after the clip that is trimmed will hold their 
position on the Timeline unless ripple trim is enabled. Default = Not 
Selected.

Show Tool Tip During the Trim

If this setting is selected, tool tips are displayed during trim operations. If 
you prefer not to display tooltips while trimming, deselect this option. 
Default = Selected.

Initialize Pan Setting When Audio Clips are Moved to Other Tracks

If this setting is selected, the pan setting (see Adjusting Volume and Pan on 
page 916) for an audio clip will be initialized if the audio clip is moved to a 
different track. Default = Not Selected.
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Snap Event 

Selections in this section determine which items will snap to event destina-
tions. (Default = all items selected). 

• Snap to Events Inside the Selected Area

• Cursor

• In/Out Marker

• Clip

• Rubber Band

• Sequence Marker

• Clip Marker

Sync Mode

If sync mode is enabled, editing a track (inserting or moving clips, for 
example) affects other tracks if insert mode is also enabled. All tracks are 
kept in sync (maintain their prior positions relative to one another) from the 
insertion point on. See Figure 172 for an example. Default = Not selected.

Figure 172.  Sync Mode With Insert Enabled

Ripple Mode

With ripple mode enabled, when a clip is deleted or trimmed, the clips 
which follow in the Timeline move to fill in the space formerly occupied by 
the trimmed or deleted clip. Default = Selected (On).

Note With ripple mode on, the behavior of clips on all tracks is also affected by the 
status of the Sync Mode setting. The examples below illustrate the effect of 
the Sync Mode setting on Ripple Mode editing. Both Sync Mode and Ripple 
Mode may be simultaneously selected.

Figure 173 represents the movement of clips in various tracks on the Time-
line when ripple mode is on, sync mode is off and insert mode is enabled.
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Figure 173.  Ripple Mode On/Sync Mode Off/Insert Mode Enabled

Figure 174 represents the movement of clips in various tracks on the Time-
line when both ripple mode and sync mode are turned on with insert mode 
also enabled.

Figure 174.  Ripple Mode On/Sync Mode On/Insert Mode Enabled

Note Ripple Mode may be toggled on/off from the Timeline.

Insert Mode

With insert mode enabled, adding a new clip moves any existing clips at 
the insertion point forward in time to accommodate the new clip. The 
length of the sequence is increased by the length of the inserted clip (see 
Figure 175). Default = Selected.

Figure 175.  Insert Mode Example
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Overwrite Mode

With overwrite mode enabled, adding a new clip overwrites the existing 
clip at the insertion point by the amount of overlap between the two clips. 
The length of the sequence does not increase (see Figure 176). Default = Not 
Selected.

Figure 176.  Overwrite Mode Example

Note Insert Mode and Overwrite Mode are mutually exclusive. Only one or the 
other is active. Enabling one mode automatically disables the other.

Note Insert/Overwrite mode may be toggled from the Timeline.

Waveform

The Waveform selection sets the display of the waveform on the Timeline. 
Choices are Log(dB) or Linear (%). Select the desired waveform display 
from the drop-down list by clicking on the  symbol and making the 
desired selection. Default = Log (dB).

Clip Timecode

Displays selected timecodes on clips on the Timeline.

In/Out points and duration timecodes of both the Timeline clip and the 
original Source clip may be selected for display.

Figure 177 all Timeline (TL) and Source (SRC) timecodes displayed on a 
clip on the Timeline

Figure 177.  Timecodes displayed on Timeline Clip
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Clip Thumbnail

If Clip Thumbnail is selected, thumbnails of the In/Out points are dis-
played at the clip edge of the Timeline. Thumbnails may be displayed on 
the left edge, the right edge or both locations. Default = Both selected.

In Figure 177 above, the clip thumbnail appears on the left edge of the clip.

Match Frame Settings
Match Frame settings determine search order and targets. See Figure 178.

Note After making changes to any of the items in the Match Frame Settings dialog, 
click the Apply button to apply the changes and make them active. Several 
changes may be made before clicking the Apply button.

Figure 178.  Match Frame Settings
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Search Direction

Select the desired search direction; Previous or Next (default). Previous 
searches from right to left across the Timeline. Next searches from left to 
right across the Timeline.

Target Tracks

The target tracks selection determines which tracks are searched. All tracks 
is the default. If you want to limit the tracks that are searched, select Choose 
Tracks and then select the tracks to be included in searches. Choices are:

• VA tracks or V tracks (Video/Audio or Video only)

• A tracks (Audio)

• T tracks (Title)

• Selected Tracks (tracks actively selected in the Timeline window)

Transition

When searching for transitions, this setting determines if the search should 
find the frame before the transition (“from” side clip) or the frame after the 
transition (“to” side clip). Default = “from” side clip.

Background Job Settings
Background job settings determine whether or not background job pro-
cessing is paused during playback. Background jobs include such pro-
cesses as proxy file creation, waveform cache creation and clip rendering.

Enable the Pause background Jobs During Playback option if you wish 
background processing to pause during playback. See Figure 179. For more 
information on background jobs, see Background Jobs on page 287.
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Figure 179.  Background Job Settings

Proxy Mode Settings
Proxy mode settings determine what to do if proxy files do not exist for a 
high resolution clip.
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Figure 180.  Proxy Mode Settings

Select or deselect the desired proxy handling options.

• When there is No Proxy, use HiRes - if a proxy file does not exist for a 
high resolution clip placed on the Timeline, EDIUS will allow editing of 
the high resolution file.

• Automatically Generate Proxy - A proxy file will be generated as a 
background job when a HiRes file is placed on the Timeline.

Project File Settings
Project file settings determine project, backup and auto save locations and 
behavior.

From the User Settings dialog, select Project File from the Application tree 
(click the “+” to expand the tree if it is collapsed).
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Figure 181.  Project File Settings

Project File Folder

Although the default project file folder is specified when EDIUS is 
launched for the first time, it may be changed at any time by specifying a 
new project file folder in the Project File dialog.

To change the project file folder, enter a new file folder path or click the 
Browse... button and browse for the desired file folder.

File Name

The name entered here is the default name assigned when a new project is 
created. An auto-incrementing unique number is automatically added to 
the end of this file name each time it is used. For example, if the first project 
is named Untitled, subsequent project files names will be Untitled1, 
Untitled2, Untitled3, etc.
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Note When a new project is created, any file name can be entered at that time. The 
name that appears in the File Name field is used only if no other file name is 
specified.

Recent Project

Select the Show the MRU List if you wish to see a list of most-recently used 
project displayed in the EDIUS startup window each time the application 
is launched. The Number of Files setting determines how many recently 
used projects will appear in that list.

See Figure 182 for an example.

Figure 182.  Most-Recently Used Files List in Startup Window

Backup Files

Backup files are only used in unusual circumstances such as project files 
becoming corrupted or EDIUS crashing while editing. They are not used in 
normal operations.
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A backup file is automatically created each time a project is saved. From 1 
to 100 backup files may exist per project. If the specified maximum number 
of backup files already exists in a backup folder, the oldest file is deleted 
when a new backup file is created.

Backup files are created automatically in the following manner:

Location

{Project Name}/{Project}/Backup

File Name

{Project name}-YYMMDD-HHMMSS.ezp

Note Backup files are read-only and cannot be overwritten.

To recover a project from a backup file, copy the file to the original project 
folder and import the file.

Auto Save Files

If the auto save is enabled, project files are automatically saved at the spec-
ified interval. 

From 1 to 100 auto save files may exist per project. If the specified 
maximum number of auto save files already exists in an Auto Save folder, 
the oldest file is deleted when a new auto save file is created.

When a project is saved, all auto save files may remain in the auto save 
directories or be automatically deleted.

When auto save is enabled, auto save files are created in the following 
manner:

Location

{Project Name}/{Project}/AutoSave

File Name

{Project name}-YYMMDD-HHMMSS.ezp

To recover a project from an auto save file, copy the file to the original 
project folder and import the file.

Note Auto save files are read only and cannot be overwritten.
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Backup/Auto Save Configuration

To configure backup and auto save functions, follow these steps:

1. Select Settings>User Settings>Application>Project File from the 
Preview window menu bar.

The Project File dialog depicted in Figure 183 appears.

Figure 183.  Project File Dialog

2. In the Backup section, enable the Select a Folder option if you wish to 
have secondary backup files saved in a location other than the project 
folder.

3. Click the Browse button and select the secondary folder location for 
backup files.
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Note If the desired folder does not already exist, click the Make New Folder button 
in the Browse for Folder dialog and create the desired folder.

4. Click the OK button to close the Browse for Folder dialog.

5. In the Number of Files field, enter the desired maximum number of 
backup files (from 1 to 100) to be created in the project folder and the 
secondary backup location.

6. In the Auto Save section, enable the Select a Folder option if you wish 
to have secondary auto save files saved in a location other than the 
project folder.

7. Click the Browse button and select the secondary folder location for auto 
save files.

Note If the desired folder does not already exist, click the Make New Folder button 
in the Browse for Folder dialog and create the desired folder.

8. Click the OK button to close the Browse for Folder dialog.

9. In the Number of Files field, enter the desired maximum number of 
auto save files (from 1 to 100) to be created in the project folder and the 
secondary backup location.

10. Specify the desired auto save interval (from 1 to 180 minutes in the 
interval field.

11. If you want all auto save files automatically deleted when the project is 
manually saved, enable the Delete all Auto Save Files when the Project 
File is Saved option.

12. Click the OK button to close the Project File dialog.

Backup/Auto Save Considerations

• A backup or auto save file name cannot exceed 255 characters. If the 
normal naming procedures ({project directory} or {secondary direc-
tory}/{project name}-YYMMDD-HHMMSS.exp results in a file name 
path longer than 255 characters, the file name will be truncated to 
{project directory} or {secondary directory}/{first five characters of 
project name}-HHMMSS.exp.

• Backup and Auto Save files do not appear in the Most Recently Used 
list.

• If both Project Folder and Select a Folder are disabled (see Figure 183) 
for backup or auto save, no backup or auto save files are created.

• If only Select a Folder is enabled and the specified location is not avail-
able, a backup or auto save file will be created in the project folder loca-
tion even if that option is disabled.
EDIUS  —  User Reference Guide 195



Section 2 — Settings and Configuration
• Auto Save does not save files under the following conditions:

• Auto save is disabled.

• Nothing has changed in the Asset Bin or Timeline since the last auto 
save.

• Preview window is locked.

• Auto save interval occurs while exporting a file or while exporting 
to tape.

• Auto save interval occurs while trimming a clip (except in trim 
mode).

• Auto save interval occurs while running a voice over.

• Auto save interval occurs while Importer Settings dialog is active.

• Auto save interval occurs while setting a poster frame.

• Auto save interval occurs while project settings dialog is active.

• Auto save interval occurs while creating a new project.

• Auto save interval occurs during source capture.

• Auto save interval occurs during playback, loop play, fast forward 
or fast reverse operations.

• Auto save interval occurs while the mouse cursor is moving or a 
right-click menu is displayed.

• If Auto Save does not save because of playback, file trim or file export 
operations, auto save occurs automatically when the application 
becomes idle.

• Auto Save runs automatically before output to file or output to tape.

Other Settings
Other settings are miscellaneous settings that control EDIUS behavior.
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Figure 184.  Other Settings

Show the Recently Used List

If this option is selected, the names of recently-used clips will appear in the 
Recent Clip list which is accessed by selecting File>Recent Clip from the 
preview window menu bar. See Figure 185 for an example.
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Figure 185.  Recent Clip Menu

Number of Files

The number entered in this field designates how many recently-used clips 
will be displayed in the Recent Clip list. Default = 5.

Show Thumbnail in the MRU List

If selected, this setting displays clip thumbnails in the Recent Clip list. 
Large or Small (default) clip thumbnails may be selected. The Recent Clip 
list is accessed by selecting File>Recent Clip from the Preview window.
198 EDIUS  —  User Reference Guide



Preview Settings
Save Window Positions

If this setting is selected, window and palette positions at the time EDIUS 
is closed are saved and used the next time EDIUS is started.

Show Tooltip

If this option is enabled, tooltips are displayed when the mouse cursor is 
positioned on any item with a tool tip. Default = Selected.

Player Format

Select the desired player format for file playback

• Source Format - As the file exists in the Asset Bin.

• Timeline Format (default) - as the file exists in the Timeline with edits, 
effects, filters, etc.

Default Titler

Select the default application to be used for creating titles. 

QuickTitler is the default application included with EDIUS. If other EDIUS-
compatible titling applications (such as VisTitle or TitleMotion Pro) have 
been installed, they will be available in the selection list.

Preview Settings
Preview settings include the following settings and configuration item cat-
egories:

• Playback

• Full Screen Preview

• On Screen Display

• Overlay

To access the user preview settings select Settings>User Settings>Preview 
from the Preview window menu bar. The User Settings dialog is shown in 
Figure 186 with the Preview tree expanded.
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Figure 186.  User Settings - Preview - Playback Dialog

Playback Settings
Playback settings are in affect when dealing with clips in the Preview 
window (Player/Recorder).

Preroll

Set the preroll time for playback with the Play Cursor Area function. 
Default = 00:00:03;00 (3 seconds).

Continue Playback When Editing

If this option is selected, playback continues even as editing operations are 
executed during playback. Default = Selected.
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Continue Playback When Trimming Clip

If this option is Selected, playback continues even as clip trimming opera-
tions are executed during playback. Default = Not Selected.

Show Correct Frame When Scrubbing

When selected, the correct frame is always displayed while scrubbing 
(dragging the Timeline cursor with the mouse). If this option is not selected, 
some frames may be skipped while scrubbing. When scrubbing on MPEG 
or Windows Media files, it is best to leave this option disabled. Default = 
Not Selected.

Combine Filter Layers and Track Layers (for effect settings)

When selected, this option displays a composite image when previewing 
clips in the effect settings dialog box. For example the composite image of 
V1 and V2 track images is displayed when opening the settings dialog for 
a video filter applied to the V1 track. If this option is not selected, only the 
image on the V1 track is displayed. Default = Not Checked.

Output Timecode

Select the timecode to be exported when exporting to file or tape. Choices 
are:

• Sequence timecode (default)

• Source timecode

Source Timecode Priority

When exporting or displaying the source timecode, set the track priority to 
either lower track (default) or upper track. 

Note Even with Lower Track selected, if the upper track transparency is not set to 
100%, the lower track timecode is not displayed.

Full Screen Preview
Full screen preview settings allow you to verify any monitors attached to 
the EDIUS computer and check them to make sure full screen display is 
possible.

As shown in Figure 187, the monitors attached to the EDIUS computer are 
displayed in the Full Screen Preview list.
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Figure 187.  Full Screen Preview Settings

Click the Monitor Check button to check full screen display on these monitors, 
the Windows monitor number will display on the screen; e.g. 1, 2.

On Screen Display Settings
On screen display settings determine the display properties of information 
displayed on the Preview window such as timecodes and audio meters.

The Overlay settings are accessed by selecting Settings>User Settings>Pre-
view from the Preview window and then selecting On Screen Display from 
the Preview tree. See Figure 188.

If the Preview tree is collapsed, click the “+” to expand the tree.

Note After making changes to any of the items in the Overlay dialog, click the Apply 
button to apply the changes and make them active. Several changes may be 
made before clicking the Apply button.
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Figure 188.  On Screen Display Settings

The settings above display the information shown in Figure 189.

Note Show Normal Edit - Source Information is not selected by default, but, it has 
been enabled in this example.
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Figure 189.  Player Window On Screen Displays

Show Normal Edit

Activate the overlay elements to be displayed during normal edit opera-
tions by checking the items to be displayed. The choices are:

• Sequence Timecode

• Source Information (information shown is determined by the Source 
information to show setting).

• Label

• Status

Show Trim Overlays

Select the overlay elements to be displayed during trim edit operations. By 
default, Sequence Timecode is selected; Source Information is not selected.

View

The View settings determine the position of the on screen display elements 
that are visible in the Preview window. The default position is just below 
center vertically and centered horizontally. Figure 190 shows the On Screen 
Display View controls.
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Figure 190.  On Screen Display View Controls

Position

The blue arrow indicates the current position of the overlays. To change the 
display position, click on the arrow which represents the desired position. 
The circle in the center can be clicked to center the overlays vertically and 
horizontally.

Size

From the size drop-down list the overlay size can be set to small, medium 
or large. Default = Large.

Background

With Background selected, the shaded background area is displayed 
behind the on screen display. If the shaded background is not desired, de-
select the background. Default = Selected.

Show Export

Select which on screen display information to include in Export displays. 
By default, Sequence Timecode is selected; Source Information is not 
selected.

Select Source Information

If Source Information is a selected on screen display item for Normal Edit, 
Trim or Export operations, this setting determines what source information 
is displayed. Choices are as follows:

• Timecode (default)

• Recording Day

• Recording Time

• Recording Date

• Recording Date (2 lines)
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Show Level Meter

Selecting Show Level Meter will display audio meter levels as shown above 
in Figure 189. Default = Selected. 

Color and Threshold

Meter bar colors and thresholds at which colors change may be custom-
ized. To change colors, click on the color you wish to change. The color 
selector shown in Figure 191 appears.

Figure 191.  Meter Bar Color Selector

Select the desired color for the meter bar segment.

Note Check the IRE warning box to limit color selection to pre-determined safe IRE 
levels.

To change the thresholds, enter the desired dB level for segments two and 
three at which meter bar colors will change.

Click the Default* button to return meter colors and thresholds to the default 
settings.

Overlay Settings
Overlay settings determine update frequency, zebra preview parameters 
and safe area settings. See Figure 192.
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Figure 192.  Overlay Settings

Update Frequency

Select the desired overly update frequency; Field (default) or Frame.

Zebra Preview

When pixel brightness reaches or exceeds the designated level, those pixels 
are displayed with alternating black and the selected color stripes. 

Colors which may be selected for the zebra pattern are:

• White (default)

• Red

• Blue

• Yellow

Both Over and Under thresholds may be set with different colors. For 
example, if the Over level is 95% with a color of red, any pixels exceeding 
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95% brightness would have a black and red zebra pattern. If the Under 
level is 20% with a color of white, any pixels falling below 20% brightness 
would be displayed in a black and white zebra pattern. See Figure 193 for 
an example.

Figure 193.  Brightness Zebra Pattern

Show Safe Area 

Safe area overlays show an outline over the video content which indicates 
the safe areas for action and titles. On some screens, the edges of content 
may be lost due to various degrees of over scanning. To make certain that 
titles and other important information will always be visible, they should 
be inside the safe areas.

If Show Safe Area is selected, the Action Safe Area may be set as desired 
(default = 100% of the screen). In Figure 194, the action safe area is set to 
95% to better see the overlay.

The title safe area is fixed at 80% of the screen area and cannot be changed. 
Select Title safe area (80%) to display the title safe area overlay.
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Figure 194.  Safe Area Overlays

Guide Lines for 16:9 Monitor

If the project settings and content have a 16:9 aspect ratio, enabling guides 
for another aspect ratio is helpful in order to see what content may be lost 
if displayed on a monitor of that aspect ratio. 

Selecting Darken the Outside causes the content outside the guides to be 
shaded.

Figure 195 shows the 4:3 guidelines and Darken the Outside selected. Safe 
area overlays are disabled for a cleaner view.
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Figure 195.  4:3 Guides with Dark Sides

User Interface Settings
User interface settings provide for customizing of toolbar buttons, key-
board shortcuts, window colors and other interface elements.

User interface settings include the following settings and configuration 
item categories:

• Button

• Control

• Keyboard Shortcut

• Bin

• Window Color

To access the user interface settings select Settings>User Settings>User 
Interface from the Preview window menu bar. The User Settings dialog is 
shown in Figure 196 with the User Interface tree expanded.
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Figure 196.  User Settings - User Interface - Button Dialog

Button Settings
From the User Settings dialog shown above, select Button from the User 
Interface settings tree (click the “+” to expand the tree if it is collapsed)

Buttons for the Player, Recorder, Player-Deck, Asset Bin, Timeline, Effects, 
Source Browser and Mode Bar may be customized according to needs and 
usage patterns. 

The Player, Player-Deck and Recorder buttons are divided into the fol-
lowing button groups (see Figure 197):

• Left

• Center - Left

• Center - Right 

• Right
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Figure 197.  Player Operation Button Groups

The drop-down list at the top of the Button dialog (see Figure 198) displays 
the button groups that may be customized.

Figure 198.  Select Button Group

To customize operation buttons, do the following:

1. Select the button group to be customized from the drop-down list box 
shown in Figure 198.

2. From the Current Buttons list, select the button before which you want 
the new button placed. The insertion marker  marks the position at 
which the button will be inserted. See Figure 199 for an example.
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Figure 199.  Select New Button Position

3. Select a button to add from the Available Buttons list and click the Add 
button. 

Note The Available Buttons list can be filtered to narrow down the possible selec-
tions. From the Category drop-down list, a specific button category may be 
selected (see Figure 200). Alternatively, a key word may be entered in the 
Filter field to narrow down the list of available buttons.
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Figure 200.  Button Category Selection

The selected button is added to the Current Button list at the position of the 
insertion marker. See Figure 201.

4. Add other buttons as needed following the steps above.

Alternative Methods:

• Double-click the button to be added from the Available buttons list. The 
button is inserted in the Current Buttons list above the insertion point.

• Drag and drop the button from the Available Buttons list to the Current 
Buttons list. The button may be dropped at any point in the Current 
Buttons list and the selected insertion point is ignored.
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Figure 201.  New Button Added to Current Buttons List

5. Make additional changes to button groups as needed.

6. Click the Apply button to apply the changes made to button groups and 
close the Button Settings dialog.

Note If too many buttons are added to the Player (Center - Left), Player (Center - 
Right), Recorder (Center - Left) or Recorder (Center - Right) button groups, 
only the buttons that can be displayed within the available area will be shown.

Other button actions may be performed in the Button Setting dialogs as 
explained below.

Add a Space Between Buttons

Space is an available button on all available button lists. Add Space as you 
would any other button to create a space between buttons.
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Delete Buttons

Select a button to delete (including Space, if appropriate) from the Current 
Buttons list and click the Remove button .

Alternative Methods:

• Double-click the button to be deleted in the Current Buttons list.

• Drag and drop the button to be deleted from the Current Buttons list to 
the Available Buttons list.

Change Button Position

Select the button to be moved in the Current Buttons list and click the [Up] 
or [Down] buttons to move the button in the desired direction. Each click 
moves the selected button up or down one position.

Alternatively, you may drag and drop buttons in the Current Buttons list to 
new positions within the list.

Reset Current Button List to Defaults

Click the Default* button to reset the button list in the Current Buttons list to 
the defaults for that list.

Control Settings
Control settings determine the display properties of timecodes, shuttles 
and sliders and operation buttons in the Preview window.

The Control settings are accessed by selecting Settings>Application Set-
tings from the Preview window and then selecting Control from the Cus-
tomize tree in the Settings dialog. See Figure 202.

If the Customize tree is collapsed, click the “+” to expand the tree.

Note After making changes to any of the items in the Control dialog, click the Apply 
button to apply the changes and make them active. Several changes may be 
made before clicking the Apply button.
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Figure 202.  Control Settings

Show Timecode

The Show Timecode settings determine which timecode displays will be 
shown in the Player and Recorder windows. For both the Player and 
Recorder, the following timecodes may be displayed:

• Current

• In

• Out

• Duration

• Total

The default selection is all timecodes enabled for both the Player and 
Recorder.

The timecode font size may be selected from either the drop-down list or 
by entering the desired font size in the Size field.
EDIUS  —  User Reference Guide 217



Section 2 — Settings and Configuration
The Show Timecode settings shown in Figure 203 result in the timecode 
displays for the Player and Recorder shown in Figure 204 and Figure 205 
respectively. 

Figure 203.  Show Timecode Settings

The In Out and Duration timecodes have been de-selected for the Player. 
All timecodes are selected for the Recorder. Display font size for timecodes 
is set at 16 point.

Note If the Show Timecode option is not selected, no timecodes will be displayed 
in the Player and Recorder.
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Figure 204.  Player Timecodes

Only the Current and Total timecodes are displayed in the Player window. 

Figure 205.  Recorder Timecodes

All timecodes are displayed in the Recorder Window.
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Shuttle/Slider

See Playback with Shuttle/Slider Controls on page 619 for information about 
using the shuttle and slider controls for playback in the Player and 
Recorder.

This setting determines shuttle and slider display attributes for both the 
Player and Recorder windows. The drop-down list displays the following 
choices:

• Shuttle and Slider

• Slider

• No Display

If Shuttle and Slider is selected, the check boxes for Player and Recorder 
allow the Shuttle display to be removed from the Player or Recorder 
windows or both. Default = Shuttle and Slider with Shuttle selected for 
both Player and Recorder.

Figure 206 shows the Recorder with both shuttle and slider displayed.

Figure 206.  Recorder Shuttle and Slider

Show Player and Recorder Buttons

If selected, the operation buttons are displayed for both the Player and 
Recorder windows. If button display is enabled, the button size may also 
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be selected. Choices are small, medium and large. Default = Selected with 
small buttons.

Keyboard Shortcut Settings
Keyboard shortcuts, in conjunction with the mouse, often provide a faster 
and more efficient way of using EDIUS for many users. Keyboard Shortcut 
settings allow custom keyboard shortcuts to be assigned to many EDIUS 
functions. Many default keyboard shortcuts are provided; however they 
may be customized to meet user needs and usage patterns.

The Keyboard Shortcut settings are accessed by selecting Settings>User 
Settings>User Interface from the Preview window and then selecting Key-
board Shortcut from the User Interface tree in the Settings dialog. See 
Figure 207.

If the User Interface tree is collapsed, click the “+” to expand the tree.

Note After making changes to any of the items in the Keyboard Shortcuts dialog, 
click the Apply button to apply the changes and make them active. Several 
changes may be made before clicking the Apply button.
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Figure 207.  Keyboard Shortcut Settings

Category

Keyboard shortcut categories may be selected in order to narrow the 
shortcut list down to just those that pertain to the selected category. 
Shortcut categories are:

• All

• Edit

• View 

• Timeline

• Preview

• Preview - Player

• Preview - Recorder

• Trim

• Clip
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• Clip - Delete

• Clip - Select

• Track 

• Marker

• Mode

• Mode - Multicam

• Capture

• Render

• Audio Mixer

• Settings

Filter

A filter keyword (e.g. Delete) may also be entered to narrow down the 
shortcut list to only those shortcuts that fit the keyword.

Shortcut Assignment Buttons

The buttons explained in this section are used in making keyboard shortcut 
assignments.

Assign

When the Assign button is clicked, the keyboard map shown in Figure 208 
appears.

Figure 208.  Keyboard Shortcut Key Assign
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Grey keys ([SHIFT], [CTRL] and [ALT] are special keys frequently used in com-
bination with other keys in keyboard shortcuts. If one or more of these keys 
is used in the selected keyboard shortcut, it will be blue.

A yellow-colored key indicates that key is currently used in one or more 
keyboard shortcut assignments; possibly in conjunction with special 
key(s). 

Placing the mouse cursor over a yellow key shows tooltip text containing 
the current assignment(s) for that key. For example, Figure 209 shows the 
shortcut assignments for the [T] key.

Figure 209.  T Key Shortcut Assignments

A white-colored key is a key for which no keyboard shortcut assignments 
currently exist; alone or in combination with the special key(s). These keys 
may be used in shortcut assignments.

Black keys (e.g. Num Lock, Caps Lock, Windows key, etc.) are keys which 
cannot be used in keyboard shortcuts.

Blue key(s) are keys currently used in the assignment selected in the Key-
board Shortcut Operation list (see Figure 207 for an example. The 1 Frame 
Back shortcut is selected).

In the example in Figure 210, the special keys [SHIFT] and [CTRL] are cur-
rently assigned with the [O] key as the keyboard shortcut for the selected 
operation - Add Clip to Timeline.
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Figure 210.  [SHIFT]+[CTRL]+[O] Shortcut

Note Many more white keys appear in Figure 210 as compared to Figure 208. This 
is because fewer keys are assigned in a shortcut combination with the special 
keys {SHIFT] and [CTRL] (Figure 210) than are assigned by themselves 
(Figure 208) as shortcuts.

Not Assign

Clicking the Not Assign button changes the assignment for the selected oper-
ation to No assignment which indicates that no keyboard shortcut cur-
rently exists for that operation.

Duplicate

Clicking the Duplicate button, creates a duplicate of the selected keyboard 
operation name and keyboard assignment. The original operation is set to 
No assignment.

Delete

When a shortcut is duplicated with the Duplicate button, the Delete button 
can be used to delete one of the duplicates. The Delete button is greyed out 
(inactive) unless the selected operation is a duplicate.

Default

Clicking the Default button resets the keyboard shortcut to the default for the 
selected operation.

Import

The Import button is used to import a keyboard shortcut file (.eap extension) 
into EDIUS. Keyboards shortcut files with .dat extensions - from older ver-
sions of EDIUS - may also be imported.
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Export

The Export button is used to export the current keyboard shortcut assign-
ments to a file which can then be imported into another EDIUS system. 

Note Export is also useful when upgrading from one version of EDIUS to another. 
Custom keyboard shortcuts are not always retained during an upgrade. The 
existing keyboard shortcuts should be exported before the upgrade and then 
imported after the upgrade to the new version.

Exported shortcuts are saved in a file with an .eap extension.

Making a Keyboard Shortcut Assignment

To make new keyboard shortcut assignment or modify existing assign-
ments, perform the following actions:

1. Use the Category drop-down list or filter to narrow down the keyboard 
shortcut operations.

2. Select from the Operation list the EDIUS operation for which you want 
to create a new assignment.

3. Click the Assign button and, in the Key Assign dialog, select the keys to 
which you want to assign the selected operation by clicking on those 
keys with the mouse. The selected keys will be blue.

Note If you select shortcut keys used in another operation, a confirmation dialog 
will appear asking for confirmation to remove the shortcut assignment from 
its current operation and assign it to the selected operation. Click the Yes 
button to confirm the change, See Figure 211.

Figure 211.  Shortcut Reassignment Confirmation

4. Click the Apply button to save the shortcut assignment.

5. Make any additional desired assignments following the steps above.

6. Click the OK button to save shortcut assignments and close the 
Keyboard Shortcut dialog.
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Bin Settings
Bin settings determine what information is shown in specific Asset Bin 
views and mouse overs.

The Bin settings are accessed by selecting Settings>User Settings>User 
Interface from the Preview window and then selecting Bin from the User 
Interface tree in the User Settings dialog. See Figure 212.

If the User Interface tree is collapsed, click the “+” to expand the tree.

Figure 212.  Bin Settings

Note After making changes to any of the items in the Bin dialog, click the Apply 
button to apply the changes and make them active. Several changes may be 
made before clicking the Apply button.
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View

In the Asset Bin window (contains video, audio, still image and other clips 
for use in EDIUS projects), different content views may be selected by 
clicking the View button (highlighted in blue in Figure 213).

Figure 213.  Asset Bin View Button

Different information may be selected for display in the following Asset 
Bin views:

• Large Thumbnail (Tooltip)

• Small Thumbnail (Tooltip)

• Detail

When one of the Thumbnail views is selected, the selected column informa-
tion designates what will be shown when the mouse cursor is placed over 
a clip in the bin.

When Detail is selected, the selected column information will display in the 
Asset Bin when the bin view is set to any of the following:

• Detail Text (Large)

• Detail Text (Small)

• Detail (Icon)
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Folder Type

Views for two different folder types may be defined. A Normal Folder is a 
view of all the contents of the Asset Bin. A Find Folder displays a subset of 
the Asset Bin contents based on specific search criteria.

Columns

The Columns section displays the various types of clip-related information 
that may be selected for display in a mouse over or detail view of the Asset 
Bin contents.

The following columns may be selected:

• Clip Name 

• Clip Type

• Comment

• Clip Path

• Clip Color

• Start Timecode

• End Timecode

• Duration

• In TC

• Out TC

• Clip Duration

• Reel No.

• Timeline Reference Count

• Bin Reference Count

• Clip Marker

• HiRes/Proxy

• Original/Copy

• Files in Project Folder

• File Name

• File Size

• Updated Time

• RecDate/Time

• Container

• Video Stream Type
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• Size

• Frame Rate

• Aspect Ratio

• Field Order

• Alpha

• Color Range

• Audio Stream Type

• Sampling Rate

• Channel

• Audio Quantization Bits

• Gain

Column Width

Set the width for the selected column. A width of 0 (default) causes EDIUS 
to automatically adjust column width based on the information that needs 
to be displayed.

Column Operations

The order of columns in the view may be changed by selecting a column 
and clicking the Up or Down buttons to change its position in the column list.

Clicking the Default* button sets all columns back to the defaults for the 
selected view and folder type.

To set the display information for Asset Bin views do the following:

1. Select the view from the View drop-down list for which you wish to 
define the display details.

2. Designate if the column selections will apply to a Normal Folder or a 
Find Folder by making the appropriate selection from the Folder Type 
drop-down list

3. Click in the box next to the column(s) of information you wish to 
include in the view. A check mark in the box indicates that column will 
be displayed in the selected view.

4. Set the desired column width and order.

5. Click Apply button to apply the changes. Or click the OK button the apply 
changes and close the Display Bin Details dialog.

Figure 214 shows the Detail (Icon) Asset Bin view with default column and 
width settings.
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Figure 214.  Detail (Icon) Bin View With Default Settings

Window Color Settings
Window Color settings allow you to change the primary interface color 
according to preference.

The Window Color settings are accessed by selecting Settings>User Set-
tings>User interface from the Preview window and then selecting Window 
Color from the User Interface tree in the User Settings dialog. See 
Figure 215.

If the User Interface tree is collapsed, click the “+” to expand the tree.

Note After making changes to any of the items in the Window Color dialog, click 
the Apply button to apply the changes and make them active. Several 
changes may be made before clicking the Apply button.
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Figure 215.  Window Color Settings

To change the screen color, 

1. Move the R, G and B sliders to select the desired color.

Note RGB values may also be directly entered in the numeric boxes to the right of 
each slider.

As the sliders are moved, the current color selection appears in the small 
sample box to the left of the sliders.

2. Click the Apply button to apply selected color and leave the Window 
Color dialog open or, click the OK button to apply the color settings and 
close the Window Color dialog.

The settings shown in Figure 216 change the interface color as illustrated in 
Figure 217.
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Figure 216.  Window Color Slider Operation

Figure 217.  New Window Color Applied

To return to the default window color, open the Window Color dialog and 
click the Reset to Default button, then click the OK button.
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Source Settings
Source settings include the following settings and configuration item cate-
gories:

• Duration

• Automatic Correction

• Restore Offline Clip

• Partial Transfer

To access the user source settings select Settings>User Settings>Source 
from the Preview window menu bar. The User Settings dialog is shown in 
Figure 218 with the Source tree expanded.

Figure 218.  User Settings - Source - Duration Dialog
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Duration Settings
Duration settings determine the default duration on the Timeline of still 
images, titles and V-mutes. These settings are defaults and may be changed 
on a source-by-source basis on the Timeline.

The format of these duration fields is HH:MM:SS;FF (H=hour, M=Minutes, 
S=Seconds; F=Frames). See Entering Numeric Data on page 21 for more 
information on the various methods for entering numeric data.

The Duration settings are accessed by selecting Settings>User Set-
tings>Source from the Preview window and then selecting Duration from 
the Source tree in the User Settings dialog. See Figure 218.

Note After making changes to any of the items in the Duration Settings dialog, click 
the Apply button to apply the changes and make them active. Several 
changes may be made before clicking the Apply button.

Still Image

When a still image is placed on the Timeline, its default duration will be the 
duration specified in this setting. Default = 00:00:01;00 (1 second).

Add Between In/Out

Select this option if you want to allow still images to be placed between In/
Out points on the Timeline. Default = Selected.

Title

When a title is placed on a title track, its default duration will be the dura-
tion specified in this setting. Default = 00:00:01;00 (1 second).

Automatically Add Title Mixer

If this setting is selected, placing a title on a T track automatically applies 
the default title mixer as well. Default = selected.

Add Between In/Out Points

Select this option if you want to allow titles to be placed between In/Out 
points on the Timeline. Default = Selected.

V-Mute

The V-mute function eliminates audio by frame units. This is useful for 
eliminating small amounts of unwanted audio noise. 

Set the desired default duration for V-mute. Default = 00:00:01;00 (1 
second).
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Rubberband Point

Rubberbands automatically have beginning and end points. Other points 
may be added by the user. The Auto Add value determine how many 
frames inside the beginning and end of the clip will be the location for the 
automatically added rubberband points.

Set the desired auto add value for rubberband points. Default = 5 frames.

Automatic Correction Settings
Automatic Correction settings adjust frame rates, color space, audio nor-
malization and subclip margin calculations.

The Automatic Correction settings are accessed by selecting Settings>User 
Settings>Source from the Preview window and then selecting Automatic 
Correction from the Source tree in the User Settings dialog. See Figure 218.

Note After making changes to any of the items in the Automatic Correction dialog, 
click the Apply button to apply the changes and make them active. Several 
changes may be made before clicking the Apply button.
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Figure 219.  Automatic Corrections Settings

Adjust Frame Rate When Loading Clip

Select this option if you want the frame rate of imported clips to be auto-
matically adjusted to match the project settings frame rate. (Default = Not 
selected). 

Color Range for RGB Clip

This setting determines the default way EDIUS should treat RGB color 
space clips.

Note The color range setting can be changed for individual clips in the Bin in the 
Clip Properties.

Because there are two different methods for converting RGB color space to 
YCbCr color space for broadcast, you may find that RGB clips may have 
blown-out whites and crushed blacks or have dull whites and grayish 
blacks.
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Select the desired color range for RGB clips. Choices are:

• White (default)

• Super White

White

Maps RGB 0,0,0 to YCbCr 16,128,128 (broadcast-safe black) and RGB 
255,255,255 to YCbCr 235,128,128 (broadcast-safe white). All values in 
between are interpolated through the range.

Use this setting if your RGB clips are showing crushed blacks and blown-
out whites.

Super White 

Maps RGB 0,0,0 to YCbCr 0,128,128 (super-black) and RGB 255,255,255 to 
YCbCr 255,128,128 (super-white). All values in between are interpolated 
through the range.

If your RGB clips are showing grayish blacks and dull whites, set the clips’ 
color range to Super White.

Color Range for YCbCr Clip

This setting determines the default way EDIUS should treat YCbCr color 
space clips.

Note This option does not have any affect on Canopus DV, Canopus HQ or Canopus 
Lossless clips. These formats are always treated as Super White.

Select the color range for YCbCr Clips. Choices are:

• White

• Super White (default)

White

Maps YCbCr 0,128,128 to YCbCr 16,128,128 (broadcast-safe black) and 
YCbCr 255,128,128 to YCbCr 235,128,128 (broadcast-safe white). All values 
in-between are interpolated through the range.

Use this setting if your YCbCr clips are showing crushed blacks and blown-
out whites.

Super White

Maps YCbCr 0,128,128 to YCbCr 0,128,128 (super-black) and YCbCr 
255,128,128 to YCbCr 255,128,128 (super-white).
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If your YCbCr clips are showing grayish blacks and dull whites, set the 
clips’ color range to Super White.

Normalize Window Size

When audio is normalized, the value entered for the window size (in milli-
seconds) is used in the Root Mean Square (RMS) calculation of audio levels. 
Default = 300 ms.

Subclip Margin

Enter the desired subclip margin. The margin is the space before and after 
clips that can by used to insert transitions and other effects.

Note A Subclip is a portion of a clip cut from another clip.

The format of the margin field is HH:MM:SS;FF (H=hour, M=Minutes, 
S=Seconds; F=Frames). See Entering Numeric Data on page 21 for more 
information on the various methods for entering numeric data.

Restore Offline Clip Settings
Clips that have been used in projects may go offline if they are accidentally 
moved or deleted. If offline clips need to be recaptured, the restore offline 
clip settings determine restoration parameters.

The Restore Offline Clip settings are accessed by selecting Settings>User 
Settings>Source from the Preview window menu bar and then selecting 
Restore Offline Clip from the Source tree in the User Settings dialog. See 
Figure 220.

Note After making changes to any of the items in the Restore Offline Clip Settings 
dialog, click the Apply button to apply the changes and make them active. 
Several changes may be made before clicking the Apply button.
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Figure 220.  Restore Offline Clip Settings

Margin

When re-capturing the necessary areas of an offline source, set the desired 
margin between recaptured areas. When multiple offline clips are placed 
on the Timeline in closer proximity than the specified margin, they are com-
bined into a single clip.

Set the desired margin in a HH:MM:SS;FF (H=hour, M=Minutes, S=Sec-
onds; F=Frames) format. See Entering Numeric Data on page 21 for more 
information on the various methods for entering numeric data.
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Restore Default - Loading Project File

When restoring clips used in a EDIUS project, select the preferred restora-
tion method. Choices are:

• Capture All (default) - captures the entire clip

• Capture Used Area - captures only the portion of the clip between the 
In and Out markers.

• Don’t Capture - do not prompt to capture any clip information.

Restore Default - Import EDL File

An Edit Decision List (EDL) file may be imported for use in restoring offline 
clips. Select the preferred restoration method when using imported EDL 
files. Choices are:

• Capture All (default) - captures the entire clip

• Capture Used Area - captures only the portion of the clip between the 
In and Out markers.

• Don’t Capture - do not prompt to capture any clip information.

Partial Transfer Settings
Partial transfer is the ability to download partial clips (the portions of a clip 
between the In and Out points in the Player) from external or local media 
as a background operation. See Partial Download on page 322 for more 
information. There are two methods for partial downloads; adding partial 
clips to the Timeline and adding partial clips to the Asset Bin.

The Partial Transfer settings are accessed by selecting Settings>User Set-
tings>Source from the Preview window and then selecting Partial Transfer 
from the Source tree in the User Settings dialog. See Figure 221
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Figure 221.  Partial Transfer Settings Dialog

Target Clip

Specify the target clips for which partial transfer may be initiated. Choices 
are:

• Only from Removable Media - partial transfer is initiated only for clips 
that are stored on removable media.

• From Removable Media and Hard Drive - partial transfer is initiated for 
clips stored on both removable media and hard drives.

If the hard drive option is selected, you may also chose to exclude the drive 
on which the EDIUS project folder is located.
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Auto Transfer

Transferring partial clips is initiated automatically if either of the options in 
the Auto Transfer section is selected.

When Added to the Timeline from Player

If this option is selected, partial transfer is initiated when adding clips to 
the Timeline from the Player

When Added to the Bin from Player

If this option is selected, partial transfer is initiated when adding clips to 
the Asset Bin from the Player.

Margin

The margin on both sides of the clip is specified by the Margin setting. Any 
margin from 0 seconds to 1 hour may be specified. Default = 1 second.

User Input Controller Settings
Input controller settings allow you to configure jog and fader input devices 
that may be connected to the EDIUS computer.

Note Since these are user settings, the configuration may be different for each 
device on a user-by-user basis.

Behringer BCF2000
The Behringer BCF2000 settings are accessed by selecting Settings>User 
Settings>Input Controllers from the Preview window menu bar and then 
selecting Behringer BCF2000 from the Input Controller tree in the Settings 
dialog. See Figure 222.
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Figure 222.  Behringer BCF2000 Preset

When the Behringer BCF2000 is selected the first time, the Select Preset No. 
dialog shown above appears. To install a preset, do the following:

1. From the Preset No. drop-down list, select the preset number to be 
installed for the Behringer BCF2000 and click the Next button.

The Load Preset dialog in Figure 223 appears.
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Figure 223.  Load Preset

2. Click the Start button to begin the preset installation.

If the preset installation fails because the device is not detected, the dialog 
in Figure 224 appears. Check that the device is properly connected and 
click the Retry button.

Figure 224.  Preset Installation Failed
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If the installation is successful the Behringer BCF2000 dialog illustrated in 
Figure 225 appears.

Figure 225.  Behringer BCF2000 Settings

A representation of the Behringer BCF2000 controller is displayed. 

A yellow-colored key indicates that key currently has an assigned opera-
tion. Placing the mouse cursor over a yellow key shows tooltip text con-
taining the current operation assignment for that key. 

A white-colored key is a key for which no operation assignment currently 
exists.

The Control tab shows the control buttons. The List tab displays a list of the 
device keys and the operations assigned to them.

See Operation Assignment Buttons on page 249 and Making an Operation 
Assignment to a Key on page 250 for detailed instructions on configuring 
device keys.
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EDIUS JC1p Settings
Operation assignments for the EDIUS JC1p keys are made in the EDIUS 
JC1p settings dialog. The EDIUS JC1p allows operations performed with 
the keyboard and mouse in EDIUS to be assigned to the EDIUS-JC1p hard-
ware controller.

The EDIUS-JC1p Settings are accessed by selecting Settings>User Set-
tings>Input Controller from the Preview window and then selecting 
EDIUS-JC1p from the Input Controller tree in the User Settings dialog. See 
Figure 226.

Figure 226.  EDIUS-JC1p Settings

A representation of the EDIUS-JC1p controller is displayed. 

A yellow-colored key indicates that key currently has an assigned opera-
tion. Placing the mouse cursor over a yellow key shows tooltip text con-
taining the current operation assignment for that key. 

A white-colored key is a key for which no operation assignment currently 
exists.
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The Control tab shows the control buttons. The List tab displays a list of the 
device keys and the operations assigned to them.

See Operation Assignment Buttons on page 249 and Making an Operation 
Assignment to a Key on page 250 for detailed instructions on configuring 
device keys.

MKB-88 for EDIUS Settings
Operation assignments for MKB-88 keys are made in the MKB-88 for 
EDIUS dialog. The MKB-88 for EDIUS settings allow operations performed 
with the keyboard and mouse in EDIUS to be assigned to the MKB-88 for 
EDIUS hardware controller.

MKB-88 Settings are accessed by selecting Settings>User Settings>Input 
Controller from the Preview window menu bar and then selecting MKB-88 
for EDIUS from the Input Controller tree in the User Settings dialog. See 
Figure 227.

Figure 227.  MKB-88 Settings
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A representation of the MKB-88 for EDIUS controller is displayed. 

A yellow-colored key indicates that key currently has an assigned opera-
tion. Placing the mouse cursor over a yellow key shows hover text con-
taining the current operation assignment for that key. 

A white-colored key is a key for which no operation assignment currently 
exists.

The Control tab shows the control button. The List tab displays a list of the 
device keys and the operations assigned to them

Operation Assignment Buttons

The buttons explained in this section are used in making operation assign-
ment to device keys.

Assign (List Tab)

When the Assign button is clicked, the Select Operation dialog shown in 
Figure 228 appears and an operation assignment can be made to the 
selected key (button).

Not Assign (List Tab)

Clicking the Not assign button changes the operation assignment for the 
selected key to --- which indicates that no operation assignment currently 
exists for that key.

Find Short Cut (Select Operation Dialog)

Click the Find Short Cut button and press the key(s) for a keyboard shortcut. 
The operation currently assigned to that keyboard shortcut is highlighted 
in the list.

Note This is useful if you want to make a jog device key assignment that is equiv-
alent to a particular keyboard shortcut. 

Default

Clicking the Default button resets the operation assignment to the default for 
the selected key.

Import...

The Import button is used to import an MKB-88 key assignment file (.mkb88 
extension) into EDIUS. 
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Export...

The Export button is used to export the current input controller key assign-
ments to a file which can then be imported into another EDIUS system. 

Note Export is also useful when upgrading from one version of EDIUS to another. 
Custom device key operation assignments are not retained during an 
upgrade. The existing device key operation assignments should be exported 
before the upgrade and then imported after the upgrade to the new version.

Exported device key operation assignments are saved in a file with a 
.mkb88 extension.

Making an Operation Assignment to a Key

To make an operation assignment to a controller key, perform the following 
actions:

1. Double-click the key for which you wish to make an assignment.

Note Alternatively, you may click on the List tab and click the Assign button. The 
list tab displays all buttons, assigned operations and repeat On/Off status in 
a list.

The Select Operation dialog shown in Figure 228 appears.

Figure 228.  MKB-88 for EDIUS Select Operation
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2. Use the Category drop-down list or the Filter field to narrow down the 
list of operations to just those that pertain to the selected category or 
filter keyword (e.g. delete). Operation categories are:

• All (default)

• Edit 

• View 

• Timeline

• Preview - Player

• Preview - Recorder

• Trim

• Clip

• Clip - Delete 

• Clip - Select

• Track

• Marker

• Mode

• Mode - Multicam

• Capture

• Render

• Audio Mixer

• Settings

3. Select from the list the operation you wish to assign to the key selected 
in Step 1.

Note Use the Find Short Cut button to find the operation currently assigned to a 
keyboard shortcut. Click the Find Short Cut button and press the key(s) for a 
keyboard shortcut. The operation currently assigned to that keyboard 
shortcut is highlighted in the list.

4. Select the Use Key Repeat option if the key should perform the 
operation repeatedly while the key is held down.

5. Click the OK button to make the operation assignment to the selected 
key.

In the List tab, the Not Assign button can be used to delete the operation 
assignment for the selected controller key. That key will then be white in 
the controller Control tab.

Click the OK button on the device dialog to save all operation assignments 
and close the dialog.
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Project Settings
Although a project is started with a project preset and its associated set-
tings, it is possible to change the settings for a particular project at any time 
before project output. 

To change project settings, do the following:

1. Select Settings>Project Settings from the Preview window menu bar.

The Project Settings window shown in Figure 229 appears.

Figure 229.  Project Settings - Change Current Settings

2. Click the Change current setting... button.

The Project Settings detail window appears. See Figure 230
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Figure 230.  Project Settings Detail

3. Change the desired project settings following the instructions in Step 2 
on page 108.

4. Click the OK button to save the changes to the current project settings.

If you open the project settings dialog again (Settings>Project Settings), you 
will notice the addition of the Current Setting icon (see Figure 231). The 
current project settings are associated with this project preset.
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Figure 231.  Project Settings - Current Settings

Note Changing the current project settings does not change the settings associ-
ated with the original preset from which the project was initiated.

Sequence Settings
Sequence settings may have been defined when creating project presets or 
projects. The Sequence Settings dialog is illustrated in Figure 232.

Figure 232.  Sequence Settings Dialog
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The sequence settings for any sequence in any project may be changed if 
desired.

To change sequence settings from the menu, select Settings>Sequence Set-
tings from the Preview window menu bar:

The settings that can be changed in the Sequence Settings dialog are:

• Sequence Name 

• TC Preset  —  The TC preset will be the starting timecode on the Time-
line for any project using this project preset. See Entering Numeric Data 
on page 21 for the various methods of entering numeric data and time-
codes.

• TC Mode — Select the TC mode by clicking on the  symbol on the TC 
mode button. If in NTSC video mode, you may select drop frame or non 
drop frame for the timecode display.

• Total length —  A desired total length may be designated for the Time-
line by entering a value in this field. If a value is entered, the Timeline 
length is fixed to this time. When the project exceeds this length, the 
color of the Timeline section that exceeds this length is changed.

• Panning mode  —  Not available. This setting is display-only and will 
show the panning mode setting from a previous version of EDIUS if the 
sequence was created in a previous version. The default value is Stan-
dard if no other panning mode setting exists.

• Color Space Conversion  —  Not available. This setting is display-only 
and will show the color space conversion setting from a previous 
version of EDIUS if the sequence was created in a previous version. The 
default value is Standard if no other color space conversion setting 
exists.

• Channel Map  —  Click on the Channel Map button to display the Audio 
channel map dialog as shown in Figure 233.
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Figure 233.  Audio Channel Map

Select the desired output channels for each track. Click the OK button 
when finished.

Note The number of audio channels per track is determined by the project preset.

See Audio Channel Mapping on page 121 for detailed information con-
cerning audio channel mapping functions.

In the Sequence Settings dialog, make the desired changes to the sequence 
settings and click the OK button to save the changes and close the dialog.

Alternative Methods

Alternative methods of accessing the Sequence Settings dialog are the fol-
lowing:

• Click on the list button [ ] of the Save Project icon (see Figure 234) in 
the Timeline window and select Sequence Settings... from the menu.
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Figure 234.  Save Project Menu

• Right-click on a sequence tab in the Timeline window and select 
Sequence Settings... from the menu.

• Right-click a sequence clip in the Asset Bin and select Sequence Settings... 
from the menu.
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Section 3
Importing and Capturing

Importing is the process of acquiring existing clips and stills stored on an 
external storage device attached to the EDIUS computer and making them 
available in the Asset Bin for use in EDIUS projects.

Sequences created in one EDIUS project may also be imported into another 
EDIUS project.

Projects and playlists created in other editing application may also be 
imported into EDIUS

Capturing is the process of acquiring external video and audio material by 
playing or recording it from tapes, memory cards, web cameras, etc. for use 
in EDIUS projects.

When capturing material for use in EDIUS, you may capture the entire 
source or just portions of the source that are defined in a batch capture list. 
These captured clips are stored in the Asset Bin. Material may also be cap-
tured directly to the Timeline for immediate use.

Supported File Types
Source material of many different file types may be imported or captured 
to the Asset Bin. The Asset Bin can contain clips or stills of any of the fol-
lowing file types and extensions:

• AVCHD (.m2ts, mts)

Note EDIUS includes booster technology which enables real-time editing of native 
AVCHD clips. Also available is an AVCHD Converter (available in the Tools 
folder of the EDIUS installation DVD) to convert AVCHD files to AVI using the 
Canopus HQ Codec if yo prefer to work with AVI files.

• Transport stream (.ts)

• DivX (.divx, .div)

• GF Clip File (.xml)
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• AVI (.avi)

• DIF stream (.dif, .dv)

• Sony HVR-DR60/HVR-MRC1 Meta File (.idx)

• Inscriber (.icg, .ips)

• Ogg Vorbis File (.ogg)

• AIFF File (.aif, .aiff)

• Wave File (.wav)

• QuickTime Movie (.mov)

• MPEG4 Files (.mp4) 

• 3GPP Files (.3gp, .3g2, .amc)

• AAC Files (.aac, .m4a)

• Sony/Sonicfoundry Wave64 Files (.w64)

• Targa Files (.tga, .targa, .vda, .icb, .vst)

• Windows Bitmap Files (.bmp,. dib, .rle)

• JPEG Files (.jpg, .jpeg)

• Flash Pix Files (.fpx)

• TIFF Files (.tif, .tiff)

• Photoshop Files (.psd)

• JPEG FIle Interchange Format Files (.jfif)

• Portable Network Graphics Files (.png)

• Mac Pict Files (.pic, .pct, .pict)

• QuickTime Image Files (.qtif, . qti, .qif)

• Silicon Graphics Image Files (.sgi, .rgb)

• Compuserve GIF Files (.gif)

• Windows Meta File (.wmf, .emf)

• Maya IFF File (.iff)

• DPX (SMPTE 268M-2003) File (.dpx)

• QuickTitler (.etl)

• Infinity Clip File (.xml)

• MPEG Program Stream (.mpg, mpeg, .m2p, .mp2, .vob, .vro)

Note If a .vob file cannot be imported, capture the source with DISCcapture (see 
Capturing Directly to the Timeline on page 320 for more information on the 
DISCcapture process).
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• MPEG Transport Stream (.m2t)

• MPEG HDD Movie (.mod, .tod)

• MPEG Video Stream (.mpv, .m2v)

• MPEG Audio Stream (.mpa, .m2a)

• Dolby Digital (.ac3)

• MPEG Audio Layer-3 (.mp3)

• MXF File (.mxf)

• Windows Media Audio (.wma)

• Windows Media Video (.wmv, .asf)

• XDCAM EX (.mp4, .smi, .xml)

• XF Clip Files (.cif)

Note AIFF/AIFC files are only supported in PCM format.

Note EDIUS does not support Electronic Arts IFF (.iff) files.

Note Grass Valley Imaginate project files can be imported.

Importing from External Sources
Clips can be imported from many external sources such as CDs and DVDs, 
Sony XDCAM drives, Panasonic P2 drives, Grass Valley Infinity cameras, 
Grass Valley K2 servers and others. The importer setting are configured in 
the Importer/Exporter section of the System Settings dialog. See Importer/
Exporter Settings on page 141 for more information.

Note Support for some external storage media may require the installation of 
media-specific drivers on the EDIUS computer.

Source Browser
Importing content from external sources is done in the Source Browser. 

The Source Browser window is depicted in Figure 235. In this example, a 
connection with a K2 server has been established.
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Figure 235.  Source Browser Window

The external source from which to import clips is selected in the Source 
Folder Selection area of the Source Content window.

Importing from CD/DVD
Video and audio can be captured from DVDs or CDs in the following for-
mats:

• .WAV - Audio CD files

• .MPEG-2 - DVD-Video and DVD-VR files

Note Copy protected content cannot be captured.

To import source material from a CD or DVD, perform the following 
actions:
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Note Before importing clips from a CD or DVD, make sure that the CD/DVD import 
settings are properly configured as described in Audio CD/DVD Settings on 
page 143.

1. Insert the CD or DVD containing the source material you wish to 
import into a CD/DVD drive attached to the EDIUS computer.

2. Open the project into which you wish to import clips from a K2 server.

3. Open the Source Browser by clicking on the Source Browser tab (see 
Figure 235 for an example of the default location).

4. Open the Audio CD/DVD folder to display the list of available CD/
DVD drives attached to the EDIUS computer.

5. From the list of available drives, select the CD/DVD drive containing 
the source material you wish to import.

The clips available on the CD/DVD in the selected drive appear in the 
Source Content window. See Figure 240 for an example of CD contents dis-
played in the Source Browser and Figure 238 for an example of DVD con-
tents displayed in the Source Browser.

Figure 236.  Audio CD Contents in Source Browser

6. To listen to an audio clip on a CD, right click on the clip and select Play 
from the menu as illustrated in Figure 237. Double-clicking the clip also 
plays the clip.
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Figure 237.  Audio Clip Play

Note Only one clip at a time may be played. If you wish to listen to another clip, 
right-click on it and select play. If another clip was already playing, it will stop.

While a clip is playing, it may be paused or stopped by right clicking on the 
clip and selecting Pause or Stop from the menu.

Figure 238.  DVD Contents in Source Browser
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7. In the Source Content window, select the clip(s) to be imported from the 
CD/DVD.

8. Right-click on a selected clip and select Add and Transfer to Bin or click 
on the Add and Transfer to Bin button on the Source Browser Tool bar 
(highlighted in blue in Figure 239) to transfer the selected clips to the 
Asset Bin.

Figure 239.  Add and Transfer to Bin Button

The selected clips on CD/DVD are added to the Asset Bin as background 
jobs. See Background Jobs on page 287 for more information on background 
job processing.

Importing from K2 Servers
To import source material from a K2 server, do the following:

Note Before importing clips from a K2 server, make sure that the K2 import set-
tings are properly configured as described in K2 Settings on page 151.

1. Open the project into which you wish to import clips from a K2 server.

2. Open the Source Browser by clicking on the Source Browser tab (see 
Figure 235 for an example of the default location).

3. Open the K2 folder to display the list of available K2 servers configured 
in the K2 Importer settings.

4. Select the desired K2 server from the list of available servers.

The clips available on the selected K2 server appear in the Source Content 
window.

5. In the Source Content window, select the clip(s) to be imported from the 
K2 server (see Figure 240 for an example).
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Figure 240.  Clips Selected for Import

6. Click the Add and Transfer to Bin button on the Source Browser tool 
bar or right click on a selected clip and select Add and Transfer to Bin 
from the menu as depicted in Figure 241.
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Figure 241.  K2 Add and Transfer to Bin

The selected clips are copied from the K2 server and added to the Asset Bin 
as illustrated in Figure 242.
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Figure 242.  Selected Clips Added to Asset Bin

Note Clips imported from a K2 server are stored in the project folder of the current 
project. Sub-folders are created as follows: K2\{IP Address of K2 
server}\{folders on server on which clip is stored}. Figure 243 shows the 
properties of a clip imported from a K2 server. In this example, the 
GXF\Default folders are where the original clip is stored on the K2 server with 
an IP address of 192.168.116.52.
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Figure 243.  Clip Properties of Clip Imported from K2 Server

Importing from an XDCAM Drive
To import source material from an XDCAM drive, do the following:

Note Before importing clips from an XDCAM drive, make sure that the XDCAM 
source browser import settings are properly configured as described in 
Browser Settings on page 168.

1. Open the project into which you wish to import clips from an XDCAM 
drive.

2. Open the Source Browser by clicking on the Source Browser tab (see 
Figure 235 for an example of the default location).

3. Open the XDCAM folder to display the list of available XDCAM drives 
or FTP server locations.
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Note If importing from an XDCAM drive, the drive may not appear in the XDCAM 
source list unless it was powered on before starting EDIUS. If the drive was 
powered on after starting EDIUS, you may need to use the refresh function 
as shown in Figure 244 before the drive will appear in the list. To use this 
function, right-click on the XDCAM folder in the Source Browser and select 
Refresh from the menu.

Figure 244.  XDCAM Drive List Refresh

4. Select the desired XDCAM drive or server from the list.

The clips available on the selected XDCAM location are displayed in the 
Source Content window as depicted in Figure 245.
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Figure 245.  XDCAM Clips in Source Browser Content Window

5. Select the clips you wish to copy from the XDCAM source to the current 
project folder.

6. Click the Add and Transfer to Bin button on the Source Browser tool 
bar or right click on a selected clip and select Add and Transfer to Bin 
from the menu as depicted in Figure 246. 

Note The Add to Bin  tool bar button or menu selection automatically trans-
fers clips according to the selection specified in the XDCAM Browser Down-
load settings. See Download on page 169 for more information.

Add and Transfer to Bin allows the selection of the following clip transfer 
options (see Figure 246).

• All - downloads both high-resolution clips and the low-resolution 
proxy file.

• Hires - downloads the high resolution clip only.

• Proxy - downloads the low-resolution proxy file only.

Note For more information about creating and using proxies in the Timeline editing 
process, see Proxy Mode on page 572.
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Figure 246.  XDCAM Add and Transfer to Bin Selections

7. Select one of the above transfer methods to begin importing XDCAM 
clips to the Asset Bin.

Figure 247 shows some XDCAM proxy clips transferred to the Asset Bin.

Figure 247.  XDCAM Proxy Clips Transferred to the Asset Bin
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Figure 248 illustrates high resolution (HiRes) clips transferred to the Asset 
Bin.

Figure 248.  XDCAM HiRes Clips Transferred to the Asset Bin

Note The blue dot in the upper left corner indicates the clip is a HiRes clip. In 
Figure 247 no blue dot is present because the clips are proxy clips only.

Additional Menu Options

• Show in Player - loads the selected clip directly into the player but does 
not transfer it to the Asset Bin

• Add to Timeline - inserts the selected clip(s) directly to the Timeline 
according to the selections in the XDCAM download settings. See Down-
load on page 169 for more information.

Two examples are provide above of using the Source Browser to import 
files from a K2 server and an XDCAM drive. Importing clips from other 
external sources such as Infinity and P2 cameras is very similar to the exam-
ples given.
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Importing Existing Clips or Stills into the Asset Bin
Importing clips from external sources is one way of placing clips in the 
Asset Bin. However, there might also be existing clips or still files stored on 
the EDIUS computer local disk or attached storage that may be imported 
into the Asset Bin for use in EDIUS.

To import existing clips or stills into the Asset Bin, do the following:

1. Click the Add Files button in the Asset Bin window. See Figure 249. The 
Add Files button is highlighted in blue.

Note Pressing [CTRL]+[O] on the keyboard is another way in which files can be 
added to the Asset Bin.

Figure 249.  Add Files to Asset Bin

A file Open dialog appears.

2. Navigate to the drive and directory in which clips or stills to be 
imported are stored.

3. Select the file(s) to be imported.

Note Multiple files may be selected by holding down the [CTRL] key while clicking 
on the desired files.

As illustrated in Figure 250, files of many different types may be imported 
into the EDIUS asset bin. You can use the file type list to browse for files of 
a particular type or display all files in the directory.
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Figure 250.  File Type List

4. When all the files you wish to import have been selected, click the Open 
button.

The selected files are placed in the Asset Bin and are available for use in 
EDIUS project.
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Importing Still Sequences
Still sequences are consecutively numbered still image that may be treated 
as a single clip. In order to be imported into EDIUS as a still sequence, the 
files must meet the following criteria:

• Clips must be of the same type (e.g JPEG).

• Clips must be consecutively numbered (e.g JPG_100, JPG_101, 
JPG_102, etc.) .

• Clips must be the the same size (e.g. 2048 x 1536) and aspect ratio.

• Clips must be stored in the same directory.

To import a series of still images into the Asset Bin as a sequence, do the fol-
lowing:

1. Click the Add Files button in the Asset Bin window. See Figure 251. The 
Add Files button is highlighted in blue.

Note Pressing [CTRL]+[O] on the keyboard is another way in which files can be 
added to the Asset Bin.

Figure 251.  Add Files to Asset Bin

A file Open dialog appears.

2. Navigate to the drive and directory in which the stills to be imported as 
a sequence are stored.

3. Select the first file in the sequence and select the Sequence clip option. 
See Figure 252.

4. Enter the desired Sequence name in the Name field.
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Figure 252.  Import Stills as Sequence

Note In Figure 252, there are seven still images in the folder; however, only four 
are imported as a sequence as they are consecutively numbered (JPG_101 
through JPG_104). The next still after JPG_104 is named JPG_106 and, thus, 
breaks the consecutive numbering rule. JPG_100 is not imported as it was 
not the selected file to begin the sequence.

5. Click the Open button to import all the consecutively-numbered still 
images (beginning with the selected still) in the same folder as a 
sequence. Figure 253 shows the Waterfalls still clip sequence in the 
Asset Bin.
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Figure 253.  Still Sequence in Asset Bin

Once stored in the Asset Bin, sequence clips may be used as a sequence or 
divided into separate still images. See Creating Individual Clips from a 
Sequence (Cancelling a Sequence) on page 362 for more information on 
dividing a sequence into separate still images.

Still sequences can also be created from individual clips already in the 
Asset Bin. For more information on this process, refer to Creating a Sequence 
(Conjoining Multiple Clips) on page 361.

For more information on the Asset Bin and the various file types that can 
be stored and managed in the Asset Bin, see Section 4-Clip Operations and 
Management.

Importing Folders
Folders and their contents can be imported into the Asset Bin. These folders 
may contain video and audio clips or stills. To import a folder into the Asset 
Bin, do the following:

1. Right-click a folder icon in the Asset Bin folder view and select Open 
Folder from the menu. See Figure 254.

Note The folder icon on which you right click will be the parent folder under which 
the imported folder and its contents will be stored.
278 EDIUS  —  User Reference Guide



Importing Existing Clips or Stills into the Asset Bin
Figure 254.  Asset Bin Open Folder

2. Navigate to the folder you wish to import and click the OK button.

The Folder and its contents are imported one level beneath the folder on 
which you right-clicked in Step 1. See Figure 305 for an example.

Figure 255.  Imported Folder and Contents
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Alternative Method:

Navigate to the desired folder in Windows Explorer and drag and drop the 
folder into the clip view or a folder in the Asset Bin folder view.

Automatic (Watch Folder) Import
Watch folders are folders that are watched by EDIUS. When new content is 
added to these folders, that content is imported automatically into the 
Asset Bin.

To specify and configure a watch folder, do the following:

1. Select Tools>EDIUS Watch in the Preview window menu bar as shown 
in Figure 256.

Figure 256.  Capture Menu - EDIUS Watch

The EDIUS Watch application starts and the dialog shown in Figure 257 
appears.

Figure 257.  EDIUS Watch Tool Dialog

Note If you do not want this dialog to open each time you run EDIUS Watch, select 
the Don’t show me this window again option.

2. Click the Configure button to configure the Watch Tool.

The Watch Settings dialog illustrated in Figure 258 appears.
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Figure 258.  Watch Tool Settings

3. Click the Add button to add a watch folder.

The Watch Folder Path dialog shown in Figure 259 appears.

Figure 259.  Watch Folder Path Dialog

4. Click the ... button and navigate to the desired watch folder.

5. Select the Watch sub folders option if you wish to have sub-folders of 
the selected folder watched.
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6. Click the OK button.

7. Repeat Step 3 through Step 6 for any additional watch folders you wish 
to add.

8. Click the OK button in the Watch Settings dialog to begin watching the 
selected folders.

Note For information on configuring watch folder settings, see Watch Folder Set-
tings on page 283.

The EDIUS Watch icon ( ) appears in the task tray to indicate that folder 
watching is active.

When content matching the watched file extension(s) is added to a watched 
folder, a Watch Folder is created in the Asset Bin folder view and the new 
content is added to that folder. See Figure 260 for an example.

Figure 260.  Asset Bin Watch Folder

Watch Tool rules:

• If a file added to a watch folder has the same name as a file already in 
the Asset Bin Watch Folder, the new file will not be added. If the file 
name is changed in a watched folder, the file is added to the Asset Bin.

• If a watched folder is moved, the files from that folder in the Asset Bin 
Watch Folder will be considered offline clips. See Restore Offline Clips on 
page 332 for information concerning the restoration of offline clips.

• Files are watched only when the EDIUS Watch Tool application is run-
ning. It must be started manually from within EDIUS or configured to 
start automatically when Windows starts. See Watch Folder Settings on 
page 283 for more information.
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Watch Folder Settings
To configure the Watch Tool in the task tray, do the following:

1. Right-click the EDIUS Watch Tool icon in the task tray and select 
Configure... from the menu. See Figure 261.

Figure 261.  EDIUS Watch Tool Configure

The Watch Settings dialog illustrated in Figure 262 appears.

Figure 262.  Watch Folder Configuration
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2. Add any additional folders you wish to watch by clicking the Add 
button.

3. Delete or edit watch folders by selecting the desired folder and clicking 
the Del or Edit buttons.

4. Modify the extensions list by entering the file extensions the Watch Tool 
should watch for. Any files with these extension will be added to the 
Asset Bin Watch Folder.

Note Separate file extensions with a semicolon (;). Wildcard characters such as * 
and ? are not allowed. An extension list may be similar to the following: .avi; 
.mpg; .jpg; .mov

5. Specify the desired Watch Condition by selecting one of the following:

Note Watch Condition options apply only if the Watch Tool is running. The Watch 
Tool must be manually started from within EDIUS (it remains running when 
EDIUS is shutdown) or set to start automatically when Windows starts (see 
Step 7.

• EDIUS is running - When a file is added to a watch folder while EDIUS 
is running, the file is automatically added to the Asset Bin. If EDIUS is 
not running, no files are added to the Asset Bin.

• EDIUS is not running - Files added to watch folders are added to the 
Asset Bin only when EDIUS is not running. If EDIUS is running, no files 
are added to the Asset Bin.

• Always - Files added to watched folders are added to the Asset Bin 
whether or not EDIUS is running.

6. Select the Use temporary file to save results of detected files to save the 
detected file results in a temporary file which will be used on the next 
EDIUS startup.

Note Selecting this option restores the last watch folder status on startup. This 
option should not be selected if the environment changes significantly 
between EDIUS sessions.

7. Select the Add shortcut to startup option to start the EDIUS Watch Tool 
automatically when Windows starts.

8. Click the MPEG Seek Information button and configure this setting as 
desired (See Figure 263) and click the OK button.

Note This button is available only if the .mpg file extension is specified in the Exten-
sions list. Creating a seek information file can improve MPEG file perfor-
mance.
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Figure 263.  Watch Tool MPEG Seek Information Dialog

9. Click the OK button in the Watch Settings dialog.

Note When watching network folders, user name/password protection on these 
folders must be removed.

Managing the Watched Folders File List
To view and manage the watched folders file list, do the following:

1. Right-click the Watch Tool icon in the task tray and select File list... from 
the menu. See Figure 264.

Figure 264.  EDIUS Watch Tool File List

The Detected Files dialog in Figure 265 appears.
EDIUS  —  User Reference Guide 285



Section 3 — Importing and Capturing
Figure 265.  EDIUS Watch Tool Detected Files Dialog

The icons that may appear in the list and their meaning is as follows:

•  - File saved in the Asset Bin

•  - File saved in the Asset Bin and MPEG seek info created

•  - File not yet saved to Asset Bin

•  - Deletion of file detected

•  - File name change detected

•  - File does not exist

2. Select the Refresh file list automatically option if desired.

Note If this option is enabled, the list refreshes automatically when a new file is 
added to the list.

3. Select the Delete file registered to BIN from file list option if desired.

Note If this option is enabled, the file in the file list is deleted after is it saved to the 
Asset Bin. A change in this option is only in effect after the EDIUS Watch Tool 
is restarted.

4. Select any file(s) in the list you do not want stored in the Asset Bin. 
Right-click and select Delete from List to remove them from the file list.

Note You may also press the [DEL] key on the keyboard to remove selected files 
from the file list. These files are removed from the list only. They remain in 
the watch folder(s).

To see how many files are in the watched folder file list that have not yet 
been saved to the Asset Bin, position the mouse cursor over the Watch Tool 
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icon in the task tray. Tooltip text appears showing the number of files yet to 
be saved to the Asset Bin.

Background Jobs
Background jobs are processes that run in the background while other 
EDIUS functions continue uninterrupted.

Note Playback of Timeline clips may suspend background job processing 
depending upon system settings.

Background jobs are categorized as User jobs or System jobs

User Jobs

The following user-initiated actions may result in the creation of back-
ground jobs:

• Importing clips from audio CDs and DVDs

• Importing clips from external sources such as K2 servers and XDCAM 
disks, etc.

• Partial transfer operations

• Creating Proxy clips

• Creating HiRes clips from proxy clips

System Jobs

The following are categorized as System jobs:

• Creating seek information files

• Generating audio waveform cache files

When user-initiated background jobs are executing, the Timeline notifica-
tion area will indicate the number of background processes in the back-
ground jobs list as illustrated in Figure 266.

Figure 266.  Background Jobs Indicator in Notification Area with Tooltip Text
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To see the list of jobs in the Background Job dialog, do one of the following:

• Click the Show Background Job button (highlighted in blue in Figure 267) 
in the Source Browser 

• Select View>Background Job from the Preview window menu bar.

Figure 267.  Show Background Jobs Button

After either of the above actions, the Background Job dialog depicted in 
Figure 268 appears.

Figure 268.  Background Job Dialog

Note System background jobs do not appear in the background job list and the 
user has no control over the execution or management of system jobs.

Background jobs may have any of the following four statuses:

Running

The job is currently being executed.
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Note If execution of multiple jobs occurs simultaneously due to the availability of 
sufficient system resources, the details of only the topmost job in the list will 
be displayed.

Waiting

Execution of this job is in the queue and waiting to be processed 
pending completion of previous job(s) in the list.

Pause

Execution of the job has been paused by the user.

Error

An error occurred in the execution of the job and it was not successfully 
processed.

Note If an error occurs during the processing of background jobs, an error dialog 
will appear.

Background Job Processing Controls
Right clicking on a job in the background job list displays the menu shown 
in Figure 269.

Figure 269.  Background Job Menu

The following background job processing controls are available from the 
menu:
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Pause

Pauses the selected job if it is currently running (see Figure 270 for an 
example) changing its status to Pause and placing a check mark by the 
Pause selection in the menu.

Note Clicking the Pause button will also pause the currently-running job.

Figure 270.  Background Job Paused

Note When a job is paused, it can be restarted by clicking the Resume button or 
by right clicking the job and selecting Pause from the menu again to remove 
the check mark.

Restart

If an error has occurred in executing a background job, it remains in the list 
and Restart is available on the menu. Selecting Restart will attempt to 
process the job again.

Stop

Stops execution of the selected background job if it is currently running and 
removes it from the list.

Stop All

Stops execution of all jobs in the list and removes them from the list.

Delete

Deletes the selected job from the list.
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Note If the selected job is running, selecting Delete from the menu will display the 
dialog illustrated in Figure 271.

Figure 271.  Background Job Delete Running Job Confirmation Dialog

Pause Background Jobs During Playback

Selecting this option will pause background job processing during play-
back of clips on the Timeline. This may be necessary if insufficient CPU 
resources are available to ensure smooth playback of clips (particularly 
high-resolution clips) while simultaneously processing background jobs.

If you attempt to exit EDIUS while user-initiated background jobs are run-
ning, the dialog shown in Figure 272 appears.

Figure 272.  Background Job Exit EDIUS Warning Dialog

Select one of the options in the dialog:

• Show unfinished Job Info... - opens the Background Job dialog and 
shows the background job list.

• Quit Unfinished Jobs - Delete all unfinished jobs (including the running 
job) and exit EDIUS.

• Cancel - return to EDIUS without exiting and continue background job-
processing.
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Importing Sequences
A collection of clips, images, effects, etc. placed on the Timeline is known 
as a sequence.

Sequences created in another project may be imported into the current 
project. The imported project will appear as a new sequence in the current 
project.

To import a sequence, do the following:

1. Click the list button [ ] of the Open Project button and select Import 
Sequence from the menu as illustrated in Figure 273.

Note An alternative method is to select File>Import Sequence from the Preview 
window menu bar.

Figure 273.  Open Project Button Menu - Import Sequence

The Import Sequence dialog shown in Figure 274 appears.
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Figure 274.  Import Sequence Dialog

2. Select the desired import settings as explained below:

Import Project

Use the list button [ ] to select a project from the history of recently 
opened projects or the Browse button to select the project from an Open 
dialog. When a project is selected, project details are displayed (see 
Figure 274 above). 

If the frame size or aspect ratio of the selected project is different than 
current project, these are displayed in red as shown in Figure 274. 
Attempting to import the project when these settings do not match will 
result in the warning illustrated in Figure 275.

Figure 275.  Sequence Import Settings Mismatch Warning
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Note If the frame rates are different, the projects cannot be combined.

Import Bin

The contents of the merged projects can be placed in a designated folder in 
the Asset Bin. Select the Import Bin option and enter the name of the folder 
you want to create as the import location. This folder will be created under 
the root folder as illustrated in Figure 276.

Figure 276.  Asset Bin Import/Merge Folder Created

Copy Files

Select the Copy clips in project folder option to copy the files used in a 
merged project.

Note Copy files is not available when the project folder is the same as the folder for 
the project to be merged.

Select the Copy rendered files option if you also wish to copy any rendered 
files that may exist for the project.

Note Rendered files cannot be copied if the project to be imported has a frame size, 
aspect ratio or overscan size that differs from the current project.

Enter the desired folder name to which the files should be copied. This 
folder will be created under the current project folder.

3. Click the OK button to import the project/sequence using the 
designated import settings.

Import AAF Files
Advanced Authoring Format (AAF) is a multimedia file format that allows 
the exchange of digital media and metadata between platforms, systems, 
and applications. Authoring applications that support AAF (such as 
EDIUS, Avid Xpress and others) read and write data in AAF files to the 
extent that they support the format. AAF is a widely-recognized file 
exchange standard for video editing.
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AAF files imported into EDIUS have the following limitations:

• The output in the AAF file must be frame based.

• Embedded AAF files are not supported - the AAF file must reference 
the source files directly.

To import an AAF file, do the following:

1. Click the list button [ ] of the Open Project button and select Import 
Project>AAF from the menu as illustrated in Figure 277.

Note An alternative method is to select File>Import Project>AAF from the Preview 
window menu bar.

Figure 277.  Timeline Open Project Menu - Import Project AAF

The Open dialog illustrated in Figure 278 appears.
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Figure 278.  AAF File Open Dialog

2. Select the AAF file to import from the Open dialog

3. Click the Open button to import the AAF file.

Note When importing an AAF file, if the New sequence option is selected in the 
Open dialog, a new sequence in the current project is created to which the 
AAF file is imported. If this option is not selected, a new track in the current 
sequence is created to which the AAF file is imported.

When importing AAF files, if a clip with the same clip name and file path 
already exists in the Asset Bin it will not be duplicated in the Asset Bin.

Import Aurora XML Files
To import an Aurora XML file, follow these steps:

1. Click the list button [ ] of the Open Project button and select Import 
Project>Aurora XML from the menu as illustrated in Figure 279.

Note An alternative method is to select File>Import Project>Aurora XML from the 
Preview window menu bar.
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Figure 279.  Timeline Open Project Menu - Import Aurora XML

The Open dialog illustrated in Figure 280 appears.

Figure 280.  Aurora XML Open Dialog

2. Select the Aurora XML file to import from the Open dialog
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3. Click the Open button to import the selected Aurora XML file.

Import EDL Files
An Edit Decision List (EDL) is a way of representing sequences of clips or 
reels stored on disk. It contains an ordered list of file and timecode data 
which represents the final edit.

To import an EDL file, follow these steps:

1. Click the list button [ ] of the Open Project button and select Import 
Project>EDL from the menu as illustrated in Figure 281.

Note An alternative method is to select File>Import Project>EDL from the Preview 
window menu bar.

Figure 281.  Timeline Open Project Menu - Import Project EDL

The Open dialog illustrated in Figure 282 appears.
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Figure 282.  EDL File Open Dialog

Note When importing an EDL file, if the New Sequence option is selected in the 
Open dialog, a new sequence in the current project is created to which the 
EDL file is imported. If this option is not selected, a new track in the current 
sequence is created to which the EDL file is imported.

2. Click the Detailed Settings button in the lower left corner of the Open 
dialog.

The EDL Importer Settings Dialog shown in Figure 283 appears.
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Figure 283.  EDL Importer Settings Dialog

3. Select the desired EDL import settings as explained below:

EDL Type

Select the EDL file type of the file to be imported from the drop-down list. 
Choices are:

• BVE5000

• BVE9100

• CMX340

• CMX3600

If a CMX type is selected, the mode for calculating the Out point of a file 
with a specified playback speed is available for selection.

Mode 1

Calculates the Out point timecode by adding the source duration mul-
tiplied by playback speed (also know as Dynamic Motion Control or 
DMC) to the Player In timecode. 
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Note If the speed is a negative value, source duration multiplied by playback speed 
is subtracted from the Player In timecode.

Mode 2

Use the Player Out timecode. Do not calculate an Out timecode. The 
Player In and Out timecodes become the source In and Out points.

Handle Black Clips as Empty Clips

If this option is selected, reel names of BL, BLK or BLACK designate black 
clips which will be handled as empty clips.

Overwrite Clips that are Stacked on Top of Each Other in the Timeline Video 
Track

If this option is selected and New Sequence is not selected in the Open 
dialog, the current clips that are stacked on the 1VA (or 1V) track on the 
Timeline will be overwritten.

If this option is not selected and New Sequence is not selected in the Open 
dialog, stacked clips will be placed on the 2VA, 3VA, etc. (or 2V, 3V, etc.) 
tracks. If the tracks do not exist, they will be created.

Overwrite Audio Clips that are Stacked on Top of Each Other in the Timeline 
Audio Track

If this option is selected and New Sequence is not selected in the Open 
dialog, the current clips that are stacked on the 1VA (or 1A) track on the 
Timeline will be overwritten.

If this option is not selected and New Sequence is not selected in the Open 
dialog, stacked clips will be placed on the 2VA, 3VA, etc. (or 2A, 3A, etc.) 
tracks. If the tracks do not exist, they will be created.

Match Channels When the Channels in a Transition’s “From” Side and 
“To” Side Are Different

This setting is available if a CMX file type is selected. 

Export Error Log

If selected, this setting will export the log to a file when import errors occur. 
Select the desired Export Format and Export type. If the Export Type is set 
to All, the imported contents as well as the errors are specified in the log.

4. Click to OK button to set the selected import settings.

The EDL Importer Detailed Settings dialog closes and control is returned to 
the Open dialog.
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5. Click the Open button to import the EDL file using the selected import 
settings.

The EDL file is imported and the Find Offline Clip dialog appears. Restore 
the offline clip(s) using the methods explained in Restore Offline Clips on 
page 332.

Important Considerations

The following limitations exist when importing the indicted EDL file types:

BVE5000/BVE9100

• Edit Modes ASMBL and ASSY1 are not supported

• Edit Types C, W and D are the only types supported

• GPI Data Line is not supported

• Learn Data Line is not supported

CMX340/CMX3600

• Edit Types C, W and D are the only types supported

Import Final Cut Pro (FCP) XML Files
To import a Final Cut Pro XML file do the following:

1. Click the list button [ ] of the Open Project button and select Import 
Project>FCP XML from the menu as illustrated in Figure 284.

Note An alternative method is to select File>Import Project>FCP XML from the 
preview window menu bar.

Figure 284.  Timeline Open Project Menu - Import Project FCP XML
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The Open dialog illustrated in Figure 285 appears.

Figure 285.  Final Cut Pro XML Open Dialog

2. Select the Final Cut Pro XML file to import from the Open dialog

3. Click the Open button to open the selected Final Cut Pro XML file.

The project described in the Final Cut Pro XML file will be imported as a 
new EDIUS sequence.

Note If any errors occur during the import process, an error log with the name 
“{XML file name}+ErrorLog.csv will be created in the same location as the 
FCP XML file. An error dialog will appear with this information.

Special Considerations

• The following items are supported when importing a Final Cut Pro 
XML file:

• Video, audio and still clips

• Transitions
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Note All Final Cut Pro transitions will be replaced by EDIUS dissolve transitions.

• Sequence clip

Note When a sequence clip is used in several places on the Timeline each instance 
will be recognized as separate clips. This is the same behavior as Final Cut 
Pro.

• Freeze frame

• Multiclip

• Clips generated with Bars and Tone and Color Matte in the Video 
Generator folder.

• A clip generated in the formats listed below using the Bars and Tone 
video generator in Final Cut Pro will be imported as a color bar clip in 
the EDIUS Timeline:

• Bars and Tone (HD 1080i60)

• Bars and Tone (HD 25p/50i Full Frame)

• Bars and Tone (HD 25p/50i)

• Bars and Tone (HD 720p60)

• Bars and Tone (NTSC)

• Bars and Tone (PAL Full Frame)

• Bars and Tone (PAL)

• More Bars and Signals

• A clip generated using Final Cut Pro Color or Slug will be imported as 
a black color matte clip in the EDIUS Timeline.

• When importing a Final Cut Pro multiclip, all clips included in the mul-
ticlip will be placed on the EDIUS Timeline.

• The following item types are not supported when importing a Final Cut 
Pro XML file:

• Clips which cannot be handled as offline clips

• Title (text) clips

• Key frames

• Video filters

Import P2 Playlists
To import a P2 Playlist file, follow these steps:

1. Click the list button [ ] of the Open Project button and select Import 
Project>P2 Playlist from the menu as illustrated in Figure 286.
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Note An alternative method is to select File>Import Project>P2 Playlist from the 
Preview window menu bar.

Figure 286.  Timeline Open Project Menu - Import Project P2 Playlist

The Open dialog illustrated in Figure 287 appears.

Figure 287.  P2 Playlist Open Dialog
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2. Select the P2 Playlist to import from the Open dialog.

3. Click the Open button to import the P2 Playlist.

Note When importing a P2 Playlist, if the New sequence option is selected in the 
Open dialog, a new sequence in the current project is created to which the P2 
Playlist is imported. If this option is not selected, a new track in the current 
sequence is created to which the P2 Playlist is imported.

Capturing - Getting Started
Capturing is the process of acquiring external video and audio material by 
playing or recording it from tapes, memory cards, web cameras, micro-
phones, etc. for use in EDIUS projects.

Before beginning the capture process, make sure the source playback 
device is turned on, is functioning properly and is connected to the EDIUS 
computer.

With the playback device connected to the EDIUS computer, you can 
capture analog, DV or HDV sources and encode them using the award-
winning Canopus HQ codec. DVCPRO HD and DVCPRO 50 formats may 
also be captured.

Source Connections
Playback sources may be connected to any of the following:

• Generic OHCI IEEE 1394 port

• Main board DV terminal of optional SHX-E1, SHX-E2, NHX-E1 and 
NHX-E2 EDIUS boards

Note These optional boards cannot be used for HDV capture

• DV terminal of Grass Valley editing systems

If your playback device supports HDV, set the device to HDV mode fol-
lowing the instructions of your device.

Capture Settings
When performing a batch capture, verify the Automatic Detection of 
Capture Events settings. By default, EDIUS is configured to automatically 
divide captured files into new clips on date, timecode, audio sampling rate 
and aspect ratio changes. This is usually not desirable when batch cap-
turing; therefore these options should be disabled. However, if desired, you 
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may leave some or all of these items selected and choose to have EDIUS 
add a marker to the captured clip at any of these events.

Capture settings are accessed by selecting Settings>System Set-
tings>Application>Capture from the Preview window menu bar. The 
dialog shown in Figure 288 appears.

Figure 288.  Deck Settings Dialog

In this example, EDIUS is configured to add a marker at timecode breaks.

The clip margin is also set in this dialog. The margin is the space at the 
beginning or end of a clip that can be used for inserting transitions and 
other effects.

In this dialog, you may also specify what action happens after capturing is 
complete. For details concerning the Capture dialog see Capture Settings on 
page 83.
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Capture Modes
The following capture modes are supported for single capture:

Open Ended Capture

Begin capture without setting an In point, Out point or capture duration. In 
this case, capture will need to be stopped manually.

In/Out Capture

Set the In and Out points for the material to be captured and start the cap-
ture. Capture stops automatically at the Out point.

In/Dur Capture

Set the In point and the duration and begin capture. Capture stops auto-
matically after the specified duration.

In Capture

Set the In point and begin capture. In this case, capture must be stopped 
manually.

Out Capture

Set Out point and begin capture. Capture stops automatically at the Out 
point.

Dur Capture

Set duration and begin capture. Capture will end automatically after the 
specified duration.

Note Only In/Out and In/Dur capture are supported in batch capture mode. For 
more information on batch capture see Batch Capture on page 323.

Capturing from a DV or HDV Device
To capture source material from a DV or HDV device, do the following:

1. Select Capture>Select Input Device from the Preview window menu 
bar.

The Select Input Device dialog in Figure 289 appears.
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Figure 289.  Select Input Device Dialog

Note The available input device(s) are dependent upon the current project settings 
and the device(s) which are attached to the EDIUS computer. Device settings 
are defined as device presets. For more information on configuring device 
presets, see Device Presets on page 127.

Any attached devices that can be used with the current project settings and 
for which hardware device presets exist are displayed in the Select Input 
Device dialog.

2. Select the desired capture device and click the OK button.

Note Depending on the settings in the Capture Settings dialog, the ReelName or 
Rename dialogs may appear when the OK button is clicked. See Setting Reel 
Name on page 312 for more information.

Figure 290.  ReelName Dialog

3. If the Reel No. or Rename dialogs appears, enter the desired reel 
number and file name for the captured file and click the OK button.

4. Set the desired In, Out and Duration values for the clip to be captured 
(see Setting In/Out Points and Duration on page 315 for the various 
methods for setting these values). Setting these values determines the 
capture mode. See Capture Modes on page 308 for more information on 
capture modes.
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Note Setting no In and Out points or Duration allows you to capture the entire 
source or a portion of it through manual control.

5. Click the Capture (highlighted in Figure 291) button to begin source 
capture. The Capture dialog in Figure 293 appears.

Note Capturing can also be initiated by pressing the [F9] key on the keyboard or 
selecting Capture>Capture from the Preview window menu bar.

Figure 291.  Player Capture Button

Note Clicking the list button ( ) on the Capture button allows the selection of 
Video Only or Audio Only capture as illustrated in Figure 292. These capture 
options can also be selected from the Preview window menu bar by selecting 
Capture>Video Capture or Capture>Audio Capture.

Figure 292.  Capture Button List Menu
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Figure 293.  Capture Dialog

6. While capturing a clip, click the Set Mark button to place a clip marker at 
the current timecode location. 

As each marker is set, a comment may be entered for that marker. See 
Figure 294 for an example.
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Figure 294.  Clip Markers Set While Capturing

See Sequence and Clip Markers on page 591 for more information on clip 
markers.

Note The total number of markers set during a capture operation is also displayed 
in the Capture dialog.

If In/Out points and Duration were set, capturing begins at the In point 
and ends automatically at the Out point or runs for the specified duration.

7. Click the Stop button to stop capturing before reaching the Out point or 
the specified duration.

Captured clips are placed in the Asset bin at the conclusion of the capture 
process.

Setting Reel Name
If the Confirm Reel Name After Setting Device Preset option is selected in 
the Capture Settings (see Figure 288), the ReelName dialog illustrated in 
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Figure 295 will automatically appear when the OK button is clicked in the 
Input Settings dialog.

Figure 295.  ReelName Dialog

If the ReelName dialog does not appear automatically and you wish to set 
a reel name for the captured clip(s), select Capture>ReelName Settings 
from the Preview window menu bar as shown in Figure 296. This opens the 
ReelName dialog shown in Figure 295.

Figure 296.  Capture Menu - ReelName Settings

If the UserBit is used as ReelName option is selected, the reel name will be 
automatically set and manual reel name entry is disabled. If this option is 
not selected, the reel name may be manually entered or selected from the 
drop-down list of previously used reel names.
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Note When capturing an audio file, UserBit as reel name option is disabled and 
cannot be selected.

Enter or select the desired reel name for captured clip(s) and click the OK 
button.

If a reel name is set, the reel name is displayed in the Player window during 
capture as illustrated in Figure 297.

Figure 297.  Clip with Reel Name Displayed in Player Window

Confirming File Name Settings
In the Capture Settings dialog, the method of confirming the file name for 
captured clips is specified as illustrated in Figure 298.
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Figure 298.  Capture Settings - Confirm Filename

Confirm Filename

If the Confirm File Name at Capture option is not selected, the file will be 
named automatically with no confirmation.

If the Confirm File Name at Capture option is selected, you may choose to 
confirm the filename before or after capturing a clip and the dialog shown 
in Figure 299 appears either before or after clip capture. Although a default 
File Name appears in the Filename dialog, any desired name for the cap-
tured file may be entered.

Figure 299.  Capture File Dialog

Captured clips are placed in the Asset bin at the conclusion of the capture 
process.

Setting In/Out Points and Duration
Setting In and Out points and Duration allows you to choose just a portion 
of the source material for capture instead of capturing the entire source and 
then trimming as needed. 

Setting In and Out points and Duration is done in the following ways:

• Enter the desired time code value for In, Out or Dur in the Player 
window using the numeric value entry methods described in Entering 
Numeric Data on page 21.
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Note This is the only method by which Duration is set. Other methods described 
below may be used for setting In and Out points.

Note If In, Out and Dur timecodes are not displayed in the Player window (see 
Figure 300) check the Show Timecode settings described in Control Settings 
on page 216.

Figure 300.  Timecodes Displayed in Player Window

• Use the TC Jump dialog to jump to a specific timecode location in the 
source and set an In or Out point at that location. See Figure 302 for the 
various methods for setting In/Out points.

To display the TC Jump dialog shown in Figure 301, click on the Cur 
timecode in the Player window. Enter the desired destination timecode 
and click the Jump button. 

Figure 301.  TC Jump Dialog

• While playing a clip, click the Set In and Set Out buttons on the Player 
button bar. See Figure 302. Play the clip until the desired beginning 
frame is reached; press the Set In button. Continue playing the clip until 
the desired end frame is reached; click the Set Out button.

Note See Player Operation Buttons on page 68 for information about the Player 
buttons and their functions.

Figure 302.  Player In and Out Buttons

• Press the [I] key on the keyboard to mark an In point. Press the [O] key 
to mark the Out point.
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In and out points may be set separately for video and audio. To set an In 
point for video or audio only, do the following:

1. Click the list button ( ) on the In button. The menu in Figure 303 
appears.

Figure 303.  Mark In Menu

2. Select Set Video In or Set Audio In to mark an In point for video or 
audio only.

The procedure is the same for marking an Out point for video or audio only 
except the list button ( ) on the Out button is clicked.

You may also set the In and Out buttons to one of three modes such that 
clicking on the button sets the In or Out point according to the selected 
mode:

• Video Only

• Audio Only

• Video and Audio

To change the In/Out button mode, click the In/Out toggle button in the 
bottom left corner of the Player window (see Figure 304).

Figure 304.  In/Out Mark Toggle Button
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The In and Out buttons in Figure 304 mark the In and Out points for both 
audio and video as there is both a video and audio symbol on the buttons.

Each click of the toggle button selects a different mode and changes the In 
and Out button icon in the Player as follows: 

Set Video In  Set Video Out 

Set Audio In  Set Audio Out

Capturing from DirectShow Devices
Source material can be captured from DirectShow-based video and audio 
capture devices connected to the EDIUS computer such as web cameras 
and microphones.

To capture sources from a DirectShow device, do the following:

1. Select Capture>Select Input Device from the Preview window menu 
bar.

The Select Input Device dialog in Figure 289 appears.

Figure 305.  Select Input Device Dialog

Note The available input device(s) are dependent upon the current project settings 
and the device(s) which are attached to the EDIUS computer. Device settings 
are defined as device presets. For more information on configuring device 
presets, see Device Presets on page 127.

Any attached devices that can be used with the current project settings and 
for which hardware device presets exist are displayed in the Select Input 
Device dialog.
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2. Select the desired capture device and click the OK button.

3. Click the OK button.

4. Click the Capture button in the Player. See Figure 306.

Note Capturing can also be initiated by pressing the [F9] key on the keyboard or 
selecting Capture>Capture from the Preview window menu bar.

Figure 306.  Player Capture Button

The Capture dialog appears as shown in Figure 299 and capturing begins.

Figure 307.  Capture Dialog

5. Click the Stop button in the Capture dialog to stop capturing.

If naming of captured files is enabled (see Confirming File Name Settings on 
page 314 for more information), the Rename dialog depicted in Figure 308 
appears.
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Note Depending on the file name settings, the rename dialog may appear before 
the file is captured.

Figure 308.  Captured File Rename Dialog

6. Enter the desired name for the captured file and click the OK button.

The captured clip is placed in the Asset Bin as illustrated in Figure 309.

Figure 309.  Clip Captured Through Microphone in Asset Bin

Capturing Directly to the Timeline
Normally, captured clips are placed only in the Asset bin at the conclusion 
of the capture process; however, you can capture clips directly to the Time-
line for immediate editing. To capture directly to the Timeline, do the fol-
lowing:

1. Select the VA track on which you wish to place the captured clip.
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Figure 310.  Capture to Timeline

2. Move the Timeline cursor to the point at which you wish to insert the 
captured clip. In Figure 310, the cursor is at the 00:03:05;00 mark.

3. Playback the source in the Player and set the desired In and Out points.

Note Setting no In and Out points causes the entire source to be captured (begin-
ning at the current location in the source material) until manually stopped. 

4. Click the Insert to Timeline (or press the ] key on the keyboard) or Overwrite 
to Timeline (or press the [ key on the keyboard) button. See Figure 311.

Note The Insert to Timeline and Overwrite to Timeline buttons are not active in 
the Player unless the Video and Audio track patches are active on the selected 
track. See Video and Audio Track Patches on page 416 for a discussion of 
track patches.

Figure 311.  Capture to Timeline Buttons

After capturing, the clip is placed on the selected track with the clip begin-
ning at the cursor position. It is also saved to the Asset Bin.

See also Three-Point Editing on page 453 (placing a clip between In and Out 
points on the Timeline) and Four-Point Editing on page 454 (Placing In and 
Out points of a clip between the In and Out points on the Timeline).
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Partial Download
Partial download or partial transfer is the ability to download partial clips 
(the portions of a clip between the In and Out points in the Player) from 
external or local media as a background operation. 

Partial transfer settings (see Figure 312) determine the behavior of the 
partial transfer (download) operations. See Partial Transfer Settings on 
page 241 for more information.

Figure 312.  Partial Transfer Settings Dialog
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This function is available for clip types that support trimming in the file 
importer such as the following:

• Clips on removable media

• P2 and XDCAM proxy clips.

• Clips on a local hard drive that are not in the project folder

• Clips on a local hard drive that is not the same drive as the project 
folder.

Note If partial download is in progress, it will be halted during Timeline playback 
in order to ensure smooth playback.

To begin a partial download operation, do the following after placing clips 
with In and Out points marked to the Timeline or Asset Bin:

Note If either of the Auto Transfer settings is selected, partial transfer will begin 
automatically when clips are added to the Timeline or Asset Bin from the 
Player as determined by these settings.

• Select File>Partial Download from the Preview window menu bar. The 
following options are available from this menu:

Current Sequence 

Downloads clips used in the current sequence.

All Sequences

Downloads clips used in any Timeline sequence.

All Sequences and Bin

Downloads clips used in all sequences and in the Asset Bin even if they are 
not used on the Timeline.

Clips transferred during a partial download operation are stored in the 
{project folder}\Transfer folder.

Batch Capture
Batch capturing is the process of capturing multiple clips in one operation. 
These can be selected clips from different sources or multiple clips from the 
same source. Batch capturing works from a batch capture list that contains 
the source name and the desired In and Out points of the clips to be cap-
tured.
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To create a batch capture list, perform the following actions:

1. Click the list button ( ) of the Add to Batch Capture List button and select 
Batch Capture from the menu. See Figure 313.

Note Pressing [F10] on the keyboard also starts batch capture. You may also 
select Capture>Batch Capture from the Preview window menu bar.

Figure 313.  Batch Capture Menu

The Batch Capture dialog opens.

Batch capture supports the In/Out and In/Dur capture modes. For more 
information, see Capture Modes on page 308.

2. Playback the source to be captured and set the In/Out points and 
Duration as desired. You may also directly enter In/Out or In/Dur 
timecodes in the Player window.

Note If an Out point is set at a timecode before the In point, the In, Out and Dura-
tion timecodes in the Player window are colored in red text. The range in red 
text will not be captured. See Figure 314 for an example.

Figure 314.  Out Point Set Before In Point on Timeline

3. Click the Add to Batch Capture button (click the button icon not the list 
button) to add the selected clip to the batch capture list and to capture 
both video and audio.

Note Pressing [CTRL]+[B] on the keyboard also adds clips to the batch capture 
list.

If you want to capture video only or audio only, click the Add to Batch 
Capture list button ( ) and select Video Only or Audio Only from the 
menu.

4. Repeat steps 2 and 3 for all clips you wish to capture.
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Note To capture additional clips from the same source, clear the previous In and 
Out points after adding the clip to the batch capture list or enter new values 
directly in the In, Out and Dur timecodes. 

5. After adding all desired clips to the batch capture list, click the list 
button ( ) of the Add to Batch Capture List button and select Batch Capture 
from the menu. See Figure 313.

Note You may also select Capture>Batch Capture on the Preview window to open 
the batch capture list.

The batch capture dialog in Figure 315 appears.

Figure 315.  Batch Capture Dialog

Note If a reel name was set while defining Input Settings, it will be displayed in the 
Batch Capture dialog. See Setting Reel Name on page 312 for more informa-
tion.

6. Deselect (remove the check mark) any clips you may want to exclude 
from the batch capture.

Note As clips are added to the batch capture list, they are automatically selected 
for inclusion in the batch capture.
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7. Edit any batch list items that you wish to change before beginning the 
batch capture process.

All of the following may be edited in the batch capture list:

• Reel No.

• In timecode

• Out timecode

• Dur timecode

• Capture type

• File name (if only one entry exists in the batch capture list)

• Capture folder (if multiple entries exist in the capture list)

8. Change the input device if necessary by clicking the drop-down list 
button in Input Setting and selecting the desired device preset from the 
list.

9. Click the Capture Settings button to verify the capture settings. 

Note When this button is clicked, the Capture Setting dialog appears. Refer to 
Capture Settings on page 306 for a discussion of appropriate batch capture 
settings.

10. Click the Capture button to begin capturing the clips in the batch capture 
list.

Note If a Reel Name was set for one or more batch capture items, the dialog shown 
in Figure 316 appears. Insert the appropriate tape and select the reel name 
from the drop-down list.

Figure 316.  Capture Dialog - Insert Tape

The Batch Capture dialog depicted in Figure 317 shows the batch capture 
operation in progress.
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Figure 317.  Batch Capture in Progress

11. While capturing a clip, clicking the Set Mark button will place a Clip 
marker at the current timecode and allow comments to be entered for 
that marker. See Sequence and Clip Markers on page 591 for more 
information on Clip markers.

Note The total number of Clip markers set during a batch capture operation is also 
displayed in the Batch Capture dialog.

12. When the batch capture is complete, click the Close button to exit the 
Batch Capture dialog.

The captured clips are placed in the Asset Bin and may be used in EDIUS 
projects.

Batch Capture Functions
Batch capture lists may be created, saved for future use and loaded from a 
previously saved file.
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Creating a New Batch Capture List

With the Batch Capture dialog open, the existing batch capture list may be 
cleared and a new list created. 

To create a new batch capture list, click the Create New Capture List  
button. Create a new list following the steps above.

Saving Batch Capture Lists

To save a batch capture list, perform the following actions:

1. Click the list button ( ) of the Add to Batch Capture List button and select 
Batch Capture from the menu. See Figure 313.

Note Pressing [F10] on the keyboard also starts batch capture.

Figure 318.  Batch Capture Menu

The Batch Capture dialog appears with the current capture list. See 
Figure 319.
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Figure 319.  Batch Capt.ure List

2. Click the Save Capture List  button. 

The Save As dialog shown in Figure 320 appears.
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Figure 320.  Batch Capture List Save As Dialog

3. Specify the location, file name and file type in which to save the batch 
capture list and click the Save button.

Note Files may be saved in CSV Mode1 or CSV Mode2 formats.

Loading Batch Capture Lists

To load an existing batch capture list, do the following:

1. Click the list button ( ) of the Add to Batch Capture List button and select 
Batch Capture from the menu. See Figure 313.

Note Pressing [F10] on the keyboard also opens the batch capture dialog.

Figure 321.  Batch Capture Menu
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The Batch Capture dialog appears.

2. Click the Load Capture List  button.

The Capture List Open dialog depicted in Figure 322 appears.

Figure 322.  Batch Capture List Open Dialog

3. Select the batch capture list to be opened and click the Open button.

Note As noted in Figure 322, batch capture lists in several formats may be opened 
in EDIUS.

The following batch capture list formats are supported:

• .CSV - comma delimited text file

• .ECL - batch capture list in binary format

• .RNL - files created by Grass Valley products such as StormNavi, Rex-
Navi, RaptorNavi and EzNavi.

• .ALE - Avid batch capture list

• .FCL - Final Cut batch capture list
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Restore Offline Clips
Clips in the Asset Bin and Timeline that are offline or partially offline may 
be restored to full availability.

Offline Clips
Clips that have been imported or captured and stored in the Asset Bin for 
an EDIUS project become offline clips if the file referenced in the Asset bin 
is deleted, moved or renamed. 

If a clip has multiple parts such as a high-resolution clip with a proxy file 
and both parts are missing, it is considered an offline clip.

Figure 323 shows an offline clip in the Asset Bin.

Figure 323.  Offline Clip Indicator in Asset Bin

The offline clip indicator on the Timeline is depicted in Figure 324.

Figure 324.  Offline Clip Indicator on Timeline

Offline clips are also indicated in the Timeline notification area as illus-
trated in Figure 325.

Figure 325.  Offline Clip Notification Area Indicator
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When clips become offline clips, various offline clip restoration methods 
are available. See Restore and Transfer Options on page 337 for more informa-
tion on the various restoration methods.

Partial Offline Clips
If some parts of a clip are offline and others are online and available, the clip 
is considered a partial offline or non-transferred clip.

Note Clips, such as XDCAM clips that contain metadata, but, no content, are not 
treated as offline clips; however, if they are placed on the Timeline, they 
become non-transferred clips.

An example of a clip with multiple parts is a high-resolution clip and its 
associated proxy file. A high-resolution clip that never had a proxy file is 
not considered offline if only the high-resolution clip is available.

Figure 326 illustrates partial offline clips in the Asset Bin. The symbol high-
lighted on the clip indicates the clip is partially offline.

Figure 326.  Partial Offline Clip Indicator in the Asset Bin

Partial offline clips are also indicated in the Timeline notification area as 
shown in Figure 327.

Figure 327.  Partial Offline Clip Notification Area Indicator

If there are both offline and non-transferred clips, the icon that appears in 
the notification area is the offline icon; however, the tooltip text shows the 
details for both offline and non-transferred clips as depicted in Figure 328.
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Figure 328.  Notification of Both Offline and Non-Transferred Clips

Partial Offline Clip Restoration
To restore a clip that is partially offline, double-click the symbol that 
appears on the clip thumbnail in the Asset Bin (see Figure 326) or double-
click the clip on the Timeline.

The Restore and Transfer Clips Dialog illustrated in Figure 329 appears 
showing what is missing for the partially-offline clip which was double-
clicked.

Figure 329.  Restore and Transfer Clips Dialog - Partial Offline Clips

See Restore and Transfer Options on page 337 for more information on the 
various restoration methods.

A clip for which the high-resolution clip is missing, will display the P 
symbol on the Asset Bin thumbnail to indicate that only the proxy clip is 
available. See Figure 330.
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Figure 330.  Thumbnail of a Clip with Only the Proxy File Available

Offline Clip Restoration Methods
Offline and non-transferred clips are restored through the Restore and 
Transfer Clips dialog shown in Figure 331.

Figure 331.  Restore and Transfer Clips Dialog

See Restore and Transfer Options on page 337 for more information on the 
various restoration methods.

Automatic Offline Clip Detection

When any of the following actions are initiated, EDIUS checks for offline or 
non-transferred clips on the Timeline:

• File export

• Output to tape

• DVD/Blu-Ray BD export

• Project consolidation

• Project check out
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If offline or non-transferred clips are detected, the message shown in 
Figure 332 will appear.

Figure 332.  Clips with No Information Detected Dialog

Click the Yes button to open the Restore and Transfer Clips dialog.

See Restore and Transfer Options on page 337 for more information on the 
various restoration methods.

Manual Offline Clip Restoration

The Restore and Transfer Clips dialog also opens when any of the following 
actions is performed:

• File>Restore Offline Clip is selected from the Preview window menu 
bar.

Note Selecting this option displays the Select Restore Method dialog illustrated in 
Figure 333 from which the Open the clip restoration dialog... option is 
selected.

Figure 333.  Restore and Transfer Clip - Select Restore Method

Note Not all restoration methods will be active each time this dialog appears. Avail-
able restoration methods are clip dependent.
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• The offline clip icon (see Figure 328) in the notification area is double-
clicked.

• An offline clip is double-clicked on the Timeline.

• An offline clip icon is double-clicked in the Asset Bin.

Restore and Transfer Options 

Clicking on the list button [ ] in the Restoration Method column of the 
Restore and Transfer Clips dialog produces a list of the following available 
restoration methods:

Note Not all methods are available for all clips.

Relink (Select File)...

Opens an Open dialog in which you can browse for the file to be relinked.

Relink (Select Folder)...

Displays a Browse for Folder dialog. Search for the source file of the same 
name as the offline clip in the specified folder and select the file to relink.

Transfer All

Attempt to re-transfer high-resolution or proxy clips from the source files.

Do Nothing

Do not attempt to restore or transfer the offline clip.

Note If the Link only files that match exactly option is selected, only files that match 
the original duration, timecode, etc. will be restored. Deselect this option if 
the file parameters do not need to match exactly.

Other Restoration Methods
The Restore and transfer clip method selection dialog illustrated in 
Figure 334 appears when File >Restore Offline Clip... is selected from the 
Preview window menu bar or by clicking the list button [ ] of the Open 
Project button and selecting Restore Offline Clip... from the menu.

Depending upon the clip type, composition and origin, some or all of the 
restoration methods shown in Figure 334 will be available.

Select the appropriate method as explained below.
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Figure 334.  Restore and Transfer Clip Method Selection Dialog

Note Not all restoration methods will be active each time this dialog appears. Avail-
able restoration methods are clip dependent.

Files can be captured only if they meet the following criteria:

• Video information for the file exits

• A reel name is assigned to the file

• The file extension is .avi, .m2t or .mov

The following restoration methods are available from this dialog:

Capture Entire Clip

If this method is selected, the Batch Capture dialog appears and the entire 
clip may be re-captured.

For more information on the batch capture procedure see Batch Capture on 
page 323.

Capture Only the Areas Used in the Timeline

If this method is selected, the Batch Capture dialog appears and only the 
portions of the clip used on the Timeline may be re-captured. If there are 
multiple offline clips, replace each offline clip with the recaptured file.

For more information on the batch capture procedure see Batch Capture on 
page 323.

Find From Captured Files

If this method is selected, already captured files are searched by reel 
number and timecode. If no matching file is found, click the Select Folder 
button in the Restore Offline Clip dialog to change the search location. To 
restore all matching files, click Restore All in the Restore Offline Clip dialog. 
338 EDIUS  —  User Reference Guide



Restore Offline Clips
To restore files individually, select the clip name from the list and click the 
Restore button.

For more information on the Restore Offline Clip dialog, see Re-link and 
Restore on page 340.

Open the Clip Restoration Dialog...

Select this option to open the Restore and Transfer Clips dialog. Re-link the 
offline clip to a file on disk.

For more information on the Restore and Transfer Clips dialog, see Re-link 
and Restore on page 340.

Close Button

Click the Close button and then the Yes button on the confirmation dialog to 
close the Restore and Transfer Clip dialog without attempting to restore the 
offline clip(s). Offline clips will appear on the Timeline and in the Asset Bin 
as illustrated in Figure 323 and Figure 324. Video and audio for the offline 
clip are muted.

If the Restore and Transfer Clips dialog appears automatically and is closed 
before restoring the offline clips, it can be opened at any time by one of the 
following methods:

• Click the list button [ ] of the Open Project button and select Restore 
Offline Clip... from the menu as illustrated in Figure 335.

Figure 335.  Timeline Open Project Button Menu - Restore Offline Clip

• Select File>Restore Offline Clip... from the Preview window menu bar.
EDIUS  —  User Reference Guide 339



Section 3 — Importing and Capturing
Important Considerations

• When storing reference AVI files as clips, clips linked to the reference 
file become offline if the source AVI file is moved. In this case, the 
offline clips cannot be restored.

• Files can be captured or restored only if they meet the following criteria:

• Video information for the file exits

• A reel name is assigned to the file

• The file extension is .avi, .m2t or .mov

Figure 336.  Restore and Transfer Clips Dialog

Re-link and Restore
To re-link and restore an offline clip, do the following:

1. In the Restore and transfer clip dialog, click the Open the clip restoration 
dialog... button (highlighted in blue in Figure 337).
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Figure 337.  Restore Offline Clip Dialog - Open the Clip Restoration Dialog

The Restore and Transfer Clips dialog is displayed as illustrated in 
Figure 338.

2. Select the clip(s) to be restored from the Lost File List and select Re-link 
(select file) or Re-link (select folder) from the Restoration Method 
column. See below for an explanation of the restoration methods.

Figure 338.  Restore and Transfer Clips Dialog

Note If the Link only files that match exactly option is selected, only files that match 
the original duration, timecode, etc. will be restored. Deselect this option if 
the file parameters do not need to match exactly.
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With a clip selected for restoration, the restoration method is selected by 
clicking the drop-down list button [ ] in the Restoration Method column 
and selecting the desired method from the list. Options are:

Relink (select file)...

Displays an Open dialog from which the source file to relink to the offline 
clip may be selected.

Relink (select folder)...

Displays a Browse for Folder dialog. Search for the source file of the same 
name as the offline clip in the specified folder and select the file to relink.

Capture All

Click the Start batch capture button in the lower left corner of the Restore 
Offline Clip dialog to display the Batch Capture dialog. Use the batch 
capture dialog to recapture the entire clip.

For more information on the batch capture procedure see Batch Capture on 
page 323.

Capture Only Areas Used in Timeline

Click the Start batch capture button in the lower left corner of the Restore 
Offline Clip dialog to display the Batch Capture dialog. Use the batch 
capture dialog to recapture the portions of the offline clip(s) used on the 
Timeline.

For more information on the batch capture procedure see Batch Capture on 
page 323.

Don’t Capture

If this method is selected, offline clips are not re-linked or recaptured.

3. Select the source from the Open or Browse for Folder dialog and click 
the Open (Open dialog) or OK (Browse for Folder dialog) button to relink 
the source to the offline clip.

4. Click the Close button in the Restore Offline Clip dialog.

Note When the Restore Offline Clip Close button is clicked, a message will display 
if restoration failed on any offline clips.

5. Click the Close button in the Find Offline Clip dialog.

Alternative Method:

Double-click the offline clip on the Timeline or in the Asset Bin and browse 
for the file to link to the clip from the Open dialog box.
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Capture and Restore
When the source file(s) of offline clip(s) do not exist on the hard drive, you 
can recapture them to restore the offline clips.

To capture and restore offline clips, follow these steps:

1. Click the Capture entire clip or Capture only the area used in the Timeline button 
in the Restore and Transfer Clip dialog as illustrated in Figure 339.

Figure 339.  Restore Offline Clip - Capture Entire Clip

The Batch Capture dialog shown in Figure 340 appears.
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Figure 340.  Batch Capture Dialog

2. Execute the batch capture following the instructions found in Batch 
Capture on page 323.

Alternative Method:

Select Capture all or Capture only the areas used in Timeline from the Res-
toration Method column in the Restore Offline Clip dialog. For more infor-
mation on the Restore and Transfer Clips dialog, see Re-link and Restore on 
page 340.
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Section 4
Clip Operations and 
Management

This section explains the operations associated with creating and managing 
clips in the Asset Bin and the Timeline.

For more information on capturing and importing clips to the Asset Bin, see 
Section 3-Importing and Capturing.

Clip Storage
The following clip types can be saved in the Asset Bin:

• Video clips

• Still image clips

• Audio clips

• Color bars

• Color matte

• Title clips

• Timeline sequence clip

• Sequence clip

Video, audio, still and sequence clips are captured or imported for use in 
projects. Color bars, color matte and title clips are created from within 
EDIUS or external applications. Timeline Sequence clips are created by 
EDIUS as the result of building projects with the other clip types.

Clip Display Properties
If the Asset Bin window is not displayed, click the Toggle bin window display 
button (highlighted in blue in Figure 341) on the Timeline to show the Asset 
Bin.
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Note Pressing [B] on the keyboard also toggles the Asset Bin window display.

Figure 341.  Toggle Asset Bin Display Button

Clips stored in the Asset Bin have the display properties as explained 
below. Properties will differ by clip type.

Note The descriptions below are with the Asset Bin view set to Thumbnail (Large). 

Video Clip

Figure 342 depicts the display properties of a video clip. The clip thumbnail 
on the right is a sub clip. Note the different clip type icon and sub clip name.

Note A subclip is a portion of a clip cut from another clip.

Figure 342.  Video Clip Display Properties

• Clip Type Icon - an icon that identifies the clip type. There is a distinct 
icon for each clip type.

• Reel No. - the number of the source reel as set by the user or automati-
cally generated during capture and import operations.

• Poster Frame - the clip frame that serves as the clip thumbnail.

• Start Timecode - the beginning timecode of the clip.

• End Timecode - the end timecode of the clip.

• Clip Name - the name of the clip as automatically generated during 
capture or import or entered by the user.
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Note The green dot in the upper left corner indicates the clip is used in a Timeline 
sequence in the current project and is stored in the project folder. Clips of any 
type will have this indicator when they are used in a sequence. The blue dot 
indicates the clip prespresented by the thumnail is a high-resolution clip.

Still Image Clip

Figure 343 shows the display properties of a still image clip.

Figure 343.  Still Image Clip Display Properties

• Clip Type Icon - an icon that identifies the clip type. There is a distinct 
icon for each clip type.

• Reel No. - the number of the source reel as set by the user.

• Thumbnail - a small version of the still image for easy identification.

• Duration - not set at time of clip creation. Duration is created if the clip 
is placed on a Timeline track and then stored again in the Asset Bin or 
if the duration is manually set in the clip properties dialog.

• Clip Name - the name of the clip as automatically generated during 
capture or import or entered by the user.

Audio Clip

Figure 344 illustrates the display properties of an audio clip. The clip 
thumbnail on the right is a sub clip. Note the different clip type icon and 
sub clip name.

Note A subclip is a portion of a clip cut from another clip.
EDIUS  —  User Reference Guide 347



Section 4 — Clip Operations and Management
Figure 344.  Audio Clip Display Properties

• Clip Type Icon - an icon that identifies the clip type. There is a distinct 
icon for each clip type.

• Reel No. - the number of the source reel as set by the user.

• Start Timecode - the beginning timecode of the clip.

• End Timecode - the end timecode of the clip.

• Clip Name - the name of the clip as automatically generated during 
capture or import or entered by the user.

Color Bars Clip

Figure 345 illustrates the display properties of a color bars clip

Figure 345.  Color Bars Clip Display Properties

• Clip Type Icon - an icon that identifies the clip type. There is a distinct 
icon for each clip type.

• Reel No. - the number of the source reel as set by the user.

• Thumbnail - a small version of the image for easy identification.
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• Duration - not set at time of clip creation. Duration is created if the clip 
is placed in a Timeline track and then stored again in the Asset Bin or if 
the duration is manually set in the clip properties dialog.

• Clip Name - the name of the clip as automatically generated during cre-
ation or entered by the user. Color Bar is the default clip name.

Color Matte Clip

Figure 346 shows the display properties of a color matte clip.

Figure 346.  Color Matte Clip Display Properties

• Clip Type Icon - an icon that identifies the clip type. There is a distinct 
icon for each clip type.

• Reel No. - the number of the source reel as set by the user.

• Thumbnail - a small version of the still image for easy identification.

• Duration - not set at time of clip creation. Duration is created if the clip 
is placed in a Timeline track and then stored again in the Asset Bin or if 
the duration is manually set in the clip properties dialog.

• Clip Name - the name of the clip as automatically generated during cre-
ation or entered by the user. Color Matte is the default clip name.

Title Clip

Figure 347 depicts the display properties of a title clip.
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Figure 347.  Title Clip Display Properties

• Clip Type Icon - an icon that identifies the clip type. There is a distinct 
icon for each clip type.

• Reel No. - the number of the source reel as set by user.

• Thumbnail - a small version of the still image for easy identification.

• Duration - not set at time of clip creation. Duration is created if the clip 
is placed in a Timeline track and then stored again in the Asset Bin or if 
the duration is manually set in the clip properties dialog

Note When animated titles are created, their duration is specified at clip creation.

• Clip Name - the name of the title clip as specified in the title creation 
application.

Timeline Sequence Clip

Figure 348 illustrates the display properties of a Timeline sequence clip.
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Figure 348.  Timeline Sequence Clip Display Properties

• Clip Type Icon - an icon that identifies the clip type. There is a distinct 
icon for each clip type.

• Reel No. - the number of the reel as set by the user.

• Poster Frame - the clip frame that serves as the clip thumbnail.

• Start Timecode - the beginning timecode of the sequence.

• End Timecode - the end timecode of the sequence.

• Clip Name - the name of the sequence clip as automatically created by 
EDIUS or entered by the user.

Sequence Clip

Figure 349 illustrates the display properties of a still sequence clip.

Figure 349.  Still Sequence Clip Display Properties

• Clip Type Icon - an icon that identifies the clip type. There is a distinct 
icon for each clip type.

• Reel Name - the name of the reel as set by the user.

• Poster Frame - the clip frame that serves as the clip thumbnail

• Start Timecode - the beginning timecode of the clip.

• End Timecode - the end timecode of the clip.
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Note With a still sequence clip, the end timecode indicates how many stills are in 
the sequence. Each still is one frame, so, in the example in Figure 349, there 
are eight (8) stills in the still sequence clip.

• Clip Name - the name of the clip as automatically generated during 
capture or import or entered by the user.

Still and video clips may be imported or created in the asset bin as a 
sequence if they meet certain conditions. See Creating a Sequence (Conjoining 
Multiple Clips) on page 361 for more information.

Renaming Clips
To rename any clip, do one of the following:

• Select a clip and click on the clip name.

• Right-click the clip and select Rename Clip from the menu.

• Select a clip and press the [F2] key on the keyboard.

Enter the new clip name.

Saving Clips from the Timeline 
After clips have been edited on the Timeline, you may wish to save them in 
the Asset Bin in their edited form. Editing clips on the Timeline does not 
modify the original clip in the Asset Bin.

To store a Timeline clip to the Asset Bin, do one of the following:

• Select the clip on the Timeline and select Clip>Add to Bin from the 
Preview window menu bar.

• Select the clip on the Timeline and press [SHIFT]+[B] on the keyboard.

• Drag and drop the clip from the Timeline to the Asset Bin.

• Right-click on the clip on the Timeline and select Add to Bin from the 
menu as shown in Figure 350.
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Figure 350.  Add Timeline Clip to Asset Bin

Saving Clips and Sub Clips from the Player
Edited clips and sub clips may be added from the Player to the Asset Bin.

Saving Clips

Any of the following methods may be used to save a clip from the Player 
to the Asset Bin.

• Double-click a clip to display it in the Player and click the Add Clip on 
Player to Bin button (highlighted in blue in Figure 351).

Figure 351.  Player Update Bin Button

• Press the [SHIFT]+[CTRL]+[B] keys on the keyboard to add the clip in the 
Player to the Asset Bin.
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• Double-click a clip to display it in the Player and drag and drop it from 
the Player to the Asset Bin.

Note If you change In and Out points on a clip and you double-click the clip to 
display it in the Player; clicking the Add Clip on Player to Bin button (high-
lighted in blue in Figure 351) updates the original clip in the Asset Bin.

Saving Sub Clips

A sub clip is a portion of a clip cut from the original clip by clicking the Add 
Cut Point button on the Timeline or pressing the [C] key on the keyboard.

To save a sub clip to the Asset Bin from the Player, do the following:

As illustrated in Figure 352, click on the Add Subclip to Bin button (highlighted 
in blue) in the Player.

Figure 352.  Add Sub Clip to Asset Bin

Creating Clips
Video, audio, still and sequence clips are created by the capturing and 
importing processes as explained in Section 3-Importing and Capturing.

Color Bar, Color Matte and Title clips are created from within EDIUS or an 
external application. Sequence clips may also be created by conjoining mul-
tiple clips already in the Asset Bin.

Create a Color Bar Clip
To create a Color Bar clip, follow these steps:

1. Click the New Clip button in the Asset Bin and select Color Bars from the 
menu. See Figure 353.
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Figure 353.  Asset Bin New Clip Menu - Color Bars

The Color Bar Setup dialog shown in Figure 354 appears.

Figure 354.  Color Bar Setup Dialog

2. From the Color Bar Type drop-down list, select the desired color bar 
type from the following options:

• SMPTE Color Bar

• ARIB Multiformat Color Bar

• 75/x/75/x Color Bar

• 100/x/75/x Color Bar

• 75/x/100/x Color Bar

• 100/x/100/x Color Bar

• ITU-R BT.801 100/x/75/x Color Bar

• ITU-R BT.801 100/x/100/x Color Bar

• SPECIAL Bar
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3. Set the desired Tone level by selecting one of the following Tone levels 
in the Tone drop-down list:

• -12 dB

• -18 dB

• -20 dB

• Mute

4. Click the OK button.

Alternative Methods:

• Select Clip>Create Clip>Color Bars from the Preview window menu 
bar. The Color Bar clip is placed at the Timeline cursor position on the 
selected track.

Note If In and Out points are set on the Timeline, the clip is placed between the In 
and Out points with the appropriate duration.

• Right-click on a blank space in the Asset Bin clip view area and select 
New Clip>Color Bars from the menu.

• Click the list button [ ]on the Create Title button on the Timeline and 
select Color Bars from the menu (see Figure 355). The Color Bar clip is 
placed at the Timeline cursor position on the selected track.

Note If In and Out points are set on the Timeline, the clip is placed between the In 
and Out points with the appropriate duration.

Figure 355.  Create Title Button Menu - Color Bars

• Set In and Out points on the Timeline. Right-click on the track in which 
you wish to place a clip and select New Clip>Color Bars from the menu. 
A Color Bar clip with a duration between the In and Out points is cre-
ated.
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Modify Color Bar Properties

To modify the properties associated with a Color Bar clip, do any of the fol-
lowing:

• Select the Color Bar clip in the Asset Bin and press [CTRL]+[ENTER].

• Right-click on the Color Bar clip in the Asset Bin and select Edit from 
the menu.

• Double-click the Color Bar clip in the Asset Bin.

• Double-click on the Color Bar clip on the Timeline.

• Select the Color Bar clip on the Timeline and select Clip>Edit from the 
Preview window menu bar.

• Select the Color Bar clip on the Timeline and press [SHIFT]+[CTRL]+[E] on 
the keyboard.

Create a Color Matte Clip
To create a Color Matte clip, do the following:

1. Click the New Clip button in the Asset Bin and select Color Matte from 
the menu. See Figure 356.

Figure 356.  Asset Bin New Clip Menu - Color Matte

The Color Matte Setup dialog in Figure 357 appears.
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Figure 357.  Color Matte Setup Dialog

2. Click a blank color box (begin with the one on the left) of the four-box 
color palette.

The ColorSelect dialog shown in Figure 358 appears.

Figure 358.  Color Matte Color Select Dialog

3. Select the IRE Warning option if desired.

Note If the IRE Warning option is selected, colors selected with the color chart and 
color bar are limited to a luminance safe color range.
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4. Select the color for the first color box using any of the following 
methods:

• Drag and click the cursor in the color chart on the left to set the color.

• Drag the cursor up and down the color bar to select the color.

• Select a color from the color box in the upper right.

• Enter the color number values in YCrCb or RGB fields.

• Click the color picker (eyedropper in the lower right) and click on a 
color in the Player/Recorder.

The selected color is displayed in the color preview box.

5. Click the OK button. 

The ColorSelect dialog is closed and focus returns to the Color Matte Setup 
dialog.

6. If color gradation is desired, set the value in the Colors field to 2, 3 or 4 
and repeat Step 2 through Step 5 for any additional colors you wish to 
specify in a gradation progression.

7. If a color gradation scale was specified in Step 6, set the direction of the 
gradation by dragging the arrow or entering the direction in degrees 
with either the keyboard or the mouse wheel. See Figure 359 for an 
example.

Figure 359.  Color Matte Gradation Setup

8. Click the OK button on the Color Matte dialog.

Alternative Methods:

• Select Clip>Create Clip>Color Matte from the Preview window menu 
bar. The Color Matte clip is placed at the Timeline cursor position on the 
selected track.
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Note If In and Out points are set on the Timeline, the clip is placed between the In 
and Out points with the appropriate duration.

• Right-click on a blank space in the Asset Bin clip view area and select 
New Clip>Color Matte from the menu.

• Click the list button [ ]on the Create Title button on the Timeline and 
select Color Matte from the menu (see Figure 355). The Color Matte clip 
is placed at the Timeline cursor position on the selected track.

Note If In and Out points are set on the Timeline, the clip is placed between the In 
and Out points with the appropriate duration.

Figure 360.  Create Title Button Menu - Color Matte

• Set In and Out points on the Timeline. Right-click on the track in which 
you wish to place a clip and select New Clip>Color Matte from the 
menu. A Color Matte clip with a duration between the In and Out 
points is created.

Modify Color Matte Properties

To modify the properties associated with a Color Matte clip, do any of the 
following:

• Select the Color Matte clip in the Asset Bin and press [CTRL]+[ENTER].

• Right-click on the Color Matte clip in the Asset Bin and select Edit.

• Double-click the Color Matte clip in the Asset Bin.

• Double-click on the Color Matte clip on the Timeline.

• Select the Color Matte clip on the Timeline and select Clip>Edit from 
the Preview window menu bar.

• Select the Color Matte clip on the Timeline and press [SHIFT]+[CTRL]+[E] 
on the keyboard.
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Create a Title Clip
See Titles on page 861 for more information on creating Title clips.

Creating a Sequence (Conjoining Multiple Clips)
In order to create a sequence from multiple still or video clips, the following 
conditions apply:

• The clip type, image size and aspect ratio of all clips must be the same.

• For video clips, the field order and frame rate of all clips must be the 
same.

To create a sequence from multiple clips in the Asset Bin, follow these steps:

Note For informtion in importing stills as a sequence, see Importing Still 
Sequences on page 276.

1. Select multiple clips in the Asset Bin (hold down the [CTRL] key while 
selecting clips and right-click on a selected clip.

2. Select Set as Sequence from the menu. See Figure 361 for an example.

Note If the image size, aspect ratio, field order, frame rate, etc. of all selected clips 
is not the same as explained above, the Set as Sequence option will be greyed 
out and cannot be selected.

Figure 361.  Asset Bin - Set as Sequence

A new sequence clip is created and saved in the Asset Bin as shown in 
Figure 362.
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Note The clip type icon in the lower left corner of the thumbnail identifies the clip 
as a sequence clip.

Figure 362.  Asset Bin - New Sequence Clip

Note Clips are conjoined in the sorting order of the Asset Bin and any In and Out 
points for the original clips are disabled in the new sequence clip.

Creating Individual Clips from a Sequence (Cancelling a Sequence)
To create individual clips from a sequence clip, do the following:

• Right-click the sequence clip and select Cancel Sequence from the 
menu. See Figure 363.

Figure 363.  Asset Bin - Cancel Sequence

The new individual clips are named in a sequential manner based on the 
name of the first clip in the sequence. See Figure 364 for an example.
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Note The icon in the lower left corner of each new clip identifies them as individual 
clips.

Figure 364.  New Individual Clips in the Asset Bin

• The original sequence clip was named Waterfall.

• The new individual clips are named Waterfall 1, Waterfall 2 and Water-
fall 3.

Clip Operations
This section covers clip operations such as clip playback, using In and Out 
points with clips, and viewing or changing clip properties.

Displaying Clips in the Player
To display a clip from the Asset Bin in the Player, do any of the following:

• Select a clip in the Asset Bin clip view and click the Show in Player button 
(highlighted in blue in Figure 365).
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Figure 365.  Asset Bin Show In Player Button

• Drag a clip from the Asset Bin and drop it on the Player window.

• Right-click on a clip and select Show In Player from the menu.

• Double-click the clip.

• Select a clip and press the [ENTER] key on the keyboard.

Clip Playback
Clip playback in the Player is controlled with the Player operation buttons 
and the shuttle/slider controls illustrated in Figure 366, or, with the mouse.

Figure 366.  Player Operation Buttons, Shuttle and Slider

Playback with Player Operation Buttons

The Player operation buttons control clip playback as explained in Table 3.

Table 3.  Player Operation Button Functions

Icon Function Description Keyboard Shortcut

Stop Stops playback in the Player window. [K] or [SHIFT]+[ ]

Review Reviews (rewinds) the clip in the Player. Each click changes the reverse speed to four 
(4) times or twelve (12) times. [J] ( see note 1 below)
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Note (1) - Each press of the [J] key switches rewind speed in six levels from 2x to 
32x. Press the [L] key to slow the rewind speed.Pressing [J] while playback 
is paused will playback the source in the reverse direction at the normal 
speed.

Note (2) - Each press of the [L] key switches the fast forward speed in six levels 
between 2x and 32x. Press the [J] key to slow down the fast forward speed. 
Pressing [L] while playback is paused will playback the source in the normal 
direction at the normal speed.

Note Fast forward and rewind operations may be limited if controlling an external 
deck. When playing the source from an external deck, the Loop control func-
tions as a Pause.

Playback with Shuttle/Slider Controls

The shuttle and slider controls function as follows:

Shuttle

• There are 21 speed levels from 1/20x to 16x in the forward and reverse 
directions.

• Drag the shuttle to the right to play the clip in the normal (forward) 
direction. The further to the right the shuttle is dragged, the faster the 
playback speed.

Note Pressing [CTRL]+[L] on the keyboard will also fast forward the shuttle. Each 
press of these keys will move to the next speed step.

• Drag the shuttle to the left to play the clip in the reverse direction. The 
further to the left the shuttle is dragged, the faster the playback speed.

Previous Frame Goes to the previous frame in a clip. Each click of the button moves to the previous 
frame. Holding down the [<--] key moves frame-by-frame in a faster step rewind [<--]

Play Plays the clip in the Player. While a clip is playing, clicking the Play button pauses 
playback. When playback is paused, clicking the button resumes playback.

[ENTER] or 
[SPACE]

Next Frame Goes to the next frame in a clip. Each click of the button moves to the next frame. 
Holding down the [-->] key moves frame-by-frame in a faster step forward. [-->]

Fast Forward
Fast forwards through the clip in the Player. Each click changes the fast forward speed 
to four (4) times or twelve (12) times. [L] (see note 2 below)

Loop

Repeatedly plays back the clip in the Player until playback is stopped.If In and Out 
points are defined, only the portion of the clip between those points is looped. If no In 
point is defined, the source is repeated from the beginning to the Out point. If no Out 
point is defined, the source is repeated from the In point to the end. If separate In and 
Out points for audio have been set, they are played from the first In point to the last 
Out point including the In and Out points for video.

[CTRL]+[SPACE]

Table 3.  Player Operation Button Functions

Icon Function Description Keyboard Shortcut
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Note Pressing [CTRL]+[J] on the keyboard will also rewind the shuttle. Each press 
of these keys will move to the next speed step.

• Release the drag to return the shuttle to the center (pause) position.

Slider/Position Bar

• Click a position on the position bar to display the frame at that position.

• Drag the slider along the position bar in either direction. The Player 
shows the clip at the position of the slider.

Expand Slider

If a clip with In and Out points is displayed in the Player, clicking the Expand 
Slider button will cause only the portion of the clip between the In and Out 
points to occupy the entire position bar. Portions of the clip outside these 
points are not accessible with the slider/position bar.

Note Playback operations with the slider are not available with non-digitized data.

Playback with the Mouse

To use the mouse to playback clips in the Player do the following:

1. Position the mouse cursor in the Player window and hold down the 
right mouse button.

2. Draw with the mouse in a clockwise direction for normal (forward) 
playback, or, draw with the mouse in a counter-clockwise direction for 
reverse playback as illustrated in Figure 367.

Figure 367.  Playback with the Mouse

Note The faster you draw with the mouse, the faster the playback speed.
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Alternative Method:

• Position the mouse cursor in the Player window,

• Scroll the mouse wheel towards you for playback in the normal (for-
ward) direction. Scroll the mouse wheel away from you for reverse 
playback.

Note The faster you scroll the mouse wheel, the faster the playback speed.

Note Playback operations with the mouse are not available for non-digitized data.

Setting In and Out Points
Setting In and Out points on a clip allows you to restrict the range in which 
certain operations will take place, or to display only a portion of a clip in 
the Player.

To set In and Out points in the Player, follow these steps:

1. Play a clip in the Player until you reach the desired In point or position 
the slider on the frame at which you wish to set the In point.

2. Click the Set In button in the Player controls. See Figure 368.

Figure 368.  Player Set In and Set Out Buttons

3. Continue playing the clip or position the slider on the frame at which 
you wish to set the Out point.

4. Click the Set Out button in the Player controls. See Figure 368.

Alternative Method:

• Place a clip on the Timeline and set In and Out points by trimming.

• Drag the In slider or Out slider to change the position of the In or Out 
point. See Figure 369.

Note When the cursor is positioned at the In point, the cursor changes to IN. Drag 
the cursor position to change the In point. When the cursor is positioned at 
the Out point, it changes to OUT and can also be dragged to change the Out 
position. See Figure 369 for an example.
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Figure 369.  Set In and Out Points by Trimming

Note If the Out point is placed before the In point, the position bar between the 
points is displayed in red and the In, Out and Dur timecodes are also dis-
played in red to indicate an invalid In/Out condition. See Figure 370.

Figure 370.  Out Point Before In Point Error

Setting Separate In/Out Points for Video and Audio
In and out points may be set separately for video and audio. To set an In 
point for video or audio only, do the following:

1. Click the list button ( ) on the Set In button. The menu in Figure 371 
appears.

Figure 371.  Mark In Menu

2. Select Set Video In Point or Set Audio In Point to mark an In point for 
video or audio only.
368 EDIUS  —  User Reference Guide



Clip Operations
3. Set the desired video or audio Out point. 

Note The procedure is the same for marking an Out point for video or audio only 
except the list button ( ) on the Out button is clicked.

You may also set the In and Out buttons to one of three modes such that 
clicking on the button sets the In or Out point according to the selected 
mode:

• Video Only

• Audio Only

• Video and Audio

To change the In/Out button mode, click the In/Out toggle button in the 
bottom left corner of the Player window (see Figure 372).

Figure 372.  In/Out Mark Toggle Button

The In and Out buttons in Figure 372 mark the In and Out point for both 
audio and video as there is no video or audio symbol on the buttons.

Each click of the toggle button selects a different mode and changes the In 
and Out button icon in the Player as follows: 

Set Video In  Set Video Out 

Set Audio In  Set Audio Out

With In and Out points set separately for video and audio the position bar 
in the player is divided horizontally into two sections. The upper (yellow) 
section represents the video and the lower (green) section the audio. See 
Figure 373 for an example.

Note If the position bar is not divided, place the mouse cursor at the far right or far 
left edge of the position bar. Click the left mouse button while holding down 
the [CTRL] key and the position bar is divided.

Figure 373.  Split Position Bar for Video and Audio
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Alternative Methods:

• Select Marker>Set Audio In Point or Marker>Set Audio Out Point from 
the Preview window menu bar.

• Press [U] or [P] on the keyboard to set the audio In or audio Out points 
respectively.

Note When setting In and Out points for either video or audio only, only that 
portion of the clip can be placed on the Timeline. If In and Out points are set 
for both parts of the clip, both may be placed on the Timeline as a single clip 
with separate video and audio In and Out points.

Adjusting Video and Audio In/Out Points

To adjust the In and Out points for video and audio, position the cursor at 
the current In or Out point on the video or audio position bar. The cursor 
changes to indicate which point will be adjusted as follows:

•  - Video In 

•  - Video Out

•  - Audio In 

•  - Audio Out

Hold down the left mouse button and drag the cursor on the position bar 
in the direction in which you wish to adjust the In or Out point.

Note When adjusting In or Out points for video or audio parts of the clip, the other 
part is not affected.

Move to the In or Out Point
To move to the In or Out point in the Player do any of the following:

In Point

• Click the list button ( ) on the Set In button and select Go to In Point 
from the menu as illustrated in Figure 374.
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Figure 374.  Set In Button Menu - Go to In

Note To move to the In point for either the video portion of the clip or the audio 
portion, select Go to Video In Point or Go to Audio In Point from the menu.

• Hold down the [SHIFT] key while clicking the Set In button.

• Press the [Q] key on the keyboard.

• Press [SHIFT]+[I] on the keyboard.

• Press [SHIFT]+[U] to move the Audio In point.

Out Point

• Click the list button ( ) on the Set Out button and select Go to Out Point 
from the menu as illustrated in Figure 375.
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Figure 375.  Set Out Button Menu - Go to Out

Note To move to the Out point for either the video portion of the clip or the audio 
portion, select Go to Video Out or Go to Audio Out from the menu.

• Hold down the [SHIFT] key while clicking the Set Out button.

• Press the [W] key on the keyboard.

• Press [SHIFT]+[O] on the keyboard.

• Press [SHIFT]+[P] to move the Audio Out point.

Removing In and Out Points
To remove In and Out points in the Player, do the following:

• Click the list button ( ) on the Set In or Set Out button in the Player and 
select Clear In Point or Clear Out Point from the menu. See Figure 376.
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Figure 376.  Set In Button Menu - Clear In

Note To clear the In or Out point for either the video portion of the clip or the audio 
portion, select Clear Video In Point, Clear Video Out Point, Clear Audio In 
Point or Clear Audio Out Point from the menu as desired.

• Move the slider to the In or Out point and click the Set In or Set Out 
buttons while holding down the [SHIFT] key.

Note If the Set In button is in Video In or Audio In mode, holding down the [SHIFT] 
key while clicking the Set In button on a In point, will clear only the respective 
video or audio In point. The same is true with the Set Out button.

Editing Clip Properties
To edit the properties associated with a clip, perform the following actions:

1. Select a clip in the clip view of the Asset Bin and do one of the 
following:

• Click the Properties button (highlighted in blue in Figure 377).

Figure 377.  Asset Bin Properties Button

• Press the [ALT]+[ENTER] keys on the keyboard.

• Right-click on the clip and select Properties from the menu.
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The Clip Properties dialog shown in Figure 378 appears.

Figure 378.  Asset Bin Clip Properties Dialog

Note the four properties tabs: File Info, Video Info, Audio Info and Expan-
sion Info. Each tab displays information that applies to that category. Some 
of the properties may be edited.

Note If the clip is a still image, color bar or color matte clip, the tabs are File Info 
and Still Image Info. If the clip is an audio clip, no Video Info tab appears.

2. If desired, edit the clip name and enter comments in the File Info tab.

3. A reel number may have been created during source capture. If you 
wish to change the reel no., enter the new number in this field.

4. Set a new clip color if desired, by selecting from the Clip Color drop-
down list. See Setting Clip Color on page 386 for more information.

5. If the Video Info tab is displayed, make any desired modifications to the 
following properties:

Start TC

The starting timecode of the clip.
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Poster Frame

The poster frame is the frame in the clip that will be the thumbnail icon 
displayed to identify this clip. Enter the poster frame timecode or move 
the slider under the poster frame image to select the frame you wish to 
designate as the poster frame.

Aspect Ratio

Use the Aspect Ratio drop-down list to select a new aspect ratio for the 
clip.

Color Range

From the Color Range drop-down list, select the desired color range 
setting for the clip.

Note Depending on the clip file type, this option may not be available.

Field Order

From the Field Order drop-down list, select the desired field order for 
interlaced or progressive clips.

Frame Rate

Change the frame rate using the Frame Rate drop-down list, if desired.

Back to Default Settings

Click this button to reset video info properties to the defaults. A menu 
appears from which you can reset all properties or selected properties 
to their default values.

6. If the Still Image Info tab is displayed, make any desired modifications 
to the following properties:

Duration

This is the amount of time a still image will be displayed when placed 
on the Timeline.

Aspect Ratio

From the Aspect Ratio drop-down list, choose an aspect ratio for the 
still image.

Color Range

Select the desired color range.

White - Use this setting if the clip is showing crushed blacks and blown-
out whites.

Super White - Use this setting if the clip is showing grayish blacks and 
dull whites.
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7. In the Audio Info tab, make any desired changes to the following 
properties:

Refresh Wave Data

Click the Refresh wave data button to regenerate the audio waveform 
cache for the clip.

Channel Settings

Select the desired audio channel setting from the available choices for 
the clip.

8. Click the OK button to close the Clip Properties dialog and save any 
property changes you have made.

Alternative Method:

• Select a clip on a Timeline track and check the properties in the Infor-
mation Palette.

Note The Information Palette is display-only and the properties cannot be changed 
in this view.

Editing Clip Settings

Color Bar, Color Matte and Title Clips

Color Bar, Color Matte and Title clips have additional settings that may be 
edited. To edit the settings for these clip types, do the following:

1. Right-click the clip thumbnail and select Edit from the menu as 
illustrated in Figure 379.
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Figure 379.  Clip Menu

The setup dialog for the selected clip type appears. Make setting changes 
as explained in the sections noted below:

For Color Bar clips, see Create a Color Bar Clip on page 354.

For Color Matte clips, see Create a Color Matte Clip on page 357.

For Title clips, see Titles on page 861.
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Alternative Methods:

• Double-click the clip in the Asset Bin.

• Select the clip in the Asset Bin and press the [CTRL]+[ENTER] keys on the 
keyboard.

• Double-click a clip on the Timeline.

• Select a clip on the Timeline and press the [SHIFT]+[CTRL]+[E] keys on the 
keyboard.

Editing Clip Settings for Multiple Clips
Settings associated with clips in the Asset Bin may be changed simultane-
ously for multiple selected clips. The settings that may be changed for mul-
tiple clips and the methods by which they are changed are dependent upon 
the selected Asset Bin view.

Thumbnail View

If the clip view is set to Thumbnail (Large), Thumbnail (Small) or Thumb-
nail (Tile), the following clip properties may be changed:

• Clip Name

• Reel No.

• Comments

Note If the clip name is changed for more than one clip, each clip name will have 
a unique number added to the name automatically. 

To change clip properties in a thumbnail view, do the following:

1. Select one or more clips in the Asset Bin clip view.

2. Do one of the following to display the Clip Properties dialog:

• Click the Properties  button in the Asset Bin

• Press the [ALT]+[ENTER] keys on the keyboard

• Right click on a selected clip and select Properties from the menu

The Clip Properties dialog shown in Figure 380 appears.
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Figure 380.  Clip Properties Dialog

3. In the Clip Properties dialog, make the desired changes to clip name, 
reel no. and comments.

4. Click the OK button to save the changes and close the dialog.

Detail View

If the clip view is set to one of the detail displays; Detail text (Large), Detail 
Text (Small) or Detail (Icon), the following settings may be changed from 
the Asset Bin Detail view:

• Clip color

• Frame rate

• Aspect ratio

• Field order

• Color range

Note The clip attributes above must appear in the bin detail list in order to be edited 
in the manner described below. See Bin Settings on page 227 for more infor-
mation on defining Asset Bin list details.
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To change the clip settings listed above, follow these steps:

1. Select one or more clips in the Asset Bin detail view.

As illustrated in Figure 381, settings which can be changed have a drop-
down list button in the setting column. In this example, Clip Color and 
Aspect Ratio are included in the Asset Bin details view and have drop-
down list buttons to allow changing these settings for all selected clips.

Figure 381.  Asset Bin Detail View

2. Click the drop-down list button for any setting you wish to change.

Note an * denotes the default setting.

3. Select the desired setting from the drop-down list.

Note If a setting cannot be changed for a selected clip, a warning dialog will appear 
asking if you wish to continue. If you continue, the setting will be changed for 
the other selected clips only.

Checking Clip Storage Location
To see where a clip is stored, right-click on the clip and select Explorer... 
from the menu as shown in Figure 382
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Figure 382.  Clip Menu - Explorer

A Windows Explorer dialog opens displaying the clip file in its storage 
location.

Opening a Clip with an External Application
To open a clip with the application associated in Windows with the clip file 
extension, do any of the following:

• Right-click the clip in the Asset Bin and select Open from the menu as 
illustrated in Figure 383
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Figure 383.  Clip Menu - Open

• Right-click a clip on the Timeline and select Open... from the menu.

• Select a clip on the Timeline and press the [SHIFT]+[CTRL]+[P] keys on the 
keyboard.
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Clip Management
Clip management operations deal with the organization, categorization, 
sorting and management of clips in the Asset Bin and Timeline.

Selecting Clips
• To select a single clip, click on it in the Asset Bin or the Timeline.

• To select multiple clips, do one of the following:

• Frame (draw a box around) the clips you wish to select with the 
mouse cursor.

• While holding down the [CTRL] key, click on the clips you wish to 
select.

• While holding down the [SHIFT] key, select the first clip in a range 
and the last clip in a range. All clips from the first to the last will be 
selected.

Copying Clips
To copy a clip, do any of the following:

• Select a clip in the Asset Bin and click on the Copy button (highlighted in 
blue in Figure 384).

Figure 384.  Asset Bin Copy Button

• Right-click a clip in either the Asset Bin or Timeline and select Copy 
from the menu.

• Select a clip and press [CTRL]+[C] on the keyboard.

Cutting Clips
To cut a clip from the current location, do any of the following:

• Select a clip in the Asset Bin and click on the Cut button (highlighted in 
blue in Figure 385).
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Figure 385.  Asset Bin Cut Button

• Right-click a clip in either the Asset Bin or Timeline and select Cut from 
the menu.

• Select a clip and press [CTRL]+[X] on the keyboard.

Pasting Clips
Pasting a clip to a new location is available after a clip has been copied or 
cut using one of the procedures above.

To paste a clip, select the Asset Bin folder in which you wish to paste the 
clip and do one of the following:

• Click on the Paste button (highlighted in blue in Figure 386).

Figure 386.  Asset Bin Copy Button

• Right-click on a blank area in the Asset Bin clip view and select Paste 
from the menu.

• Right-click on a clip and select Paste from the menu.

• Press [CTRL]+[V] on the keyboard.

To paste a clip in the Timeline do one of the following:

• Position the Timeline cursor at the point where you want to paste the 
clip and press [CTRL]+[V] on the keyboard.

• Right click on a clip on the Timeline and select one of the following from 
the menu depending on the desired paste location:

• Paste>Cursor - paste the clip at the cursor location.

• Paste>Clip In - paste the clip at the In point.

• Paste>Clip Out - paste the clip at the Out point.
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Deleting (Releasing) Clips
To delete (release) a clip from the Asset Bin do one of the following:

• Select the clip and click the Delete Button (highlighted in blue in 
Figure 387).

Figure 387.  Asset Bin Delete Button

• Right click a clip and select Delete from the menu

• Select a clip and press the [DELETE] key on the keyboard.

Note Releasing a clip from the Asset Bin does not delete the clip source file. Only 
its information in the Asset Bin is deleted. Clips released from the Asset Bin 
in cannot be restored. They will need to be imported again to place them in 
the Asset Bin.

To delete a clip from the Timeline, do one of the following:

• Right-click a clip and select Delete from the menu

• Select a clip and press the [DELETE] key on the keyboard.

Note A clip deleted from the Timeline may be restored by selecting Edit>Undo from 
the Preview window menu bar.

Sorting Clips
Clips may be sorted in the Asset Bin by doing one of the following:

• Right-click on a blank space in the Asset Bin clip view and select 
Sort>{sort criterion} from the menu. An example is shown in 
Figure 388.

Sort criterion is any of the following:

• Clip Name 

• Clip Color

• Clip Type

• Start Timecode

• End Timecode

• Duration

• Size
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• Aspect Ratio

• Channel

Figure 388.  Asset Bin Menu - Sort

• If a detailed clip view is the active Asset Bin view, clicking the column 
headers (same as the sort criteria above) changes the sorting order on 
the clicked header from ascending to descending or vice versa as indi-
cated by the symbol on the header. Ascending = [ ]; Descending = [ ]

Setting Clip Color
The clip color is the highlight color for a clip display as illustrated in 
Figure 389. 
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Figure 389.  Clip Color - Thumbnail (Large) View

When a clip is placed on the Timeline, it will also be represented by the 
assigned clip color as shown in Figure 390.

Figure 390.  Clip Colors on the Timeline

Each clip may have a different clip color as illustrated in Figure 389. 

To set the clip color, follow these steps:

1. Right-click on the clip and select Clip Color from the menu. See 
Figure 391 for an example.
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Figure 391.  Clip Color Menu

2. Select the desired clip color from the menu.

Figure 389 shows the effect of setting a clip color when the selected clip 
view is Thumbnail (Large). Figure 392 shows the same clip color settings 
for the same clips in the Detail Text (Large) view.
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Figure 392.  Clip Color - Detail Text (Large) View

Alternative Method:

Select the File Info tab in the Clip Properties dialog (see Editing Clip Proper-
ties on page 373 for more information) and select the desired clip color from 
the Clip Color drop-down list as illustrated in Figure 393.
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Figure 393.  Clip Properties - Clip Color Drop -Down List

Creating Folders
To create a new folder in the Asset Bin, do the following:

1. Right click on the folder under which you wish to create the new folder.

2. Select New Folder from the menu (see Figure 394).
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Figure 394.  Asset Bin Folder Menu - New Folder

A new folder named New Folder is created under the folder on which you 
clicked in Step 1. See Figure 395 for an example.

Figure 395.  New Folder Created

3. Enter the desired name for the new folder.

Moving Folders
To move a folder in the Asset Bin, drag and drop it on a new destination 
folder. See Figure 396 for an example.
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Figure 396.  Moving Folders Diagram

Note The root (top level) folder cannot be moved; however, it can be renamed.

Duplicating Folders
To duplicate a folder in the Asset Bin and the folder contents, hold down 
the [CTRL] key while dragging the folder to be copied to a new destination 
parent folder.

Note The root (top level) folder cannot be copied.

Deleting Folders
To delete a folder from the Asset Bin, do the following:

Note If you delete a folder, all the clips and sub-folders of that folder are deleted. If 
you delete the root (top level) folder, all clips (including clips in the root 
folder) and sub-folders are deleted; however, the root folder is not deleted.

1. Select the folder to be deleted and click the Delete button (highlighted in 
blue in Figure 397).

Figure 397.  Asset Bin Delete Button

A dialog box appears asking you to confirm the folder deletion.

2. Click the OK button to delete the folder and its contents.

Note Once a folder is deleted, it cannot be restored.

Selecting the Folder to Display
From the folder tree view in the Asset Bin, click on the folder to display. 
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If the folder tree view is not visible, click the Folder button in the Asset Bin. 
The folder button is highlighted in blue in Figure 398.

Figure 398.  Asset Bin Folder Button

Alternative Methods:

• Press the [BACKSPACE] key on the keyboard to move up one folder level 
from the current folder.

• Click the Move Up button (highlighted in blue in Figure 400) to move up 
one folder level.

Figure 399.  Asset Bin Move Up Button

1. Click on a blank area in the clip view and select Move from the menu 
(see Figure 400).

2. Select the desired folder move operation; to the Root Folder or Up One 
Folder level from the current folder.

Figure 400.  Asset Bin Folder Move Menu
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Exporting Bin Information
Asset Bin folder information can be exported as an .ezb file with the folder 
structure maintained. 

Note Timeline sequence clips are not exported.

To export folder information, including all clips in the folder and any sub-
folders, do the following:

1. Right-click on the folder to be exported and select Export... from the 
menu as shown in Figure 401.

Figure 401.  Asset Bin Folder Menu - Export

A Save As dialog appears.

2. Navigate to the folder location in which you wish to save the .ezb (Bin 
Information File) file and enter the desired file name.

Note If the entered file name is the same as an existing .ezb file in the same loca-
tion, the older file is overwritten.

3. Click the Save button to save the folder information file.

Note Exporting does not save the actual contents of the folder. It saves only an 
information file that can be used to reconstruct a folder and its contents by 
importing the information file. The original clip files must still exist in the 
original location.
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Importing Bin Information
Folder information that has been exported, may be imported into the Asset 
Bin to reconstruct a folder and its contents.

To import a folder information file (.ezb extension), do the following:

1. Right-click on the folder under which you wish to import a folder 
information file and select Import from the menu. See Figure 402.

Figure 402.  Asset Bin Folder Menu - Import

A file Open dialog appears.

2. Navigate to the folder that contains the desired .ezb file and select the 
file.

3. Click the Open button to import the folder structure.

Note The exported folder and its contents are created under the folder on which 
you right-clicked in Step 1. The clips stored in the folder at the time it was 
exported must still exist in their original location or they cannot be imported.

Exporting Stored Information
Folder information may be exported as an .html file with or without using 
cascading style sheets as a template.

To export a folder structure as an .html file, do the following:

1. Right-click on the folder to be exported and select Export Html... from 
the menu as shown in Figure 403.
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Figure 403.  Asset Bin Folder Menu - Export Html

A Save As dialog appears as illustrated in Figure 404.

Figure 404.  Save As Dialog - Cascading Style Sheet Selection
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2. Select the Specify Stylesheet File option if you wish to select a cascading 
style sheet (.css file) for the .html file. Use the ... button next to this 
option to navigate to the folder location which contains the .css files. If 
you do not wish to apply a stylesheet go to Step 4.

Note As depicted in Figure 405, some stylesheets are provided in the BinExportS-
tyle folder in the EDIUS installation directory.

Figure 405.  EDIUS HTML Stylesheets

3. Select the desired stylesheet file and click the Open button.

4. Navigate to the location in which you wish to save the .html file and 
specify the desired file name.

5. Click the Save button to export the folder information as an .html file.

Figure 406 shows an example of a Folder and its contents exported as an 
.html file with the Small cascading style sheet applied.
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Figure 406.  Folder Exported as HTML with Cascading Style Sheet

Searching for Clips in the Asset Bin
To search for a clip in the Asset Bin. do the following:

1. Click the Search button (highlighted in blue in Figure 407) in the Asset 
Bin.

Figure 407.  Asset Bin Search Button

The Bin Search dialog shown in Figure 408 appears.
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Figure 408.  Asset Bin Search Dialog

2. Select a search criterion from the Category drop-down list box as 
shown above.

The Bin Search dialog changes to a category-specific dialog based on the 
criterion selected in Step 2. See Figure 409 for an example based on the Clip 
Type.

Note The category-specific dialog will be different for different search categories. 
The remaining steps are presented as an example that applies to a Clip Type 
search only.
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Figure 409.  Category-Specific Bin Search Dialog

3. Select the clip type for which you wish to search and click the Add 
button.

4. Repeat Step 3 for any additional search types you wish to add.

All added search types appear in the List section as illustrated in 
Figure 410.

Figure 410.  Asset Bin Search List
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5. As desired, select additional search parameters such as “And” or “Or” 
search logic and “Search only current folder.”

Note With the Clip Type search in the above example, “Or” should be selected as 
the search logic operation as no clips will match the “And” logic of a video 
clip and a still clip.

Clips found by the search appear in the Search Results folder in the folder 
view. 

6. To close the Bin Search dialog, click the Close button.

Alternative Methods:

• Right-click the folder view in the Asset Bin and select Search from the 
menu.

• Press the [CTRL]+[F] keys on the keyboard.

Additional Searching Information and Considerations:

• To delete a search criterion, select it in the List and click the Remove 
button.

• You may refine the results in the search results folder by right-clicking 
on the Search Results folder, selecting Search In from the menu (see 
Figure 411) and entering search criteria as explained in the steps above. 

Figure 411.  Search In Search Results Folder

• Right-click the Search Results folder and select Change Search Settings 
from the menu to change the search criteria.

• Select the Search only current folder option to search only in the cur-
rently-selected folder. Sub-folders are excluded from the search.
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• Still image, color bar, color matte and title clips have no In and Out 
points. When searching by In and Out points, these clips types will not 
be found.

• The Clip Duration type in a Timecode category search will not find still 
image, color bar, color matte and title clips as the clip duration is the 
length between In and Out points and these clip types have no In and 
Out points.

Note The Search Results folder cannot be moved.

Searching for Unused Clips
To locate clips in the Asset Bin that are unused on the Timeline, do the fol-
lowing:

1. Click the Search button (highlighted in blue in Figure 412) in the Asset 
Bin.

Figure 412.  Asset Bin Search Button

The Bin Search dialog appears.

2. Select Timeline Reference in the Category drop-down list

3. Select Not Used and click the Add button. See Figure 413.

Figure 413.  Search for Unused Clips Bin Search Dialog
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4. Click the Close button to close the Bin Search dialog.

To delete the source files of unused clips, right-click the clip in the Search 
Results folder and select Delete File from the menu.

Note Clips used on the Timeline have a green dot in the upper left corner of the clip 
display (See Figure 414). The green dot is not present for clips not used on 
the Timeline.

Figure 414.  Clip Used on the Timeline

To release unused clips in the Asset Bin, right-click the clip in the Search 
Results folder and select Delete from the menu. Releasing clips deletes the 
clips in the Asset Bin, but, does not delete the source file.

Note When a clip is released from the Search Results folder, the linked clip in the 
Root folder is also released. These clips cannot be restored (release can-
celled).

Deleting Search Results
To remove the Search Results folder do the following:

1. Select the Search Results folder and click the Delete button (highlighted 
in blue in Figure 397).

Figure 415.  Asset Bin Delete Button

A dialog appears asking to confirm the deletion.

2. Click the OK button to delete the Search Results folder and its contents.
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Alternative Methods:

• Right-click the Search Results folder, select Clear from the menu and 
click the OK button in the confirmation dialog.

• Select the Search Results folder, press the [Delete] key and click the OK 
button in the confirmation dialog.

Note Once deleted, the Search Results folder cannot be restored without recreating 
the search.
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Timeline Operations

The majority of the work done an any EDIUS project is accomplished on the 
Timeline. Clips are placed on the Timeline for editing and adding transi-
tions effects and titles. When the project is finished, it is exported to the 
final format for viewing.

The sections which precede this section focused on understanding the 
various interface elements of EDIUS, adjusting settings which affect the 
way you work, managing clips and capturing source material for use in 
EDIUS. With an understanding of these concepts, you are now ready to 
begin using EDIUS tools to create your video projects.

Editing is the process of positioning, moving, deleting, copying, modi-
fying, trimming and marking clips on the Timeline in order to produce the 
final project. After editing is complete, transitions, effects and titles are 
added before the final project is exported as a completed work. This section 
focuses on the tasks associated with the editing process.

Timeline Settings
When performing operations on the Timeline, Timeline settings determine 
the behavior of many of those operations. With some settings, there are 
interdependencies; in other words, the behavior of setting B may be depen-
dent upon the configuration of setting A. The explanations below cover the 
various Timeline settings and any interdependencies which may exist 
between these settings.

Editing Modes
These settings affect the behavior of editing operations on the Timeline.

Insert Mode

With insert mode enabled, adding a new clip moves any existing clips at 
the insertion point forward in time to accommodate the new clip. The 
length of the sequence is increased by the length of the inserted clip (see 
Figure 416). Default = Enabled
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Figure 416.  Insert Mode Example

Overwrite Mode

With overwrite mode enabled, adding a new clip overwrites the existing 
clip at the insertion point by the amount of overlap between the two clips. 
The length of the sequence does not increase if the inserted clip is shorter 
than or equal in length to the clip it overwrites (see Figure 417). Default = 
Disabled.

Figure 417.  Overwrite Mode Example

Note Insert Mode and Overwrite Mode are mutually exclusive. Only one or the 
other is active. Enabling one mode automatically disables the other.

Insert and Overwrite mode are selected by the Toggle Insert/Overwrite Mode 
button (highlighted in blue in Figure 418) above the Timeline track headers. 

Figure 418.  Insert/Overwrite Toggle Button

Each click of the button switches modes.
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 = Insert Mode  = Overwrite Mode

Pressing the [INSERT] key on the keyboard also toggles Insert/Overwrite 
mode.

Note If Overwrite mode is enabled, ripple settings do not apply.

Ripple Mode

With ripple mode enabled, deleting or trimming a clip causes all the clips 
which follow in the Timeline to move to fill in the space formerly occupied 
by the trimmed or deleted clip. Default = Enabled.

Note With ripple mode enabled, the behavior of clips on all tracks is also affected 
by the status of the Track Ripple Sync Mode setting. The examples below 
illustrate the effect of the Track Ripple Sync Mode setting on Ripple Mode 
editing.

Figure 419 represents the movement of clips in various tracks on the Time-
line when ripple mode is on, ripple sync is off and insert mode is enabled.

Figure 419.  Ripple Mode On/Ripple Sync Off/Insert Mode Enabled

Figure 420 represents the movement of clips in various tracks on the Time-
line when both ripple mode and track ripple sync are turned on with insert 
mode also enabled.

Figure 420.  Ripple Mode On/Track Ripple Sync Mode On/Insert Mode Enabled
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Ripple mode is toggled on and off by the Set Ripple Mode button (highlighted 
in blue in Figure 421) above the Timeline track headers. 

Figure 421.  Set Ripple Mode Button

Each click of the button switches modes.

 = Ripple Mode On   = Ripple Mode Off

Pressing the [R] key on the keyboard also toggles the Ripple mode.

Track Ripple Sync

Track ripple sync may be set for individual tracks or all tracks. When track 
ripple sync is enabled, editing one track (inserting, deleting or moving 
clips, for example) affects all other tracks for which ripple sync is also 
enabled if insert mode is active. All tracks are kept in sync; that is, they 
maintain their prior positions relative to one another from the insertion 
point on. See Figure 422 for an example with track ripple sync mode 
enabled on all tracks. Default = Enabled for all tracks.

Figure 422.   With Insert Enabled

Ripple sync is toggled on and off for all tracks or on a track-by-track basis.

As illustrated in Figure 423, ripple sync controls are associated with each 
track on the Timeline and there is also a master toggle button that sets the 
ripple sync mode for all tracks simultaneously.
408 EDIUS  —  User Reference Guide



Timeline Settings
Figure 423.  Track Sync Mode Controls

In Figure 423, ripple sync is enabled for all tracks except 4V and 1T. The 
ripple sync indicator appears on all tracks for which ripple sync is enabled. 

Note When ripple sync is off for a particular track, the track ripple icon does not 
appear in the track header for that track as illustrated in Figure 423.

The master and individual ripple sync buttons are toggle buttons. If ripple 
sync is off, clicking the button turns it on; if ripple sync is on, clicking the 
button turns it off.

Master Track Ripple Sync

The master track ripple sync button enables or disables ripple sync for all 
unlocked tracks (see Track Lock on page 416 for more information on locked 
and unlocked tracks).
EDIUS  —  User Reference Guide 409



Section 5 — Timeline Operations
The following rules apply to the master track ripple sync button:

• If the ripple sync setting is OFF for even one unlocked track, clicking 
the master ripple sync button will turn ripple sync ON for all unlocked 
tracks.

• If the ripple sync setting is ON for all unlocked tracks, clicking the 
master ripple sync button will turn ripple sync OFF for all unlocked 
tracks.

Individual Track Ripple Sync

Use either of the following methods to toggles the track ripple sync ON or 
OFF for a specific track

• Click the individual track ripple sync button for the desired track.

• Use the right click menu on the desired track as illustrated in 
Figure 424. Right click on the area of the track header that contains the 
track ripple sync indicator to display the menu. If track ripple sync if 
off, select Track Sync Lock from the menu to turn it on. If track ripple 
sync is on, select Track Sync Unlock to turn it off.

Figure 424.  Track Ripple Sync Right-Click Menu

Ripple Sync Shortcuts

Table 4 shows the keyboard shortcuts for enabling and disabling ripple 
sync for all or selected tracks.

Table 4.  Ripple Sync Shortcuts

Shortcut Keys Track - Action

[SHIFT]+[ALT]+[1] 1A - Ripple Sync On/Off

[SHIFT]+[ALT]+[2] 2A - Ripple Sync On/Off

[SHIFT]+[ALT]+[3] 3A - Ripple Sync On/Off

[SHIFT]+[ALT]+[4] 4A - Ripple Sync On/Off

[SHIFT]+[ALT]+[5] 5A - Ripple Sync On/Off

[SHIFT]+[ALT]+[6] 6A - Ripple Sync On/Off

[SHIFT]+[ALT]+[7] 7A - Ripple Sync On/Off
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Extend Mode 

Extend mode and fix mode are controlled by the Extend Clips when 
Applying Transition/Cross Fade setting in the Timeline Settings dialog. 
When this setting is enabled (checked), extend mode is enabled. When the 
setting is disabled (not checked), fix mode is enabled.

To change the setting, select Settings>User Settings>Application>Timeline 
from the Preview window menu bar. Enable or disable the Extend Clips 
when Applying Transition/Cross Fade setting depending upon the mode 
you desire.

• In Extend Mode, adding or deleting a transition or audio cross fade 
between clips will not change the overall sequence length on the Time-
line as illustrated in Figure 425.

Figure 425.  Extend Mode Example

When adding a transition or audio cross fade, the In/Out points of the clips 
before and after the transition extend with the length of the transition. The 
net result is that the overall sequence length does not change. See 
Figure 426.

[SHIFT]+[ALT]+[8] 8A - Ripple Sync On/Off

[SHIFT]+[ALT]+[9] All A Tracks - Ripple Sync On/Off

[SHIFT]+[ALT]+[0] All Tracks - Ripple Sync On/Off

[SHIFT]+[ALT]+[CTRL] +[1] 1 VA/V - Ripple Sync On/Off

[SHIFT]+[ALT]+[CTRL] +[2] 2 VA/V - Ripple Sync On/Off

[SHIFT]+[ALT]+[CTRL] +[3] 3 VA/V - Ripple Sync On/Off

[SHIFT]+[ALT]+[CTRL] +[4] 4 VA/V - Ripple Sync On/Off

[SHIFT]+[ALT]+[CTRL] +[5] 5 VA/V - Ripple Sync On/Off

[SHIFT]+[ALT]+[CTRL] +[6] 6 VA/V - Ripple Sync On/Off

[SHIFT]+[ALT]+[CTRL] +[7] 7 VA/V - Ripple Sync On/Off

[SHIFT]+[ALT]+[CTRL] +[8] 8 VA/V - Ripple Sync On/Off

[SHIFT]+[ALT]+[CTRL] +[9] All VA/V Tracks - Ripple Sync On/Off

Table 4.  Ripple Sync Shortcuts

Shortcut Keys Track - Action
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Figure 426.  Transition Added - Extend Mode

Note If a clip does not have a margin, transition/audio cross fade cannot be set 
(except in the Mixer area). A transition/cross fade length can only be 
extended by the amount of margin in a clip. See Margin on page 84 for more 
information.

When a transition or audio cross fade between clips is deleted, the In/Out-
points of the clips before and after the transition contract by an amount 
equal to the length of the transition and the overall sequence length 
remains unchanged. See Figure 427.

Figure 427.  Transition Deleted - Extend Mode

Note When one of the clips with the transition is deleted, the transition is deleted 
as well. The length of the remaining clip changes and extends to the mid-
point location of the deleted transition.

Fix Mode

Extend mode and fix mode are controlled by the Extend Clips when 
Applying Transition/Cross Fade setting in the Timeline Settings dialog. 
When this setting is enabled (checked), extend mode is enabled. When the 
setting is disabled (not checked), fix mode is enabled. See Extend Clips When 
Applying Transition/Cross Fade on page 181 for more information.

To change the setting, select Settings>User Settings>Application>Timeline 
from the Preview window menu bar. Enable or disable the Extend Clips 
when Applying Transition/Cross Fade setting depending upon the mode 
you desire.

• In Fix Mode, adding a transition or an audio cross fade between clips 
shortens the overall length of the sequence on the Timeline (as illus-
trated in Figure 428). Deleting a transition or cross fade lengthens the 
sequence on the Timeline.
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Figure 428.  Fix Mode Example

When adding a transition or audio cross fade, the clips before and after the 
transition overlap each other by the length of the transition. The net result 
is that the overall sequence length shortens by the length of the transition 
as illustrated in Figure 429.

Figure 429.  Transition Added - Fix Mode

When the length of a transition is increased, clips move to the left and the 
total sequence length changes according to the transition length as illus-
trated in Figure 430.

Figure 430.  Transition Length Increased - Fix Mode

When a transition or audio cross fade is deleted, the total length of the 
sequence increases by the length of the transition as illustrated in 
Figure 431.
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Figure 431.  Transition Deleted - Fix Mode

Note Overall length of the Timeline sequence when adding, modifying or deleting 
transition may also be affected by Sync Mode and Insert/Overwrite settings.

Track Settings
The settings listed below that affect Timeline tracks can be changed in the 
Project Settings dialog. For information on accessing and changing these 
settings, see Project Settings on page 252.

• TC Preset

• TC Mode

• Total Length

• Number of tracks of each track type

• Audio Channel Map

Some of the settings above, as well as additional settings, may be changed 
in the Sequence Settings dialog. For more information on accessing and 
changing sequence settings see Sequence Settings on page 44. The following 
is a list of the settings that can be changed in the Sequence Settings dialog:

• Sequence Name

• TC Preset

• TC Mode

• Total Length

• Panning Mode

Note This setting applies to projects created in previous versions of EDIUS. It does 
not apply to projects created in EDIUS 6 or later.

• Color Space Conversion

Note This setting applies to projects created in previous versions of EDIUS. It does 
not apply to projects created in EDIUS 6 or later.

• Audio Channel Map
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Track Panel Settings
The items shown in Figure 432 can be set in the Track Panel. These include:

• Track ripple sync status (see Track Ripple Sync on page 408)

• Track lock status

• Target track assignments (track patches)

• Track connect/disconnect status

• Audio source channel mode (stereo or mono)

• Video and audio mute

• Volume/Pan status

• Track Mixer status

Note The icon for each item is illuminated (white) when the setting is on. The icon 
is dimmed (grey) when the setting is off.

Figure 432.  Timeline Track Panel Detail
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As depicted in Figure 432, VA tracks have two expand buttons to expand 
the audio area and the mixer area. V tracks have only a Mixer Expand button 
and A tracks have only an Audio Expand button.

Track Lock 

Locking a track prevents any changes on that track. No action that would 
alter a track in any way (including altering track contents or track settings) 
can be performed on a track while the track is locked.

To lock a track, right click on the ripple sync button area of the track you 
wish to lock and select Track Lock from the menu as shown in Figure 433

Figure 433.  Track Header Ripple Sync Right-Click Menu

When a track is locked, the lock indicator appears on the ripple sync button 
and diagonal lines appear through the track as illustrated in Figure 434.

Figure 434.  Track Locked

To unlock a track, right click on the lock icon and select Track Unlock from 
the menu.

Pressing [ALT]+[L] on the keyboard also toggles the track lock on and off for 
all selected tracks.

Video and Audio Track Patches

The Video Track Patch button and Audio Track Patch buttons indicate the Time-
line tracks on which video and audio tracks are placed when any of the fol-
lowing occur after selecting clip(s) in the Asset Bin:
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Note The source channels must also be connected on the target tracks. If a source 
channel is disconnected, the corresponding video or audio from the source 
will not be placed on the target track. See Source Channel Connect/Discon-
nect on page 426 for more information on connecting and disconnecting 
source channels.

• The Add to Timeline button in the Asset Bin is clicked.

• [SHIFT]+[ENTER] keys are pressed on the keyboard.

• Add to Timeline is selected from the menu after right-clicking on any 
selected clip in the Asset Bin.

Tracks on which the track patches are present are called target tracks.

In the example shown in Figure 435, the video track patch is on the 1VA 
track and there are four audio track patches on the 1VA, 1A, 2A and 3A 
tracks. These five tracks are target tracks.

Note The number of audio track patches is determined by the number of audio 
channels specified in the project preset. In this example, eight (8) audio chan-
nels are specified which results in four (4) stereo track patches.
EDIUS  —  User Reference Guide 417



Section 5 — Timeline Operations
Figure 435.  Video and Audio Channel Track Patches

Inserting Clips

With the track patch settings illustrated in Figure 435, any of the clip inser-
tion methods described above results in clips being placed on the Timeline 
as illustrated in Figure 436.
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Figure 436.  Clips Placed on Timeline Tracks with Connected Track Patches

Note If the selected clip has fewer audio channels than those specified in the 
project settings, the extra audio track patches will disappear and audio will be 
placed only on the number of tracks necessary to accommodate the audio 
channels in the selected clip.

If clips are dragged from the Asset Bin and dropped on the Timeline, they 
may be placed on the target tracks defined by the track patches or other 
tracks as illustrated in the examples below.

Left Mouse Drag and Drop Clips to Target Tracks

Figure 437 depicts a clip as it is dragged (with the left mouse button) from 
the Asset Bin to the Timeline with the mouse cursor in the 1VA track to 
which the video track patch and the Audio 1/2 track patch are assigned. 

In this case, the clip shadows appear only in the tracks with track patches. 
If the left mouse button is released while the shadows are in these tracks, 
the clip video and audio channels will be assigned to the tracks with the 
video and audio track patches.
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Figure 437.  Drag Clip to Target (Tracks with Track Patches) Tracks

Left Mouse Drag and Drop Clips to Non-Target Tracks

In Figure 438, a clip is dragged from the Asset Bin to the Timeline; however, 
in this case, the cursor is in a track other than a target track.

With the cursor in the 2V track, the video clip shadow appears in this track 
and the audio clip shadows appear in the first non-target audio tracks (4A 
and 5A). If the left mouse button is released while the shadows are in these 
tracks, the clip video and audio channels will be assigned to these non-
target tracks.

Note In this example, the available non-target audio tracks are fewer than required 
to accommodate the eight (8) audio channels specified in the project set-
tings. Additional A tracks are automatically added to accommodate the 
number of audio channels in the clip.
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Figure 438.  Drag Clip to Track Without Track Patches

Right Mouse Drag and Drop Clips

If the right mouse button is clicked while dragging clips from Explorer, the 
Asset Bin, the Player or the Timeline, a menu appears when the right mouse 
button is released and the clip is dropped (see Figure 439 for an example).
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Figure 439.  Right Mouse Button Drag and Drop Menu

The operations performed by the Overwrite, Insert and Replace menu 
items are dependent upon the track patch assignments.

Note When multiple clips are selected, the Replace menu items are disabled.

[CTRL]+Right Mouse Drag and Drop Timeline Clips

When the [CTRL] key is pressed while holding down the right mouse button 
and dragging a Timeline clip, a copy of the clip is made and the selected 
menu action applies to the copy. See Figure 440.

The operations performed by the Overwrite, Insert and Replace menu 
items are dependent upon the track patch assignments.

Figure 440.  CTRL + Right Mouse Button Drag and Drop Menu

Note The mouse cursor has a + symbol on it which indicates the clip has been 
copied and the menu selection affects the copy.
422 EDIUS  —  User Reference Guide



Timeline Settings
Right Mouse Drag and Drop Transition

If a transition or audio cross fade is dragged and dropped between two 
clips on the Timeline while holding down the right mouse button, the menu 
depicted in Figure 441appears.

Figure 441.  Right Mouse Button Transition Drag and Drop Menu

If no transition/cross fade exists between the clips, the Add option is 
enabled and the Replace option is greyed out. If a transition/cross fade 
already exists, the Replace option is active and the Add option is greyed 
out.

Selecting Custom from the menu displays the Custom dialog shown in 
Figure 442.

Figure 442.  Right Mouse Button Drag and Drop Transition Custom Dialog

Settings in this dialog are enabled or disabled depending upon the status 
of the clips and transitions at the drop location. Select the desired transition 
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options and click the OK button to place the transition or cross fade with 
these settings.

Right Mouse Drag and Drop Transition Between Keyers

If a transition is dragged and dropped between keyer effects while holding 
down the right mouse button, a menu appears similar to the one depicted 
in Figure 441. The available options are dependent upon whether or not 
keyer transitions already exists.

If the Custom option is enabled and selected from the menu, the Custom 
dialog shown in Figure 443 appears.

Figure 443.  Right Mouse Drag and Drop Keyer Transition Custom Dialog

Select the desired keyer transition options and click the OK button to add 
the custom keyer transition.

Right Mouse Drag and Drop Clips from Timeline to Asset Bin

When the right mouse button is held down while dragging clip(s) from the 
Timeline to the Asset bin, the menu illustrated in Figure 444 appears when 
the clip(s) are dropped in the Asset Bin.

Figure 444.  Right Mouse Drag and Drop from Timeline to Asset Bin
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If the clip(s) have been trimmed or cut, they may be added as subclips. 
Select the desired option from the menu.

Right Mouse Drag and Drop from One Bin Folder to Another

When the right mouse button is held down while dragging clip(s) from one 
folder in the Asset bin to another Asset Bin folder, the menu illustrated in 
Figure 445 appears when the clip(s) are dropped on the folder.

Figure 445.  Right Mouse Drag and Drop From Asset Bin Folder

Select the Copy Clips or Move Clips option as desired.

Note If clips are dragged to the same folder in which they are currently stored, the 
Move Clips option is disabled.

Moving Track Patches

By default, the video source channel is assigned to the 1VA track if it exists. 
If a 1V track exists, it is assigned to this track.

When a 1VA track exists, the audio source channels are assigned in order, 
beginning with the 1VA track and continuing to 1A, 2A, 3A, etc. until all 
audio channels are assigned. If no 1VA track exists, audio channel assign-
ment begins with track 1A.

Note New projects and sequences will have default track patch assignments even 
if the track patches are moved in the current sequence.

The video and audio channel track patches may be moved to any available 
tracks on the Timeline by dragging them to the desired track.

Note The video channel track patch may be moved to VA and V tracks only and the 
audio track patches may be moved to VA and A tracks only.
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Figure 446.  Dragging Video Track Patch to Track 3V

To move a track patch, hold down the left mouse button on the patch you 
wish to move and drag it to the desired track.

As illustrated in Figure 446, the track may be dragged and dropped any-
where in the track header. The blue rectangle represents the track on which 
the track patch will be placed when the left mouse button is released. The 
shadow under the cursor represents the original track patch as it is being 
moved.

As a track patch is moved, its connected/disconnected status is retained on 
the new target track.

Note An X will appear on the mouse cursor and no blue rectangle will be visible if 
attempting to drag a track patch to an invalid track for that patch type.

Alternative Method

The Up Arrows and Down Arrow keys may also be used to move the 
track patches.

To reset the track patches to the default source channel mappings, right-
click on any track patch and select Reset Source Channel Mapping from the 
menu. This menu is displayed in Figure 454 on page 431.

Source Channel Connect/Disconnect

Connected channels are channels on which source material will be placed 
when it is inserted to a target track from the Asset Bin. If the channel is dis-
connected, the video or audio channels that would normally be inserted in 
the associated target track will not appear.
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There are two ways in which source channels can be connected and discon-
nected; batch and track. Batch connect/disconnect operations affect all 
source channels of the specified type. Track-level connect/disconnect oper-
ation only affect the source channels on a particular track.

Batch Source Channel Connect/Disconnect

The V button highlighted in Figure 447 toggles the connect/disconnect 
status of the Video Track Patch button on Timeline tracks. Each click of the 
button changes the video source channel status.

Figure 447.  Batch Video Source Connect/Disconnect Button

The connect/disconnect status of the video channel is indicated by the 
appearance of the V buttons as illustrated in Figure 448.

Figure 448.  Video Track Connected

The A button highlighted in Figure 449 toggles the connect/disconnect 
status of all Audio Track Patch buttons on Timeline tracks.

Figure 449.  Batch Audio Source Connect/Disconnect Button
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Alternative Methods

The connect/disconnect status of video and audio channels may also be 
toggled by right-clicking anywhere in the track patch area. This displays 
the menu illustrated in Figure 450.

• Select Connect Source Channel (Video) from the menu or press the 
[SHIFT]+[J] keys on the keyboard to toggle the connect/disconnect 
status of the video channel.

• Select Connect Source Channel (Audio) from the menu or press the [9] 
key on the keyboard to toggle the connect/disconnect status of all 
audio channels.

Figure 450.  Track Patch Right-Click Menu

Track Source Channel Connect/Disconnect

The video and audio track patches are also used to individually connect or 
disconnect the channels associated with the target tracks. Clicking on a 
track patch toggles between connected and disconnected as depicted in 
Figure 451.
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Figure 451.  Track Patch Connect/Disconnect

Table 5 shows the keyboard shortcut keys for toggling the connect/discon-
nect status of the source channels.

Figure 452 shows the same clip inserted to the Timeline with all source 
channels connected (left) and with the audio 1/2 and audio 5/6 channels 
disconnected.

Table 5.  Connect/Disconnect Shortcuts

Key Function

[1] Toggles status of Mono Channel 1 or Stereo Channels 1 and 2

[2] Toggles status of Mono Channel 2 or Stereo Channels 1 and 2

[3] Toggles status of Mono Channel 3 or Stereo Channels 3 and 4

[4] Toggles status of Mono Channel 4 or Stereo Channels 3 and 4

[5] Toggles status of Mono Channel 5 or Stereo Channels 5 and 6

[6] Toggles status of Mono Channel 6 or Stereo Channels 5 and 6

[7] Toggles status of Mono Channel 7 or Stereo Channels 7 and 8

[8] Toggles status of Mono Channel 8 or Stereo Channels 7 and 8

[9] Toggles status of audio source channels

[0] Toggles status of video source channel
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Figure 452.  Inserting Clips to Timeline with Connected and Disconnected Source Channels

Audio Source Channel Mode

Audio track patches support stereo and mono mode. Their initial mode is 
determined by the project audio settings.

Figure 453 depicts the audio track patches in stereo mode (on the left) and 
mono mode (on the right).
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Figure 453.  Audio Track Patches Stereo and Mono Mode

To change the audio mode associated with the audio track patches, do the 
following:

1. Right click on any track patch.

The menu shown in Figure 454 appears.

Figure 454.  Track Patch Right-Click Menu.
EDIUS  —  User Reference Guide 431



Section 5 — Timeline Operations
2. Select Audio Source Channel from the menu.

The audio source channel mode toggles between Stereo and Mono as indi-
cated by the icon preceding the Audio Source Channel menu option.

 - Stereo Mode

 - Mono Mode

Note The default audio channel mode from the project settings is displayed in 
parentheses after the Audio Source Channel menu option. In the example 
above, (Stereo) is displayed.

Note In mono mode, if there are not sufficient A tracks to accommodate the 
number of audio channels specified in the project settings, additional A tracks 
may need to be added before switching audio source channel modes.

Video Mute - 

This button toggles the video mute/video play status. With video mute on, 
video on the track will not be played.

With video mute enabled, the video clip on the selected track is dimmed 
and will not play (see Figure 455).

Figure 455.  Video Mute Enabled

Pressing [SHIFT]+[W] on the keyboard also toggles the video mute on and off 
for all selected video tracks.

Audio Mute - 

This button toggle audio mute on and off. When audio mute is on, no audio 
is heard when the track is played.

With audio mute enabled, the audio clip on the selected track is dimmed 
and will not play (see Figure 456).
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Figure 456.  Audio Mute Enabled

Pressing [SHIFT]+[S] on the keyboard also toggles the audio mute on and off 
for all selected tracks.

Audio Expand

For the discussions below concerning the Audio Expand, VOL/PAN, Mixer Expand 
and MIX buttons, refer to Figure 457.

Figure 457.  Track Panel Expand Buttons

As depicted in Figure 457, VA tracks have two expand buttons to expand 
the audio area and the mixer area. V tracks have only a Mixer Expand button 
and A tracks have only an Audio Expand button.

The Audio Expand button [ / ] toggles the display of the VOL/PAN button on 
and off and expands or contracts the track header accordingly.

Pressing [ALT]+[S] on the keyboard also toggles the VOL/PAN button on and 
off.

VOL/PAN - 

This button toggles between volume (VOL) adjustment mode, pan (PAN) 
adjustment mode and VOL/PAN off.
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For detailed information about adjusting the volume and pan settings, see 
Adjusting Volume and Pan on page 916.

Mixer Expand

The Mixer Expand button [ / ] toggles the display of the MIX button on and 
off and expands or contracts the track header accordingly.

Pressing [ALT]+[W] on the keyboard also toggles the MIX button on and off.

MIX - 

This button toggles transparency adjustment mode on and off. Figure 458 
shows the track with transparency adjustment mode on as indicated by the 
large grey panel at the bottom of the track and the transparency rubber 
band. For more information, see Transparency Adjustments on page 820.

Figure 458.  Track Panel - Transparency On

Title - 

This button toggles the display of titles on and off. This button appears only 
in a T (title) track.

Note Enable both Video Channel and Audio Channel in a VA track in order to place 
video and audio in the track.

Adjust Track Panel Width

To change the width of the track panel, position the cursor at the right edge 
of the track panel (the cursor shape changes as indicated in Figure 459). 
Drag the edge of the track panel in the desired direction.
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Figure 459.  Adjust Track Panel Width

Note All track panels have the same width. It does not matter on which track panel 
the cursor is positioned. Dragging the edge adjusts the width of all track 
panels.

Adjust Track Panel Height

Track panel height may be adjusted for individual panels or for all panels 
simultaneously.

To adjust individual track panel height, follow these steps:

1. Right-click on the track panel to be adjusted.

2. Select Height>{height unit} from the menu as illustrated in Figure 460.

Note Track height may be adjusted from 1 height unit to 5 height units which may 
vary by track. The currently selected track height is indicated by the check 
mark.
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Figure 460.  Adjust Track Panel Height

The track height is changed according to your selection.

To adjust the height of all selected tracks, do the following:

1. Right-click on any selected track panel.

2. Select Height (Selected Tracks)>{height unit} from the menu as 
illustrated in Figure 461.

Figure 461.  Adjust Selected Tracks Panel Height
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The track height of all selected tracks is changed according to your selec-
tion.

To adjust the height of all tracks simultaneously, do the following:

1. Right-click on the sequence tab.

2. Select Track Height>[height unit] from the menu as illustrated in 
Figure 462.

Figure 462.  Adjust Height of All Tracks

The height of all tracks is adjusted according to your selection.

Note Tracks height will be adjusted according to current expand settings.

When viewing waveforms, it is often desirable to increase track height in 
order to better view the peaks and valleys in audio waveforms as illus-
trated in Figure 463.
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Figure 463.  Track Height of 5 with Waveform

Track Operations
Track operations deal with naming, copying, adding and deleting tracks in 
the Timeline.

Change Track Name

The default track names are:

• V - Video Track

• VA - Video/Audio Track

• A - Audio Track

• T - Title Track

These track names may be changed, if desired. Track names may be up to 
30 characters in length. Multiple tracks may have the same name.

To change a track name, do the following:

1. On the track panel, right-click on the track panel of the track for which 
you wish to change the name.

2. Select Rename from the menu as depicted in Figure 464.
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Figure 464.  Track Panel Menu - Rename Track

The current track name appears in an edit box as shown in Figure 465.

Figure 465.  Change Track Name

3. Enter the new track name and press the [ENTER] key.

The track name is changed as shown in Figure 466.

Figure 466.  New Track Name

Note When a track is duplicated, the track name is also duplicated.
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Copy Tracks

To copy a track, follow these steps:

1. Right-click on the track panel of the track you wish to copy.

2. Select Duplicate from the menu (see Figure 467)

Figure 467.  Track Menu - Duplicate

The selected track is copied in the right-clicked panel (see Figure 468).

Note The track number increments on the copied track.

Figure 468.  Copied Track
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Move Tracks

To move a track, follow these steps:

Note The relative order of track types is maintained when moving tracks. V and VA 
tracks are at the top; T tracks come next and, A tracks are at the bottom of 
the track panel. You may switch the order of V and VA tracks, multiple T 
tracks or multiple A tracks; however, you cannot move a T track before a V or 
VA track nor an A track before a T, V or VA track.

1. Right-click the track panel to be moved.

2. Select Move>Move Front or Move>Move Back from the menu as 
illustrated in Figure 469.

• Move Front - moves the selected track up in the track panel order rela-
tive to other tracks of the same type.

• Move Back - moves the selected track down in the track panel order rel-
ative to other tracks of the same type.

Figure 469.  Track Panel - Move Tracks

Note A track that is moved is assigned a new track number to indicate its position 
with respect to other tracks of the same type.

Alternative Method:

Drag and drop the track in the desired position in the track panel as illus-
trated in Figure 470. The blue line represents the position to which the track 
will be moved.
EDIUS  —  User Reference Guide 441



Section 5 — Timeline Operations
Figure 470.  Drag and Drop to Move Track

Note Tracks moved in this manner may be reordered only with respect to tracks of 
the same type as explained above.

Add Tracks

To add tracks to the Track Panel, do the following:

1. Right-click on an existing track of the type (V, VA, T or A) you wish to 
add. 

2. Select Add>Add {track type to location} from the menu as shown in 
Figure 471.

If a VA or V track was right-clicked to initiate the track add process, the fol-
lowing menu options are available:

• Add VA Track Above - adds VA track(s) above the track which was 
right-clicked.

• Add V Track Above - adds V track(s) above the track which was right 
clicked.

• Add VA Track Below - adds VA track(s) below the track which was 
right-clicked.

• Add V Track Below - adds V track(s) below the track which was right-
clicked.

If a T track was right-clicked to initiate the track add process, the following 
menu options are available:

• Add T Track Above - adds T track(s) above the track which was right-
clicked.

• Add T Track Below - adds T track(s) below the track which was right-
clicked.
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If an A track was right-click to initiate the track add process, the following 
menu options are available:

• Add A Track Above - adds A track(s) above the track which was right-
clicked.

• Add A Track Below - adds A track(s) below the track which was right-
clicked.

Figure 471.  Track Panel Menu - Add Track

The Add Track dialog shown in Figure 472 appears.

3. Enter the number of tracks of the selected type to be added and click the 
OK button.

Figure 472.  Track Panel Add Track Dialog

Note If desired, you may also change the audio channel mapping for the new track 
by clicking the Channel Map... button as shown in Figure 473.
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Figure 473.  New Track Audio Channel Map Dialog

Delete Tracks

To delete a track from the Track Panel, do the following:

1. Right-click on the track to be deleted.

2. Select Delete from the menu as shown in Figure 474.

Figure 474.  Track Panel Menu - Delete

If the track has no clips on it, it is deleted immediately. 

If the track has clips on it, the dialog in Figure 475 appears.

3. Click the OK button to delete the track.
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Figure 475.  Track Delete Confirmation Dialog

Note Select Delete (Selected Tracks) from the menu to delete all selected tracks. 
The confirmation dialog illustrated in Figure 476 appears when multiple 
tracks are selected?

Figure 476.  Delete Selected Tracks Confirmation

Timeline Scale Settings
This section describes the markings that may appear on the Timeline scale 
and the Timeline time scale settings.

Timeline Scale Markings

The marking on the Timeline are illustrated in Figure 477.

Figure 477.  Timeline Markings

Rendering Status

The rendering status line indicates the rendering requirements or status for 
a clip on the Timeline. The line color indicates the status as follows:
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Blue

The area should play back in real-time (no rendering required).

Aqua Blue

Clip will playback in real-time with no rendering (rendering may be 
required in certain circumstances). 

Green

The area has been rendered to a temporary file.

Orange

The area may not play back in real-time (this area is considered a loaded 
area).

Red

Real-time playback was attempted for this area but failed (this area is 
considered an overload area).

See Rendering Operations on page 626 for more information on ren-
dering.

In/Out Points

These points mark the In and Out points of the content that should be 
included in the project output. They also limit the range over which certain 
operations are executed.

Markers

Markers serve as chapter points when the project is output using Burn to 
Disc. Markers are also used to designate points on the Timeline for quick 
navigation.

Timeline Cursor

The Timeline cursor marks the position on the Timeline of the frame dis-
played in the Recorder. The cursor may be freely dragged to the left or the 
right to change its position.

Timeline Time Scale Settings

The time scale on the Timeline can be displayed in units ranging from 1 
Frame to 60 minutes. The entire project may also be displayed without 
scrolling by automatically adjusting the Timeline scale to fit the project. 

For information on adjusting the Timeline scale, see Timeline Scale on 
page 72.
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Clip Placement
The various methods for placing clips on the Timeline are discussed in this 
section.

An EDIUS project is comprised of one or more sequences and a sequence is 
comprised of one or more clips. A sequence is built by placing related clips 
on tracks on the Timeline. 

There are four track types in EDIUS. They are:

• V Track - Video, still images, titles, color bar clips and matte color clips 
are placed on this track

Note If video clips with audio are placed on this track, the audio is disabled.

• VA Track - Video, audio, still images, titles, color bar clips and matte 
color clips are placed on this track

• T Track - Video, still images, titles, color bar clips and matte color clips 
are placed on this track. Title positions can be adjusted on this track.

Note If video clips with audio are placed on this track, the audio is disabled.

• A Track - Audio clips are placed on this track

Note If video clips with audio are placed on this track, the video is disabled and 
only the audio is used.

There are several ways to place and position clips on the Timeline.

Add Clips from the Asset Bin
Captured or imported clips in the Asset Bin are placed on the Timeline to 
build EDIUS projects.

To place clip(s) in the Asset Bin on the Timeline after selecting the clip(s) in 
the Bin, do one of the following:

Note Clip(s) are placed on the target tracks defined by the track patches according 
the source channel connect/disconnect status. See Video and Audio Track 
Patches on page 416 and Source Channel Connect/Disconnect on page 426 
for more information.

• Click the Add to Timeline button  in the Asset Bin. See Figure 478.
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Figure 478.  Asset Bin - Add Clip to Timeline

• Press the [SHIFT]+[ENTER] keys on the keyboard.

• Right-click on any selected clip in the Asset Bin and select Add to Time-
line from the menu.

The clip is added to the Timeline on the target track(s) at the cursor posi-
tion.

Alternative Methods:

• Play the clip in the Player and click the Insert to Timeline  or Overwrite 
to Timeline  button.

• Add the video displayed in the Player to the Timeline by pressing [E] on 
the keyboard.

• Move the Timeline cursor to the desired clip insertion point. Right-click 
a track (not the Track Panel) and select Add Clip. An Open dialog 
appears; navigate to the source location and click the Open button. The 
clip is placed in the Timeline at the cursor position with the cursor posi-
tion as the insertion point.

Drag and Drop to Place a Clip
The following drag-and drop clip-placement methods are available.

• Drag and drop the clip from the Asset bin to the Timeline.

Note See Inserting Clips on page 418 for more information on the behavior of 
dragging and dropping clips and track patch connect/disconnect settings.

• Play the clip in the Player and drag and drop it to the Timeline.

• Drag and drop a clip to the Recorder - the clip will also be placed in the 
Timeline at the cursor position with the cursor position as the insertion 
point.
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Paste from the Clipboard to Place a Clip
After cutting or copying a clip from any source, it may be pasted to the 
Timeline.

To paste a clip do one of the following:

• Right-click on the track where you wish to place the clip and select 
Paste from the menu as illustrated in Figure 479.

Figure 479.  Right Click Track to Paste Clip

The clip is pasted to the track which was right-clicked. 

Note If the right-clicked track is a target track, clip(s) are placed on the target 
tracks as defined by the track patches according the source channel connect/
disconnect status. See Video and Audio Track Patches on page 416 and 
Source Channel Connect/Disconnect on page 426 for more information.

• Press the [CTRL]+[V] keys on the keyboard.

The clip is placed to the far left of the target tracks and follows the source 
channel connect/disconnect status.
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Setting In/Out Points and Placing a Clip
To set In/Out point on a clip and place it on the Timeline at the Timeline In 
point, do the following:

1. Select the desired clip in the Asset Bin and click the Show in Player button 
(highlighted in blue in Figure 480).

Note You may also drag and drop a clip from the Asset Bin to the Player

Figure 480.  Asset Bin Show in Player Button

2. In the Player, set the desired In and Out points for the clip. See Setting 
In/Out Points and Duration on page 315 for more information.

3. Move the Timeline cursor to the position at which you wish to place the 
clip on the target tracks.

4. Depending on the mode in which you wish to insert the clip, click the 
Insert to Timeline  or Overwrite to Timeline  button in the Player.

The clip is placed on the Timeline target tracks with the position of the 
Timeline cursor as the In point.

Alternative Methods:

• After setting clip In and Out points in the Player, drag and drop the clip 
on the Timeline.

• After setting clip In and Out points in the Player, press the [E] key to 
place the clip on the Timeline.

In and Out Points
When working with clips on the Timeline, it is often desirable to set In and 
Out points in order to use only a portion of the clip or to limit the range over 
which certain operations are executed.
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Setting In and Out Points on Timeline
Setting In and Out points on the Timeline allows you to restrict the range 
in which certain operations will take place, or to position a clip in the Time-
line based on the In and Out points.

To set In and Out points on the Timeline, do the following:

1. Move the Timeline cursor to the position at which you wish to set the 
In point. Refer to Figure 481.

Figure 481.  Set In and Out on Timeline

2. Click the Set In button in the Recorder.

You may also do one of the following to set the In point.

• Right-click on the time scale, select Set In Point from the menu.

• Select Marker from the Preview window menu bar and select Set In 
Point from the menu.

• Press [I] on the keyboard.

3. Move the Timeline cursor to the position at which you wish to set the 
Out point.

4. Click Set Out in the Recorder.

You may also do one of the following to set the Out point.

• Right-click on the time scale, select Set Out Point from the menu.

• Select Marker from the Preview window menu bar and select Set Out 
Point from the menu.

• Press [0] on the keyboard.
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Setting In and Out Points on Ends of Clips
To set In and Out points at the beginning and end of a clip, do one of the 
following:

• Select a clip and select Marker>Set In/Out to Selected Clip from the 
Preview window menu bar.

• Select a clip and double click the time scale above the clip.

• Select a clip and press the [Z] key on the keyboard.

In and Out points are set at each end of the clip. See Figure 482.

Figure 482.  In and Out at End of Clip

Adjusting In and Out Points
Once In and Out points have been set on the Timeline, they may be 
adjusted by dragging the In or Out slider to a new location.

Note If the Out point is set or moved to a position before the In point, the Timeline 
scale between the points is displayed in red as well as part of the timecode in 
the recorder as depicted in Figure 483.

Figure 483.  Out Point Set to Timecode Before In Point
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Deleting In and Out Points on the Timeline
To delete In and Out points on the Timeline, do the following:

1. Click the list button ( ) of the Set In or Set Out button in the Recorder.

2. Select Clear In Point or Clear Out Point respectively from the menu.

Alternative Methods:

• Press the [ALT]+[I] keys to clear the In point.

• Press the [ALT]+[O] keys to clear the In point.

• Right-click on the time scale and select Clear In Point or Clear Out Point 
from the menu.

• Select Marker on the menu bar and select Clear In Point or Clear Out 
Point from the menu.

You can delete both In and Out points simultaneously by any of the fol-
lowing methods:

• Right-click on the time scale and select Clear In/Out Point. 

Note If you select Delete In/Out Point from the menu, both the In and Out points 
and the clip between these points is deleted.

• Select Marker on the menu bar and select Clear In/Out Point.

• Press [X] on the keyboard.

Three-Point Editing
Three-point editing is the placing of a clip between the In and Out points of 
the Timeline as illustrated in Figure 484 or the placing of a clip with In and 
Out points at the Timeline In or Timeline Out point. 

As long as three of the four possible In and Out points (Clip In/Out and 
Timeline In/Out) are defined, the fourth is automatically determined as 
clip speed is constant.

Figure 484.  Three-Point Editing
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To perform three-point editing, do the following:

1. Select a clip in the Asset Bin and click the Show in Player button (see 
Figure 485).

Figure 485.  Asset Bin - Show in Player

Check the video in the Player and set In and Out points if necessary.

2. Set the In and/or Out points on the Timeline (see Setting In and Out 
Points on Timeline on page 451).

3. Click the Insert to Timeline  button.

Note Click the Overwrite to Timeline  button to replace the clip at the Time-
line In/Out position.

The clip is positioned between the In and Out points on the target track of 
the Timeline and trimmed in length (if necessary). If only one of the Time-
line points was defined, the other is automatically determined based on 
clip length.

The playback speed of the positioned clip is unchanged.

Four-Point Editing
Four-point editing is placing the In and Out points of a clip between the In 
and Out points of the Timeline Figure 486.
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Figure 486.  Four-Point Editing

To perform four-point editing, do the following:

1. Select a clip in the Asset Bin and click the Show in Player button (see 
Figure 487).

Figure 487.  Asset Bin - Show in Player

Check the video in the Player and set In and Out points.

2. Set the In and Out points on the Timeline (see Setting In and Out Points 
on Timeline on page 451).

3. Click the Insert to Timeline  button.

Note Click the Overwrite to Timeline  button to replace the clip at the Time-
line In/Out position.

The In and Out points of the clip are placed between the In and Out points 
of the Timeline. 

Note The playback speed between In and Out points of the clip is adjusted auto-
matically in order to stay between the In and Out points of the Timeline. The 
range between In and Out points is maintained.
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Placing Special Clips Between In and Out Points of the Timeline
Special clips are clips that can be created as needed and are not already 
found in the Asset Bin. To create and place a special clip between the Time-
line In and Out points, so the following:

1. Set the desired In and Out points on the Timeline (see Setting In and Out 
Points on Timeline on page 451).

2. Select Clip>Create Clip from the Preview window menu bar. The menu 
in Figure 488 appears.

Figure 488.  Special Clip Menu

3. From the menu, select the special clip type you wish to create.

• Color Bars (see Create a Color Bar Clip on page 354 for more information)

• Color Matte (see Create a Color Matte Clip on page 357 for more informa-
tion)

• QuickTitler (see Create a Title Clip on page 361 for more information)

Note If other EDIUS-compatible titling applications have been installed, they may 
appear as options as well. Refer to the titling application documentation for 
information on creating title clips with these applications.

4. Create the special clip and click Save, OK or Close as appropriate in the 
special clip creation dialog.
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The special clip is placed on the Timeline between the In and Out points.

Alternative Method:

1. Right-click on the area between the In and Out points on the desired 
track. 

2. Select New Clip>{Special Clip Type} from the right-click menu to create 
a new special clip.

3. Create the special clip and click Save, OK or Close as appropriate in the 
special clip creation dialog.

Clip Status Indicators
Clips placed on the Timeline may have the status indicators explained 
below depending upon editing actions and other operations performed 
with these clips.

End of Clip Indicator

The triangular marks in the corners at the beginning and ending of the clip 
(see Figure 489) indicate the entire source clip is used on the Timeline. 
These marks disappear when the clip is trimmed.

Figure 489.  End of Clip Indicator

Rendering Status

The green line above the Timeline scale in Figure 490 indicates the clip has 
been rendered. For other rendering status indicators, seeTimeline Scale 
Markings on page 445.

Figure 490.  Rendered Clip Indicator

Filter Set

The brown line above the clip in Figure 491 indicates that a video filter has 
been set for this clip.
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Figure 491.  Filter Set Indicator

Between-Clip Transition Indicator

When a transition has been added between clips in the Timeline, the 
between clip indictor shown in Figure 492 appears between the clips.

Note It is possible to set different transition rates for video and audio transitions.

Figure 492.  Between-Clip Transition Indicator

Start of Clip Transition Indicator

The yellow triangle shown in Figure 493 in the lower left corner in the 
mixer area indicates that a transition has been set at the beginning of the 
clip.

Figure 493.  Beginning of Clip Transition Indicator

Transparency Rubber Band

Click the Expand Mixer button to display the Transparency adjustment area. 
Click the Mix button to display the Transparency rubber band as shown in 
Figure 494. See Transparency Adjustments on page 820 for more information.

Figure 494.  Transparency Adjustment
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Track Selection
The operation of various editing functions is affected by the selection of 
Timeline tracks. At least one track is usually selected; however any number 
of tracks up to and including all tracks on the Timeline may be selected.

When a track is selected the track header is highlighted as depicted in 
Figure 495. In this example, the 1VA track is selected and the others are not.

Figure 495.  Selected Track

Select a Single Track

To select a single track, click on the center portion of the track header. This 
is the part of the track header that contains the track name. The left side of 
the track header contains the track patches and the right side sets the track 
ripple sync status.

Note Clicking a track header will deselect all other tracks that may have been 
selected. Only the clicked track will be selected.

Select Multiple Tracks

To select multiple tracks, hold down the [CTRL] key while clicking on the 
track header of the tracks you wish to select.

To select a range of tracks, click on the first track header and then hold 
down the [SHIFT] key while clicking on another track header. All tracks 
between and including the two clicked tracks are selected.

To select all tracks, double-click any track header.
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Figure 496 shows multiple tracks selected.

Figure 496.  Multiple Tracks Selected

Tracks may also be selected or deselected using the keyboard shortcuts 
shown in Table 6.

Table 6.  Track Select/Deselect Keyboard Shortcuts

Shortcut Keys Track Action

[SHIFT]+[1} Toggle Track 1A Select/Deselect

[SHIFT]+[2} Toggle Track 2A Select/Deselect

[SHIFT]+[3} Toggle Track 3A Select/Deselect

[SHIFT]+[4} Toggle Track 4A Select/Deselect

[SHIFT]+[5} Toggle Track 5A Select/Deselect

[SHIFT]+[6} Toggle Track 6A Select/Deselect

[SHIFT]+[7} Toggle Track 7A Select/Deselect

[SHIFT]+[8} Toggle Track 8A Select/Deselect

[SHIFT]+[9} Toggle All A Tracks Select/Deselect

[SHIFT]+[0} Toggle All Tracks Select/Deselect

[SHIFT]+[CTRL]+[1} Toggle Track 1VA/V Select/Deselect

[SHIFT]+[CTRL]+[2} Toggle Track 2VA/V Select/Deselect

[SHIFT]+[CTRL]+[3] Toggle Track 3VA/V Select/Deselect

[SHIFT]+[CTRL]+[4} Toggle Track 4VA/V Select/Deselect
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Moving Clips on the Timeline
Clips on the Timeline may be moved to a new location on the current track 
or another track. Functions and behaviors related to the movement of clips 
on the Timeline are explained in this section.

To move clips, they must first be selected. You can select a single clip by 
clicking on that clip on the Timeline, or you may select multiple clips by fol-
lowing the procedures explained below.

Selecting Multiple Clips
To select multiple clips on the Timeline do any of the following:

• Right-click on a blank area on a track and choose Select>Selected Tracks 
or Select>All Tracks from the menu (see Figure 497) depending which 
clips you wish to select.

Note Selected Tracks selects all clips on the selected track(s) only. All Tracks 
selects all clips on all tracks regardless of whether or not a track is selected.

[SHIFT]+[CTRL]+[5} Toggle Track 5VA/V Select/Deselect

[SHIFT]+[CTRL]+[6} Toggle Track 6VA/V Select/Deselect

[SHIFT]+[CTRL]+[7} Toggle Track 7VA/V Select/Deselect

[SHIFT]+[CTRL]+[8} Toggle Track 8VA/V Select/Deselect

[SHIFT]+[CTRL]+[9} Toggle All VA/V Tracks Select/Deselect

Table 6.  Track Select/Deselect Keyboard Shortcuts

Shortcut Keys Track Action
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Figure 497.  Timeline Track Menu - Select All Tracks

• Select Edit>Select>Select Tracks or Edit>Select>All Tracks from the 
Preview window menu bar.

• Hold down the [CTRL] key while clicking on clips. They are selected/
deselected one by one as you click on the clips.

• Drag the mouse cursor around clip(s) on the Timeline .

• Press [CTRL]+[A] on the keyboard to select all clips on the selected track.

• Press [SHIFT]+[A] on the keyboard to select all clips on the Timeline.

Moving Selected Clip(s)

One or more selected clips may be moved by dragging and dropping the 
clip(s) to the desired location as illustrated in Figure 498.

Note When track ripple sync is enabled, clips in different tracks also move in order 
to maintain their position relative to the selected clip(s). For more information 
on track ripple sync mode see Track Ripple Sync on page 408.

Figure 498.  Move Selected Clip(s)
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As illustrated in Figure 499, if you select clips on multiple tracks and move 
them to a Timeline area where a particular track type in the selection does 
not exist, the needed track(s) are automatically created.

Figure 499.  Automatic Track Creation in Move

Note If you move only one of two clips that have a transition or audio cross fade 
defined between them, the selected clip is moved and the transition is 
released (deleted) from both clips.

Moving Selected Clip(s) and Subsequent Clips

To move a clip and any clips that follow on the same track, do the fol-
lowing:

1. Select the first clip of the clips to be moved.

2. Press and hold the [SHIFT] and [ALT] keys on the keyboard and drag the 
clip in the track area.

The mouse cursor changes and all subsequent clips move together with the 
selected clip as illustrated in Figure 500.
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Figure 500.  Move Selected and Subsequent Clips

Note As shown in Figure 500, if track ripple sync is enabled on any tracks, subse-
quent clips in those tracks other than the track in which the selected clip is 
placed will also move in order to maintain their position relative to the 
selected clip. 

3. Drop the selected clip in the desired position on the track.

Changing Clip Order

To change the order of clips, drag and drop the desired clip(s) to the new 
location on the track as illustrated in Figure 501.

Figure 501.  Change Clip Order
464 EDIUS  —  User Reference Guide



Moving Clips on the Timeline
Note If track ripple sync is enabled on other tracks, clips in these tracks will move 
as well to maintain their position relative to the moved track.

The clip order changed as shown in Figure 502.

Note Insert mode is enabled in this example. See Insert Mode on page 405 and 
Overwrite Mode on page 406 for more information.

Figure 502.  Clip Order Changed with Insert Mode Enabled

Searching Timeline Clips in the Asset Bin
To search for clips in the Asset Bin that match criteria of clips on the Time-
line, do the following:

1. Select a clip in the Timeline to search.

2. Select Clip>Search Bin from the Preview window menu bar as shown 
in Figure 503.
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Figure 503.  Timeline Clip Search Menu

3. Select a criterion from the menu on which to search clips in the Asset 
Bin. Available criteria are:

• Same Clip Name

• Including In

• Including Out

• Including Start

• Including End

• Including Cursor (Recorder)

• Including Cursor (Player)

Note Clips newly registered in the Asset Bin are also included in the search target.

All clips in the Asset Bin matching the selected search criterion are dis-
played in the Search Results folder in the Asset Bin folder view.

Note Search settings can be changed to refine the search results in the search 
folder. For more information on searching clips in the Asset Bin, see 
Searching for Clips in the Asset Bin on page 398.
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Alternative Method:

Right-click a clip and select Search Bin>{clip criterion} from the menu.

Timeline Clip Operations
The section describes clip-level functions on the Timeline.

Unlink 
The video and audio portions of a clip on a VA track can be separated 
(unlinked) and treated as independent clips when moving, deleting, etc.

To change the group/link status of all clips on all VA tracks do the fol-
lowing:

• Click the Group/Link Mode toggle button (highlighted in blue in 
Figure 504) above the Timeline Scale Controller.

Note The Group/Link status does not affect the moving of clips on the same VA 
track. Both the audio and video portions of clips on the same VA track are 
moved together even if the Group/Link mode is disabled. Clips must be 
unlinked individually before their video and audio channels can be moved 
independently.

Figure 504.  VA Track Group/Link Mode Button

 - Group/Link Mode enabled for all VA tracks

 - Group/Link Mode disabled for all VA tracks

To unlink a specific clip, do any of the following after selecting a clip:

• Right-click on the clip to be unlinked and select Link/Group>Unlink 
from the menu (see Figure 505).
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Figure 505.  Clip Menu - Unlink

• Select Clip>Link/Group>Unlink from the Preview window menu bar.

• Press [ALT]+[Y] on the keyboard.

Link
Video and audio clips that have been unlinked individually may be 
relinked. In order to link separate video and audio clips, they must meet the 
following criteria:

• Clips must be placed on the same track

• Clips must overlap on the track

• Clips must refer to the same source 

To link separate audio and video clips, do the following:

1. Select the video and audio tracks to be linked.

2. Right-click either the audio or video clip and select Link/Group>Link 
from the menu.

Note You may also select Clip>Group/Link>Link from the Preview window menu 
bar or press [Y] on the keyboard to relink selected clips.

The clips are relinked and can be treated as a single clip.
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If there is an offset between the starting points of a video channel and its 
associated audio channel(s) when they are re-linked, a red square appears 
at the beginning of each clip indicating the length of the offset expressed in 
frames. See Figure 506 for an example.

Figure 506.  Linked Clips with Video/Audio Start Gap

Group
Multiple clips may be grouped together and treated as a single clip. Clips 
on multiple tracks may be grouped. To create a clip group, follow these 
steps:

1. Select the clips to be grouped.

2. Right-click on a selected clip and select Link/Group>Set Group from 
the menu as illustrated in Figure 507.

Figure 507.  Clip Menu - Set Group

Alternative Methods:

• Select Clip>Link/Group>Set Group from the Preview window menu 
bar.

• Press [G] on the keyboard.
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Ungroup (Remove Group)
To remove a clip grouping, do any of the following after selecting a clip in 
the group:

• Right-click on a grouped clip and select Link/Group>Ungroup from 
the menu.

• Select Clip>Link/Group>Ungroup from the Preview Window menu 
bar.

• Press [ALT]+[G] on the keyboard.

Copy
To copy a clip on the Timeline, do any of the following after selecting the 
clip:

• Select a clip and click the Copy to Clipboard button (highlighted in blue in 
Figure 508) on the Timeline. 

Figure 508.  Timeline Copy to Clipboard Button

• Right-click a clip and select Copy from the menu.

• Select Edit>Copy on the Preview window menu bar.

• Press [CTRL]+[Insert] on the keyboard.

Cut
To cut a clip from the Timeline, do any of the following after selecting the 
clip:

• Select a clip and click the Cut to Clipboard button (highlighted in blue in 
Figure 509) on the Timeline.
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Figure 509.  Timeline Cut to Clipboard Button

• Right-click a clip and select Cut from the menu.

• Select Edit>Cut on the Preview window menu bar.

Ripple Cut
In a ripple cut, when the selected clip is deleted, the next clip on the same 
track moves forward to fill in the gap created by the deleted clip.

To ripple cut a clip from the Timeline, do any of the following after selecting 
the clip:

• Right-click on a clip and select Ripple Cut from the menu as shown in 
Figure 510.

Note An alternative is to select Edit>Ripple Cut from the Preview window menu or 
press the [ALT]+[X] keys on the keyboard.

Figure 510.  Clip Menu - Ripple Cut

Note If track ripple sync is enabled on other tracks, clips on those tracks may also 
move in order to maintain their positions relative to the ripple cut clip and to 
fill in the gap created by the ripple cut. An example is illustrated in Figure 511.
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Figure 511.  Ripple Cut with Sync Mode Enabled

Paste
A paste operation is performed after a clip has been copied or cut to the 
clipboard using the copy, cut or ripple cut procedures explained on the pre-
ceding pages.

To paste a clip on the Timeline, do the following:

1. Select a clip and copy, cut or ripple cut it to the clipboard.

2. Select the track on which you wish to paste the clip.

3. Move the Timeline cursor to the position at which you wish to paste the 
clip.
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4. Click the Paste to Current Location button (highlighted in blue in Figure 512) 
on the Timeline.

Figure 512.  Timeline Paste to Cursor Location Button

The clip is pasted to the Timeline with the position of the Timeline cursor 
set as the In point.

Alternative Methods:

• Right click on an empty location in the track on which you wish to paste 
the clip and select Paste from the menu.

• Select Edit>Paste>Cursor from the Preview window menu bar.

• Right-click on any clip on the track on which you wish to paste the clip 
and select Paste>Cursor from the menu.

• Press the [CTRL]+[V] keys on the keyboard.

Note If a clip already exists at the destination location, it is divided at the point of 
the Timeline cursor and the pasted clip overwrites the existing clip at the cut 
point or is inserted between the divided clips depending upon the Insert/
Overwrite setting.

Paste at In/Out Points of Existing Clip
To paste a clip at the In or Out point of an existing clip in the Timeline, 
follow these steps:

1. Select a clip and copy, cut or ripple cut it to the clipboard.

2. Select the clip to be the base point of the paste operation.

3. Select Edit>Paste>Clip In or Edit>Paste>Clip Out from the Preview 
window menu bar based on the desired paste location. See Figure 513.

• Clip In - Insert the clip before the In point of the selected base clip.

• Clip Out - Insert the clip after the Out point of the selected base clip.
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Figure 513.  Paste In/Paste Out Menu

Alternative Method:

Right-click on the clip you desire to be the base point for the paste operation 
and select Paste>Clip In or Paste>Clip Out from the menu.

Replace 
You can replace a clip on the Timeline with a clip that has been copied, cut 
or ripple cut to the clipboard.

To replace a clip, do the following:

1. Select a clip that will be the replacement source and copy, cut or ripple 
cut it to the clipboard.

2. Select the clip to be replaced and click the Replace Clip button 
(highlighted in blue in Figure 514) on the Timeline.

Figure 514.  Timeline Replace Clip Button

Note All of the mixers and filters associated with the replaced clip are also 
replaced.
474 EDIUS  —  User Reference Guide



Timeline Clip Operations
Alternative Methods:

• Click the list button [ ] on the Replace Clip button and select All from 
the menu.

• Right-click the clip to be replaced and select Replace>All from the 
menu.

• Select Edit>Replace>All from the Preview window menu bar.

• Press the [CTRL]+[R] keys on the keyboard.

Note The length of the replacement clip is automatically adjusted based on the In 
point of replaced clip. The playback speed does not change.

Replace Clip Elements
Certain elements of the clip may be replaced without replacing the entire 
clip and all clip elements. The elements that can be replaced are:

• Filter

• Mixer

• Clip

• Clip and Filter

To select the elements of a clip to be replaced, follow these steps:

1. Select a clip that will be the replacement source and copy, cut or ripple 
cut it to the clipboard.

2. Select the clip for which you wish to replace clip elements.

3. Click the list button [ ] on the Replace Clip button and select the 
element(s) to be replaced as illustrated in Figure 515.

Figure 515.  Timeline Replace Clip Menu
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Alternative Methods:

• Select Edit>Replace>{element to replace} from the Preview window 
menu bar.

• Right-click the clip on which you wish to replace an element and select 
Replace>{element to replace} from the menu.

• Replace the Filter: Press the [ALT]+[R] keys on the keyboard.

• Replace the Mixer: Press the [SHIFT]+[CTRL]+[R] keys on the keyboard.

• Replace the Clip: Press the [SHIFT]+[R] keys on the keyboard.

• Replace the Clip and the Filter: Press the [SHIFT]+[ALT]+[R] keys on the 
keyboard.

Set Clip Color on Timeline
To set the display color of a clip on the Timeline do the following:

1. Right-click on a clip and select Properties from the menu.

The Clip Properties dialog appears.

2. Select the File Info tab and click on the Clip Color drop-down list as 
illustrated in Figure 516.
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Figure 516.  Clip Properties - Clip Color

3. Select the color for the clip from the drop-down list.

The selected clip on the Timeline is displayed in the selected color as 
depicted in Figure 517.

Figure 517.  Clip Color Set to Blue
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Alternative Methods: 

Use one of the following methods to open the Properties dialog for the 
selected clip.

• Select Clip>Properties on the Preview window menu bar.

• Press the [ALT]+[ENTER] keys on the keyboard.

Dividing Clips at Cursor Position
Clips may be divided at the Timeline cursor position. This will create sep-
arate clips that may be treated separately on the Timeline.

To divide clips at the Timeline cursor position, execute the following steps:

1. Do one of the following:

• Select all the tracks containing clips you wish to cut at the Timeline 
cursor position.

• Select the clip(s) you wish to cut (regardless of whether or not the tracks 
are selected) at the Timeline cursor position.

Note If tracks are selected, clips do not need to be selected. If clips are selected, 
tracks do not need to be selected.

2. Position the Timeline cursor at the point in the clip at which it will be 
divided.

3. Click the Add Cut Point (Selected Tracks) button (highlighted in blue in 
Figure 518) on the Timeline.

Figure 518.  Timeline Add Cut Point Button

The clip(s) at the cursor position on selected track(s) or the selected clip(s) 
at the cursor position are divided as illustrated in Figure 519.

Figure 519.  Clip Divided at Cursor Position
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Alternative Methods:

To divide clips at the Timeline cursor position on the selected tracks only, 
do one of the following:

• Click the list button [ ] on the Add Cut Point (Selected Tracks) button and 
select Selected Tracks from the menu.

• Right-click on the clip to be divided and select Add Cut Point>Selected 
Tracks from the menu.

• Select Edit>Add Cut Point>Selected Tracks from the Preview window 
menu bar.

• Press the [C] key on the keyboard.

To divide all clips at the Timeline cursor position on all tracks, do any of the 
following:

• Click the list button [ ] on the Add Cut Point (Selected Tracks) button and 
select All Tracks from the menu.

• Right-click on any clip and select Add Cut Point>All Tracks from the 
menu.

• Select Edit>Add Cut Point>All Tracks from the Preview window menu 
bar.

• Press the [SHIFT]+ [C] key on the keyboard.

Dividing Clips at In/Out Points
To divide a clip at the In/Out points on the Timeline, do the following:

1. Do one of the following:

• Select all the tracks containing clips you wish to divide at the Timeline 
In/Out points.

• Select the clip(s) you wish to divide at the In/Out points (regardless of 
whether or not the tracks are selected).

Note If tracks are selected, clips do not need to be selected. If clips are selected, 
tracks do not need to be selected.

2. If In/Out points on the Timeline are not already defined, define them 
now. See Setting In and Out Points on Timeline on page 451.

3. Click the list button [ ] on the Add Cut Point (Selected Tracks) button and 
select In/Out (Selected Tracks) from the menu as shown in Figure 520.
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Figure 520.  Add Cut Point Menu - In/Out -Selected Tracks

Alternative Methods:

• Right-click on a clip and select Add Cut Point>In/Out (Selected Tracks) 
from the menu.

• Press the [ALT]+[C] keys on the keyboard.

To divide all clips on all tracks at the Timeline In/Out points, do any of the 
following:

• Click the list button [ ] on the Add Cut Point (Selected Tracks) button and 
select In/Out (All Tracks) from the menu.

• Right-click on any clip and select Add Cut Point>In/Out (All Tracks) 
from the menu.

• Select Edit>Add Cut Point>In/Out (All Tracks) from the Preview 
window menu bar.

• Press the [SHIFT]+ [ALT]+[C] key on the keyboard.

Combining a Divided Clip
To combine divided parts of a clip that refer to the same source, follow 
these steps:

1. Select the clips to be combined (see Figure 521).

Note Two or more clips can be combined with the same operation as long as they 
refer to the same source and are neighboring clips on the same track. The 
timecode across the clips to be joined must also be continuous with no time-
code gaps or timecode overlaps at the cut point(s).
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Figure 521.  Clips Selected to be Combined

2. Click the list button [ ] on the Add Cut Point (Selected Tracks) button and 
select Remove Cut Points from the menu as illustrated in Figure 522.

Figure 522.  Add Cut Point Menu - Remove Cut Points

The clips are combined and can be treated as a single clip as shown in 
Figure 523.

Note When clips are combined, all effects and rubber band settings return to their 
pre-division status.

Figure 523.  Divided Clips Combined as One

Alternative Methods:

• Right-click on a clip and select Remove Cut Points from the menu.

• Select Edit>Remove Cut Points from the Preview window menu bar.

• Press the [CTRL]+[DELETE] keys on the keyboard.
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Enable/Disable Clips
Disabling clips on the Timeline prevents them from being played. Enabling 
or disabling a clip is a toggle operation performed in the same manner. If 
the clip is currently enabled, it will be disabled. If it is currently disabled, it 
will be enabled.

To disable (or enable) a clip on the Timeline, right-click on the clip and 
select Enable/Disable from the menu as illustrated in Figure 524.

Figure 524.  Clip Menu - Enable/Disable

Note Pressing the [0] (Zero) key on the keyboard will also toggle the enable/
disable status of the selected clip.

The clip that is disabled will not play (see Figure 525).

Figure 525.  Disabled Clip on the Timeline
482 EDIUS  —  User Reference Guide



Timeline Clip Operations
Note If a clip is linked or grouped with other clips, you may choose to enable/
disable only the selected clip or to enable/disable only the video or audio 
portion of a clip with both video and audio. To enable only a single clip or a 
portion of a clip, select the portion of the clip/group to be enabled, right-click 
on the selected portion and select Enable/Disable from the menu. All other 
clips or portions of the clip are disabled. Figure 526 shows an example of 
only the video portion of one clip in a group enabled.

Figure 526.  Video Only Enabled in a Clip Group

Deleting a Clip
To delete a clip from the Timeline, select the clip and click the Delete button 
(highlighted in blue in Figure 527) on the Timeline.

Figure 527.  Timeline Delete Button

Note The result of the delete operation by any method differs depending upon the 
editing mode. For more information see Ripple Mode on page 407.

Alternative Methods:

• Right-click a clip to delete and select Delete from the menu.

• Select Edit>Delete from the Preview window menu bar.

• Press the [Delete] key on the keyboard.

Deleting Between In/Out Points on Timeline
The portion of a sequence that exists between the In and Out points on the 
Timeline may be deleted. This includes any portion of one or more clips 
that are between the In and Out points.
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To delete clips between the In and Out points on the Timeline, do the fol-
lowing:

1. If not already defined, set In and Out points on the Timeline. See Setting 
In and Out Points on Timeline on page 451 for more information.

2. Right-click an unoccupied area of a track and select Delete In/Out from 
the menu.as shown in Figure 528.

Figure 528.  Timeline Delete Button Menu - Delete In/Out

All clips, or portions thereof, between the In and Out points are deleted as 
illustrated in Figure 529.
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Figure 529.  Clips Between In and Out Points Deleted

Alternative Methods:

• Select Edit>Delete In/Out from the Preview window menu bar.

• Right-click the time scale and select Delete In/Out Point from the 
menu.

Note If only an In point is set, the clip(s) - or portions of clips - after the In point 
are deleted. When only an Out point is set, the clip(s) - or portions of clips 
from the beginning of the Timeline to the Out point are deleted.

Deleting Only the Video or Audio Portion of a Clip
It is possible to delete only the video or the audio portion of clips with both 
video and audio on a VA track. See Figure 531 for an example.

To delete only the video or audio portion of a clip, do any of the following 
after selecting a clip:

• Right-click a clip and select Delete Parts>Delete Video Clip (No Ripple) 
or Delete Parts>Delete Audio Clip (No Ripple) from the menu. See 
Figure 530.
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Figure 530.  Delete Parts - Delete Video Clip (No Ripple) Menu

• Select Edit>Delete Parts>Delete Video Clip or Edit>Delete 
Parts>Delete Audio Clip from the menu.

• Unlink the clip, select only the video portion or the audio portion and 
click the Timeline Delete button. See Unlink on page 467 for more infor-
mation.

• Drag a clip and place it on either a V (video only) track or an A (audio 
only) track. The other portion is deleted.

Figure 531.  Delete the Video Portion of a Clip

Ripple Deleting Clips
Ripple deleting a clip causes subsequent clips to move to fill in the space 
formerly occupied by the deleted clip. See Figure 533. 

Note All ripple delete functions are available regardless of the ripple mode setting. 
See Ripple Mode on page 407 for more information.
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To ripple delete a clip, do any of the following after selecting the clip to 
delete:

• Click the Ripple Delete button (highlighted in blue in Figure 532) on the 
Timeline.

Figure 532.  Timeline Ripple Delete Button

• Right-click a clip and select Ripple Delete from the menu.

• Select Edit>Ripple Delete from the Preview window menu bar.

• Press the [ALT]+[DELETE] keys on the keyboard.

Figure 533.  Ripple Delete a Clip

Note When track ripple sync is enabled (as it is in the example above) on other 
tracks, clips on those other tracks also move to maintain their spacing rela-
tive to the remaining clips. See Ripple Mode on page 407 for more informa-
tion on sync mode.
EDIUS  —  User Reference Guide 487



Section 5 — Timeline Operations
Ripple Deleting Between In/Out Points on Timeline
The portion of a sequence that exists between the In and Out points on the 
Timeline may be ripple deleted. This includes any portion of one or more 
clips that are between the In and Out points.

To ripple delete clips between the In and Out points on the Timeline, do the 
following:

1. If not already defined, set In and Out points on the Timeline. See Setting 
In and Out Points on Timeline on page 451 for more information.

2. Right-click a blank area of a Timeline track and select Ripple Delete In/
Out from the menu as shown in Figure 534.

Figure 534.  Timeline Delete Button Menu - Ripple Delete In/Out

All clips, or portions thereof, between the In and Out points are ripple 
deleted as illustrated in Figure 535.
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Figure 535.  Clips Between In and Out Points Ripple Deleted

Alternative Methods:

• Right-click the time scale and select Ripple Delete In/Out from the 
menu.

• Select Edit>Ripple Delete In/Out from the Preview window menu bar.

• Press the [ALT]+[D] keys on the keyboard.

Note If only an In point is set, the clip(s) - or portions of clips - after the In point 
are deleted. When only an Out point is set, the clip(s) - or portions of clips 
from the beginning of the Timeline to the Out point are deleted.

Ripple Deleting Only the Video or Audio Portion of a Clip
It is possible to ripple delete only the video or the audio portion of clips 
with both video and audio on VA tracks. 

To ripple delete only the video or audio portion of a clip, do any of the fol-
lowing after selecting a clip:

• Right-click a clip and select Delete Parts>Ripple Delete Video Clip or 
Delete Parts>Ripple Delete Audio Clip from the menu. See Figure 536.
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Figure 536.  Delete Button Menu - Ripple Delete Video Clip

• Select Edit>Delete Parts>Delete Video Clip or Edit>Delete 
Parts>Delete Audio Clip from the menu.

Note When track ripple sync is enabled on other tracks, clips on those other tracks 
also move. See Ripple Mode on page 407 for more information on sync 
mode.

Delete Timeline Gaps
To delete the gap between clips in a Timeline track, do any of the following 
after selecting the clip after the gap to be deleted:

• Right-click a blank space on the Timeline and select Delete Gap from 
the menu as illustrated in Figure 537.
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Figure 537.  Timeline Menu - Delete Gap

• Select Edit>Delete Gap>Selected Clip from the Preview window menu 
bar.

• Press the [Backspace] key on the keyboard.

Note The gap at the position of the Timeline cursor may be deleted whether or not 
a clip is selected by selecting Edit>Delete Gap>Cursor from the Preview 
window menu bar.

The gap is deleted as shown in Figure 538.

Figure 538.  Gap Delete
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To delete multiple gaps simultaneously, select the clips after all the gaps to 
be deleted before performing one of the operations above. See Figure 539 
for an example.

Note When track ripple sync is enabled on one or more tracks, all gaps will close 
by the length of the shortest gap in order to maintain the relative position of 
moved clips with respect to each other. This is shown in Figure 539 in which 
gap A is closed completely and gap B is closed only by an amount equal to 
the length of gap A.

Figure 539.  Delete Multiple Gaps Simultaneously

Selecting Multiple Clips
Multiple clips can be selected on the Timeline by dragging the mouse 
cursor to include the desired clips. As the cursor is dragged while holding 
down the left mouse button, all clips that are at least partially within the 
area drawn by the cursor are selected. This is illustrated in Figure 540.
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Figure 540.  Left Mouse Drag to Select Multiple Clips

Many of the operations that can be performed with single selected clips 
may also be performed with multiple clips selected.

Right Mouse Select Clips

If clips are selected by dragging the mouse cursor while holding down the 
right mouse button, a menu appears when the mouse button is released. 
This menu is shown in Figure 541.

Figure 541.  Right Mouse Drag to Select Multiple Clips

Cut, Copy or Delete may be selected from the menu. The selected operation 
is performed on all selected clips.

Select a Range of Clips to Fill Timeline Window

If the [SHIFT] key is held down wile dragging the mouse cursor with the 
right mouse button, the clips in the selected range will fill the Timeline 
window by an automatic Fit adjustment in the Timeline scale. See 
Figure 542.
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Figure 542.  Clips Selected to Fill Timeline

When Undo is selected from the Timeline Scale Controller (see Figure 543), 
the Timeline window returns to its prior Timeline scale status.

Figure 543.  Timeline Scale Controller Undo
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Exporting Still Image Clips from the Timeline
Any frame in any clip may be exported as a still image. To export a frame 
as a still image, do the following:

1. In the Recorder or Player, display the frame to export as a still image.

2. Press the [CTRL]+[T] keys on the keyboard.

The frame is saved as a still image clip in the Asset Bin.

Note Images from an external deck can be exported as still images.

Alternative Methods:

• Use the Still Image Exporter. For more information, see Export Still 
Images on page 994.

• If the Create a still image button has been added to the Timeline, click on 
this button.

Note Still image export setting are modified in the Settings>System Set-
tings>Importer/Exporter>Still Image dialog. See Still Image Settings on 
page 145 for more information.

Changing Clip Playback Speed
The playback speed of a clip may be changed to accommodate a particular 
time requirement or to slow down or speed up a clip.

Note Playback speed cannot be changed for clips in a VA track that have been split 
trimmed. See Ripple Trim on page 561 for more information.

To change the clip playback speed, do the following:

1. Do one of the following:

• Right-click a clip and select Time Effect>Speed from the menu.

• Select Clip>Time Effect>Speed from the Preview window menu bar.

• Press the [ALT]+[E] keys on the keyboard.

The Speed dialog illustrated in Figure 544 appears.
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Figure 544.  Clip Speed Dialog

2. In the Speed dialog, set the speed and duration options as desired:

Direction

Sets the playback direction of the clip to forward or backward.

Rate

Enter a rate (expressed as a percentage) of the original speed. For 
example, 90 plays back the clip at 90% of the original speed which 
results in a longer playback time for the clip. 

If the direction is set to backward, the playback rate is entered as a neg-
ative value (e.g. -50) which plays back the clip at 50% of the original 
playback speed but in the reverse direction.

Change the Clip Duration on Timeline

If this option is selected, the duration adjusts automatically to reflect 
the specified rate.

If this option is not selected, the clip duration is unchanged regardless 
of the selected rate.

Note When the playback rate is changed and the duration is unchanged, only the 
portion of the source is used which corresponds to the current duration at the 
selected playback rate. If the clip is not long enough to accommodate the 
current duration at the selected playback speed, the Change the Clip Duration 
on Timeline option will be greyed out and cannot be altered.

Duration

Enter the desired clip duration. The rate adjusts automatically to reflect 
the specified duration.

3. If the Field Option... button is active, click it to display the Field Option 
dialog depicted in Figure 545.
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Figure 545.  Clip Speed Filed Option Dialog

Processing Options

If desired, select one of the Processing Options for reducing video 
flicker in slow motion scenes.

• Deinterlace when speed is below 100%

• Always Deinterlace

• None

Use Nearest Neighbor

Select the Nearest Neighbor option, if desired, to interpolate the length 
of a slow motion clip by displaying the same frame as needed.

4. Click the OK button to close the Field Option dialog.

5. Click the OK button to close the Speed dialog.

Changing Speed of Multiple Clips

The playback speed can be changed simultaneously for multiple selected 
clips if the following conditions apply to all selected clips:

• Clips have the same start point

• Clips have the same length

• Clips have the same playback speed

• Clips have no transitions or audio cross fades applied

• The Duration on Timeline is changed option is deselected (Off)

Note If an attempt is made to change the playback speed of multiple selected clips 
with the Change Clip Duration on the Timeline option selected, an error dialog 
appears indicating which conditions above do not match the requirements.
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Time Remap
Time remapping is the process of changing the playback speed of clips by 
specifying the desired Timeline position of one or more keys which corre-
spond to frames in the clip. The positions of the remaining frames in the 
clip are automatically interpolated and the speed adjusted in order to 
match the Timeline position of the key frames.

Note The In and Out points and the total length of the clip remain unchanged.

Time Remap Dialog Details

Time Remap dialog details are illustrated in Figure 546.

Figure 546.  Time Remap Dialog Detail

Operation Buttons

The Time Remap operation buttons and their function are shown in detail 
in Figure 547.
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Figure 547.  Time Remap Operation Buttons

Add Key

Adds a remapping key at the position of the Timeline cursor. 

Alternative method: Right-click the Time Remap dialog and select Add 
Key to add a key at the position of the Timeline cursor.

Shortcuts: [INSERT] or [V].

Note A clip with no keys added has keys at the beginning and end of the clip.

Delete Key

Deletes the remapping key at the position of the Timeline cursor.

Alternative method: Right-click the Time Remap dialog and select 
Delete Key to delete the key at the position of the Timeline cursor.

Shortcut: [DELETE]

Previous Key

Moves the Timeline cursor to the previous key.

Shortcuts: [PAGE UP], [A], [CTRL]+[f]

Next Key

Moves the Timeline cursor to the next key. 

Shortcuts: [PAGE DOWN], [S], [CTRL]+[ ]

Play/Pause

Plays the video from the position of the Timeline cursor. If clicked while 
playing, playback pauses.

Loop Playback/Pause

Repeatedly plays the clip. If clicked while playing, playback pauses.

Initialize Button

To delete all keys and restore the clip to the defaults, click the Initialize 
button and click Yes at the prompt.
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Field Option Button

To define deinterlacing and interpolation options for field-based pro-
cessing, click the Field Option... button.

Figure 548.  Clip Speed Filed Option Dialog

Processing Options

If desired, select one of the Processing Options for reducing video 
flicker in slow motion scenes.

• Deinterlace when speed is below 100%

• Always Deinterlace

• None

Use Nearest Neighbor

Select the Nearest Neighbor option, if desired, to interpolate the length 
of a slow-motion clip by displaying the same frame as needed.

Timeline Timecode

The Timeline timecode is displayed when the cursor is on a remapping key. 
Entering a timecode creates a key at that timecode location.

Clip Timecode

Displays the clip timecode at the cursor location. Entering a timecode 
creates a key at that timecode location.

Keys

The area in which defined key markers appear.

Time Offset Display Area

This area displays lines connecting the timecode value of the keys and the 
timecode value of the associated frame in the clip. This is a visual represen-
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tation of the time offset between the keys and the clip frames with which 
the keys are associated.

Clip Details

Displays details of the clip being remapped. Also displays a line that con-
nects the clip frame to its remapped key Timeline position.

Full Range

The full range option, when enabled, displays the entire original range of a 
clip if In points and Out points have been adjusted on a clip or it has been 
cut after time remap settings were applied to the clip. 

Enable this option so that additional time remap editing is available over 
the full original range of a clip. See Full Range Remapping on page 509 for 
more information.

Enable 

When selected, this option enables the defined time remap. When disabled, 
time remap settings are not active for the specified clip.

Time Remap Procedures

To time remap a clip, execute the following steps:

Note To preserve normal playback speed in a portion of a clip and time remap 
another portion, it is often useful to create separate clips by using the Add Cut 
Point button on the Timeline to split the clip. Apply the time remap to the new 
clip in which you wish to alter the playback speed. See Dividing Clips at 
Cursor Position on page 478 for more information.

1. Do one of the following:

• Right-click the clip to be remapped and select Time Effect>Time Remap 
from the menu as illustrated in Figure 549.
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Figure 549.  Clip Menu - Time Remap

• Select Clip>Time Effect>Time Remap from the Preview window menu 
bar.

• Press the [SHIFT]+[ALT]+[E] keys on the keyboard.

The Time Remap dialog appears as shown in Figure 550.

Figure 550.  Time Remap Dialog

2. Drag the Timeline cursor to the position at which you want to set a key 
frame.

3. Click the Add Key button (highlighted in Figure 551) to add a key at the 
cursor position. 
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Figure 551.  Add Time Remap Keyframes

Note As illustrated in Figure 7, as many keyframes as needed may be added to the 
Time Remap Timeline. Repeat Step 2 and Step 3 for each additional keyframe 
you wish to add.

Figure 552.  Remapping Keys

4. To set a key to linear interpolation instead of the default Bezier 
interpolation, right click on the key and select Linear from the menu as 
illustrated in Figure 553.

CAUTION When switching from Bezier to Linear interpolation, speed changes may be 
drastic and could result in undesirable audio noise.
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Figure 553.  Keyframe Right-Click Menu - Linear

Note If a key frame is added between two linear keyframes, the new keyframe will 
be set to linear interpolation by default.

As illustrated in Figure 553, Linear keys have a square shape. The default 
Bezier keys are diamond shaped.

If one or more keys are linear, the speed between keys may be set as 
desired.

5. Set the speed for linear keys by right-clicking on the key and selecting 
Speed from the menu.

The Speed dialog illustrated in Figure 554 appears.

Figure 554.  Linear Key Speed Dialog
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6. Enter the desired speed (as a percentage of the default speed) for the 
portion of the clip between the linear key and the next key. See Time 
Remap Examples on page 506 for more details.

7. Position the mouse cursor on either the key drag point or the clip drag 
point and drag it to the left or the right to reposition the frame at the key 
location. See Figure 555 for drag point locations. See Time Remap 
Examples on page 506 for more details.

Figure 555.  Time Remap Drag Points

Note Dragging the key remap point repositions the keyframe relative to the original 
clip frame. Dragging the clip remap point repositions the clip frame relative 
to the keyframe.

Figure 556 illustrates the result of repositioning a keyframe. In this 
example, the third key was moved to the left (as indicated by the angle of 
the red line connecting the key with the clip). Also indicated in this 
example are the areas on the timeline where the original clip speed has not 
changed. These areas are indicated by the horizontal green lines.
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Figure 556.  Time Remap Indicators

Other frames in the clip are automatically interpolated to match the new 
positions of the key frames and maintain the original clip length.

8. Click the Playback button or Loop Playback button (see Figure 9) to review 
the remapped clip. The clip is displayed in the Recorder.

9. After reviewing the clip, make any necessary adjustments.

Note To disable the remapping, de-select the Enable option.

10. Click the OK button to close the Time Remap dialog.

Time Remap Examples

The following examples show how remapping changes as keys or clip 
frames are adjusted:

Adjusting Keys

Figure 557 shows three keys which have been added. None have been 
adjusted and are in their original positions.
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Figure 557.  Original Key Positions

Figure 558 shows what happens when the first key is moved to the right to 
slow down the clip between the beginning of the clip and the first key 
frame timecode.

• The second and third key also shift to the right to maintain their rela-
tionship to the first key

• The end of clip frame moves to the left on the timeline in order to main-
tain the speed to the end of the clip and original clip duration.

• As indicated by the green line under the keys, the original speed is 
maintained from the first key to the end of the clip.

Figure 558.  Move First Key to the Right

Of course, keys two and three can be adjusted as needed as well. This 
example shows what happens when adjusting the first key only.
EDIUS  —  User Reference Guide 507



Section 5 — Timeline Operations
Adjusting Clip Frames

Figure 559 illustrates the addition of three keys. None have been moved 
from their original positions.

Figure 559.  Move Clip Frame to Left

Figure 560 depicts the movement in the Time Remap dialog of clip frames 
associated with keys. In this example, the clip frame associated with the 
second key is moved to the left.

• The clip frame associated with the third key is also moved to the left to 
maintain its relationship with the second clip frame/key.

• The end of clip frame moves to the left on the timeline in order to main-
tain the speed to the end of the clip and original clip duration.

• As indicated by the green lines under the keys, the original speed is 
maintained from the beginning of the clip to the first clip frame/key 
and from the second clip frame/key to the end of the clip.
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Figure 560.  Last Clip Frame Moved to the Left

Of course, clip frames one and three can be adjusted as needed as well. This 
example shows what happens when adjusting the second clip frame only.

Full Range Remapping

Figure 561 illustrates the appearance of the Time Remap dialog after the 
original clip has been cut twice resulting in three separate clips. Only one 
of the original keys falls within the range of the currently selected clip. In 
order to see all keys and the full range of the original clip when time remap 
was applied to this clip, enable the Full Range option. The other clips that 
were part of the original clip are highlighted in red in Figure 561.

Figure 561.  Time Remap Dialog After Cutting Original Clip

Figure 562 shows the Time Remap dialog when the second clip is selected 
and the Full Range option is not enabled.
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Figure 562.  Cut Clip without Full Range Enabled

Other Time Remap Dialog Functions
• Right-click on the Time Remap dialog and select Timeline Time from 

the menu to reset the first frame timecode to 00:00:00;00 (the check mark 
on the Timeline Time option is removed).

• Right-click on the Time Remap dialog and select Information to hide 
the thumbnail displayed at the beginning and ending of the clip, the 
clip name and the clip timecode information in the Clip Area (the check 
mark on the Information option is removed).

• Right-click on the Time Remap dialog and select Original Source Time 
from the menu to reset the clip In point timecode to 00:00:00;00 (the 
check mark on the Original Source Time option is removed).

• To apply a fixed duration to the first or last frame in a clip, drag the 
preset key (always present) at the beginning or end of the clip to the 
timecode position that sets its duration (see Figure 563). The playback 
speed of the remaining frames between the first and last frame is faster.
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Figure 563.  First or Last Frame Fixed Duration

Keyboard Navigation:

• Press the [Home] key to move the cursor to the first frame of the clip.

• Press the [End] key to move the cursor to the last frame of the clip.

• Press the [f] key to move to the previous frame.

• Press the [ ] key to move to next frame.

• Press the [ ] key to move the focus to the Keys area.

• Press the [ ] key to move the focus to the Clip area.

• Press the [,] key to move the key/frame forward one frame.

Note This action is available only when the Timeline cursor is on a key/frame or 
when the focus is in the Keys or Clip Details area

• Press the [.] key to move the key/frame backward one frame.

Note This action is available only when the Timeline cursor is on a key/frame or 
when the focus is in the Keys or Clip Details area.

Video Display Layouter
The layout of video clips can be adjusted in many ways with the Layouter 
tools.

To change the video layout, do the following:

1. Right-click the video portion of a clip on a V or VA track on the 
Timeline.

2. Select Layouter... from the menu as shown in Figure 564.
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Note Pressing the [F7] on the keyboard also displays the Layouter dialog for the 
currently-selected clip.

Figure 564.  Clip Menu - Layout

The Video Layouter dialog illustrated in Figure 565 appears.

3. Adjust the video layout as desired by referring to the descriptions 
below of the Video Layouter dialog functions.

4. Click the OK button on the Video Layout Dialog.
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Figure 565.  Video Layout Dialog

Many of the controls and functions in the Layouter dialog accomplish the 
same tasks, but, in a different manner. Some work in conjunction with 
others and not all need to be used in order to modify the video layout.
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Function Tabs and Buttons

The function tabs and buttons are used to select crop and transform func-
tions. If the Crop tab is selected, only image cropping function are available 
and the 2D Mode, 3D Mode and Show Guide buttons are greyed out.

Note There are more function buttons that are not displayed in Figure 565 due to 
the size of the Layouter dialog. See Function Buttons on page 515 for more 
information on all available function buttons in the Layouter dialog.

Preview Window

Displays the source video and shows changes made to the source in the 
Layouter.

Parameters and Presets

Displays parameters which can be adjusted in the Layouter and presets 
which are used to set certain parameters to predetermined values.

Effects Control Window

Specific layout parameters which can be defined and adjusted by key-
frames controlled in the Effects Control Window.

See Effects Control Window on page 698 for more information regarding key 
frame parameter controls.

Resizing Layouter Dialog

For convenience in working with the Layouter dialog, there are several 
methods available for resizing the dialog and the display areas within the 
dialog. These are illustrated in Figure 566.

/  - Maximize/Minimize Buttons

These buttons maximize (if the window is minimized) and minimize (if the 
window is maximized) the Layouter dialog. When maximized, it fills the 
entire screen. When minimized, it returns to it previous minimized dimen-
sions.

 - Corner Drag Resize

Drag this button in the lower right corner of the dialog to change the ver-
tical and horizontal size of the minimized Layouter dialog.

 - Window Splitter Resize

Drag this splitter vertically to change the amount of the Layouter dialog 
that displays the Preview and Parameters/Presets information or the 
Effects Control Window. Dragging it towards the top of the dialog makes 
the Effects Control Window larger and the Preview/Parameters area 
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smaller. Dragging it toward the bottom makes the Preview/Parameters 
area larger and the effects control window smaller.

Figure 566.  Layouter Display Dialog Resizing

Function Buttons

If the Layouter dialog size is large enough all available function buttons 
will appear above the Preview window as depicted in Figure 567.
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Figure 567.  Layout Dialog All Function Buttons

The function of each of these buttons is as follows:

 - 2D Mode. Sets the display to 2D mode for transform operations as 
shown in Figure 567.

See 2D Transform Operations on page 522 for more information.

Note When switching to 2D mode from 3D mode, the warning dialog depicted in 
Figure 568 will appear.

Figure 568.  3D Settings Reset Warning

Select the “This message will not be displayed next time” option if you do 
not wish to see this warning each time you switch from 3D mode to 2D 
mode.

 - 3D Mode. Sets the display to 3D mode for transform operations.
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The Preview display is as shown in Figure 569 when in 3D mode.

Figure 569.  Preview Display in 3D Mode

See 3D Transform Operations on page 532 for more information.

 - Show Guide. Toggles the display of the underscan, overscan and title 
safe guides. These guides are enabled in Figure 569.

 - Select Tool. Enables the Select tool.

Note The Select tool, Zoom tool and Pan tool are mutually exclusive. When one is 
enabled, the other two are disabled.

 - Zoom Tool. Enables the zoom tool.

As depicted in Figure 570, the zoom tool is dragged on the image to zoom 
in (left side) or zoom out (right side) on the image in the Preview window. 
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Figure 570.  Zoom In and Zoom Out in Layouter Preview

 - Pan Tool. Enables the Pan tool.

The pan tool is used to move around an area on which you have zoomed in 
as illustrated in Figure 571.

Figure 571.  Panning a Zoomed Image in the Layouter Preview Window

In this example, the image has been zoomed. The pan tool is used to move 
the focus to another part of the zoomed image by dragging the centering 
target so that the desired portion of the image appears in the Preview 
window.

 - Undo. Reverses the most recent operation. There are 10 levels of 
undo.

 - Redo. Reverses the most-recent undo operation. There are 10 levels 
of redo.
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 - Centering. Re-center an image that has been moved by panning.

 - Fit. Fits the Preview to the current size of the Preview window in the 
Layouter. 

Display Magnification. As illustrated in Figure 572, the desired display magni-
fication may be entered directly or selected from the drop-down list.

Figure 572.  Layouter Display Magnification Drop-Down List

When the Fit button is selected, the amount of magnification needed to fit 
the current video source in the Preview window is automatically calcu-
lated. Fit is the default magnification setting.

Right-Click Menu

All of the functions accessible with the function buttons are also available 
from a right-click menu even if the buttons are not visible in the Layouter.

Right-clicking anywhere in the Preview window displays the menu illus-
trated in Figure 573.
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Figure 573.  Layouter Preview Right-Click Menu

Cropping the Source Image

The source image can be cropped as needed.

Click the Crop tab in the Function Tabs and Buttons areas of the Layouter 
Dialog. Select the Parameters tab in the Parameters and Presets.

Note Crop operations display the video source material in 2D only. Transform oper-
ations may be done in 3D, but, cropping is limited to 2D.
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The original video can be cropped in one of three ways as shown in 
Figure 574.

• Grab one of the eight resize/crop handles and drag to adjust the video 
crop.

• Use the Left, Right, Top and Bottom crop sliders to adjust the crop 
parameters.

• Directly enter the desired left, right, top and bottom crop numbers. See 
Entering Numeric Data on page 21 for more information on the various 
numeric data entry methods.

Note Clicking on the blue [ ] symbol next to the crop value toggles the numeric 
entry for that value between percentage and a fixed number of pixels. See 
Figure 575 in which the Left and Top numbers are in pixels and the Right and 
Bottom numbers are in percentages. Clicking the % or px symbol in the upper 
right above the numbers sets display and entry of all crop numbers to per-
centage or pixels respectively.

Figure 574.  Layouter Dialog Crop Controls

The image cropping effect is shown in the Preview window and, regardless 
of the cropping method used, the current crop parameters are displayed in 
the Preview window (resize/crop handle position) and the Parameters tab 
(slider position and numeric values). See Figure 575.

As the crop values are adjusted in the Layouter dialog, the cropped image 
also appears in the Recorder.
EDIUS  —  User Reference Guide 521



Section 5 — Timeline Operations
Figure 575.  Cropped Image Display in Layouter Dialog

2D Transform Operations

Any operation other than cropping the image is considered a transform 
operation. These operations include the following:

• Changing the opacity of the source video and the color and opacity of 
the background (if any)

• Repositioning the image

• Changing the anchor point

• Rotating the image

• Stretching the image

• Defining image borders

All transform operations can be defined in the Parameters tab and some 
can be performed in the Preview window.

Note With the exception of Position, Anchor and Rotate which have an additional 
axis (Z), 2D and 3D transform operations are identical.

Figure 576 depicts the Parameters tab with all available options expanded.
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Figure 576.  Transform Parameters in the Layouter Dialog

Note All Parameters sections will display a symbol [ / ] next to the parameter 
name that indicates if the section is collapsed or expanded. If the section is 
collapsed, the [ ] symbol appears. Click this symbol to expand the param-
eter section. If the [ ] symbol appears next to the parameter name, the 
section is expanded. Click this symbol to collapse the section.

Opacity and Color

The opacity of the source video is adjusted with the Source slider or by 
direct numeric entry in the opacity value.
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If the source has been resized so that it no longer fills the frame, a back-
ground color and opacity can be set. 

To select the desired background color, click the Color of background color 
patch and selected the desired color from the ColorSelect dialog.

Set the background opacity with the Background slider or via direct 
numeric entry in the opacity value.

In Figure 577, the image has been resized, the source video set to 85% 
opacity and the background color set to a dark green with 50% opacity.

Figure 577.  Source and Background Color and Opacity in the Layouter

Position

The position of the source image within the frame is controlled by the posi-
tioning controls.

Of course, dragging and dropping the image within the frame is one way 
to position an image. Other methods are available in the Position section of 
the Parameters tab as illustrated in Figure 578.

An image may be repositioned by directly entering the desired X and Y 
coordinates of the center of the image, or by using one of the position 
control buttons.
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Figure 578.  Source Position in Layouter

The nine (9) position control buttons specify fixed anchor positions within 
the specified area selection. The button positions are Upper Left, Upper 
Center, Upper Right, Center Left, Center, Center Right, Lower Left, Lower 
Center and Lower Right.

In the example in Figure 578, the source image has been positioned by 
clicking the lower center button.

Note Only one position is active. Selecting another position changes the active 
position to the new selection.

If the Center position is selected, the display remains centered even when 
the Source Crop or Stretch settings are modified. If a different position 
control is selected, the position may also be modified with X and Y values.

The position controls also work in conjunction with the designated image 
display area.

From the drop-down list, select the desired display area as indicated in 
Figure 579:

• Underscan Area

• Overscan Area

• Title Safe Area

The position selection button (or X, Y coordinates) in this example positions 
the image in the lower center of the Titlesafe image display area.
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Figure 579.  Layouter Image Display Area Selection

The circle circumscribes the position location.

Anchor Point

The anchor values designate the X,Y position of the anchor point of the 
image display in the Preview window relative to its position coordinates.

In Figure 580, the anchor point has been adjusted by 25% on the X axis and 
25% (270 pixels in this case) on the Y axis.

Figure 580.  Layouter Anchor Point

Although the anchor point has shifted, the circle still circumscribes the 
position location.
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Note Clicking on the blue [ ] symbol next to the anchor coordinates toggles the 
numeric entry for that value between percentage and a fixed number of pixels. 
In Figure 580, the X coordinate is in percentage and the Y coordinate is in 
pixels. Clicking the % or px symbol in the upper right of the Layouter dialog 
sets display and entry of both coordinate values to percentage or pixels 
respectively.

Rotate

The source image may be rotated by entering a value (in degrees) by which 
the image should be rotated from a horizontal position (0 degrees) or by 
placing the cursor over the control knob and dragging the mouse to change 
the angle of the line on the knob.

Images tilted to the left will have a negative value while those tilted to the 
right will have a positive value. Any value may be entered, but a value of -
360 or 360 results in the image being in its original horizontal position as 
360 degrees is a complete rotation.

Figure 581 shows the rotate controls and an image rotated to the left by a 
value of -30 degrees.

Figure 581.  Layouter Rotate Transformation2D Transform

Stretch

Stretch controls allow for quick adjustment of aspect ratio.

The image may be stretched by entering X and Y values or by grabbing and 
dragging the resize handles on the image in the Preview window.

Figure 582 illustrates the available stretch controls.
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Figure 582.  Layouter Stretch Controls

Preserve Frame Aspect

If this option is selected, when one dimension is changed by any means, 
the other is automatically adjusted to preserve the current aspect ratio. 
If this option is not selected, both dimensions may be changed indepen-
dently.

Ignore Pixel Aspect

If this option is selected, pixel magnification mapping is allowed 
without regard for the native pixel aspect ratio.

Fit Full Image

Clicking this button sets the maximum image size so that the image fills 
both the full width and height of the Preview window. 

Fit to Width

Clicking this button sets the image size to fill the full width of the 
Preview window. 

Fit to Height

Clicking this button sets the image size to fill the full height of the 
Preview window. 

Border

The border controls provide tools for designating a border color and the 
width of the border that frames the source image.

Select the border color by clicking on the color patch and selecting the 
desired color from the ColorSelect dialog.
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Set the desired border width by entering the desired width in pixels.

Figure 583 depicts a 50 pixel blue border around the image.

Figure 583.  Layouter Border Controls

Presets

Click the Preset tab to select a preset from the list. Standard presets are:

• Default

• Fit Height

• Fit Width

• Original Size

To apply a preset, select it from the list and click the Apply button.
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Figure 584.  Layouter Preset Tab

In addition to the standard presets, user-defined presets may be created 
and saved for future use.

The following buttons and procedures are used to save Layouter settings in 
the Presets list.

Save as Default - 

The current settings may be saved as the new default settings by clicking 
the Save as Default button. The current settings will be saved to the Default 
preset.

Note The original Default preset saves the entire image at maximum size and the 
aspect ratio is preserved.

Save - 

Click the Save button to save the current settings as a preset. The Preset 
name dialog appears as shown in Figure 585.

Enter the desired name and comments for the preset settings to be saved 
and click the OK button.
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Figure 585.  Layouter Preset Name Dialog

Once saved, the preset will appear in the presets list.

Save as Default - 

The current settings may be saved as the new default settings by clicking 
the Save as Default button. The current settings will be saved to the Default 
preset.

Note The original Default preset saves the entire image at maximum size and the 
aspect ratio of the original is preserved.

Delete - 

Presets may be deleted from the Preset list by selecting the preset and then 
clicking the Delete button. The confirmation dialog illustrated in Figure 586 
appears.

Figure 586.  Layouter Preset Delete Confirmation

Click the Yes button to confirm deletion of the preset.

Note Standard presets may not be deleted.
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3D Transform Operations

3D transform operations are identical to the 2D transform operation except 
that the Position, Anchor and Rotate operation have a Z axis in addition to 
X and Y.

Figure 587 shows the 3D transform parameters.

Note Select the 3D button in the Function Tabs and Buttons area to perform 3D 
transform operations.

Figure 587.  3D Transform Parameters in the Layouter

Note the three (3) small color circles; green, red and blue. These correspond 
to the control points for the Y axis (green), X axis (red) and Z axis (blue).

3D Position

The position of the source image within the frame is controlled by the posi-
tioning controls.

Of course, dragging and dropping the image within the frame is one way 
to position an image. Other methods are available in the Position section of 
the Parameters tab as illustrated in Figure 588.

An image may be repositioned by directly entering the desired X, Y and Z 
coordinates of the center of the image, or by using one of the position 
control buttons.
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Figure 588.  Source Position in Layouter

The nine (9) position control buttons specify fixed anchor positions within 
the specified area selection. The button positions are Upper Left, Upper 
Center, Upper Right, Center Left, Center, Center Right, Lower Left, Lower 
Center and Lower Right.

In the example in Figure 578, the source image has been positioned by 
clicking the upper left button.

Note Only one position is active. Selecting another position changes the active 
position to the new selection.

If the Center position is selected, the display remains centered even when 
the Source Crop or Stretch settings are modified. If a different position 
control is selected, the position may also be modified with X, Y and Z 
values.

Note In a 3D transform, modifying the Z value modifies the size of the image by 
moving it back on the Z axis (a positive value makes the image smaller and 
appear farther away) or bringing it forward on the Z axis (a negative value 
makes the image larger and appear closer).

The position controls also work in conjunction with the designated image 
display area.
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From the drop-down list, select the desired display area as indicated in 
Figure 589:

• Underscan Area

• Overscan Area

• Title Safe Area

The position selection button (or X, Y and Z coordinates) in this example 
positions the image in the upper left of the Titlesafe image display area. 

Note The image does not fill the titlesafe area as the Z value has been set to 20 
which makes the image appear farther away on the Z axis.

Figure 589.  Layouter Image Display Area Selection 3D Position

The circle circumscribes the position location.

Note The blue circle only appears when the cursor is placed on the blue Z Axis 
control point.

3D Anchor Point

The anchor values designate the X,Y and Z position of the anchor point of 
the image display in the Preview window relative to its position coordi-
nates.

In Figure 590, the anchor point has been adjusted by -20% on the X axis, -
20% (216 pixels in this case) on the Y axis and -20% on the Z axis.
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Figure 590.  Layouter 3D Transform Anchor Point

Although the anchor point has shifted, the circle still circumscribes the 
position location.

Note Clicking on the blue [ ] symbol next to the anchor coordinates toggles the 
numeric entry for that value between percentage and a fixed number of pixels. 
In Figure 590, the X and Z coordinate are in percentage and the Y coordinate 
is in pixels. Clicking the % or px symbol in the upper right of the Layouter 
dialog sets display and entry of all coordinate values to percentage or pixels 
respectively.

3D Rotate

The source image may be rotated by entering a value (in degrees) by which 
the image should be rotated around any or all of the thee axes (X, Y or Z) or 
by placing the cursor over the control knob and dragging the mouse to 
change the angle of the line on the knob.

Any value may be entered, but a value of -360 or 360 results in the image 
being in its original position on the axis as 360 degrees is a complete rota-
tion.

Images are rotated by placing the cursor on the control point for the axis 
around which you wish to rotate the image.

In the examples which follow, the image has been centered and the position 
and anchor values have been reset to 0 for all three axes.

Figure 591 shows the rotation of the image on the X (red) axis by grabbing 
the red control point and dragging the mouse cursor.
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Figure 591.  3D Transform - Rotate on X Axis

When the left mouse button is released, the X axis image rotation is set. 
Note the change in the X and Y position values as well as the X axis Rotate 
control knob value.

Figure 592 shows the rotation of the image on the Y (green) axis by grab-
bing the green control point and dragging the mouse cursor.
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Figure 592.  3D Transform - Rotate on Y Axis

When the left mouse button is released, the Y axis image rotation is set. 
Note the change in the X and Y position values as well as the Y axis Rotate 
control knob value.

Figure 593 shows the rotation of the image on the Z (blue) axis by grabbing 
the blue control point and dragging the mouse cursor.
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Figure 593.  3D Transform - Rotate on Z Axis

When the left mouse button is released, the Z axis image rotation is set. 
Note the change in the X position values as well as the Z axis Rotate control 
knob value.
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3D Perspective

The perspective of an image can be changed by using the Perspective slider 
as illustrated in Figure 594.

Figure 594.  3D Transform Perspective

The perspective slider does not change the rotation of the image around the 
axis. Moving the Perspective slider changes the angle of view on the image.

Effects Control Window

The Effects Control Window provides keyframe control of all parameters in 
the Layouter dialog. With keyframes, cropping, position, rotation, back-
ground color and other parameters may have different values at different 
points in the video source.

Figure 595 depicts the Layouter dialog with the Effect Control Window 
expanded to show all available parameters.

Note Some of these parameters are available only when in 3D mode.

If a parameter section is collapsed, click the [ ] button next to the param-
eter name to expand that parameter section.

A check mark next to a parameter indicates that keyframes for that param-
eter are active.
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Figure 595.  Layouter Effects Control Window
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Key frames can be designated on the Keyframe Timeline for any of the 
parameters listed in the Layouter Effects Control Window. These parame-
ters are:

• Source Crop Left

• Source Crop Top

• Source Crop Right

• Source Crop Bottom

• Anchor X

• Anchor Y

• Anchor Z (3D Mode only)

• Position X

• Position Y

• Position Z (3D Mode only)

• Stretch X

• Stretch Y

• Rotate X

• Rotate Y

• Rotate Z (3D Mode only)

• Perspective (3D mode only)

• Source Opacity

• Background Color

• Background Opacity

• Border Width

• Border Color

For detailed information on creating and deleting keyframes and modi-
fying key frame parameters and effects, see Effects Control Window on 
page 698.

Trimming Clips
Trimming is the process of changing the clip length in order to fit a partic-
ular Timeline length or to remove unwanted portions of the clip.

Trimming operations can be performed in Normal Mode or Trimming 
Mode. See Trimming Mode on page 549 for more information on Trimming 
Mode operations.
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Note In all clip trimming operations, clip selection takes precedence over track 
selection and track ripple sync status. If a particular clip or clips are selected, 
only those clips are trimmed regardless of the track selection and track ripple 
sync status. If no clips are selected, trimming operations are governed by 
track selection status.

Edit Point Selection
Edit point selection differs depending upon the current mode and track 
selection.

Edit point selection considerations are as follows:

Track Edit Points

• On a single track, one clip In point and/or one clip Out point may be 
selected for editing. Multiple In/Out edit points on a single track are 
not allowed.

Note Depending upon the trimming mode, selection of an In and Out point pair 
may be required.

• Multiple transitions may be selected within a single track or multiple 
tracks.

Normal Mode Edit Points

• Multiple edit points cannot be selected in Normal Mode.

• Special trimming types may be selected while in Normal Mode as illus-
trated in Table 7.

Table 7.  Trimming Type Selection in Normal Mode

Trimming Type Mode Selection Method

Split Trimming [ALT]+Click Edge of Clip

Ripple Trimming [SHIFT]+Click Edge of Clip

Ripple Trimming (Split) [ALT]+[SHIFT]+Click Edge of Clip

Slide Trimming [CTRL]+[SHIFT]+Click Edge of Clip

Slide Trimming (Split) [CTRL]+[ALT]+[SHIFT]+Click Edge of Clip

Slip Trimming [CTRL]+[ALT]+Click Center of Clip

Roll Trimming [CTRL]+[SHIFT]+Click Center of Clip

Transition Trimming (both sides) [SHIFT]+Click Edge of Transition

Joint Movement [ALT]+[SHIFT]+Click Center of Clip (no edit point selection)
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Note See Trimming Mode on page 549 for more information about how these trim-
ming modes function.

• Clicking the edge of a clip (beginning of first clip in a track or end of last 
clip in a track) without also pressing a split trimming key combination 
selects all clip edit points in a clip group on the clicked edge.

Trimming Mode Edit Points

• Multiple edit points can be selected across multiple tracks in Trimming 
Mode by one of the following methods:

• Select multiple tracks before selecting edit points.

• Hold down the [ALT] or [CTRL] key while clicking on the edge of a 
clip.

Normal Mode Operations
End-of-clip trimming operation can be performed in Normal Mode 
without selecting a special Trimming Mode.

Trimming at Ends of Clips

These trimming actions are described with ripple mode disabled. By 
default, ripple mode is enabled. See Ripple Mode on page 407. 

All trimming actions can be monitored in the Preview window.

To trim clips at their end points, do the following:

1. Click at the beginning (In point) or the end (Out point) of a clip.

Trim handles appear at the selected edit point as illustrated in Figure 596 
and trimming is enabled. The yellow trim handle is the currently-selected 
trim handle.

Note The examples below show clips in VA tracks which have both a video and an 
audio component. 

Figure 596.  Trimming at Ends of Clips
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2. Move the cursor to the edit point over the selected trim handle.

The cursor changes to a trimming cursor as shown in Figure 597.

Figure 597.  End Point Trim Cursor

3. Drag the cursor to the left (trim) or right (lengthen) to adjust the clip at 
the end point.

Note You can fine tune trimming by 1-frame or 10-frame units by using the trim 
buttons in the trim window or the corresponding keyboard shortcuts. See 
Trim Mode Operation Buttons on page 552 for more details.

When selecting an edit point that is at the end of one clip and the beginning 
of another, two sets of trim handles appear as illustrated in Figure 598. 
Click the trim handle to be active for trimming. The active trim handle is 
yellow.

Figure 598.  Edit Points Between Clips

Note When an Out point on one clip and an In point on the adjoining clip are both 
selected, trimming operations affect both clips.

When lengthening clips, the result will be different based on the Over-
write/Insert mode setting. Examples appear below in Figure 599 and 
Figure 600.
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Overwrite Mode Trimming

Figure 599.  Overwrite Mode Lengthening

With overwrite mode enabled, as the trim cursor is moved to the right to 
lengthen the clip, the adjoining clip on the Timeline is overwritten and the 
overall Timeline length is unchanged. The adjoining clip is trimmed by the 
same amount by which the edited clip is lengthened.
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Insert Mode Trimming

Figure 600.  Insert Mode Trimming

With insert mode enabled, as the trim cursor is moved to the right to 
lengthen the clip, the adjoining clip on the Timeline is shifted to the right 
and the overall Timeline length is increased by the amount by which the 
edited clip is lengthened.

Trimming by Timeline Cursor Position

To trim clips based on the Timeline cursor position, do the following:

1. Select the track(s) where the clip(s) to be trimmed are placed.

Note Clip selection takes precedence over track selection. If clip(s) are selected, 
only those clips will be trimmed regardless of track selection status.

2. Move the Timeline Cursor to the point to which the clip(s) should be 
trimmed.
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3. Press the appropriate shortcut key to trim from the beginning of the 
clip(s) to the cursor position or from the end of the clip(s) to the cursor 
position:

• [N] - trim from the beginning of the clip to the cursor position.

• [M] - trim from the end of the clip to the cursor position. 

See Figure 601 for an example of the trim from cursor to end of clip action 
with only track 2VA selected. Only the clip on track 2VA is trimmed from 
the end of the clip to the cursor position.

Figure 601.  Trim from Clip End to Cursor - Single Track

See Figure 602 for an example of the trim from cursor to end of clip action 
with tracks 2VA and 1VA selected. The clip on both tracks at the cursor 
position is trimmed from the end of the clip to the cursor position.
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Figure 602.  Trim from Clip End to Cursor - Multiple Tracks

Transition Trim Mode

When a transition is selected, the In side of the transition or the Out side of 
a transition is selected depending upon what point of the transition was 
clicked. When the cursor is placed on the transition, the trim cursor dis-
plays a T to indicate it is in transition trim mode (see Figure 603).

Figure 603.  Transition Trim Mode

Moving the transition trim cursor left or right shortens or lengthens the 
transition at the In point or Out point depending on where the active trim 
handle is. 
548 EDIUS  —  User Reference Guide



Trimming Clips
In Figure 603, the trim handle is active on the transition Out point; there-
fore, moving the trim cursor to the right would lengthen the transition and 
moving it to the left would shorten the transition on the Out side.

Trimming Notes:

• Transitions can be trimmed in the same way described above with clips.

• Set the Timeline cursor on the trim to point in advance to trim more pre-
cisely.

• While trimming, the image of the In (beginning) frame is displayed in 
the Recorder and the image of the Out (end) frame is displayed in the 
Player. 

Note In some trimming operations, there may be four displays; two for the 
Recorder and two for the Player.

• In Single Mode, the Recorder shows the images at the edit point on two 
displays.

• Select a clip and press the [ALT]+[U] keys to display the Duration dialog 
box; enter the desired duration - the playback speed will be maintained. 
The In (beginning) point does not change, but the Out (end) point will 
be trimmed.

Trimming Mode
To enter trimming mode, select Mode>Trimming Mode on the Preview 
window menu bar as illustrated in Figure 604. 

Note You may also press the [F6] key on the keyboard to enter trimming mode.

Figure 604.  Trimming Mode Selection
EDIUS  —  User Reference Guide 549



Section 5 — Timeline Operations
The Preview window switches from the normal mode to the Trim window 
mode as shown in Figure 605 (Dual-Mode display) and Figure 606 (Single-
Mode display).

Figure 605.  Dual-Mode Trim Window
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Figure 606.  Single-Mode Trim Window

Note Depending upon the screen layout, display mode, project aspect ratio, 
overlay settings and other factors, your Trim Mode display may not appear 
exactly as represented here.

Alternative Methods:

• Double-click the In or Out point of a clip.

Any of the following will switch the display from Trim Mode to Normal 
Mode:

• Select Mode>Normal Mode or Mode>Trimming Mode from the 
Preview window menu bar.

• Click the [X] in the lower right corner of the Trim Mode window.

• Press the [F6] key on the keyboard.

Note [F6] toggles Trim Mode on and off.

• Press the [F5] key to switch to Normal Mode.

Figure 607 shows the Trim Mode operation buttons. This tool bar is visible 
only while in trim mode.

Figure 607.  Trim Mode Operation Buttons
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Trim Mode operation button details are provided in Table 8

Table 8.  Trim Mode Operation Buttons

Button Function Description Keyboard Shortcut

Previous Frame Move to the previous frame [<--]

Profile (Play/Pause) Play the Timeline in the normal direction. When clicked during playback, playback is 
paused. [SPACE]

Next Frame Move to the next frame. [-->]

Move to Previous Edit 
Point - Trim

The focus and the Timeline cursor move to the edit point (cut point) to the left of the 
current cut point.When no cut point is selected, the focus and the Timeline cursor 
move to the edit point to the left of the current position.

[Page Up]

Trim -10 Frames Adjust the trim position by -10 frames from the current position. [SHIFT]+[,]

Trim -1 Frame Adjust the trim position by -1 frame from the current position. [,]

Play the Event Area Repeatedly play the video around the selected cut point. Click again to stop. [/]

Trim 1 Frame Adjust the trim position by +1 frame from the current position [.]

Trim 10 Frames Adjust the trim position by +10 frames from the current position [SHIFT]+[.]

Move to Next Edit Point - 
Trim

The focus and the Timeline cursor move to the edit point (cut point) to the right of 
the current cut point.When no cut point is selected, the focus and the Timeline cur-
sor move to the edit point to the right of the current position.

[Page Down]

Trim - IN Point Mode Select the IN point of the clip nearest to the Timeline cursor on the selected track.

Trim - OUT Point Mode Select the OUTpoint of the clip nearest to the Timeline cursor on the selected track.

Trim - Slide Mode When slide trim is enabled, select the cut point of the clip nearest to the Timeline 
cursor on the selected track

Trim - Slip Mode When slip trim is enabled, select the cut point of the clip nearest to the Timeline cur-
sor on the selected track.

Trim - Roll Mode When rolling trim is enabled, select the cut point of the clip nearest to the Timeline 
cursor on the selected track.

Trim -Transition Mode When transition trim is enabled, transitions between clips and transitions between 
tracks can be trimmed.

Normal Mode Switches the display from Trim Mode to Normal Mode [F5}
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Note Some of the functions above may be disabled when an edit point is selected 
while trimming is disabled, or, when no edit point exists to which to move on 
the selected track(s).

Trimming Mode Considerations

The following apply to all trimming modes:

• Trimming Mode status is displayed in the Timeline notification area 
(see Figure 608).

Figure 608.  Trimming Mode Status in Timeline Notification Area

• When shifting from Normal Mode to Trimming Mode, the trimming 
mode that is automatically selected is the mode EDIUS determines is 
most appropriate based on the currently-selected edit point(s).

Note If no edit point(s) are selected, the last-used trimming mode is automatically 
selected and edit points are selected based on that mode.

• When a Timeline clip is selected, the edit point closest to the clicked 
point is also automatically selected.

• When a transition between clips is selected, the In point, Out point or 
both may be selected depending upon the clicked position.

• Edit points are selectable only in combinations allowed by the selected 
trimming mode.

• When a trimming mode is selected, the edit point closest to the Timeline 
cursor position is also selected. 

Note If the trimming mode button for the current trimming mode is clicked, the 
edit point closest to the Timeline cursor position is reselected.

• If a transition is the closest edit point to the Timeline cursor, the In 
point, Out Point or both may be selected depending upon the relative 
positions of the Timeline cursor and the transition.

• When the Move to Next Edit Point or Move to Previous Edit Point func-
tions are selected, the edit point selection changes in a manner that 
maintains the edit point combination for the current trimming mode.
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Trimming from the Preview Window
Trimming by dragging the mouse in the Preview window is another avail-
able trimming method. To trim in the Preview window, do the following:

1. Select Mode>Trimming Mode from the Preview window menu bar as 
shown in Figure 609.

Figure 609.  Trimming Mode Selection

The Preview window switches from normal mode to trim mode.

2. Click in the In (beginning) point or Out (end) point of a clip to trim.

The color of the trim handle at the edit point changes to green or yellow and 
trimming is enabled. The yellow trim handle is the active trim handle.

3. Select the appropriate trim mode button in the Trim window according 
to the desired trimming type. See Table 8 on page 552 for more 
information on Trim mode buttons.

The trimming mode changes according to the selected In and Out points. 
For more information on trimming modes, see the following references:

• Ripple Trim on page 561

• Split Trim on page 565

• Slide Trim on page 567

• Slip Trim on page 569

• Rolling Trim on page 570
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4. Position the mouse cursor on the Preview window and drag to the right 
or to the left when the mouse cursor changes to the appropriate 
trimming cursor as explained below in the section titled In Point, Out 
Point or Slide Point Trim and Slip Trim or Rolling Trim.

5. Trim the clip as desired while monitoring and verifying the trim 
operations in the Preview window.

In Point, Out Point or Slide Point Trim

Figure 610 shows the frames and trimming areas around an edit point 
between two clips. 

Figure 610.  Edit Point Trimming Areas

The trimming mode changes based upon the area in which the cursor is 
positioned when a trimming drag begins.

A: Out Point Trim 

Trims the Out point side of the clip on the left of the selected edit point.

B: Slide Trim 

Trims the Out point side of the clip on the left of the selected edit point and 
the In point side of the clip on the right of the edit point.
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C: In Point Trim 

Trims the In point side of the clip on the right of the selected edit point.

Slip Trim or Rolling Trim

For slip or rolling trim, each frame of the edit point is displayed in the 
Preview window as illustrated in Figure 611.

Figure 611.  Edit Point Frames - Slip Trim

The Out point frame of the previous edit point, the In point frame of the 
previous edit point, the Out point frame of the next edit point and the In 
point frame of the next edit point are all displayed from left to right.

Note The four frames mentioned above are displayed only if the Preview window 
is set to dual mode. If the Preview window is set to single mode, only two 
frames are displayed; the Out point of the first clip at the edit point and the In 
point of the second clip.

Slip Trim

Trims portions of the clip between the In and Out points.
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Rolling Trim 

Trims from the Out point side of the clip before the selected edit point and 
extends the clip after the selected edit point from the In side as the mouse 
cursor is dragged to the left.

If the cursor is dragged to the right, the previous clip is extended from the 
Out point and the subsequent clip is trimmed from the In side.

Trimming by Value
In Trim mode, the sequence timecode is displayed in the Preview window 
and you can trim by entering a new timecode value.

To trim a clip by value, do the following:

1. Select Mode>Trimming from the Preview window menu bar as shown 
in Figure 612.

Figure 612.  Trimming Mode Selection

The Preview window switches from normal mode to trim mode.

2. Click in the In (beginning) or Out (end) point of a clip to trim.

The color of the trim handle at the edit point changes to green or yellow and 
trimming is enabled. The yellow trim handle is the active trim handle at the 
edit point.

Select the appropriate trim mode button in the Trim window according to 
the desired trimming type. See Table 8 on page 552 for more information on 
Trim mode buttons.
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The trimming mode changes according to the selected In and Out points. 
For more information on trimming modes, see the following references:

• Ripple Trim on page 561

• Split Trim on page 565

• Slide Trim on page 567

• Slip Trim on page 569

• Rolling Trim on page 570

3. Enter the desired timecode to trim and press the [ENTER] key.

Move the mouse cursor to the timecodes at the bottom of the Preview 
window. The mouse cursor shape changes. Click on the timecode to change 
and a blue line appears under the timecode allowing entry of values. See 
Figure 613 or an example.

Figure 613.  Timecode Trim Entry

The Trim window may contain any of the timecodes shown in Figure 614.

Figure 614.  Trim Window Timecodes

The upper row displays the sequence timecodes and the lower row dis-
plays the clip timecodes. Trimming can be performed by entering time-
codes in either row.

1 - Frame timecode with focused edit point moved.

2 - Timeline timecode of the focused edit point - Out point side of the clip.

3 - Timeline timecode of the focused edit point - In point side of the clip.

4 - The length of the clip to be trimmed - Out point side of the clip.

5 - The length of the clip to be trimmed - In point side of the clip.

6 - Timeline code of the Timeline cursor.
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7 - The length of the Transition/audio cross fade to be trimmed.

Note The timecodes displayed may differ from the above depending upon the 
Preview window view mode and size of the Preview window.

The example in Figure 615 shows the timecodes as explained in Figure 614.

Figure 615.  Slide Trimming Timecodes

Trimming with Shortcuts
To use keyboard shortcuts in trimming operations, do the following:

1. Select Mode>Trimming Mode from the Preview window menu bar as 
shown in Figure 616.
EDIUS  —  User Reference Guide 559



Section 5 — Timeline Operations
Figure 616.  Trimming Mode Selection

The Preview window switches from normal mode to trimming mode.

2. Click in the In (beginning) or Out (end) point of a clip to trim.

The color of the trim handle on the edit point changes to green or yellow 
and trimming is enabled. The yellow trim handle is the active trim handle 
at the focussed edit point.

Select the appropriate trim mode button in the Trim window according to 
the desired trimming type. See Table 8 on page 552 for more information on 
Trim mode buttons.

The trimming mode changes according to the selected In and Out points. 
For more information on trimming modes, see the following references:

• Ripple Trim on page 561

• Split Trim on page 565

• Slide Trim on page 567

• Slip Trim on page 569

• Rolling Trim on page 570

3. Use these shortcuts to trim the clip:

• [.] - Trim +1 frame (one frame after the current frame).

• [SHIFT]+[.] - Trim +10 frames (10 frames after the current frame).

• [,] - Trim -1 frame (one frame before the current frame).

• [SHIFT]+[,] - Trim -10 frames (ten frames before the current frame).
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Ripple Trim
When Ripple mode is On, trimming clips produces the results shown in 
this section. For more information on ripple mode, see Ripple Mode on 
page 407.

1. Click at the beginning (In point) or the end (Out point) of a clip.

The color of the trim handle at the edit point changes to green or yellow as 
illustrated in Figure 617 and trimming is enabled. The yellow trim handle 
is the currently-selected trim handle at the edit point.

Note An edit point may also be selected by clicking the Trim - Select IN point or 
Trim - Select OUT point buttons in the Trim Window.

Figure 617.  Ripple Mode Trimming at Ends of Clips

2. Move the mouse cursor to the trim point.

The cursor changes to a trim cursor as shown in Figure 617.

Note In this example, Ripple Mode is on but Track Ripple Sync is off. See Track 
Ripple Sync on page 408 for more information on this setting.

3. Drag the cursor to the left or right to trim the clip at the end point.

Note You can fine tune trimming by 1-frame or 10-frame units by using the trim 
buttons in the trim window or the corresponding keyboard shortcuts. See 
Trim Mode Operation Buttons on page 552 for more details.

With Track Ripple Sync Off

Figure 618 illustrates a ripple trim with ripple mode on and track ripple 
sync off.
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Figure 618.  Ripple Mode Trim with Track Ripple Sync Off

Note Clips in the same track are linked with Ripple mode on and they move to 
maintain their relative positions when clips before them are trimmed. Clips in 
other tracks do not move as Track Ripple Sync is not enabled.

With Track Ripple Sync On

Figure 619 illustrates a ripple trim with ripple mode on and track ripple 
sync on.
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Figure 619.  Ripple Mode Trim with Track Ripple Sync On

Note Clips in the same track are linked with Ripple mode on and they move to 
maintain their relative positions when clips before them are trimmed. Clips in 
other tracks (as long as their In point is after the Out point of the clip being 
trimmed) for which Track Ripple Sync is enabled also move to maintain their 
position relative to the trimmed clip.

Trimming by Timeline Cursor Position:

1. Click the track(s) where the clip(s) to be trimmed are placed.

Note Clip selection takes precedence over track selection. If clip(s) are selected, 
only those clips will be trimmed regardless of track selection status.

2. Move the Timeline Cursor to the point to which the clip(s) should be 
trimmed.
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3. Press the appropriate shortcut key to ripple trim from the beginning of 
the clip to the cursor position or from the end of the clip to the cursor 
position:

• [ALT]+[N] - ripple trim from the beginning of the clip to the cursor posi-
tion.

• [ALT]+[M] - ripple trim from the end of the clip to the cursor position. See 
Figure 620 for an example of this action.

Figure 620.  Ripple Trim from Clip End to Cursor

As illustrated in Figure 620, since tracks 2VA and 1VA are both selected, 
trimming from the end of the clip to the cursor position trims the clips in 
both tracks that are at the cursor position.

Note There is a gap between the trimmed clip on track 2VA and the subsequent 
clip. The gap is present in order to maintain the relative positions of the clips 
following the trimmed clips on both tracks.

Figure 621 depicts the result of trimming from the end of a selected clip to 
the cursor position.
564 EDIUS  —  User Reference Guide



Trimming Clips
Figure 621.  Trim From End of Clip ti Cursor - Selected Clip

In his example, even though both the 2VA and 1VA tracks are selected, the 
first clip on the 1VA track was also selected; therefore, the trim operation 
affected that clip only. Even though ripple mode is enabled, the next clip on 
the 1VA track was unaffected (did not move to close the gap) since the trim 
operation affected the selected clip only.

Split Trim
Split trim allows you to trim only the video portion or the audio portion of 
a video with audio.

Note When Ripple Mode is On, split trimming is not allowed if there is no margin 
between the clip to be trimmed and adjacent clips. When trimming clips with 
a margin, trimming can only be done up to the length of the margin.

To perform a split trim, execute the following steps:

1. While holding down the [ALT] key, click the beginning (In point) or end 
(Out point) point of the video or audio portion of a clip.

The color of the trim handle at the edit point is yellow and trimming is 
enabled. See Figure 622.

Note Click the In and Out points for each clip while holding down the [ALT] key to 
select the end points of clips next to each other on the Timeline.

Figure 622.  Split Trim at End of Clip

2. Move the cursor to the edit point.
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The cursor changes shape as shown in Figure 618.

3. Drag the cursor to the left or right to trim the clip at the end point.

Note You can fine tune trimming by 1-frame or 10-frame units by using the trim 
buttons in the trim window or the corresponding keyboard shortcuts. See 
Trim Mode Operation Buttons on page 552 for more details.

Figure 623.  Split Trim

Alternative Method:

1. While holding down the [ALT] key, click the beginning (In point) or end 
(Out point) of the video or audio portion of a clip.

2. Move the Timeline Cursor to the point to which the clip should be 
trimmed.

3. Press the appropriate shortcut key to split trim from the beginning of 
the clip to the cursor position or from the end of the clip to the cursor 
position:

• [SHIFT]+[N] - Split trim from the In point side of the clip.

• [SHIFT]+[M] - Split trim from the Out point side of the clip. See 
Figure 624 for an example.

• [SHIFT]+[ALT]+[N] - Split ripple trim from the In point side of the clip.

• [SHIFT]+[ALT]+[M] - Split ripple trim from the In point side of the clip

• [SHIFT]+[CTRL]+[ALT]+[N] - Split slide trim from the In point side of the 
clip.

• [SHIFT]+[CTRL]+[ALT]+[M] - Split slide trim from the Out point side of the 
clip to the cursor position. 
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Figure 624.  Split Trim to Cursor Position from Clip End

Slide Trim
As a clip is trimmed, slide trimming shifts forward or backward the start 
and end points of the neighboring clip. The total length of the clips does not 
change.

Note When Ripple Mode is On, slide trimming is not allowed if there is no margin 
between the clip to be trimmed and adjacent clips. When trimming clips with 
a margin, trimming can only be done up to the length of the margin.

To slide trim a clip do the following:

1. Click the border between two clips.

The color of trim handle at the edit point change to green or yellow and 
trimming is enabled. The yellow trim handle is the active trim handle. See 
Figure 625.

Note You may also select the slide trim edit point nearest to the Timeline cursor on 
the selected track by clicking the Trim Mode (Slide) button while in Trimming 
Mode.

Figure 625.  Slide Trim Clip Select
EDIUS  —  User Reference Guide 567



Section 5 — Timeline Operations
2. Move the cursor to the edit point.

The cursor changes shape as shown in Figure 626.

3. Drag the cursor to the left or right to trim the clip at the end point.

The length and position of the clips before and after the two clips at the 
slide trim edit point are not affected.

Note You can fine tune trimming by 1-frame or 10-frame units by using the trim 
buttons in the trim window or the corresponding keyboard shortcuts. See 
Trim Mode Operation Buttons on page 552 for more details.

Figure 626.  Slide Trim

Trimming by Timeline Cursor Position:

1. Click the track(s) where the clip(s) to be trimmed are placed.

Note Clip selection takes precedence over track selection. If clip(s) are selected, 
only those clips will be trimmed regardless of track selection status.

2. Move the Timeline Cursor to the point to which the clip should be 
trimmed.

3. Press the appropriate shortcut key to slide trim from the beginning of 
the clip to the cursor position or from the end of the clip to the cursor 
position:

• [CTRL]+[ALT]+[N] - Slide trim from the In point side of the clip.

• [CTRL]+[ALT]+[M] - Slide trim from the Out point side of the clip
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Figure 627.  Slide Trim to Cursor Position from Clip End

Slip Trim
Slip trimming changes the section of the clip to be used without changing 
the length or position of the clip. The length and position of neighboring 
clips do not change.

Note When Ripple Mode is On, slip trimming is not allowed if there is no margin 
between the clip to be trimmed and adjacent clips. When trimming clips with 
a margin, trimming can only be done up to the length of the margin.

1. While holding down the [CTRL] key, click on the beginning (In point) 
and end (Out point) of the clip to be trimmed.

The color of the edit handle at the edit point is yellow and trimming is 
enabled. See Figure 628.

Note You may also select the edit points of the clip nearest to the Timeline cursor 
on the selected track by clicking the Trim Mode (Slip) button while in Trim-
ming Mode.

Figure 628.  Slip Trim Clip Select

2. Move the cursor to the edit point.
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The cursor changes shape as shown in Figure 626.

3. Drag the cursor to the left or right to change the section of the clip that 
is used.

Note You can fine tune trimming by 1-frame or 10-frame units by using the trim 
buttons in the trim window or the corresponding keyboard shortcuts. See 
Trim Mode Operation Buttons on page 552 for more details.

Figure 629.  Slip Trim

Rolling Trim
Rolling trim shifts the start and end points of clips before and after the 
selected clip. The length of the selected clip is not changed nor is the overall 
length of all the clips.

Note When Ripple Mode is On, rolling trim is not allowed if there is no margin 
between the clip to be trimmed and adjacent clips. When trimming clips with 
a margin, trimming can only be done up to the length of the margin.

1. While holding down the [CTRL] key, click the end (Out point) of the clip 
before the clip to be trimmed and the beginning (In point) of the clip 
after the clip to be trimmed.

The color of the trim handle ar the edit point changes to green or yellow 
and trimming is enabled. See Figure 630.

Note You may also select the edit points at the ends of the clip nearest to the Time-
line cursor on the selected track by clicking the Trim Mode (Roll) button in 
the Trim window.
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Figure 630.  Rolling Trim Clip Select

2. Move the cursor to the In or out point of the clip to roll trim.

The cursor changes shape as shown in Figure 631.

3. Drag the cursor to the left or right to change the position of the clip.

As the clip is dragged, the neighboring clips are shortened or lengthened 
but the overall length of all the clips remains unchanged.

Note You can fine tune trimming by 1-frame or 10-frame units by using the trim 
buttons in the trim window or the corresponding keyboard shortcuts. See 
Trim Mode Operation Buttons on page 552 for more details.

Figure 631.  Rolling Trim

Field Editing/Proxy Workflow
Often, projects that were initiated on one EDIUS computer need to be 
edited or finalized on another. In the broadcast environment this is partic-
ularly true due to the need to do field editing on a laptop.

Frequently, these scenarios involve working with proxy files. High-resolu-
tion high-definition clips can be very, very large which may, depending 
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upon the specifications of the EDIUS computer, significantly impact 
editing operations. Proxy clips are low-resolution representations of the 
high resolution material. These proxy clips can be edited on the Timeline 
more quickly and efficiently than the high-resolution material. On project 
output or conversion, any edits made to the proxy clip are applied to the 
high-resolution clip it represents.

Proxies may be created in EDIUS or imported with the original high-reso-
lution source material if they were created by external applications such as 
XDCAM or K2.

Proxy Mode
Proxy mode uses existing proxy files for editing if they exist. If no proxy 
files exist, they are created.

To enter proxy editing mode and create proxy files if they do not exist, do 
one of the following:

• Select Mode>Proxy Mode from the Preview window menu bar.

• Click the Proxy Mode button on the track header mode bar (see 
Figure 632).

• Click the Proxy Mode button on the Timeline (see Figure 632).

Figure 632.  Proxy Mode Button on Mode Bar and Timeline

Note The Proxy Mode button does not appear on the track header mode bar or the 
Timeline by default. See Button Settings on page 211 for more information 
on customizing operation buttons in EDIUS.

If proxy files do not already exist for clips currently on the Timeline, 
clicking the Proxy Mode button results in proxy files being created in both the 
Asset Bin and on the Timeline. 

When proxy mode is active, a Proxy Mode indicator appears on the Time-
line status bar and the Proxy Mode button icon changes to a P as depicted in 
Figure 633.
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Figure 633.  Proxy Mode Indicator on Timeline Status Bar

Create Proxy Files

Proxy files may be created in the Asset Bin, on the Timeline or in both loca-
tions without simultaneously enabling proxy mode with one of the fol-
lowing methods: 

• Click the list button [ ] on the Proxy Mode button and select Create 
Proxy (All), Create Proxy (Bin) or Create Proxy (Timeline) from the 
menu as illustrated in Figure 634.

Figure 634.  Proxy Mode Button Menu

• Select File>Create Proxy>All, File>Create Proxy>Bin or File>Create 
Proxy>Timeline from the Preview window menu bar.

When a proxy menu selection is made, the confirmation dialog shown in 
appears. Click the Yes button continue with the creation of proxy files.

Figure 635.  Create Proxy Files Confirmation Dialog

Proxy files are created as a background process. While proxy files are being 
created in the Asset Bin, the corresponding clip thumbnails have the proxy 
creation indicator on them as depicted in Figure 636.
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Figure 636.  Clip Thumbnail Proxy File Creation Indicator

In the example above, the proxy file for Clip_01 is 15% through the creation 
process and the proxy file creation process for Clip_02 has yet to begin. 
When the proxy file is created, this indicator no longer appears on the clip 
thumbnail.

Proxy files are stored in the same directory as the high-resolution source 
clip and have a .proxy extension as shown in Figure 637.

Figure 637.  Proxy Files in Source Clip Directory

In this example, the source .avi files have audio waveform cache (.ewc2) 
and proxy files (.proxy) that were created by EDIUS.

When editing proxy files on the Timeline, the clips display the checker-
board pattern illustrated in Figure 638.

If you wish to use proxy mode after creating proxy files, use one of the 
methods described in Proxy Mode on page 572.
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Figure 638.  Proxy Clips on the Timeline

If proxy files are moved or deleted after they are created, they become 
offline clips as illustrated in Figure 639. Offline proxy clips may be restored 
using the procedures documented in Offline Clip Restoration Methods on 
page 335.

Figure 639.  Offline Proxy Clips

Field Editing
EDIUS supports two workflow scenarios to accommodate the need to edit 
the same project material on multiple computers while maintaining the 
integrity of the edits on both systems.

Desktop to Laptop to Desktop

In this scenario, a project is created on a desktop machine, transferred to a 
laptop for field editing and, finally, returned to the originating desktop for 
final edits and output.
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Note The procedures described in this section pertain to the check out and check 
in processes for moving the same project between two computers for editing. 
Although common field editing scenarios may involve a desktop and laptop 
computer, these procedures are equally useful between two desktop com-
puters or two laptop computers.

Check Out Project

Checking out a project marks that project on the originating computer so 
that it cannot be edited without changing the project name.

To check out a project that was initially created on a desktop machine for 
editing on a laptop, do the following:

1. Select File>Field Editing>Check Out from the Preview window menu 
bar (see Figure 640).

Figure 640.  Field Editing Check Out Menu Option

The Check Out dialog illustrated in Figure 641 appears.
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Figure 641.  Field Editing Check Out Dialog

2. Browse to and select the removable USB drive folder to which you wish 
to check out the project files.

Note The same folder as the parent project may not be selected.

3. By default, the Create folder with the project name option is selected. 
Deselect this option if you do not want a subfolder of the selected 
location created for the project.

4. Enter any desired comments that describe this project, its intend use, 
etc.
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Note There is a 1023 character limit for comments.

5. Select the desired Source File Check Out options (both may be selected, 
if desired).

• Proxy - If this option is selected, proxy files for video clips will be 
checked out, if they exist. If proxy files do not exist, they will be cre-
ated.

Note The original high-resolution files are copied to the check out location for 
titles, still images, sources with an alpha channel and audio files which do not 
support proxy data.

• HiRes - If this option is selected, the radio buttons are active which 
allow the selection of the entire high-resolution clip or just the 
portion of the clip used in the Timeline.

6. Select the desired check out target.

• Only Timeline (Opened Sequence) - Copies only the files in the 
active sequence in the Timeline.

• All - Copies all files in all sequences in the Timeline.

7. Click the OK button to begin copying the selected files to the designated 
check out location.

The Check Out confirmation dialog illustrated in Figure 642 appears.

Figure 642.  Check Out Confirmation Dialog

8. Click the Yes button to continue.

The Check Out progress dialog shown in Figure 643 appears.
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Figure 643.  Check Out Progress Dialog

The current project is closed and the startup screen appears allowing the 
selection of another project to edit. The project status displays as Check out 
(see Figure 644).

Figure 644.  Check Out Project in Startup Screen
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The following information is recorded to the checked out project on the 
origination computer:

• Check out destination location and project name

• Unique ID number for the checked out project

• EDIUS User profile name

• Windows user name

• Time of check out

• Comments

• Status flag

Editing Checked Out Project on Another Computer

A checked out project is opened like any other EDIUS project.

Note A checked out project is not checked in on another computer. It is opened like 
any other project. A checked out project is checked in only on the originating 
computer once edits have been made from another computer.

1. Attach the removable drive containing the checked out project to the 
computer on which you wish to edit the project.

2. If EDIUS is not running on the computer, start EDIUS and click the Open 
Project button from the startup screen.

3. If EDIUS is already running on the computer, do one of the following 
from within the editor:

• Select File>Open Project from the Preview window menu bar.

• Click the Open Project button on the Timeline.

• Press the [CTRL]+[O] keys on the keyboard.

4. Browse to the location on the removable drive in which the checked out 
project is located and select the project file (.ezp extension) to be 
opened.

5. Make any desired edits to the project.

Note You may add additional clips, make edits to existing clips, remove clips from 
the project, etc.

6. Save the project when edits are complete. 

All changes are saved in the check out location on the removable disk.

Note If the check out location is a USB flash drive or some other device with slower 
write access, make sure that all writing to the drive is complete before 
removing the device from the computer.
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Check In a Checked Out Project

As long as the project remains checked out on the originating computer, the 
Check Out Status dialog depicted in Figure 645 will appear on any request 
to open the project whether from the startup screen or within the editor.

Figure 645.  Check Out Status Dialog

From this dialog, the following options are available:

• Check In - Copies the edited project files from the check out location to 
the project location on the originating computer and marks the project 
as checked in.

• Open as a Read-Only Project - Open the original project files on the 
originating computer as a read-only project. Any changes to the project 
must be saved with a different project name. 

When a project is opened in read-only mode, the read-only indicator 
appears in the Timeline status bar as indicated in Figure 646.

Figure 646.  Status Bar Read-Only Indicator

The confirmation dialog shown in Figure 647 appears when saving a 
project opened as read-only.
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Figure 647.  Read Only Save Dialog

Click the OK button to open a Save As dialog to save the project with a 
new name.

If a checked out project is opened as a read-only project, it may also be 
checked in or the check out cancelled by selecting File>Field 
Editing>Check In or File>Field Editing>Undo Check Out respectively 
from the Preview window menu bar. See Figure 648.

Figure 648.  Field Editing Check In and Undo Check Out Menu Options

• Undo Check Out - If this option is selected, the undo check out dialog 
depicted in Figure 649 appears. 

Note If the Yes button is clicked, the checked out project becomes unusable. The 
original project in the original location may be edited and is no longer a 
checked out project. The checked out files on the removable drive become 
unusable.
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Figure 649.  Undo Check Out Confirmation Dialog

• Cancel - Cancels and closes the dialog.

If Check In is selected, the Check In dialog illustrated in Figure 650 appears.

Figure 650.  Check In Dialog

The Check In dialog contains the following information:

• Project file name to be checked in
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Note You may browse for and select any checked out project although the checked 
out project selected from the startup screen or from within the editor will be 
the project file initially displayed.

• The EDIUS user profile name and check out time for the selected project

• Added/Updated files - this is a list of files that were updated or added 
to the project on another computer since it was checked out on the orig-
inating computer. If a ::: button appears by any entry, it can be clicked 
to display a Clip Properties dialog (see Figure 651) to view information 
about the updated or added file.

Figure 651.  Clip Properties Dialog

• Processing options - Depending upon the status of the file, processing 
options include:

• Use the original source file

• Use the source file modified on the second computer

• Copy to project folder

• Do nothing (select this if the source is offline)

• Available storage space in the original project location on the source 
computer and the required space to check in the project.
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Note If there is insufficient space in the original project storage location, the OK 
button on the Check In dialog will be greyed out. In order to proceed with 
check in, space will need to created by deleting unnecessary files from the 
source drive or by changing the processing options in the Check In dialog so 
the project requires less space.

To check in a project, do the following:

1. Browse for the project file to be checked in.

2. If any files have been updated or added, select the desired processing 
option.

3. Click the OK button to check in the project.

The Check In confirmation dialog shown in Figure 652 appears

Figure 652.  Check In Confirmation Dialog

4. Click the Yes button to check in the selected project.

The Check In progress dialog depicted in Figure 653 appears.

Figure 653.  Check In Progress Dialog

When project check in is complete, the project appears in the editor with 
any additions or edits made to the project while it was checked out.

Laptop to Desktop

In this scenario, a project is initiated on a laptop and then transferred to a 
desktop machine for final editing and output.
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Note The procedures described in this section pertain to the process of moving a 
project from one computer to another when the project will not be again 
edited on the originating computer. Although common field editing scenarios 
may involve a laptop as the originating computer and a desktop for final edits 
and production, these procedures are equally useful between two desktop 
computers or two laptop computers.

This workflow does not involve the use of the Check Out and Check In pro-
cedures outlined above as the project will not be returned to the originating 
computer.

There are three or four steps involved in this workflow:

• Consolidate the project

• Copy the consolidated project folder to a removable USB drive

Note This step may not be necessary if the a directory on a removable USB drive 
is specified during project consolidation.

• Copy the consolidated folder from the USB drive to the desktop com-
puter

• Open the project from EDIUS on the desktop computer

Consolidate Project

Since it is possible that the material included in a project may be in several 
locations on the laptop hard drive, the project must first be consolidated 
before it is copied to a removable USB drive.

To consolidate a project, do the following:

1. Click the list button [ ] of the Save Project button and select Consolidate 
Project... from the menu as illustrated in Figure 654.

Note An alternative method is to select File>Consolidate Project... from the Preview 
window menu bar.

Figure 654.  Timeline Save Project Menu - Consolidate Project
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The Consolidate Project dialog appears as shown in Figure 655.

Note If the message Not enough disk space for consolidating appears, change the 
save project destination to a drive with more available space.

Figure 655.  Consolidate Project Dialog

2. Select the desired consolidation settings according to the following 
explanations:

Project File Location

Select the location to which to save the consolidated project.

Current Project Location

If this location is selected, the current project files are overwritten with 
the consolidated project files.
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Save Project to Folder

Designate a new folder location to which to save the consolidated 
project files. If this option is selected, enter or browse to the folder loca-
tion to which to save the files.

Note If consolidating the project for the purpose of transferring it to another com-
puter, you may wish to specify a project folder location on a removable USB 
drive. When a project folder is selected, the available drive space and required 
drive space for the consolidated files is displayed. If the required space 
exceeds the available space, the required space is displayed in red.

Settings

From the Consolidate option drop-down list, select the desired consolida-
tion method. Consolidation method details are displayed in the Detail 
window as each option is selected.

Cleanup

This will clean up the hard disk drive. Files that are not used in the 
project will be deleted. Once you delete the files, they will be perma-
nently erased from the hard disk drive.

Backup

This will backup the project together with all files in the Asset Bin. All 
files in the Asset Bin will be copied. Files in the Timeline but not in the 
Asset Bin will be trimmed (only the used area of the files are copied) 
and copied to the project folder.

A trim margin can be set for this option. The allowable trim margin 
range is from 00:00:00;00 to 00:01:00;00. The trim margin is the area 
between clips that can be used for adding transitions and audio cross 
fades or for fine-tuning the clip trimming.

Backup (no trimming)

This will backup the entire project. All the files that are used in the 
project will be copied into the project folder (files that are already in the 
project folder will not be copied again).

Backup and Cleanup

This will backup the project with trimming and also clean up the hard 
disk drive. Files that are used in the project will be trimmed (only the 
used area of the files are copied) and copied to the project folder. Files 
that are not used in the project will be deleted. This operation will allow 
you to save disk space, but the deleted files can not be recovered.

A trim margin can be set for this option. The allowable trim margin 
range is from 00:00:00;00 to 00:01:00;00. The trim margin is the area 
between clips that can be used for adding transitions and audio cross 
fades or for fine-tuning the clip trimming.
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Backup and Cleanup (no trimming)

This will backup the project and clean up the hard disk drive. Files that 
are used in the project will be copied in their entirety without trimming. 
Files that are not used in the project will be deleted.

Custom

If Custom is selected, the following options are available:

• Remove unused clips in Timeline - removes clips from the Asset Bin 
that are not used in the Timeline.

• Leave only areas used in the Timeline - saves as another file the clip 
areas in the Timeline that are used in the project. These new file(s) 
then replace(s) the file(s) currently on the Timeline.

Note This option is available for AVI files only. The new file(s) are saved in a folder 
created in the project folder.

• Copy used files to Project Folder - copies all the clips used in the 
project to the designated project folder.

• Delete unused files in Project - Delete all unused clips from the 
project folder.

Note This option is available only when one of the other custom options is 
selected. Even if the delete unused files option is selected, files may not be 
deleted if user access rights to the project folder do not allow delete opera-
tions.

Proxy Clip

If proxy clips are used in the project, select from the drop-down list whether 
to include HiRes and Proxy clips in the consolidation stream or HiRes clips 
only.

Output Log

Select this option and enter or browse to the location in which to save a log 
file containing the details of the consolidation operation.

3. Click the OK button to consolidate the project according to the selected 
settings.

Note If the Delete unused files in Project option was selected, a confirmation 
message is displayed. Click the Yes button to continue.

Copy Consolidated Project Folder to Removable USB Drive

After the project has been consolidated, all material pertaining to that 
project will be located in the project folder specified in the consolidation 
operation.
EDIUS  —  User Reference Guide 589



Section 5 — Timeline Operations
Copy the project folder to a removable USB drive.

Note If the folder specified for project consolidation is on a removable USB drive, 
manually copying the folder to the USB drive is not necessary.

CAUTION It is important to close the project by exiting EDIUS or opening another 
project on the originating computer. If the project is still open on the origi-
nating computer when the removable USB drive is disconnected, the project 
will be marked read-only when opened on the destination computer.

Copy the Project Folder to Desktop and Open Project

Attach the removable drive to the destination computer via a USB port and 
copy the project directory to the desired location on the destination com-
puter.

Open the project in EDIUS using any of the following methods:

• Select File>Open project from the Preview window menu bar.

• Click the Open Project button on the Timeline.

• Press the [CTRL]+[O] keys on the keyboard.

The Open Project dialog illustrated in Figure 656 appears.

Figure 656.  Open Consolidated Project
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Browse to the location on the computer to which you copied the consoli-
dated project folder and open the project.

Sequence and Clip Markers
Markers are set primarily for the following purposes;

• To designate chapter points when exporting the project with Burn to 
Disc.

• To enable quickly moving to a marked location on the Timeline or in a 
particular clip.

• To mark particular points or sections of a clip for use in Timeline or clip 
operations.

There are two different Marker Palettes; the Sequence Marker Palette and 
the Clip Marker Palette. A toggle button is used to switch between the two 
when the market Palette is displayed. 

Sequence Markers

Sequence markers are markers that are placed on the Sequence Timeline. 
They have no association with a particular clip. If a clip is moved on the 
Timeline, Sequence markers may or may not refer to a point in the clip 
depending upon the position of the clip on the Timeline relative to any 
Sequence markers. Any clips placed on the Timeline are marked by 
Sequence markers.

Clip Markers

Clip markers are markers that exist in a particular clip only. When the clip 
is moved on the Timeline, the clip markers maintain their position within 
the clip. Clip markers have no association with Sequence or Timeline time-
codes.

Show/Hide the Marker Palette
To toggle the Marker Palette display on and off, click the Toggle palette display 
button on the Timeline and select Marker from the menu as illustrated in 
Figure 657.

If the check mark is present, the Marker Palette is displayed. If the check 
mark is not present, the Marker Palette is not displayed.
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Figure 657.  Toggle Palette Display Menu - Sequence Marker Palette

A sample Sequence Marker Palette is shown in Figure 658.

Note The size and dimensions of the Marker Palettes may differ from the examples 
depending upon your screen layout.

Alternative Methods:

• Select View>Palette>Marker from the Preview window menu bar.

• Select View>Palette>Show All or View>Palette> Hide All from the 
Preview window menu bar.

Note The Show All Palettes selection displays the Information Effect and Marker 
Palettes. The Hide All Palettes selection hides all of these palettes.

• Press the [H] key on the keyboard to toggle the display of all palettes on 
and off.

Sequence Marker Palette
The Sequence and Clip Marker Palettes are viewed in the Marker Palette 
window; however, only one or the other is visible. The toggle button (see 
Figure 658) is used to switch between the two marker palettes.
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Figure 658.  Sequence Marker Palette

When the Recorder window is active and the Sequence Marker Palette is 
displayed, the function buttons operate in the manner described below.

Toggle Marker Palettes

Toggles the Marker Palette view between the Sequence Marker Palette and 
the Clip Marker Palette.

Set Mark

Adds a new marker at the position of the Timeline cursor.

Set Mark In/Out

Adds the clip segment between the current In/Out points to the marker 
list.

Previous Marker

Moves the Timeline cursor to the previous marker.

Next Marker

Moves the Timeline cursor to the next marker.
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Delete Marker

Deletes the marker(s) selected in the Marker List.

Import Marker List

Imports a list of marker positions from a file.

Export Marker List

Exports the current marker list to a .CSV file.

Marker List

Displays the marker number; In, Out and duration timecode; and com-
ments for all markers.

Clip Marker Palette
The Sequence and Clip Marker Palettes are viewed in the Marker Palette 
window; however, only one or the other is visible. The toggle button (see 
Figure 659) is used to switch between the two marker palettes.

Note When the Player window is active, it is not possible to switch to the Sequence 
Marker Palette and the Toggle button is greyed out as illustrated in 
Figure 659.
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Figure 659.  Clip Marker Palette

When a clip is loaded into the Player window, the Palette view switches 
automatically to the Clip Marker Palette.

As shown in Figure 660, clip markers appear in the slider and position bar 
area under the Player window.

Note If the Clip Marker Palette is active, the Set Mark, Set Mark In/Out, Delete 
Marker, Import Marker List and Export Marker List buttons are not available 
with the Recorder selected. These operations are available only when the 
Player is selected.
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Figure 660.  Player with Clip Markers

When the Player window is active and the Clip Marker Palette is displayed, 
the function buttons operate in the manner described below.

Toggle Marker Palettes

Toggle button is not active.

Set Mark

Adds a new marker at the position of the cursor in the Player position bar.

Set Mark In/Out

Adds the clip segment between the current In/Out points to the marker 
list.

Previous Marker

Moves the Player position bar cursor to the previous marker.

Next Marker

Moves the Player position bar cursor to the next marker.
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Delete Marker

Deletes the marker(s) selected in the Marker List.

Import Marker List

Imports a list of marker positions from a file.

Export Marker List

Exports the current marker list to a .CSV file.

Marker List

Displays the marker number; In, Out and duration timecode; and com-
ments for all markers.

Setting Markers

Set Marker at Specific Location

To set a marker at a specific location on a Sequence Timeline or in a clip, do 
the following:

1. Move the Timeline cursor (Sequence Marker) or the Player window 
position bar slider (Clip Marker) to the position at which you wish to 
place a marker.

2. Click the Set Mark button on the Marker Palette. See Figure 661.

Note A Clip marker cannot be set in the same frame as a Sequence marker. The 
Sequence marker has priority over the Clip marker in the same frame.
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Figure 661.  Marker Palette Set Marker Button.

A Sequence marker is set on the Timeline at the position of the Timeline 
cursor (see Figure 662).

Figure 662.  Timeline Sequence Marker

A Clip marker is set on the Player position bar at the position of the slider 
(see Figure 663).

Figure 663.  Player Clip Marker

The marker number and In timecode are added to the Marker Palette as 
illustrated in Figure 661.

Note Mark Out and Duration will be blank as these apply only to markers set 
between In and Out points.
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Alternative Methods:

• Select Marker>Add Mark on the Preview window menu bar.

• Select Marker> Add Mark to In/Out on the Preview window menu bar 
to mark the segment of the clip between the current In and Out points.

• Right-click the marker list and select Set Mark.

• If the Add Marker button has been added to the Timeline buttons, click 
this button. See Button Settings on page 211 for more information.

• Press the [V] key on the keyboard.

Sequence Markers

• Right-click on the time scale and select Set Sequence marker/Clear 
Sequence marker (Toggle) from the menu.

Clip Markers

• Right-click on the Player position bar and select Set clip marker/Clear 
clip marker (Toggle) from the menu.

Set Marker Between In and Out Points

To set a marker for a Sequence Timeline or clip segment between the 
current In and Out points click the Set Mark In/Out button on the Marker Pal-
ette. See Figure 661.

If an In point does not exist, the beginning of the clip is specified as the In 
point. If an Out point does not exist, the end of the clip is specified as the 
Out point.

Note A Clip marker cannot be set in the same frame as a Sequence marker. The 
Sequence marker has priority over the Clip marker in the same frame.
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Figure 664.  Marker Palette Set Marker Between In and Out Points Button 

Markers set between the current In and Out points display in the marker 
list with an In timecode, an Out timecode and a Duration. The Duration is 
the length of the clip segment between the In and Out points.

Alternative Methods:

• Select Marker> Add Mark to In/Out Point on the Preview window 
menu bar to mark the segment of the clip between the current In and 
Out points.

• Right-click the marker list and select Set Mark In/Out from the menu.

• Press the [V] key on the keyboard.

Sequence Markers

• Right click on the time scale and select Set Sequence marker/Clear 
Sequence marker (Toggle) from the menu.

Clip Markers

• Right-click on the Player position bar and select Set clip marker In/Out 
from the menu.

Limitations

Markers cannot be set between In and Out points in the circumstances illus-
trated in the following examples:
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Video and Audio Have Different In Points and Out Points

As shown in Figure 665 and Figure 666, if the video and audio portions 
of a clip have different In points and different Out points, the Mark 
Between In and Out Points operation is not available.

Figure 665.  Different Video and Audio In and Out Points

Figure 666.  Different Video and Audio In and Out Points Example 2

Video and Audio Have Same In (or Out) Point and Different Out (or In) Point

As shown in Figure 667 and Figure 668, if the video and audio portions 
of a clip have the same In (or Out) points and different Out (or In) 
points, the Mark Between In and Out Points operation is not available.

Figure 667.  Same Video and Audio In Point and Different Out Points

Figure 668.  Different Video and Audio In Points and Same Out Points

Note If the video and audio portions of a clip have the same In and Out points as 
illustrated in Figure 669, the Mark Between In and Out points operation is 
available.

Figure 669.  Video and Audio Have Same In and Out Points
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Clip Marker and Slider Shortcut Menus
Right clicking on any Clip marker in the Player window displays the 
shortcut menu shown in Figure 670. Select the desired operation from the 
menu.

Figure 670.  Clip Marker Shortcut Menu

Right click on the Player window slider to display the menu illustrated in 
Figure 671.
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Figure 671.  Player Slider Shortcut Menu

Select the desired operation from the menu.

Sequence Marker and Timeline Cursor Shortcut Menu
Right clicking on a Sequence marker or the Timeline cursor displays the 
menu illustrated in Figure 672. Select the desired operation from the menu.
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Figure 672.  Sequence Marker or Timeline Cursor shortcut Menu

Selecting a Marker Position
To select a marker on the Timeline (Sequence Markers) or Player window 
position bar (Clip Markers), do any of the following:

• Use the Previous Marker and Next Marker buttons in the Marker Pal-
ette. See Figure 673

Note When moving to the Previous or Next marker in the Timeline, the cursor is 
positioned on the In point of and In/Out marker. With the In/Out marker 
selected, the Out point may be selected by clicking on it; however, the Pre-
vious and Next buttons do not select the Out point of an In/Out marker.
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Figure 673.  Previous Marker and Next Marker Buttons

• Double-click the desired marker in the marker list.

Sequence Markers

• Right-click the time scale and select Go to Previous Sequence Marker or 
Go to Next Sequence Marker from the menu.

• Select Marker>Go to Previous Sequence Marker or Go to Next 
Sequence Marker from the Preview window menu bar.

• Double-click the desired marker on the time scale.

• Press the [SHIFT]+[PAGE UP] keys on the keyboard to go to the previous 
marker.

• Press the [SHIFT]+[PAGE DOWN] keys on the keyboard to go to the next 
marker.

When a marker is selected, the Timeline cursor (Sequence Marker) or 
Player slider (Clip Marker) moves to the selected marker as illustrated in 
Figure 674 and Figure 675. 

Figure 674.  Selected Sequence Marker
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Figure 675.  Selected Clip Marker

When and In/Out marker is selected, the In/Out marker range is high-
lighted as illustrated in Figure 676 and Figure 677.

Figure 676.  Selected In/Out Sequence Marker

Figure 677.  Selected In/Out Clip Marker

Moving Markers
Markers may be moved on the Timeline or in the Player window position 
bar by dragging them to a new location.

Delete Markers
To delete a marker from the marker list, do the following:

1. Select the marker(s) to be deleted in the marker list.

2. Click the Delete button.

Alternative Methods:

• Drag the marker to be deleted from the marker list and drop it outside 
the Marker Palette.

• Drag the marker to be deleted from the marker list and drop it on the 
Delete Marker button.

• Right-click the marker to be deleted from the marker list and select 
Clear marker from the menu.

• Select the marker from the marker list and press the [DELETE] key on the 
keyboard.
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Sequence Markers

• Right-click on a marker on the time scale and select Set Sequence 
marker/Clear Sequence marker (Toggle) from the menu.

• Right-click on a marker on the time scale and select Clear Sequence 
Mark>Current Sequence Marker from the menu.

Note To delete all markers simultaneously, right-click on a marker on the time scale 
and select Clear Sequence Mark>All from the menu. 

Clip Markers

• Right click on a marker in Player window position bar and select Clear 
clip marker from the menu.

Entering Marker Comments

Sequence Marker Palette

To add comments to a marker, follow these steps:

1. Right-click a marker on the Timeline and select Edit Sequence marker 
from the menu as illustrated in Figure 664

Figure 678.  Marker Menu - Edit Sequence Marker

The Marker Comments dialog shown in Figure 679 appears.
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Figure 679.  Marker Comments Dialog

2. Enter the desired comments and click the OK button.

Clip Marker Palette

To add comments to a marker, follow these steps:

1. Right-click a marker on the Player window position bar and select Edit 
clip marker from the menu as illustrated in Figure 680

Figure 680.  Marker Menu - Edit Clip Marker

The Marker Comments dialog shown in Figure 681 appears.
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Figure 681.  Marker Comments Dialog

2. Enter the desired comments and click the OK button.

Alternative Methods:

• Right-click the desired marker in the marker list and select Edit marker 
from the menu.

• Click the Comments field of the desired marker in the marker list and 
enter the comment.

• To enter a comment for the first marker (after beginning comment 
entry), press the [CTRL]+[HOME], [PAGE UP] keys on the keyboard.

• To enter a comment for the last marker (after beginning comment 
entry), press the [CTRL]+[HOME], [PAGE DOWN] keys on the keyboard.

• To enter a comment for the previous marker (after beginning comment 
entry), press the [CTRL]+[ ] keys on the keyboard.

• To enter a comment for the next marker (after beginning comment 
entry), press the [CTRL]+[ ] keys on the keyboard.

Note Comments already entered are edited in the same manner.

Display of Marker Comments
Marker comments are viewable in several locations in the editor as 
explained below.

Recorder Window

When the Timeline cursor is placed between the In and Out points of a In/
Out Sequence or Clip marker, the marker comments will be displayed in 
the Recorder window as illustrated in Figure 682.
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Figure 682.  Sequence Marker Comments Displayed In Recorder

Comment Display Considerations

• If the In/Out range of a Sequence marker and a Clip marker overlap, 
the Sequence marker has priority and the comments associated with the 
Sequence marker will be displayed.

• If the In points of two or more In/Out markers overlap, the shorter 
range marker has priority and the comments associated with this In/
Out marker will be displayed.

• If an In/Out marker range exists within another In/Out marker, the 
inside marker has priority and the comments for this marker will be 
displayed.

• If In/Out marker ranges for clips on multiple tracks overlap, the upper 
track marker comments have priority and will be displayed. If the 
upper track is muted, no clip comments will be displayed.
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Player Window

When the position bar slider is placed between the In and Out points of a 
In/Out Clip marker, the marker comments are displayed in the Player 
window as shown in Figure 683.

Figure 683.  Clip Marker Comments Displayed in Player

Comment Display Considerations

• If the In points of two or more In/Out markers overlap, the shorter 
range marker has priority and the comments associated with this In/
Out marker will be displayed.

• If an In/Out marker range exists within another In/Out marker, the 
inside marker has priority and the comments for this marker will be 
displayed.

Export Marker List
To export the current marker list to a .CSV file, do the following:

1. Click the Export button on the Marker Palette. See Figure 684.
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Figure 684.  Marker Palette Export Button

The Save As dialog shown in Figure 685 appears.

Figure 685.  Export List Save As Dialog

2. Navigate to the desired destination folder and enter a file name for the 
exported marker list.
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3. Select the desired timecode format:

• Time code = time in HH:MM:SS;FF

• Time (m.sec) = time in HH:MM:SS;milliseconds

4. Click the Save button to save the marker list as a .CSV file.

Alternative Methods:

• Right-click a marker in the marker list and select Export marker list... 
from the menu.

Sequence Markers

• Right-click a marker on the time scale and select Export Sequence 
marker list... from the menu.

Import Marker List
To import a marker list from a saved .CSV file, do the following:

1. Click the Import button on the Marker Palette. See Figure 686.

Figure 686.  Marker Palette Import Button

A File Open dialog as illustrated in Figure 687 appears.
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Figure 687.  Marker List Import Open Dialog

2. Navigate to the directory that contains the desired market list to be 
imported.

3. Select the marker list .CSV file and click the Open button.

Note If a marker is imported which does not contain Out and Duration information, 
these values will be set to 0.

Alternative Methods:

• Right-click a marker in the marker list and select Import marker list... 
from the menu.

Sequence Markers

• Right-click a marker on the time scale and select Export Sequence 
marker list... from the menu. 

Clip Markers on the Timeline
Clip markers are set in the Player window. When a clip in which Clip 
markers have been set is moved to the Timeline, the Clip markers appear 
in the clip as illustrated in Figure 688. The In/Out Marker is currently 
selected and is highlighted in this example.
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Figure 688.  Clip with Clip Markers on the Timeline

Timeline Playback
There are various methods for playing back Timeline sequences. Each of 
those methods is explained in this section.

Playback by Scrubbing
Scrubbing is the process of dragging the Timeline cursor back and forth 
over the Timeline to display the sequence in the Recorder.

To playback by scrubbing, click and hold the mouse button on the Timeline 
cursor (see Figure 689) and drag it over the clips on the Timeline. The clips 
displayed in the Recorder are the clips on the currently-selected track.

Figure 689.  Timeline Cursor

Note When the cursor is located at the beginning frame of a Timeline sequence, a 
white triangle is displayed in the upper left corner of the Recorder as shown 
in Figure 690.
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Figure 690.  Recorder Window at First Frame

Note The active preview window (Player or Recorder) has a blue frame around it. 
In a single-mode display (as illustrated in Figure 690), this is in addition to 
the PLR/REC indicator in the top right corner of the Preview window. In dual-
mode display (as depicted in Figure 691), the blue frame is the only indicator 
as to which preview window, Player or Recorder, is active.
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Figure 691.  Recorder Window Active in Dual-Mode Display

Playback with Recorder Operation Buttons
To playback a sequence using the Recorder operation buttons use the 
buttons and shortcuts as explained in Table 9.

Figure 692.  Recorder Operation Buttons

Table 9.  Recorder Operation Button Details

Button Function Description Keyboard Shortcut

Set In Specifies the beginning point of a section on the Timeline content hat should be 
included in the project output. [I]

Set Out Specifies the end point of a section of the Timeline content that should be included 
in the project output. [O]

Stop Stops playback in the Recorder window [K] or [SHIFT]+[ ]

Review Reviews (rewinds) the clip in the Recorder [J] ( see note 1 below)
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Note (1) - Each press of the [J] key switches rewind speed in six levels from 2x to 
32x. Press the [L] key to slow the rewind speed. Pressing [J] while playback 
is paused will playback the source in the reverse direction at the normal 
speed.

Note (2) - Each press of the [L] key switches the fast forward speed in six levels 
between 2x and 32x. Press the [J] key to slow down the fast forward speed. 
Pressing [L] while playback is paused will playback the source in the normal 
direction at the normal speed.

Operation Notes:

• When playback is slow, try the following to speed up playback

• Click the Play button while holding down the [SHIFT] key. 

Previous Frame Goes to the previous frame in a clip. Each click of the button moves to the previous 
frame. Holding down the [<--] key moves frame-by-frame in a faster step rewind [<--]

Play Plays the content in the Recorder [ENTER] or 
[SPACE]

Next Frame Goes to the next frame in a clip. Each click of the button moves to the next frame. 
Holding down the [-->] key moves frame-by-frame in a faster step forward. [-->]

Fast Forward Fast forwards through the content in the Recorder [L] (see note 2 below)

Loop Repeatedly plays back the Timeline contents until playback is stopped. If In and Out 
points have been set, the segment between these points is played repeatedly. [CTRL]+[SPACE]

Previous Edit Point Moves the cursor to the edit point preceding the current Timeline cursor position. [A] or [CTRL]+[f]

Next Edit Point Moves the cursor to the edit point following the current Timeline cursor position. [S] or [CTRL]+[ ]

Play Cursor Area Repeatedly plays the content (~3 seconds on each side) in front of and behind the 
Timeline cursor.

Export Exports content to a tape or file.

Table 9.  Recorder Operation Button Details

Button Function Description Keyboard Shortcut
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Note This creates a temporary playback buffer after which playback restarts. The 
playback buffer is managed by the RT Buffer setting in the System Settings 
for the appropriate hardware device. See the hardware device documentation 
for more information.

• Render selected clips or all of the Timeline. See Rendering Operations 
on page 626.

• Press the [HOME] key to move the Timeline cursor to the beginning of the 
Timeline.

• Press the [END] key to move the Timeline cursor to the end of the Time-
line.

• Press [SHIFT]+[f] to move backward 10 frames.

• Press [SHIFT]+[ ] to move forward 10 frames.

Playback with Shuttle/Slider Controls
The Recorder shuttle and slider are illustrated in Figure 693. Use these 
playback controls as explained below.

Figure 693.  Recorder Shuttle and Slider

Shuttle

• There are 21 speed levels from 1/20x to 16x in the forward and reverse 
directions.

• Drag the shuttle to the right to play the clip in the normal (forward) 
direction. The further to the right the shuttle is dragged, the faster the 
playback speed.

Note Pressing [CTRL]+[L] on the keyboard will also fast forward the shuttle. Each 
press of these keys will move to the next speed step.

• Drag the shuttle to the left to play the clip in the reverse direction. The 
further to the left the shuttle is dragged, the faster the playback speed.

Note Pressing [CTRL]+[J] on the keyboard will also rewind the shuttle. Each press 
of these keys will move to the next speed step.

• Release the drag to return the shuttle to the center (pause) position.
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Slider/Position Bar

• Click a position on the position bar to display the frame at that position.

• Drag the slider along the position bar in either direction. The Player 
shows the frame at the position of the slider.

Position Slider Shortcut Menu

Right clicking on the Slider in the Player window will display the shortcut 
menu illustrated in Figure 694. Select the desired operation from the menu.

Figure 694.  Player Slider Shortcut Menu

Note The menu above appears when right-clicking on the slider in the Player 
window only. The Recorder Slider right-click menu does not display all of the 
above options.
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Playback with the Mouse
To use the mouse to playback clips in the Recorder do the following:

1. Position the mouse cursor in the Recorder window and hold down the 
right mouse button.

2. Draw with the mouse in a clockwise direction for normal (forward) 
playback, or, draw with the mouse in a counter-clockwise direction for 
reverse playback as illustrated in Figure 695.

Figure 695.  Playback with the Mouse

Note The faster you draw with the mouse, the faster the playback speed.

Alternative Method:

• Position the mouse cursor in the Recorder window,

• Scroll the mouse wheel towards you for playback in the normal (for-
ward) direction. Scroll the mouse wheel away from you for reverse 
playback.

Note The faster you scroll the mouse wheel, the faster the playback speed.

Note Playback operations with the mouse are not available for non-digitized data.

Playback Between Timeline In/Out Points
To playback the portion of the sequence between the In and Out points on 
the Timeline, follow these steps:

1. If necessary, set the desired In and Out points on the Timeline. See 
Setting In and Out Points on Timeline on page 451 for more information.

2. Click the Loop button (highlighted in blue in Figure 696) in the Recorder.
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Figure 696.  Recorder Loop Button

Playback begins at the position of the Timeline cursor. The section of the 
sequence between the In and Out points is then played repeatedly until 
stopped.

3. Click the Stop button when you wish to stop the loop playback.

Playback Around Timeline Cursor
1. Position the Timeline cursor at the point at which you wish to begin 

playback.

2. Click the Play the cursor area button (highlighted in blue in Figure 697).

Figure 697.  Recorder Play the Cursor Area Button

The area approximately three (3) seconds before and three (3) seconds after 
the cursor position is played repeatedly until stopped.

3. Click the Stop button when you wish to stop playback.

Playback Around Nearest Cut Point

You can also play the area around the cut point nearest to the Timeline 
cursor position.

Click the list button [ ] on the Play around cursor area button and select one 
of the following from the menu:

• Play around Cut Point - 1 Sec

• Play around Cut Point - 2 Sec

• Play around Cut Point - 3 Sec

This operation will repeatedly plays the area around the cut point nearest 
to the Timeline cursor for the specified number of seconds before and after 
the cut point.

Click the Stop button when you wish to stop playback.
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Move to Timeline In/Out Points
To move the Timeline cursor to the In or Out point on the Timeline, do one 
of the following:

• Click the list button [ ] on the Set In or Set Out button (see Figure 698) 
and select Go to In Point or Go to Out Point respectively from the menu.

Figure 698.  Set In Menu - Go to In Point

• Select Marker>Go to In Point or Marker>Go to Out Point from the 
Preview window menu bar.

Note If there is no In or Out point set, the respective option is greyed out on the 
menu.

• Press the [Q] key on the keyboard to move to the In point.

• Press the [W] key on the keyboard to move to the Out point.

Move by Timecode
To position the Timeline cursor by timecode entry, follow these steps:

1. Click the Cur timecode in the Recorder.

2. Using the numeric keypad, enter the desired timecode to which to 
move the cursor in HH:MM:SS;FF (Hours:Minutes:Seconds;Frames) 
format. See Figure 699 for an example (1200 is the entered value).

Note Entering a “+” or a “-” before the timecode entry cause the cursor to move 
forward or backward from the current position by the entered value. See 
Entering Numeric Data on page 21 for more information about entering time-
codes.

Figure 699.  Recorder Timecode Entry

3. Press the [ENTER] key and the cursor moves to the entered timecode 
position as illustrated in Figure 700.
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Figure 700.  Cursor Positioned at Entered Timecode

Match Frame Positioning
Match frame positioning acquires the timecode of the frame displayed in 
the Player or Recorder and jumps to that same timecode position on the 
Timeline (Recorder) or Player.

An example of the use of this feature would be switching, without any 
interruption in video or audio, from a frame in the video of an interview to 
the same frame in another video of the interview that may have been 
recorded from a different angle.

Note Match frame functions are available even when the source is on an external 
video deck.

In order to use this function, the Match frame - Player > Recorder button must 
be added to the Player, or the Display Master Clip button must be added to the 
Timeline or Recorder as it does not appear by default. See Button Settings on 
page 211 for more information on adding buttons.

Once the button(s) have been added, the feature may be used as explained 
below.

Match Frame from Player to Timeline

To move to the same frame in the Timeline (Recorder) as the current frame 
in the Player, do the following:

1. Play a clip in the Player and locate the frame to which you wish to jump 
on the Timeline.

2. Click the Match Frame (Player to Recorder) button (highlighted in blue in 
Figure 701) on the Player.

Note Pressing the [CTRL]+[F] keys on the keyboard will also invoke this function.
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Figure 701.  Player Match Frame - Player > Recorder Button

The Timeline cursor timecode and the matched frame appear in the 
Recorder.

Note The Match Frame (Player to Recorder) button is not on the Player in the 
default settings. See Button Settings on page 211 for more information on 
adding buttons.

Related Function:

To search clips in the Asset Bin which match the frame in the Player, do one 
of the following:

• Click the list button [ ] on the Match Frame (Player to Recorder) button and 
select Bin Search from the menu.

• Press the [CTRL]+[F] keys on the keyboard.

Match Frame from Timeline to Player

To move to the same frame in the Player (whether the source is an external 
deck or a file) as the current frame in the Recorder (Timeline), do the fol-
lowing:

1. Move the Timeline cursor to the frame to which to move in the Player.

2. Click the Match Frame (Recorder to Source) button (highlighted in blue in 
Figure 702) on the Timeline or Recorder.

Note Pressing the [F] key on the keyboard will also perform this function.

Figure 702.  Timeline Display Master Clip Button

The matched frame appears in the Player.
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Note If the frame/timecode you are matching is part of a transition of two overlap-
ping clips in the Timeline, Match Frame Settings on page 187 determine 
whether the matched frame/timecode will be from the clip before or after the 
transition.

Note The Match Frame (Recorder to Source) button is not on the Recorder or 
Timeline in the default settings. See Button Settings on page 211 for more 
information on adding buttons.

Alternative Method:

After Step 1 above, do the following:

• Display the source in the Player.

• Click the list button [ ] on the Match Frame (Recorder to Source) button and 
select Match Frame (Recorder to Player) from the menu.

Related Functions:

To search clips in the Asset Bin which match the frame in the Player, do one 
of the following:

• Click the list button [ ] on the Match Frame (Recorder to Source) button and 
select Bin Search from the menu.

• Press the [SHIFT]+[F] keys on the keyboard.

To display in the Player the clip currently at the Timeline cursor position, 
do one of the following:

• Select Clip>Show in Player from the Preview window menu bar.

• Press the [SHIFT]+[Y] keys on the keyboard.

Rendering Operations
Sometimes the format of source material makes real-time playback and 
editing difficult because of high-bandwidth requirements. Rendering is the 
process of converting the source material to a format that is easier to accom-
modate in CPU and memory-intensive tasks such as playback and editing. 
In the rendering process, all effects specified for the rendered area are also 
applied. This section discusses the various rendering operations that are 
available in EDIUS to improve overall performance.

Time Scale Color Code
While editing on the Timeline, a colored line is displayed above the time 
scale wherever clips are placed (see Figure 703 - note the orange line). This 
colored line indicates the rendering status for the clip(s) in that range of the 
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Timeline. The line may be a different color in different sections of the Time-
line.

Figure 703.  Timeline Rendering Status Indicator

The rendering status line color code is as follows:

No Line

No clips exist on the Timeline for that time scale range.

Blue

The area should play back normally in real-time (no rendering 
required).

Aqua Blue

Clip will playback in real-time with no rendering (rendering may be 
required in certain circumstances). 

Green

The area has been rendered to a temporary file.

Orange

The area may not play back in real-time (this area is considered a loaded 
area).

Red

Real-time playback was attempted for this area but failed (this area is 
considered an overload area).

Note The need for rendering is detected based on the Rendering decisions setting 
as defined in the Settings>System Settings>Application>Render dialog. See 
Render Settings on page 86 for more information. The red line is displayed 
when the remaining buffer is less than the preset value for Rendering deci-
sions.
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Important Rendering Considerations:

• When CG animation data is placed as consecutive still images on the 
Timeline, rendering the area does not affect the playback speed. In this 
case, use the Render and Add to Timeline function as explained in 
Exporting Rendered Clips from the Timeline on page 634.

• Once rendered, if a clip is repositioned in any way (including a ripple 
delete), the rendering for that clip is still valid.

• Tracks with video muted cannot be rendered.

• If a rendered clip needs to be utilized in project output, it should be 
saved with the Exporter.

• A temporary rendering file is created in the rendered folder. This folder 
is a sub-folder of the project folder. Make sure there is enough disk 
space (approximately twice the size of the file(s) to be rendered) for ren-
dering before starting the rendering process. See Deleting Temporary 
Files Manually on page 635 for more information on creating more disk 
space.

Rendering Sequence Overload Areas
To render all of the overload and loaded areas in the entire sequence, do 
any of the following:

• Click the list button [ ] on the Render In/Out (Render Overload Area) button 
and select Render All>Render Overload Area from the menu as illus-
trated in Figure 704.

• Select Render>Render Sequence>Render Red Area from the Preview 
window menu bar.

• Press the [SHIFT]+[CTRL]+[Q] keys on the keyboard.

A Rendering dialog appears and rendering begins.

Note Click the Abort button in the Rendering dialog to stop rendering in progress.

Figure 704.  Timeline Render In/Out Menu - Render Overload Area
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When rendering is complete, a green line appears on the time scale in all 
areas that were rendered.

Other Rendering Options:

It is possible to simultaneously render the overloaded (red line) and loaded 
(orange line) areas in the entire sequence. To render both areas do one of the 
following:

• Click the list button [ ] on the Render In/Out - Render overload area button 
(highlighted in blue in Figure 704) and select Render All>Render 
Loaded Area from the menu.

• Select Render>Render Sequence>Render Orange Area from the 
Preview window menu bar.

• Press the [SHIFT]+[CTRL]+[ALT]+[Q] keys on the keyboard.

• When In and Out point are set on the Timeline, you can render only the 
area between these points. See Rendering Between In and Out Points on 
page 631 for more information.

Rendering Overload Area in Entire Project
Projects may contain one or more sequences. To render overload areas, 
including loaded areas, in all sequences in a project, do the following:

Select Render>Render Entire Project>Render Red Area from the Preview 
window menu bar.

Note Click the Abort button in the Rendering dialog to stop rendering in progress.

When rendering is complete, a green line appears on the time scale in all 
areas that were rendered.

Note Just the loaded (orange line) areas in an entire project may also be rendered. 
To render just the loaded areas, select Render>Render Entire Project>Render 
Orange Area from the Preview window menu bar as illustrated in Figure 705. 
This will also render any unrendered overload (red) areas.
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Figure 705.  Render Project Menu - Loaded Area

Rendering Only a Selected Overload/Loaded Area
To render only the overload (red line) or loaded (orange line) areas in a 
sequence, do the following:

On the time scale, right-click the overload or loaded area you wish to 
render and select Render from the menu as illustrated in Figure 706.

Figure 706.  Time Scale Menu - Rendering

Note Click the Abort button in the Rendering dialog to stop rendering in progress.

When rendering is complete, a green line appears on the time scale above 
the rendered area.
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Rendering Between In and Out Points
Various areas needing rendering between In and Out points may be ren-
dered using the procedures explained in this section.

Rendering Overload Areas

To render overload areas between the In and Out points, do the following:

1. If necessary, set the desired In and Out points on the Timeline.

2. Click the Render In/Out (Render Overload Area) button highlighted in blue in 
Figure 707.

Figure 707.  Timeline Render In/Out (Render Overload Area) Button

Note Click the Abort button in the Rendering dialog to stop rendering in progress.

When rendering is complete, a green line appears on the time scale above 
the rendered area.

Alternative Methods:

• Select Render>Render Between In/Out> Render Red Area from the 
Preview window menu bar.

• Click the list button [ ] on the Render In/Out (Render Overload Area) button 
and select Render In/Out>Render Overload Area from the menu.

• Right-click the time scale and select Render In/Out Point>Render 
Overload Area from the menu.

• Press the [CTRL]+[Q] keys on the keyboard.
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Render All Areas Needing Rendering

To render all areas between the In and Out points needing rendering - over-
load (red line), loaded (orange line) and might need rendering (aqua blue 
line) areas - at the same time, do any of the following:

• Select Render>Render Between In/Out>All from the Preview window 
menu bar.

• Click the list button [ ] on the Render In/Out (Render Overload Area) button 
and select Render In/Out>All from the menu.

• Right-click the time scale and select Render In/Out Point>All from the 
menu.

• Press the [SHIFT]+[ALT]+[Q] keys on the keyboard.

Rendering Overload and Loaded Areas

To render the overload (red line) and loaded (orange line) areas between 
the In and Out points on the Timeline, do any of the following:

• Select Render>Render Between In/Out> Render Orange Area from the 
Preview window menu bar.

• Click the list button [ ] on the Render In/Out (Render Overload Area) button 
and select Render In/Out>Render Loaded Area from the menu.

• Right-click the time scale and select Render In/Out>Render Loaded 
Area from the menu.

• Press the [CTRL]+[ALT]+[Q] keys on the keyboard.

Note If the In and Out points cover only a portion of a loaded or overload area, ren-
dering for that area is not available. Reposition the In and Out point to cover 
the entire loaded or overload area in order to render these areas.

Rendering a Clip or Transition
To render just a selected clip or transition, do the following:

Right-click a clip or transition and select Rendering from the menu as 
shown in Figure 708.
632 EDIUS  —  User Reference Guide



Rendering Operations
Figure 708.  Clip Menu - Rendering

Note Click the Abort button in the Rendering dialog to stop rendering in progress.

When rendering is complete, a green line appears above the video and 
audio portions of the rendered clip and the line in the center of the transi-
tion indicator turns green as shown in Figure 709.

Figure 709.  Rendered Transition Indicator

Note that in the example above, the clip before the transition has been ren-
dered as indicated by the green line above the video and audio portion. The 
transition has also been rendered as indicated by the green line in the center 
of the transition indicator. The clip after the transition has not yet been ren-
dered.

Alternative Methods:

• Select Render>Render selected clip/transitions from the menu bar after 
selecting a clip to render.

• Press the [SHIFT]+[G] keys on the keyboard.

Note If you render a clip with an alpha effect, alpha information will not be applied.
EDIUS  —  User Reference Guide 633



Section 5 — Timeline Operations
Note Keyer, transparency and between track transitions (effects set in the Mixer 
area) cannot be rendered in the manner described above. The alternative is to 
render part of the Timeline which includes these effects.

Exporting Rendered Clips from the Timeline
To export a rendered clip from the Timeline, do the following:

1. Set In and Out points to define the area to be rendered and exported.

2. Click the list button [ ] on the Render In/Out (Render Overload Area) button 
and select Render and Add to Timeline from the menu (see Figure 710).

Figure 710.  Render In/Out Menu - Render and Add to Timeline

Note Click the Abort button in the Rendering dialog to stop rendering in progress.

When rendering is complete, the video clip is placed on a V or VA track on 
the Timeline.

If there is no space in the current track on the Timeline to add the clip, a new 
V tracks is added and the rendered clip is placed there as shown in 
Figure 711. 

Figure 711.  New V Track with Rendered Clip

The clip color and name indicate this clip is a clip that was rendered and 
added to the Timeline.
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Note Rendered/exported clips are saved in the rendered sub-folder in the project 
folder.

Alternative Methods:

• Select Render>Render and Add to Timeline from the Preview window 
menu bar.

• Right-click the time scale and select Render and Add to Timeline from 
the menu.

• Press the [SHIFT]+[Q] keys on the keyboard.

Important Notes Regarding Exported Clips

• Clips on the title track and the muted part of a video clip are exported 
as black clips.

• The exported clip is automatically deleted when the project is closed. If 
you need to save the clip for future use, save the project with the clip 
placed on the Timeline or stored in the Asset Bin.

• Copy the clip to a different folder to be able to use it in other projects.

Deleting Temporary Files Manually
Temporary files created during rendering processes are stored in the ren-
dered sub-folder of the project folder. Temporary files without a link to a 
clip or project are automatically deleted according to the settings in the Set-
tings>System Settings>Application>Render dialog. See Render Settings on 
page 86 for more information.

Temporary files are created by the following processes:

• Exporting a clip from the Timeline

• Rendering a part of the Timeline

• Rendering a clip

If the folder contents become too large, it may be necessary to delete some 
of these files manually to free up sufficient disk space for additional ren-
dering operations.

Note In the descriptions below, All Files will delete all temporary files in the ren-
dered directory; even those with valid links to existing clips. The Files that are 
not Used option only deletes temporary files that no longer have valid links.

To delete temporary files manually, follow these steps:

1. Click the list button [ ] on the Render In/Out (Render Overload Area) button.

2. Select Delete Render Files>All Files or Delete Render Files>Files that 
are not Used from the menu. See Figure 712.
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Figure 712.  Render In/Out Menu - Delete Render Files

Alternative Methods:

• Select Render>Delete Temporary Render Files>All Files or 
Render>Delete Temporary Render Files>Files Not Used from the 
Preview window menu bar.

• Press the [ALT]+[Q] keys on the keyboard to delete unused files.

Note Some temporary files in the rendered folder may be edited (renamed, deleted, 
copied, etc.). However, temporary files used in projects - such as files created 
with the Render In/Out options - cannot be edited, Temporary files created for 
clips placed on the Timeline with the Render and Add to Timeline function can 
be edited to make the file an Offline Clip.

Timeline Sequence Operations
A sequence is a collection of clips, images, effects, etc. placed on the Time-
line. A project may be comprised of one or more sequences as illustrated in 
Figure 713

Figure 713.  Timeline Sequence Tabs

To select the sequence to edit, click on the desired sequence tab.

Sequences are also stored as Timeline Sequence clips in the Asset Bin as 
shown in Figure 714.
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Figure 714.  Asset Bin Timeline Sequence Clips

Timeline sequences may also be nested. A nested sequence is a sequence 
placed within another sequence for editing. Figure 715 shows the 
Sequence3 Timeline clip placed on the 2VA track of Sequence1 as a clip for 
editing.

Note EDIUS prevents sequences from being nested if the result will be a circular 
reference. For example, if Sequence 1 is nested in Sequence 2, Sequence 2 
may not be nested in Sequence 1 as this would result in an unresolved refer-
ence loop.

Figure 715.  Timeline Nested Sequence

When the Sequence3 clip in Sequence1 is double clicked, Sequence3 is 
opened for editing as illustrated in Figure 716.
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Figure 716.  Open Nested Sequence

Right-click a sequence tab to display a menu allowing the following 
sequence options:

• Add to Bin - add the Sequence as a clip in the Asset Bin.

• Sequence Settings... - open the Sequence Settings dialog.

• Track Height - change the height of a track in the Track Panel.

• Close this Sequence - close the current sequence tab.

• Close All Other Sequences - close all sequence tabs except the current 
sequence.

Creating a New Sequence
To create a new sequence in the current project, do one of the following:

• Click the Create New Sequence button in the Timeline window (see 
Figure 717 - the Create New Sequence button is highlighted in blue).

Figure 717.  New Sequence Button

• Select File>New>Sequence from the Preview window menu bar.

• Right-click on a blank area of the clip view in the Asset Bin and select 
New Sequence from the menu.
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Note In this case, a blank Timeline sequence clip is created in the Asset bin but a 
sequence tab is not displayed in the Timeline window.

• Press [SHIFT]+[CTRL]+[N] on the keyboard.

Any of these methods will result in a new sequence tab appearing in the 
Timeline window as shown in Figure 718 as well as the creation of a 
sequence clip in the Asset bin as illustrated in Figure 719.

Figure 718.  New Sequence Tab

Note Double right-click a sequence tab to change the sequence name.

Figure 719.  New Sequence Clip In Asset Bin

Note The sequence tabs can be dragged and dropped to change their order.

Creating a Nested Sequence
To create a nested sequence (a sequence represented as a clip within 
another sequence), do the following:

1. Move the video and audio track patches to the track where you wish to 
place the nested sequence.

2. Move the Timeline cursor to the position at which to place the nested 
sequence clip.

3. Select a Timeline sequence clip in the Asset Bin and click the Add to 
Timeline button (highlighted in blue in Figure 720).
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Figure 720.  Asset Bin - Add to Timeline Button

The selected sequence clip is added to the Timeline at the location of the 
cursor as a nested sequence clip (gray clip shown in Figure 721).

Figure 721.  Sequence Clip Added as a Nested Clip

Alternative Methods:

• Drag and drop a sequence clip from the Asset Bin to the Timeline.

• Right-click a sequence clip in the Asset Bin and select Add to Timeline 
from the menu.
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• Play a Timeline sequence clip in the Player and click the Insert to Timeline 
or Overwrite to Timeline buttons.

• Add the clip displayed in the Player by pressing the [E] key on the key-
board.

• Select a sequence clip in the Asset Bin and press the [SHIFT]+[ENTER] 
keys on the keyboard.

Open a Nested Sequence
To open a nested sequence for editing, do any of the following:

• Double-click a Timeline Sequence clip in the Asset Bin 

• Double-click a nested sequence clip on the Timeline.

• Right-click a Timeline Sequence clip in the Asset Bin and select Open 
Sequence from the menu.

Note When a nested sequence is opened, the nested sequence clip in the host 
sequence is also updated. If the clips in a nested sequence are trimmed, the 
nested sequence clip length in the host sequence does not change; however, 
the nested sequence clip is updated as illustrated in Figure 722 to indicate the 
total area of the clip that has been trimmed.

Figure 722.  Nested Clip Trimmed

Closing a Sequence
To close a sequence, right-click on the sequence tab of the sequence to be 
closed and select Close This Sequence from the menu. See Figure 723.
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Figure 723.  Sequence Menu - Close This Sequence

Note Select Close All Other Sequences to close all sequences except the currently 
displayed sequence. At least one sequence must remain displayed. It is not 
possible to close all sequences in the Timeline.

Saving Timeline Clips as Asset Bin Sequence
A selected clip, the area of the Timeline between the In and Out points or 
all clips may be saved to the Asset Bin as a new sequence.

After setting the desired In and Out points or selecting the desired clip, do 
one of the following (see Figure 724):

• Select Edit>Add Sequence to Bin >In/Out from Preview window menu 
bar to save the portion of the sequence between the In an Out points to 
the bin as a new sequence.

• Select Edit>Add Sequence to Bin>Selected Clip from the Preview 
window menu bar to add only the selected clip as a new sequence in the 
Asset Bin.

• Select Edit>Add Sequence to Bin>All from the Preview window menu 
bar to add all clips in the current sequence to the Asset Bin as a new 
sequence.

Figure 724.  Edit Menu - Add Sequence to Bin
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Related Operations:

• A video clips on the Timeline between the In and Out points may also 
be saved as a sequence on a Timeline track. To perform this function, 
select Edit>Set Between In/Out as Sequence from the Preview window 
menu bar. 

The clips (or portions of clips) between the In and Out points are saved to 
the Asset Bin as a sequence clip and are also added to the current sequence 
as a nested sequence as shown in Figure 725.

Figure 725.  Area between In/Out Points Added as Nested Sequence

Note If there is no space on the Timeline on which to add the nested sequence, a 
new V track is created for the nested sequence.

• The currently opened sequence may be saved to the Asset Bin as a 
sequence clip by right-clciking on the opened sequence tab and 
selecting Add to Bin from the menu.

Creating A Blank Sequence Clip on the Timeline
To create a blank nested sequence on the Timeline and create a blank 
sequence clip in the Asset Bin, do the following:

1. Position the Timeline Cursor at the point on the Timeline at which you 
wish to create the blank sequence.

2. Right-click on the track in which to create the sequence and select 
Create New Sequence from the menu as illustrated in Figure 726.
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Figure 726.  Track Menu - New Sequence

Duplicating a Sequence
To duplicate a Timeline sequence clip in the Asset Bin, right-click the 
desired sequence clip in the Asset bin and select Duplicate Sequence from 
the menu. See Figure 727.

Figure 727.  Asset Bin Clip Menu - Duplicate Sequence

Note Duplicated sequence clips have the original sequence clip name with a 
sequential number appended to the end. For example, If Sequence6 is dupli-
cated, the duplicate’s name will be Sequence6-(X) where (X) is the next avail-
able sequential number.

Display Options
Full screen preview on the PC and external monitors as well as Preview 
display rotation are supported in EDIUS.

Additionally, on screen display options for the PC and external monitor(s) 
may be set.
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Full Screen Preview
The clip in either the Player or Recorder window can be displayed full 
screen by double clicking the appropriate Preview window. This action is 
supported in both single mode and dual mode.

Alternatively, select View>Full Screen Preview>{Monitor #} from the 
Preview window menu bar as illustrated in Figure 728.

Figure 728.  Full Screen Preview Menu

Note If multiple monitors are connected to the EDIUS computer, full screen 
preview may be viewed on all monitors by selecting All from the menu.

To return to the normal preview mode, double click the full-screen clip on 
the monitor(s).
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See Full Screen Preview on page 201 for information about verifying full- 
screen preview capabilities on any monitors attached to the EDIUS com-
puter.

Rotate Display
The display in the Player and Recorder Preview windows may be rotated 
right 90 degrees, left 90 degrees or returned to an unrotated state by 
selecting View>Rotate Preview>{rotation option} from the Preview 
window menu bar. See Figure 729.

Figure 729.  Preview Window Rotate Display Options

When doing work for digital signage applications, it is often desirable to 
preview the material in the actual display orientation in which it will be 
presented.

Figure 730 shows the Recorder Preview display rotated 90 degrees to the 
left in dual mode.
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Figure 730.  Recorder Display Rotated 90 Degrees Left

Note Regardless of whether or not the Preview window is in dual mode or single 
mode and which preview window is active, selecting the rotate preview func-
tion rotates the display in both Preview windows.

To return to an unrotated display, select 0 from the Rotate Preview menu.

On Screen Display Settings
The on screen display of the status overlay in the Preview window may be 
toggled on and off. If on screen status display is enabled, the on screen 
status display may be set to the PC monitor only or to both the PC monitor 
and external display(s).

To toggle the on screen status display on or off do one of the following:

• Press the [CTRL]+[G] keys on the keyboard.

• Select View>On Screen Display>Status from the Preview window 
menu bar. (See Figure 731).
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Figure 731.  On Screen Display Settings

If the on screen status display is enabled, PC Monitor/External output or 
PC Monitor may be selected from the menu. The check mark indicates the 
active on screen status display setting.

Note If the on screen status display is disabled, the output options are greyed out. 
These options are only active if the on screen status display is enabled.

Multicam Mode
Multicam mode makes it possible to display and edit up to sixteen (16) clips 
at the same time as separate camera views. Each camera displays a separate 
clip. Often, the same scene is shot from multiple cameras at many different 
angles and with multicam, you can switch from one angle to another.
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Switching to Multicam Mode
To switch to multicam mode, do any of the following:

• Select Mode>Multicam Mode on the Preview Window menu bar. See 
Figure 732.

Figure 732.  Edit Menu - Multicam

• Press the [F8] key on the keyboard.

• If the Multicam button has been added to the Timeline (see Button Set-
tings on page 211 for more information), click the Multicam button.

The Preview window is switched to multicam mode and a Camera 
Mapping indicator appears on the Track Panel as illustrated in Figure 733.
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Figure 733.  Camera Mapping in Timeline Track Panel

To switch from multicam mode back to normal mode, do any of the fol-
lowing:

• Select Mode>Normal Mode or Mode>Multicam Mode from the 
Preview window menu bar.

• Press the [F8] key on the keyboard (multicam mode toggle).

• Press the [F5] key on the keyboard (switch to normal mode).

Note Clip and track operations are the same in multicam mode as they are in 
normal more; however; keyboard shortcut keys differ.

Defining Multicam Sync Point for Placing Clips
The selected sync point determines how clips are placed on the Timeline 
when in multicam mode.

To define a multicam sync point and place clips follow these steps:

1. Select Mode>Sync Point>{desired sync point} from the Preview 
window menu bar. Sync point selections shown in the menu in 
Figure 734 are explained below.
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Figure 734.  Preview Window Mode Menu - Sync Point

Asynchronous

Place clips based on the Timeline cursor position on the selected track. 
Clips are placed based on the Asset Bin sorting order.

Timecode

Place clips on each track based on the clip start timecode. If no timecode is 
set for a particular clip, 00:00:00;00 is used to place the clip.

Note Even if clips have different starting timecodes, EDIUS will try to align clips in 
the camera tracks so that matching timecode sections appear in sync.

Rec Time

Place clips on tracks based on the recorded time (timecode) of each clip. If 
no start timecode is set for a clip, 00:00:00 is used as the recorded time.

Note Recorded time is not affected by the recorded date. For example, a clip 
recorded at 02:30:00 PM on September 10 2010 has an earlier Rec Time than 
a clip recorded at 04:45:00 PM on August 10 2010.

Clip In

Place clips on tracks based on the In point timecode of each clip. If no In 
point is set for the clip, the beginning of the clip is used.

Clip Out

Place clips on tracks based on the Out point timecode of each clip. If no Out-
point is set for the clip, the end of the clip is used.
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2. Move the video track patch to the track where you want to place clips.

3. Select multiple clips in the Asset Bin and click the Add to Timeline 
button as illustrated in Figure 735.

Note Selected clips may also be dragged and dropped on the Timeline.

Figure 735.  Add Multiple Clips to Timeline

Clips are placed on tracks according to the selected sync point.

Note If Asynchronous was selected as the sync point in Step 1 above, all clips are 
placed on the track which contains the video track patch. If a different sync 
point is selected, the clips are placed on the track(s) with the track patches 
and the tracks above. If there are no tracks above the selected track, new V 
track(s) are added as needed.

As illustrated in Figure 736, camera switch points are automatically set at 
the In/Out points of each clip. See Setting Camera Switch Point During Play-
back on page 668 for information on changing the camera switch point.

Figure 736.  Clips on Timeline in Multicam Mode

Placing multiple clips on the Timeline in multicam mode results in a 
Recorder window display similar to that shown in Figure 737.

Note The display in Figure 737 corresponds to the clips shown in 5 V tracks in 
Figure 736. The number of cameras is 5+Master.
652 EDIUS  —  User Reference Guide



Multicam Mode
Figure 737.  Preview Window Mode Menu - Multicam Mode

In this example, there are five (5) monitors plus a Master monitor

The Master monitor shows the image of the currently-selected camera 
(active clip) at each switch point.

The other display monitors show the clips assigned to each camera.

Note Display of the track name in the camera monitor windows may be toggled on 
and off by selecting Mode>View Multicam>Display Track Name from the 
Preview window menu bar.

Setting the Number of Cameras
To specify the number of monitors in which to display clips in multicam 
mode, do one of the following:

• Select Mode>Number of Cameras>{number of cameras} from the 
Preview window menu bar. See Figure 738.
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Figure 738.  Mode Menu - Monitors

• If the Multicam button has been added to the Timeline, click the list 
button [ ] on the Multicam button and select the desired number of 
monitors as illustrated in Figure 739.

Figure 739.  List Button Menu - Monitors
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Note Regardless of the selected number of monitors, there is only one Master 
monitor. The Master monitor displays the clip from the active camera at each 
switch point.

Display Options

Multicam display options can be set for external monitors, full screen 
preview mode and single mode/dual mode displays.

External Monitor

If an external display (other than the primary EDIUS computer display) is 
connected to the EDIUS computer, the video display in multicam mode 
may be set to display only the selected camera (Master only) or the split 
source window. 

To set the display output for the external monitor, select Mode>View Mul-
ticam>Output the Selected Camera to External Monitor from the Preview 
window menu bar as shown in Figure 740.

Figure 740.  Select Multicam External Display Mode

Note This selection is a toggle function. If the check mark appears by the option, 
only the enabled clip on the track assigned to the selected camera is output 
to the external monitor. If the check mark is not present, the split display of 
all cameras is output to the external monitor.

If you have an external monitor in addition to the primary EDIUS computer 
monitor, you may wish to select 4, 9, or 16 (see Figure 738) as the number 
of cameras to display in the EDIUS computer preview window and output 
the master display only to the external monitor. This is illustrated in 
EDIUS  —  User Reference Guide 655



Section 5 — Timeline Operations
Figure 741 with four (4) cameras in the Preview window and the selected 
camera (Master monitor) assigned to the external monitor.

Figure 741.  Four Cameras in Multicam with External Master Monitor

Full Screen Preview

To set the external display type for a full screen preview (double-click the 
Preview window to make it full screen) select Mode>View Multicam>Dis-
play Only the Selected Camera on Full Screen Preview (Auto) from the 
Preview window menu bar as illustrated in Figure 742.

Figure 742.  Select Multicam Full Screen Preview Mode

Note This selection is a toggle function. If the check mark appears by the option, 
only the enabled clip on the track assigned to the selected camera is output 
to full screen preview on the EDIUS computer monitor. If the check mark is 
not present, the split display of all cameras is output to the full screen pre-
view.
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Single Mode/Dual Mode

In single mode, the Preview window may be set to display only the selected 
camera or all cameras by selecting Mode>View Multicam>Show Only the 
Selected Camera in Single Monitor Mode from the Preview window menu 
bar. See Figure 743.

Note This setting is greyed out and ignored in dual display mode.

Figure 743.  Select Multicam Single Monitor Display Mode

Note This selection is a toggle function. If the check mark appears by the option, 
only the enabled clip on the track assigned to the selected camera is output 
to the single mode Preview window. If the check mark is not present, the split 
display of all cameras is output to the single mode Preview window.

If the Preview window is set to the Player by, for example, clicking on the 
PLR button in the upper right corner of the Preview window, Multicam 
mode is cancelled.

In dual mode, the Preview window shows the track cameras on the left side 
and the master monitor on the right as illustrated in Figure 744.
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Figure 744.  Dual Mode Multicam Display

The following rules apply when in multicam dual display mode:

• Player buttons, shortcut keys and menus are disabled including those 
that affect the Asset Bin, edit functions and timecode displays.

• Buttons, shortcut keys and menu items (such as input buttons, [TAB] 
key, etc. remain active.

• When the [TAB] key is pressed or an operation that mounts a clip in the 
Player is performed (such as dragging and dropping a clip the left side 
split window), the Player becomes active and Multicam mode is can-
celled.

Show Only Selected Camera

To display only the selected camera in a single monitor, do one of the fol-
lowing:

• Select Mode>View Multicam>Show Only the Selected Camera in 
Single Monitor Mode from the Preview window menu bar.

• Click the list button [ ] on the Multicam button and select Show only 
Selected Camera from the menu.
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Changing the Assigned Camera
When a clip is placed on the Timeline in multicam mode, it is automatically 
assigned a camera number based on the V or VA track in which the clip is 
placed. These Camera mappings may be changed while editing.

Note A track is not displayed in multicam mode when no camera is assigned to that 
track.

To change the camera mapping assignment for a particular track, do the fol-
lowing:

1. Click the Camera mapping indicator on the track panel of the V or VA track 
for which you wish to change the camera assignment. See Figure 745.

Note The Camera mapping indicator is only displayed when in multicam mode.

Figure 745.  Track Panel Camera Mapping Indicator

2. From the menu, select the camera to be assigned to the selected track as 
illustrated in Figure 746.
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Figure 746.  Track Panel Camera Mapping Menu

Other Menu Options:

• Select Unmap to release the camera assignment for the selected track.

• Select Default to remap all camera assignments to the default order 
based on the number of the V or VA track.

Related Operations:

The track name in the upper left corner of each camera monitor display in 
the multicam window can be hidden by doing one of the following:

• Select Mode>View Multicam>Display Track Name from the Preview 
window menu bar.
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Note This is a toggle function. If the check mark appears by the option, the track 
name display is on. If the check mark does not appear by the option, the track 
name is not displayed.

• Click the list button [ ] on the Multicam button and select Display Track 
Name from the menu.

Note This is a toggle function. If the check mark appears by the option, the track 
name display is on. If the check mark does not appear by the option, the track 
name is not displayed.

Setting Camera Switch Points
A camera switch point is a trigger which causes a switch in the multicam 
camera display.

To set a camera switch point, do the following:

1. Position the Timeline cursor at the point at which you wish to set a 
switch point.

2. Right-click the time scale and select Add Cut Point/Clear Cut Point 
(Toggle) from the menu as shown in Figure 747.

Figure 747.  Time Scale Menu - Add Cut Point/Clear Cut Point

A camera switch point is set at the cursor location and a cut point is added 
to the clips on the switch point as illustrated in Figure 748
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Figure 748.  Cut/Switch Point Added to Tracks

Alternative Methods:

• Double-click on the time scale to set a camera switch point.

• Double-click a video in a camera monitor in the Recorder multicam dis-
play. A switch point is added at the current cursor location.

Note These operations are also available during clip playback.

Switching the Selected Camera
At each switch point, one of the cameras will be active and the clip on the 
track mapped to that camera is displayed in the Master monitor and will be 
the active clip. If no clips are disabled at a particular switch point, the 
camera assigned to the highest numbered track (topmost track containing 
an enabled clip) will be the active camera.
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Manually Disable Clips

Clips can be manually disabled by right clicking on the clips and selecting 
Enable/Disable from the menu (see Figure 749); however, the most conve-
nient method for selecting the active camera at each switch point is to 
follow the procedure outlined in Designate Camera Switching Order on 
page 665.

The active camera may also be set during playback. See Setting Camera 
Switch Point During Playback on page 668 for more information.

Figure 749.  Timeline Enable/Disable Clip

Disabled clips are dimmed on the Timeline as illustrated in Figure 750.

Figure 750.  Disabled Clips in Multicam Mode

In the example depicted in Figure 750, the five tracks are numbered (from 
the top) 7V, 6V, 5V, 4V and 3V. The cameras assigned to these tracks are 5, 
4, 3, 2 and 1 respectively.
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If nothing changes on this timeline, the camera switch order as determined 
by the location of enabled and disabled clips would be as follows:

Switch Point 1 (Beginning of Timeline)

• Camera 4 clip on the 6V track since the clip assigned to Camera 5 on the 
7V track above it is disabled.

Switch Point 2

• Camera 5 clip on the 7V track since it is enabled and is on the topmost 
track. Other enabled clips are ignored.

Switch Point 3

• Camera 4 clip on the 6V track since the clip assigned to Camera 5 on the 
7V track above it is disabled.

Switch Point 4

• No switch; Camera 4 clip on track 6V continues to play as it is on a 
higher numbered track than other clips enabled at this switch point.

Switch Point 5

• Camera 3 clip on the 5V track since the clip on the 7V track is disabled 
and the clip on the 6V track ends.

Switch Point 6

• Camera 2 clip on the 4V track as the clips on Tracks 7V and 5V are dis-
abled and there is no clip at this switch point on the 6V track.

Switch Point 7

• Camera 1 clip on the 3V track as there are no clips at this switch point 
on the 7V and 6V tracks and the clips in 5V and 4V are disabled.

Switch Point 8

• Camera 1 clip on the 3V track continues to play as there are no clips at 
this switch point on the 7V and 6V tracks and the clips in 5V and 4V are 
disabled.

Switch Point 9 (End of Sequence)

• Playback ends.
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Designate Camera Switching Order

To switch the camera displayed in the Master view at a particular switch 
point, do the following:

1. With playback stopped, move the Timeline cursor to the clip to which 
you wish to switch at a particular switch point.

Note The Timeline cursor can be at any position in the clip and does need to be 
positioned at the switch point.

2. Move the mouse cursor to the track camera window in the multicam 
display which contains the clip to which you wish to switch as 
illustrated in Figure 751.

Figure 751.  Select a Camera for a Switch Point

3. Click in the track camera display window to designate the clip in the 
track camera widow the one to which to switch at the switch point.

The clip on the track assigned to that track camera is displayed in the 
Master monitor if a Master monitor exists in the current multicam display 
mode.

Note A double-click in a track camera display window creates a switch point at the 
Timeline cursor location and switches the assigned camera at that switch 
point.
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The clip from the selected camera is enabled and the clips from the other 
cameras at that switch point are disabled as illustrated in Figure 752. In this 
example, the camera is switched from Camera 5 to Camera 3 at the second 
switch point.

Note When the Timeline cursor is between switch points, the designated camera 
is switched at the switch point before the Timeline cursor position.

Figure 752.  Switch from Camera Three to Camera 1
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Alternative Method:

The number keys on the numeric keypad may also be used to switch cam-
eras. Press the numeric keypad key combination corresponding to the 
camera to which you wish to switch. See Table 10.

Using any of the above methods, may result in a Timeline display similar 
to that shown in Figure 753 in which the camera switch order is Camera 2, 
Camera 3, Camera 5, Camera 4, Camera 2, Camera 3, Camera 1.

Table 10.  Camera/Switch Point Keyboard Shortcuts

Numeric Keypad Shortcut Function

[0] Add or remove (toggle) a cut/switch point without changing camera

[1] Switch to Camera 1

[2] Switch to Camera 2

[3] Switch to Camera 3

[4] Switch to Camera 4

[5] Switch to Camera 5

[6] Switch to Camera 6

[7] Switch to Camera 7

[8] Switch to Camera 8

[9] Switch to Camera 9

[ALT]+[0] Switch to Camera 10

[ALT]+[1] Switch to Camera 11

[ALT]+[2] Switch to Camera 12

[ALT]+[3] Switch to Camera 13

[ALT]+[4] Switch to Camera 14

[ALT]+[5] Switch to Camera 15

[ALT]+[6] Switch to Camera 16

[CTRL]+[1] Add a switch point at the Timeline cursor location and switch to Camera 1

[CTRL]+[2] Add a switch point at the Timeline cursor location and switch to Camera 2

[CTRL]+[3] Add a switch point at the Timeline cursor location and switch to Camera 3

[CTRL]+[4] Add a switch point at the Timeline cursor location and switch to Camera 4

[CTRL]+[5] Add a switch point at the Timeline cursor location and switch to Camera 5

[CTRL]+[6] Add a switch point at the Timeline cursor location and switch to Camera 6

[CTRL]+[7] Add a switch point at the Timeline cursor location and switch to Camera 7

[CTRL]+[8] Add a switch point at the Timeline cursor location and switch to Camera 8

[CTRL]+[9] Add a switch point at the Timeline cursor location and switch to Camera 9

[CTRL]+[ALT]+[0] Add a switch point at the Timeline cursor location and switch to Camera 10

[CTRL]+[ALT]+[1] Add a switch point at the Timeline cursor location and switch to Camera 11

[CTRL]+[ALT]+[2] Add a switch point at the Timeline cursor location and switch to Camera 12

[CTRL]+[ALT]+[3] Add a switch point at the Timeline cursor location and switch to Camera 13

[CTRL]+[ALT]+[4] Add a switch point at the Timeline cursor location and switch to Camera 14

[CTRL]+[ALT]+[5] Add a switch point at the Timeline cursor location and switch to Camera 15

[CTRL]+[ALT]+[6] Add a switch point at the Timeline cursor location and switch to Camera 16
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Figure 753.  Camera Switch Order Set

Switch Point Summary:

• Clips that are disabled are displayed as dimmed clips. The disabled 
clips are not displayed in the Master monitor at the camera switch 
point.

• A clip is enabled by switching to the selected camera for the track on 
which the clip is displayed. 

• Automatic enabling or disabling of a clip when a cut/switch point is 
added is dependent upon the status of the clips before it on the same 
track.

• If there are multiple enabled clips at the same switch point, the clip on 
the highest numbered track has the priority and will be displayed in the 
Master monitor.

Setting Camera Switch Point During Playback
Camera switch points can also be set during clip playback. To set a switch 
point during playback, execute the following steps:

1. Move the Timeline cursor to the position at which you wish to begin 
playback.

2. Click the Play button in the Recorder.
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Figure 754.  Multicam Display with Three Cameras

3. Click a video from the camera of each track in the multicam display in 
the Recorder at the point at which you wish to switch the selected 
camera.

The camera switch point is set at the Timeline cursor position at the time 
the track camera was clicked. When playback stops, a cut point is added to 
the clip at each camera switch point. See Figure 755 for an example.
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Figure 755.  Switch Points Added During Playback

In the example above, playback of this sequence from beginning to end 
would result in the following track cameras displayed in the Master 
monitor as defined by the switch points (5 is the top track camera and 1 is 
the bottom track camera): Camera 4, Camera 3, Camera 2, Camera 5, 
Camera 1.

Related Operations:

• By default, any existing camera switch/cut points between the first 
added switch point and the end of playback are overwritten and 
deleted. Only the switch/cut points added during playback remain.

• To prevent overwriting existing switch points, do one of the following 
before beginning playback and setting new switch points:

• Select Mode>Overwrite Cut Point from the Preview window menu 
bar.
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Note This is a toggle function. If the check mark appears by the option, Overwrite 
Cut Point is on. If the check mark does not appear by the option, Overwriting 
of existing cut points is off.

• Click the list button [ ] on the Multicam button and select Overwrite 
Cut Point from the menu.

Note This is a toggle function. If the check mark appears by the option, Overwrite 
Cut Point is on. If the check mark does not appear by the option, Overwriting 
of existing cut points is off,

• Any video filters which are usually applied to clips may be disabled by 
one of the following methods:

• Select Mode>View Multicam>Apply Video Filter from the Preview 
window menu bar.

Note This is a toggle function. If the check mark appears by the option, Apply Video 
Filter is on. If the check mark does not appear by the option, Apply Video Filter 
is off’

• Click the list button [ ] on the Multicam button and select Apply 
Video Filter from the menu.

Note This is a toggle function. If the check mark appears by the option, Apply Video 
Filter is on. If the check mark does not appear by the option, Apply Video Filter 
is off.

Moving Camera Switch Points
Once set, camera switch points may be moved to a new Timeline location. 

To move a camera switch point, click and drag the desired switch point to 
a new location on the Timeline.

As illustrated in Figure 756, a selected switch point turns yellow. While 
dragging the switch point indicator, the images in the camera monitor 
display change to show the effect of moving the switch point and to facili-
tate precise positioning.

Note If you move a switch point to a new location that is before or after an existing 
switch point, that skipped switch point is deleted.
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Figure 756.  Select and Move a Camera Switch Point

Alternative Method:

1. Click on the switch point you wish to change.

2. Position the Timeline cursor near the switch point to be changed.

3. Place the mouse cursor in the recorder and rotate the mouse wheel 
while holding down the [SHIFT] key.

4. Release the [SHIFT] key when the switch point is at the desired location.

Note Moving a switch point that is set at the Out point (end) of a clip trims the clip.

Deleting Camera Switch Points
To delete a camera switch point, follow these steps:

1. Position the Timeline cursor at the switch point to be deleted.

2. Right-click the time scale and select Add Cut Point/Clear Cut Point 
(Toggle) from the menu as shown in Figure 757.
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Figure 757.  Time Scale Menu - Add Cut Point/Clear Cut Point

The camera switch point is deleted. Any clips that were cut at that switch 
point location are merged.

Note If a clip was divided by a cut point that is removed and part of the clip was 
disabled, the enable/disable setting of the merged clip will be same as the 
setting for the first portion of the previously divided clip.

Alternative Methods:

• Right-click the camera switch point to be deleted and select Delete Cut 
Point from the menu.

• Double-click the camera switch point to be deleted.

• Press the [0] (Zero) key on the numeric keypad only. The zero on the 
number keys is not supported for this function.

Note A camera switch point that is set as the In (beginning) or Out (end) point of 
a clip with no margin cannot be deleted.

Related Operations:

• Right-click the time scale and select Delete All Cut Points to delete all 
camera switch points.

• Right-click the time scale and select Delete Cut Points between In/Out 
to delete all camera switch points between the Timeline In and Out 
points.

Playback Around the Camera Switch Point
To confirm a camera switch point, you may play the area around the switch 
point using various methods.
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To playback the Timeline area around the switch point, Click the list button 
[ ] on the Play the cursor area button and select the desired playback method 
from the menu as shown in Figure 758 and explained below.

Figure 758.  Play the Cursor Area Menu

Play Around Cut Point

Play the area around (approximately three seconds before and three 
seconds after) the camera switch point which is before and nearest to the 
current Timeline cursor position.

Play Around Cut Point - 1 Sec

Play the clip for 1 second before and 1 second after the cut point before and 
nearest to the current Timeline cursor position.

Play Around Cut Point - 2 Sec

Play the clip for 2 seconds before and 2 seconds after the cut point before 
and nearest to the current Timeline cursor position.

Play Around Cut Point - 3 Sec

Play the clip for 3 seconds before and 3 seconds after the cut point before 
and nearest to the current Timeline cursor position.

Play Around Cut Point (Show Only Selected Camera)

Displays only the video from the selected camera while playing the area 
around (approximately three seconds before and three seconds after) the 
camera switch point which is before and nearest to the current Timeline 
cursor position.

Play Around Cut Point (Show Only Selected Camera) - 1 Sec
674 EDIUS  —  User Reference Guide



Multicam Mode
Displays only the video from the selected camera while playing the area 1 
second before and 1 second after the camera switch point which is before 
and nearest to the current Timeline cursor position.

Play Around Cut Point (Show Only Selected Camera) - 2 Sec

Displays only the video from the selected camera while playing the area 2 
seconds before and 2 seconds after the camera switch point which is before 
and nearest to the current Timeline cursor position.

Play Around Cut Point (Show Only Selected Camera) - 3 Sec

Displays only the video from the selected camera while playing the area 3 
seconds before and 3 seconds after the camera switch point which is before 
and nearest to the current Timeline cursor position.

The area around the camera switch points play repeatedly until stopped.

Note If playback is unable to keep up with the display in multicam mode, you can 
set a number of frames to be skipped, if needed, by selecting Mode>View 
Multicam>Skipped Frames>{number of frames to skip} on the Preview 
window menu bar. This setting may also be defined in Playback Settings. For 
more information, see Playback Settings on page 83.

3. Click the Stop button in the Recorder to stop playback of the area around 
the switch point.

Note Camera switch points must already be set before using these playback 
options. Switch points cannot be defined during playback in this manner. To 
define switch points during playback, see Setting Camera Switch Point 
During Playback on page 668.

Copy Selected Clips to Track
Enabled clips may be extracted from multiple tracks and copied to one spe-
cific track. To copy enabled clips to a single track, do the following:

1. Select Mode>Compress to a Single Track... from the Preview window 
menu bar. See Figure 759.

Note An alternative method is to Click the list button [ ] on the Multicam button 
(if it exists on the Timeline) and select Compress to a Single Track from the 
menu.
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Figure 759.  Mode Menu - Compress to a Single Track

The Compress Selected Clips dialog shown in Figure 760 appears.

Figure 760.  Compress Selected Clips Dialog

2. From the Select Output Track drop-down list, select the track to which 
to copy the enabled clips.

Note You can select an existing V or VA track without an assigned camera or a new 
V or VA track.

3. Select the Apply between In/Out option if you only want clips between 
the Timeline In and Out points to be copied to the specified track.

4. Click the OK button.

Selected clips are copied to the specified track as illustrated in Figure 761.

Note If other clips have already been placed on the destination track, an alert 
message appears. Click the OK button to continue copying enabled clips to 
the specified track.
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Figure 761.  Enabled Clips Copied to a Single Track

Note If multiple enabled clips are placed between camera switch points, the pri-
ority is given to the clip on the highest numbered track.

Clip Trimming in Multicam Mode
The following conditions apply when trimming clips in Multicam Mode:

• Slide trimming mode is the only trimming mode allowed while in Mul-
ticam mode (see Slide Trim on page 567 for more information on this 
trimming mode).

• Edit points are selected for Slide Trimming Mode only.

• When one of multiple cut points in the same clip is clicked, the edit 
points for that cut point are simultaneously selected and the corre-
sponding track(s) are also selected.

Undo/Redo Operations
Undo/redo operations are described in this section.

Undo an Operation
To undo a previously-performed operation and return to the prior state, do 
any of the following:

• Click the Undo button (highlighted in blue in Figure 762) on the Time-
line.
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Figure 762.  Timeline Undo Button

• Click the list button [ ] on the Undo button and select a specific opera-
tion to undo from the menu.

Note The number of undo operations is not limited. However, if memory is low, 
undo histories may be deleted beginning with the oldest.

• Select Edit>Undo from the Preview window menu bar.

• Press the [CTRL]+[Z] keys on the keyboard.

Redo a Cancelled Operation
To redo a previously-cancelled operation and return to the prior state, do 
any of the following:

• Click the Redo button (highlighted in blue in Figure 762) on the Time-
line.

Figure 763.  Timeline Redo Button

• Click the list button [ ] on the Redo button and select a specific can-
celled operation to redo from the menu.

• Select Edit>Redo from the Preview window menu bar.

• Press the [CTRL]+[Y] or [SHIFT]+[CTRL]+[Z] keys on the keyboard.
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Effects and Titles

Effects are project elements such as transitions, audio cross fades and video 
and audio filters. 

Titles are text that appears on the video.

Effects and titles are usually applied to a sequence after all editing is done 
on the Timeline. Once effects and titles have been applied to clips on the 
Timeline, additional editing may cause timing issues depending on the 
Timeline editing mode.

Effects

Show/Hide the Effect Palette
To show or hide (toggle functions) the Effect Palette, do one of the fol-
lowing:

• Click the Toggle palette display button on the Timeline (see Figure 764) and 
select Effect Palette from the menu.

Figure 764.  Toggle Palette Display Button Menu - Effect Palette

• Select View>Palette>Effect on the Preview window menu bar.

• Select View>Palette> Show All on the Preview window menu bar.
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Note This function simultaneously shows or hides the Effect, Information and 
Sequence Marker palettes. For more information on the Information Palette, 
see Information Palette on page 832. For more information on the Marker 
Palette, see Sequence Marker Palette on page 592.

• Press the [H] key on the keyboard to show or hide all palettes.

• Select View>Palette> Hide All from the Preview window menu bar to 
hide the Information, Effect and Sequence Marker palettes.

Effect Palette
Effects are applied through the Effect Palette. Figure 765 shows the Effect 
Palette with some of the effect folders expanded.

Figure 765.  Effect Palette
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Expand Folder View
To expand or collapse an effect folder, click on the “+” to expand the folder 
or the “-” to collapse the folder.

The folder shortcut buttons (see Figure 766) may also be used to expand 
and collapse specific folders.

Figure 766.  Effect Palette Folder Shortcuts

The Effect folders and their folder shortcut buttons are (as seen from left to 
right in Figure 766):

• System Presets

•  Video Filters

•  Audio Filters

•  Video Filters

•  Audio Filters

•  Transitions

•  Audio Cross Fades

•  Title Mixers

•  Keyers

To lock the folder view so the folder structure cannot be modified, click the 
Lock/Unlock /  button.

Effect View Show/Hide
To Show/Hide effects details in a particular category click the Show Effect 
View  button (upper right) on the Effect Palette window. When Show 
Effect View is active, the Effect Palette shows the contents of the selected 
effect folder as shown in Figure 767.
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Figure 767.  Effect Palette - Show Effect View

In the Effect View, the function buttons in Table 11 are available.

Table 11.  Effect View Function Buttons

Icon Function Description

Show Effect View While in the Effect View, clicking this button hides the Effect View.

Move up One Folder Display and select one folder level above the currently selected folder.

Folder Link Add a folder link for quickly opening frequently used folders.

Add to Timeline Adds the selected effect to a clip on the Timeline. Clicking the list button on the Add 
to Timeline button allows selection of the position (IN point, OUT point or Both).

Delete Delete the selected User Preset Effect.

Property Displays the properties of the selected effect. See Effect Properties on page 684 for 
more information.

View
Change the view style. Each click of the button cycles to the next view style. View 
styles in order of selection are Thumbnail (Large), Thumbnail (Small), Thumbnail 
(Tile), Detail Text (Large), Detail Text (Small) and Detail (Icon).

Lock Locks/Unlocks effect folders disabling/enabling folder structure modifications.
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Effect Types
All EDIUS effects fit one of the following effect type definitions:

Plug-In Base Effects

These are effects that are installed with EDIUS. They cannot be deleted 
from the Effect Palette. Plug-In Base Effects include the following:

• VideoFilters

• AudioFilters

• Transitions

• AudioCrossFades

• TitleMixers

• Keyers

System Preset Effects

These are effects that are installed with EDIUS and customized plug-in base 
effects. They cannot be deleted from the Effect Palette. These effects have 
an S displayed on their icons. See Figure 768.

Figure 768.  System Preset Effect

User Preset Effects

These are effects created and saved by users. These effects can be custom-
ized base effects in which parameters are changed and multiple effects are 
combined. These effects have a U displayed on their icon. See Figure 769.

Figure 769.  User Preset Effect
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Default Effects

Effects used in default settings. Only transition, audio cross fade and title 
mixer effects can be defined as default settings. These effects have a D dis-
played on their icons. Figure 770.

Figure 770.  Default Effect

Effect Properties
To display and edit effect properties, do the following:

Note Only the properties of User Preset Effects can be edited.

1. Select the desired effect in the Effect Palette window.

2. Right-click on the effect and select Properties from the menu as shown 
in Figure 771.

Figure 771.  Effect Menu - Properties

The Properties dialog illustrated in Figure 772 appears.
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Figure 772.  Effect Properties Dialog

3. Edit the <Name>, <Version>, <Vendor Name> and <Description> 
properties as desired and click the OK button.

Note Only the properties of User Preset Effects can be edited

Alternative Method:

1. If not in the Effect View, click the Show Effect View button.

2. Click on the desired effect to select.

3. Click the Property button to display the effect properties.

4. Edit the properties as desired and click the OK button.

Applying Effects
Effects are applied to clips using the following methods:

Drag and Drop

1. From either the Effect folder or the Effect View, click to select the folder 
and desired effect. See Figure 773.
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Figure 773.  Select Effect to Apply

2. Drag and drop the effect to the desired clip on the Timeline.

Alternative Method:

Select a clip or the mixer area of a clip and drag and drop the desired effect 
in the Effect Palette to the effect list of the Information Palette. See Informa-
tion Palette on page 832 for more information.

Right-Click Menu

1. Select a clip on the Timeline.

2. From either the Effect folder or the Effect View, click to select the folder 
and desired effect. See Figure 773.

3. Right-click on the effect to be applied and select Add to Timeline from 
the menu as illustrated in Figure 774.
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Figure 774.  Effect Palette - Add to Timeline

Note When applying transitions or audio cross fades, you may specify In, Out or 
Both with either From, Center or To as the location to which to add the effect. 
See Figure 775.

Figure 775.  Effect Palette - Add to Timeline Options
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Alternative Method:

1. Select a clip on the Timeline

2. Select an effect in the Effect View of the Effect Palette.

3. Click the Add to Timeline button.

Note If a transition or audio cross fade is selected, click the Add to Timeline list 
button ( ) and select from the menu In, Out or Both with either From, Center 
or To as the location to which to add the effect. See Figure 776.

Figure 776.  Apply Effect Add to Timeline List Selections

Create Effect Presets
An effect preset is a user effect with a saved duration and In/Out direction. 
Effect presets are created using the following effect types:

• Video transitions

• Audio cross fades

• Track transitions

• Title mixers

To create an effect preset, do one of the following:

• Right-click in the Information Palette and select Save as Current User 
Preset from the menu as illustrated in Figure 777.
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Figure 777.  Information Palette Save as Current User Preset

• Drag and drop the desired effect from the Information Palette to the 
Effect Palette.

For clip transitions or audio cross fades, the default name given to a preset 
effect is the effect name+[duration] as depicted in Figure 778.

Figure 778.  Default Clip Transition or Audio Cross Fade Preset Effect Name

For track transitions or title mixers, the default name given to a preset effect 
is the effect name+[duration]+[direction] as shown in Figure 779.

Figure 779.  Default Track Transition or Title Mixer Preset Effect Name

The Properties dialog for effect presets will display this additional informa-
tion as illustrated in Figure 780.
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Figure 780.  Preset Effect Properties

Any of the properties associated with the preset effect, including duration, 
may be modified in the Properties dialog.

The duration of a preset effect may also be changed by right clicking on the 
effect and selecting Duration>Transition... from the menu and entering the 
desired duration in the Duration dialog shown in Figure 781.

Figure 781.  Effect Duration Dialog

Special Considerations

• Preset effects saved as clip transition or audio cross fade effect may be 
applied as track transition or title mixer effects; however, no direction 
information is set and the effect must be applied at the In or Out point 
as desired.

• Preset effects saved as track transition or title mixer effects may be 
applied as clip transition or audio cross fade effects; however the direc-
tion (In/Out) setting will be ignored.

• When using drag and drop to replace an effect that is already applied 
on the Timeline, the preset effect duration is not applied.
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Applying Filters to Clips
Various video and audio filters may be applied to clips. Some examples are 
documented in this section.

Color Correction Filters
The color correction filters adjust color tone to match the previous or next 
clip, adjust brightness and correct color cast and improve highlight detail 
loss and shadow detail loss.

The following color correction filters are available:

YUV Curve

Allows adjustment of the luminance (Y), blue color difference (U), and red 
color difference (V). Fine adjustments to shadows and highlights are also 
available in this filter.

Note The YUV Curve filter can be applied to keys, but, not the animation (if any) 
between keys.

See Adjusting YUV Curve on page 692 for more information.

Color Balance

Provides adjustments to chroma, contrast and color tone values.

See Adjusting Color Balance on page 706 for more information.

Color Wheel

Adjust the color density and color tone with the color wheel.

See Color Wheel Adjustments on page 708 for more information.

3-Way Color Balance

Corrections for shadows (black balance), intermediate (grey balance) and 
highlights (white balance) are provided with the 3-Way Color Balance con-
trols.

See Three-Way Color Balance Adjustments on page 711 for more information.

Monotone

Video may be given a monotone look with this filter.

See Monotone Filter Adjustments on page 718 for more information.
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Applying Color Correction Filters

To apply any color correction filter and make video adjustments with the 
filter, do the following:

1. Select the VideoFilters folder in the Effect Palette.

2. Select the Color Correction folder to display all color correction filters 
as illustrated in Figure 782.

Figure 782.  Effect Palette VideoFilters - Color Correction

3. Drag and drop the desired filter to the desired clip on the Timeline.

Note An alternative method of applying the filter is to select the clip on the Timeline 
to which to apply the filter, right-click the filter in the Effect Palette and select 
Add to Timeline from the menu.

Adjusting YUV Curve

Once the YUV Curve filter has been applied to a clip, you can adjust the 
YUV Curve filter settings by following these steps:

1. Select the clip to which the YUV Curve filter has been applied.

2. Display the Information Palette. For more information concerning the 
Information Palette, see Information Palette on page 832.

3. In the Information Palette, double-click the YUV filter as illustrated in 
Figure 783.
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Figure 783.  Clip Information Palette - YUV Curve Filter

The YUV Curve dialog shown in Figure 784 appears.
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Figure 784.  YUV Curve Dialog

4. Adjust the YUV filter settings as explained below.

5. Click the OK button to apply the settings and close the dialog.

YUV Curves

Drag the line on each chart to adjust the YUV values according to the Curve 
Type setting. The numerical value on the left below the Y curve indicates 
the input value and the output value of the selected curve.

Curve Type

Select the Spline or Linear curve type for each YUV curve. 

Linear 

A straight line from the end of the curve line to the adjustment point or 
from adjustment point to adjustment point.
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Spline

A curved (non-linear) line from the end of the curve line to the adjust-
ment point or from adjustment point to adjustment point.

Note Click the Default button for a YUV Curve to reset the curve to the defaults.

Safe Color Checkbox

Select this option to keep video signal adjustments within the IRE safe color 
range.

Note The Safe Color setting limits luminance to the range 16-235 and limits 
chroma to the range of 16-240. Enabling Safe Color does not automatically 
fit the chroma to the safe color area, but, it does limit luminance and chroma 
to the IRE 0 to IRE 100 range.

Preview Settings

The filter preview mode and settings can be adjusted to provide the pre-
ferred filter effect verification method. Preview Settings are common to 
many of the color correction filters. See Preview Settings on page 695 for 
more information.

Keyframe Parameter Settings

The YUV Curve chart can be adjusted at each key frame to provide the pre-
ferred filter effect. Keyframe settings are common to many of the color cor-
rection filters. See Key Frame Parameter Settings on page 698 for more 
information.

Master Default Button

When clicked, the Default button in the lower left of the YUV Curve dialog 
deletes all key frames and returns all settings to the defaults.

Preview Settings

Preview settings determine how the effects of applying a color correction 
filter are previewed and verified before they are applied.

The configuration dialog for each color correction filter which uses preview 
settings will contain the Preview tools illustrated in Figure 785.
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Figure 785.  Color Correction Filters Preview Settings

Current Screen

Click this button to fix the display screen on the frame at the Timeline 
cursor location. This lets you freeze a point in the Timeline for preview pur-
poses. If, for example, you want to correct to another shot on the Timeline, 
you can position the Timeline cursor over the frame you want, then click 
the Current Screen button. When the Display Size is set at less than 100%, the 
frozen Timeline point is visible while also previewing adjustments to the 
current clip.

Display Area

Select the area of the Recorder video display that will be used to show the 
effects of the color correction filter.

From left to right, the display area buttons segment the video display as fol-
lows:

• Full Screen - show the effects of the filter on the entire display area.

• Left Half - show the effects of the filter on the left half of the display and 
leave the right half unfiltered.

• Right Half - show the effects of the filter on the right half of the display 
ane leave the left half unfiltered.

• Top Half - show the effects of the filter on the top half of the display and 
leave the bottom half unfiltered.

• Bottom Half - show the effects of the filter on the bottom half of the 
display and leave the top half unfiltered.

Note The filter is applied to the entire video. Preview settings are for verification of 
filter effects and do not represent the manner in which the filter is applied to 
the video.

Display Size

The display size determines the amount of the video frame used to show 
the filter's effect when the Display Area is not set to Full Screen. 
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To preview the filter effects from the position of the Timeline cursor to the 
end of the clip, click the Play button in the KeyFrame operation buttons.

Figure 786 illustrates some sample YUV Curve settings and Preview set-
tings. The affect of these settings on the video in the Recorder video display 
is shown in Figure 787.

Note Curve settings are intentionally exaggerated for illustrative purposes.

Figure 786.  YUV Curve Filter and Preview Settings

The settings in the YUV Curve dialog above result in the preview display 
shown below.
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Figure 787.  YUV Filter Preview

Effects Control Window
Collectively, the tools and controls for adjusting settings associated with 
effects keyframes is known as the Effects Control Window. The compo-
nents of the Effects Control Window are explained below.

Key Frame Parameter Settings

Key frames can be designated on the Timeline to which color correction 
filters are applied. Filter settings for other frames between keys frames are 
interpolated based on the key frame settings.

Note The YUV Curve filter uses linear keyframes only. No interpolation is applied.

Note Not all of the controls and parameter settings described in this section are 
available in all effect filters.

Timeline Scale Controls

The Timeline scale controller illustrated in Figure 788 is used to adjust the 
scale of the Timeline. The designated increment set by using the slider or 
the menu is the increment of the second degree tick mark (the larger tick 
mark between the major tick marks which show the timecode numbers).
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Figure 788.  Timeline Scale Controller

The menu is accessed by clicking the ( ) button on the Timeline scale con-
troller. The ( ) and ( ) button are used to move to the previous or next 
increment in order from smallest(1 frame) to largest (60 minutes).

The Fit setting automatically sets the scale increment to the value that 
allows the entire clip to appear on the KeyFrame window Timeline without 
horizontal scrolling.

Enable KeyFrame

To define keys for frames in a clip, click the Enable KeyFrame checkbox to 
enable the Key frame operation buttons illustrated in Figure 789.

Note Check boxes also exist to enable/disable the filter (enables/disables all 
parameters) or to enable/disable individual parameters. The available param-
eters vary by filter or effect.
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Figure 789.  KeyFrame Operation Buttons

KeyFrame Parameters

If the KeyFrame parameter panel is not displayed, click the expand button 
( ) of the {filter name} panel to open the panel in which parameters can be 
set for key frames. Click the ( ) button on the {filter name} panel to hide 
the parameter panel.

In the parameter panel for some filters and effects, keys can be added or 
deleted for specific adjustable parameters. For example, in the Color 
Balance KeyFrames parameter panel, keys can be added for Chroma, 
Brightness, Contrast and color ranges.

Note Some parameters are also expandable to show additional controls and set-
tings. The ( ) and ( ) buttons on these parameters are also used to expand 
and hide parameter settings and controls. See Adjusting Expanded Parame-
ters on page 702 for more information

 - Add/Delete Key

The diamond-shaped button in the middle is used to add or delete a key at 
the position of the Timeline cursor in the key list area under the Timeline. 

Add

If no key exists at the position of the Timeline cursor, clicking this 
button add a key at the position of the Timeline cursor. 

Delete

If a key exists at the position of the Timeline cursor, clicking this button 
deletes the key at the Timeline cursor position.

Note As illustrated in Figure 789, when the Timeline cursor is at the position of an 
existing key, the key add/delete button is green.

Once a key has been added to the key list, the key may be selected and 
adjustments made for that key.

Note The interpolation method for frames between keys is selected by right-
clicking on a key and selecting Hold, Linear or Bezier from the menu.
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- Move to Previous/Next Key

The arrow buttons are used to move the Timeline cursor to the previous ( ) 
or next ( ) key frame in the key list area.

Key Frame Right-Click Menu

Various key frame operations are available by right-clicking on the key in 
the key list. See Figure 790.

Figure 790.  Key Frame Right-Click Menu

The menu options function as follows:

• Add - adds a new key with the same settings as the previous keyframe 
at the position at which you right-click in the key list.

• Default - adds a new key with default settings at the position of at the 
position at which you right click in the key list.

• Delete - deletes all selected key(s). A selected key is green as illustrated 
in Figure 790. A key is selected by clicking on it.

• Cut - cuts all selected key frame(s).

• Copy - Copies the selected key and parameters.

• Paste - pastes a copied key and parameters.

• Hold/Linear/Bezier - designates the interpolation method for frames 
between keys.

• Select All - selects all key(s) in the key list.
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Adjusting Expanded Parameters

For effects that have expanded parameters, such as the Color Balance filter 
illustrated in Figure 791, additional controls are available.

Figure 791.  Expanded Parameter Controls

To adjust the keys for the Chroma parameter, for example, you may use 
either the GUI control or drag the key points on the parameter in the key 
list.

Figure 792 shows the use of the GUI control to adjust the Chroma param-
eter. Adjustments are shown in the graph panel on the right.

Figure 792.  Adjust Chroma with GUI Control

Note The same adjustment can be made by moving the Chroma slider (see 
Figure 798).
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Alternatively, you may click on the parameter keys in the key list and drag 
the adjustment points as desired. This is illustrated inFigure 793.

Figure 793.  Parameter Adjustment in Key List

The numbers on the right edge of the parameter panel, 127 and -128 in the 
example above, are the maximum and minimum values for the graph. To 
adjust these numeric values, use any of the numeric value entry methods 
explained in Entering Numeric Data on page 21.

Figure 794 shows the effect on the graph depicted in Figure 793 with the 
maximum and minimum values set to 75 and -75 respectively.

Figure 794.  Graph Maximum and Minimum Values Changed

If the parameter is deselected (check removed from parameter checkbox) as 
depicted in Figure 795, the existing key adjustments remain, but they are 
greyed out and may not be changed.

Figure 795.  Effect Parameter Deselected

Note In the example above, Chroma is deselected and Bright remains selected. In 
the case where at least one parameter is selected and others are deselected, 
the checkbox for the effect displays a square .
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Timeline Right-Click Menu

Right-clicking on the Timeline displays the menu depicted in Figure 796.

Figure 796.  Timeline Right-Click Menu

These menu options perform the following operations:

• Timeline Timecode - sets the timecode in the KeyFrame Timeline to the 
timecode values of the editor Timeline.

• Zero base Timecode - sets the timecode in the KeyFrame Timeline to 
zero (00:00:00;00) as the beginning timecode regardless of the clip time-
code in the editor.

• Go to Previous Sequence Marker - if sequence markers have been set for 
a clip to which a filter has been applied, selecting this option moves to 
the previous sequence marker on the KeyFrame Timeline.

• Go to Next Sequence Marker - if sequence markers have been set for a 
clip to which a filter has been applied, selecting this option moves to the 
next sequence marker on the KeyFrame Timeline.

Operation Buttons

The following operation buttons are used for general operations:

/  - Play/Stop Clips

Play once or Stop playing clips to which key frames and filters have been 
applied.

 - Loop Play

Plays the clip on the key frame timeline in a continuous loop until stopped.

 - Undo

Undo a previous key frame operation such as adding, deleting, copying a 
key frame, etc.
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 - Redo

Redo a previously undone operation.

 - Graph Mode

Sets the key list area to a graph mode display for Bezier key frames.

Keyboard Shortcuts

The keyboard shortcuts listed in Table 12 are available for key and param-
eter operations

Table 12.  Key and Parameter Keyboard Shortcuts

Function Shortcut

Insert Key [INSERT] or [V]

Delete Key [DEL]

Copy [CTRL]+[C] or [CTRL]+[INSERT]

Cut [CTRL]+[X] or [CTRL]+[DELETE]
Paste [CTRL]+[V] or [SHIFT]+[INSERT]

Select All Keys [SHIFT]+[A]

Select All Keys in Selected Parameter [CTRL]+[A]

Select Keys in Parameter Group [SHIFT]+[CTRL]+[A]

Key Enable/Disable [0] (zero)

Move to Next Key (Selected Parameter) [S]

Move to Next Key (All Parameters) [PAGE DOWN]

Move to Previous Key (Selected Parameter) [A]

Move to Previous Key (All Parameters) [PAGE UP]

Move to Start of Clip [HOME]

Move to End of Clip [END]

Move Selected Parameter [UP ARROW] and [DOWN ARROW]
Move to Previous Frame [LEFT ARROW]

Move to Next Frame [RIGHT ARROW]

Move Back 10 Frames [SHIFT]+[LEFT ARROW]

Move Forward 10 Frames [SHIFT]+[RIGHT ARROW]

Time Code Jump + [+] on numeric keypad

Time Code Jump - [-] on numeric keypad

Play Clip [SPACE]

Stop Clip Play [RETURN]

Loop Play [CTRL]+[SPACE]
Pause [K]

Rewind [J]

Fast Forward [L]

Undo [CTRL]+[Z]
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Adjusting Color Balance

Once the Color Balance filter has been applied to a clip, you can adjust the 
Color Balance filter settings by following these steps:

1. Select the clip to which the Color Balance filter has been applied.

2. Display the Information Palette. For more information concerning the 
Information Palette, see Information Palette on page 832.

3. In the Information Palette, double-click the Color Balance filter as 
illustrated in Figure 797.

Figure 797.  Clip Information Palette - Color Balance Filter

Redo [CTRL]+[Y] or [SHIFT]+[CTRL]+[Z]

Scale Zoom Out [CTRL]+[-] on numeric keypad

Scale Zoom In [CTRL]+[+] on numeric keypad

Set Scale to 15 Minutes [CTRL]+[8]

Set Scale to 15 Seconds [CTRL]+[5]

Set Scale to 1 Frame [CTRL]+[1]

Set Scale to 1 Minute [CTRL]+[6]

Set Scale to 1 Hour [CTRL]+[9]

Set Scale to 5 Frames [CTRL]+[2]

Set Scale to 5 Minutes [CTRL]+[7]

Set Scale to 5 Seconds [CTRL]+[4]

Set Scale to Fit [CTRL]+[0] (zero)

Time Scale Undo [CTRL]+[U]

Table 12.  Key and Parameter Keyboard Shortcuts

Function Shortcut
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The Color Balance dialog shown in Figure 798 appears.

Figure 798.  Color Balance Dialog

4. Adjust the Color Balance filter settings as explained below.

5. Click the OK button to apply the settings and close the dialog.

Sliders

Move the slider for Chroma, Brightness, Contrast or the color range you 
wish to adjust. The results are previewed according to preview settings.
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Safe Color Checkbox

Select this option to keep video signal adjustments within the IRE safe color 
range.

Note The Safe Color setting limits luminance to the range 16-235 and limits 
chroma to the range of 16-240. Enabling Safe Color does not automatically 
fit the chroma to the safe color area, but, it does limit luminance and chroma 
to the IRE 0 to IRE 100 range.

Preview Settings

The filter preview mode and settings can be adjusted to provide the pre-
ferred filter effect verification method. Preview Settings are common to 
many of the color correction filters. See Preview Settings on page 695 for 
more information.

KeyFrame Parameter Settings

The Color Balance can be adjusted at each key frame to provide the pre-
ferred filter effect. Keyframe settings are common to many of the color cor-
rection filters. See Key Frame Parameter Settings on page 698 for more 
information.

Default Button

When clicked, the Default button in the lower left of the Color Balance dialog 
deletes all key frames and returns all settings to the defaults.

Color Wheel Adjustments

Once the Color Wheel filter has been applied to a clip, you can adjust the 
Color Wheel filter settings by following these steps:

1. Select the clip to which the Color Wheel filter has been applied.

2. Display the Information Palette. For more information concerning the 
Information Palette, see Information Palette on page 832.

3. In the Information Palette, double-click the Color Wheel filter as 
illustrated in Figure 799.
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Figure 799.  Clip Information Palette - Color Wheel Filter

The Color Wheel dialog shown in Figure 800 appears.
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Figure 800.  Color Wheel Dialog

4. Adjust the Color Wheel filter settings as explained below.

5. Click the OK button to apply the settings and close the dialog.

Hue Selection Guides

Rotate the Hue Selection Guides around the wheel to the desired hue by 
dragging the selection guides in the desired direction.

Saturation Point

Drag the saturation point along the Hue Selection Guide. Saturation 
increases as the saturation point approaches the outer edge of the color 
wheel. Saturation decreases as it approaches the center of the color wheel.
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Brightness/Contrast Sliders

Adjust the brightness (luminance) and contrast by moving the sliders. The 
results are previewed according to preview settings.

Safe Color Checkbox

Select this option to keep video signal adjustments within the IRE safe color 
range.

Note The Safe Color setting limits luminance to the range 16-235 and limits 
chroma to the range of 16-240. Enabling Safe Color does not automatically 
fit the chroma to the safe color area, but, it does limit luminance and chroma 
to the IRE 0 to IRE 100 range.

Preview Settings

The filter preview mode and settings can be adjusted to provide the pre-
ferred filter effect verification method. Preview Settings are common to 
many of the color correction filters. See Preview Settings on page 695 for 
more information.

KeyFrame Parameter Settings

The Color Wheel can be adjusted at each key frame to provide the preferred 
filter effect. Keyframe settings are common to many of the color correction 
filters. See Key Frame Parameter Settings on page 698 for more information.

Default Button

When clicked, the Default button in the lower left of the Color Wheel dialog 
deletes all key frames and returns all settings to the defaults.

Three-Way Color Balance Adjustments

Once the 3-Way Color Balance filter has been applied to a clip, you can 
adjust the 3-Way Color Balance filter settings by following these steps:

1. Select the clip to which the 3-Way Color Balance filter has been applied.

2. Display the Information Palette. For more information concerning the 
Information Palette, see Information Palette on page 832.

3. In the Information Palette, double-click the 3-Way Color Balance filter 
as illustrated in Figure 801.
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Figure 801.  Clip Information Palette - 3-Way Color Balance Filter

The 3-Way Color Balance dialog shown in Figure 802 appears.
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Figure 802.  3-Way Color Balance Dialog

Note In the example in Table 802, the graph mode display has been enabled in the 
key list area.

4. Adjust the 3-Way Color Balance settings as explained below.

5. Click the OK button to apply the settings and close the dialog.

Balance Color Wheels and Sliders

Drag the point in the center of each wheel to correct white balance (high-
lights), black balance (shadows) and grey balance (intermediate ). The color 
wheel point adjusts the hue. The sliders adjust saturation (chroma) and 
contrast.
EDIUS  —  User Reference Guide 713



Section 6 — Effects and Titles
Limits

The limit tools provide color correction within a specified range. Check 
boxes for Hue, Saturation and Luminance activate the correction tools and 
numeric entry fields for that video element.

When the limit tools are activated, the triangle sliders are active to allow 
limit adjustments. The numeric entry fields (slope, begin, end, slope) for 
that setting are also activated. Either method sets the limit parameters. See 
Figure 803.

Figure 803.  Hue Limit Tools

Figure 804 illustrates the sliders and the text fields to which they corre-
spond.

Figure 804.  Color Balance Limit Sliders

Note Although the sliders shown in Figure 804 are for setting hue limits, the sliders 
on the Saturation and Luminance limit bars function in the same manner.

Scale Range

The Hue scale has a range of 0 to 359

The Saturation scale has a range of 0 to 100

The Luminance scale has a range of 0 to 255

Gradual Increase

The range between the first Slope slider and the Begin slider is range 
over which adjustments will be gradually increased from 0 to 100%.
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Hold at 100%

The range between the Begin slider and the End slider is the range over 
which the adjustments will be maintained at 100%.

Gradual Decrease

The range between the End slider and the second Slope slider is the 
range over which adjustments will be gradually decreased from 100% 
to 0.

Details are presented in Figure 805.

Figure 805.  Color Balance Hue Limit Sliders Detail

 - Key Display

Click the Key Display button to display the applied limit effects. The area 
with effects applied at 100% is white. The area with no effects applied (0) is 
black. See Figure 806 for an example.

Figure 806.  Color Balance Key Display
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 - Histogram Display

Click the Histogram Display button to display a histogram for Hue, Satu-
ration and Luminance (all that are active) on the respective limit bars as 
illustrated in Figure 807.

Figure 807.  Color Balance Histogram Display

Color Picker

The color picker allows a selected color from the image in the Player or 
Recorder to be set to Black, Gray or White.

For more information on using the Color Picker, see Correcting Colors with 
the Color Picker on page 717.

Preview Settings

The filter preview mode and settings can be adjusted to provide the pre-
ferred filter effect verification method. Preview Settings are common to 
many of the color correction filters. See Preview Settings on page 695 for 
more information.

KeyFrame Parameter Settings

The 3-way color balance can be adjusted at each key frame to provide the 
preferred filter effect. Keyframe settings are common to many of the color 
correction filters. See Key Frame Parameter Settings on page 698 for more 
information.

Default Buttons

When clicked, the Default button in each balance frame returns those 
balance settings to the defaults. The Default button in the lower left of the 3-
Way Color Balance dialog deletes all key frames and returns all settings to 
the defaults.
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Correcting Colors with the Color Picker

The Color Picker can be used to correct an entire image or just a selected 
range of colors.

To correct colors in an entire image, do the following:

1. Select the clip to which the 3-Way Color Balance filter has been applied.

2. Display the Information Palette. For more information concerning the 
Information Palette, see Information Palette on page 832.

3. In the Information Palette, double-click the 3-Way Color Balance filter.

The 3-Way Color Balance dialog appears (see Figure 802).

4. From the Color Picker, select the color to which you wish to adjust a 
selected color. See Figure 808.

Figure 808.  White Balance Color Picker

Note If Auto is selected, the brightness of the selected color is automatically deter-
mined. Bright colors are adjusted to white and darker colors are adjusted to 
black.

5. In the Recorder, select the color which you wish to correct to the color 
selected in the color picker.

The color is corrected.

Note Colors may also be adjusted by using the Black, Gray or White balance color 
circles and the Saturation and Contrast sliders. For example, select White 
from the color picker and then click a color point in the color wheel that you 
want to adjust to white.

To correct colors in a specific range, do the following:

1. Select the clip to which the 3-Way Color Balance filter has been applied.

2. Display the Information Palette. For more information concerning the 
Information Palette, see Information Palette on page 832.

3. In the Information Palette, double-click the 3-Way Color Balance filter.

The 3-Way Color Balance dialog appears (see Figure 802).

4. Select Color range from the Color Picker.

5. Select the color range in the Recorder by clicking on a color and holding 
down the [SHIFT] key while clicking on color points to be included in the 
range.
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Monotone Filter Adjustments

Once the Monotone filter has been applied to a clip, you can adjust the 
Monotone filter settings by following these steps:

1. Select the clip to which the Monotone filter has been applied.

2. Display the Information Palette. For more information concerning the 
Information Palette, see Information Palette on page 832.

3. In the Information Palette, double-click the Monotone filter as 
illustrated in Figure 801.

Figure 809.  Clip Information Palette - Monotone Filter

The Monotone dialog shown in Figure 802 appears.
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Figure 810.  Monotone Dialog

4. Adjust the Monotone settings as explained below.

5. Click the OK button to apply the settings and close the dialog.

Sliders

The color tone can be adjusted by moving the U and V sliders to get the 
desired color tone effect as illustrated in Figure 811 and Figure 812.

Figure 811.  Monotone Sliders

These slider settings result in the color tone effect shown in Figure 812.
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Figure 812.  Monotone Color Tone Preview

KeyFrame Parameter Settings

The Monotone settings can be adjusted at each key frame to provide the 
preferred filter effect. Keyframe settings are common to many of the color 
correction filters. See Key Frame Parameter Settings on page 698 for more 
information.
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Apply Video Filters
To apply a video filter to a clip, follow these steps:

1. Select the VideoFilters folder in the Effect Palette to display all video 
filters as illustrated in Figure 813.

Figure 813.  Select Video Filter

2. Drag and drop the selected filter on the selected clip on the Timeline.

Alternative Method:

Use the right-click method explained in Right-Click Menu on page 686.

Shape Mask Filter
A mask filter is used to crop part of a video image in any shape and either 
make the surrounding area transparent or apply another filter, such as a 
mosaic, to that region.

The mask filter is one of the available video filters as depicted in Figure 814.
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Figure 814.  Mask Filter Selection

The Mask filter provides the following controls over mask shapes:

• Rectangle, ellipse and free-form shape drawing tools

• Translation and scaling of shapes

• Free shape vertex editing

• Curve body shape changing

• Colored borders

• Soft borders (inside, outside or both sides)

• Filters applied inside or outside of a shape

• Transparency applied inside or outside a shape

Mask filters are created and edited using the Mask dialog illustrated in 
Figure 815.
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Figure 815.  Mask Dialog

Shape Editor and Tracker
Creating and manipulating mask shapes is done with the mask creation 
and editing tools and the tracker.

Figure 816 illustrates the process of creating and manipulating shapes and 
the relationship between mask shapes and the tracker.

The tracker provides the controls for geometrically transforming and 
rotating mask shapes
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Figure 816.  Mask Shapes and Tracker

In the diagram above, the blue lines represent the tracker; the red circle rep-
resents the anchor point and tracker rotation control point.

Note When using the shape drawing tools and tracker, these elements are not sep-
arately colored as illustrated in Figure 816. The shape paths, tracker, and 
anchor and control points are all black lines in the Mask dialog.

See Tracker Transformations on page 757 for more information concerning 
tracker operations.

As explained on the pages which follow, several tools are available for cre-
ating and editing mask shapes.

1. A shape is created.

2. The rectangle circumscribing the shape is the tracker.

3. If the shape is changed, the tracker shape also changes.

4. If the tracker is changed, the shape also changes.
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Create a Mask Shape
To create a mask shape, use the following tools on the tool bar to draw the 
desired shape:

 - Draw Rectangle button. Use this tool to draw rectangle and square 
mask shapes.

Shortcut key: [R]

 - Draw Ellipse button. Use this tool to draw ellipse and circle mask 
shapes.

Shortcut key: [T]

To create a mask shape using the Rectangle and Ellipse buttons, click on the 
desired button and drag the mouse cursor in the Preview window to create 
a shape of the desired size. Figure 815 shows an ellipse shape drawn in the 
Preview window.

Note To create a perfectly square shape, hold down the [SHIFT] key while dragging 
the cursor after selecting the Draw Rectangle tool.

Note To create a perfectly circular shape, hold down the [SHIFT] key while drag-
ging the cursor after selecting the Draw Ellipse tool.

 - Draw Path button. Use this tool to draw free-form mask shapes com-
prised of multiple lines, curves, and vertices. For more information on 
drawing and manipulating free-form mask shapes, see Drawing Free-Form 
Shapes on page 738.

Shortcut key: [P]

Mask Parameters
Inside, Outside, Edge and Shape parameters may be adjusted for the mask 
shape selected in the preview window.

Inside/Outside

Filters may be applied to the area of the clip inside or outside of the defined 
mask shape. Filters may be applied to:

• only the area inside the mask 

• only the area outside the mask 

• both the area inside the mask and the area outside the mask.

Note If applying filters to both the area inside the mask and the area outside the 
mask, separate filters may be applied to each area.
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To apply a filter to an area defined by a mask shape, do the following:

1. Enable the filter for the Inside area, the Outside area or both by 
selecting the Filter option for the desired area(s).

Note The check mark indicates the selected filter is active for that area.

2. Click the Select Filter  button to display the Select Filter dialog 
depicted in Figure 817.

Figure 817.  Mask Select Filter Dialog

3. Open either the System Presets or Video Filters folder and select the 
filter to be applied to the selected mask area.

4. Adjust the opacity of the filter to the desired level by placing the cursor 
on the opacity setting and scrolling the mouse wheel to change the 
opacity setting or directly entering the desired opacity setting from the 
keyboard.

Figure 818 shows the Emboss filter applied to the outside of the shape mask 
at 50% opacity. The Preview window shows the effect of these settings.
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Figure 818.  Emboss Filter at 50% Opacity Outside Ellipse Shape Mask

5. If the selected filter has additional parameters than can be set, click the 
Properties  button to display the filter properties dialog as shown in 
Figure 819.

Figure 819.  Mask Filter Properties Dialog

6. Set the desired filter properties and click the OK button.
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Edges

The edges of the mask shape can be a specific color of a specific width. Soft-
ness may be applied and can be applied to the inside, outside or both sides 
of the mask border.

To set the shape mask edge properties, do the following:

1. Select the Color option to designate a color for the edge.

2. Click the color patch (white square in Figure 818) to display the 
ColorSelect dialog illustrated in Figure 820.

Figure 820.  ColorSelect Dialog

3. From the ColorSelect dialog, select the desired color for the mask edge.

4. Click on the Color Width setting and adjust the edge width by scrolling 
the mouse wheel to change the setting or by directly entering the 
desired width setting from the keyboard.

Note Edge width is set in pixels.

5. Select the Soft setting if you wish to apply softness to the edge.

6. Click on the Soft Width setting and adjust the softness width by 
scrolling the mouse wheel to change the setting or by directly entering 
the desired softness width setting from the keyboard.

Note Soft width is set in pixels.
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7. In the Side drop-down list, select the side of the mask shape border to 
which the colored edge will be applied. Choices are:

• Both - applies the edge to both sides of the border with the colored 
edge being half inside the border and half outside the border.

• Inside - applies the colored edge entirely inside the mask border.

• Outside - applies the colored edge entirely outside the mask border.

Figure 821 shows a 15 pixel wide blue edge with 6 pixels of softness applied 
to the outside edge of the ellipse shape border.

Figure 821.  Blue Edge Applied Outside Mask Border

Shape Parameters

The following parameters of the shape selected in the Preview window can 
be changed by entering the desired values directly from the keyboard or by 
using the mouse scroll wheel to change the values:
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Note The position 0,0 is the center of the coordinate system.

• Anchor X

• Anchor Y

• Position X

• Position Y

• Scale X

Note If the Fix Ratio  button is selected, adjustments to one scale parameter 
automatically adjusts the other scale parameter to maintain the existing X,Y 
ratio.

• Scale Y

• Rotation (in degrees)

Figure 822 illustrates a selected mask shape (Shape 1) and its associated 
anchor, position, scale and rotation parameters.

Figure 822.  Mask Shape Parameters
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Effects Control Window
Key frames may be set for the following parameters in the Mask Effects 
Control Window:

• Inside Opacity

• Outside Opacity

• Edge Color and Width

• Edge Softness and Width

• Edge Side

• Mask Shape N

Note N designates the number of the selected mask shape.

• Shape Transform Parameters

• Anchor X

• Anchor Y

• Position X

• Position Y

• Scale X

• Scale Y

• Rotation

For detailed information on setting and adjusting key frames in the Effects 
Control Window, see Effects Control Window on page 698.

Select Object Menu Tools
Clicking the list button ( ) on the Select Object button in the Mask dialog 
Tool Bar displays the menu depicted in Figure 823.

Figure 823.  Mask Dialog Select Object Menu
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When working with mask shapes, these tools function as follows:

Select Object

Select a shape on which to perform operations such as move (position), 
scale and rotation.

Shortcut key: [S]

Edit Shape

Edit the vertex of a shape and change its contours.

Shortcut key: [E]

Add Vertex

Add a vertex to a shape path.

Note When a vertex is added, it is added to all keyframes for that shape on the time 
axis.

Shortcut key: [A]

Delete Vertex

Delete a vertex in the shape path.

Note When a vertex is deleted, it is deleted from all keyframes for that shape on the 
time axis.

Shortcut key: [D]

Edit Control Point

Edit a control point on the shape path.

Shortcut key: [C]

Zoom and Pan Tools
 - Zoom Tool. Zooms in on the center of the drag start point as the mouse 

cursor is dragged above the point or zooms out on the center of the drag 
point by dragging below it.

Shortcut key: [Z]

 - Pan Tool. Moves the display in the Preview window as you drag the 
mouse cursor.

Shortcut key: [H]
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Editing Tools
 - Undo Tool. Performs an undo of the last operation (cut, paste, delete, 

etc.) .

Shortcut key: [CTRL]+[Z]

 - Redo Tool. Performs a redo of the last operation (cut, paste, delete, etc.) 
to be undone.

Shortcut key: [CTRL]+[Y]

 - Cut Tool. Cuts the selected shape to the clipboard.

Shortcut key: [CTRL]+[X]

 - Copy Tool. Copies the selected shape to the clipboard.

Shortcut key: [CTRL]+[C]

 - Paste Tool. Pastes the selected shape from the clipboard to the Preview 
window.

Shortcut key: [CTRL]+[V]

 - Delete Tool. Deleted the selected shape.

Shortcut key: [DEL]

Function Button Tools
Clicking the list button ( ) on the Function button in the Mask dialog Tool 
Bar displays the menu shown in Figure 824.

Figure 824.  Mask Dialog Function Button Menu

Apply Mask

On/Off toggle. When on, the mask defined by the inside/outside filter and 
edge settings is applied. A check mark indicates the mask is applied. Dese-
lecting this option disables the selected mask shape.
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Background

On/Off toggle. When on, the video background is set to transparent (see 
Figure 825). A check mark indicates the background is applied. Deselecting 
this option removes the transparent background and sets the video back-
ground to black.

Figure 825.  Mask Dialog Background Enabled

Motion Path

On/Off toggle. When on, a motion path indicator is visible in the Preview 
window for the selected mask shape (see Figure 826) whenever a selected 
mask shape is moved. The motion path will track the movement. A check 
mark indicates the motion path indicator is active. Deselecting this option 
removes the motion path indicator from the Preview window display.

Shortcut key: [CTRL]+[M]

Figure 826.  Mask Dialog Motion Path
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Grid

On/Off toggle. When on, grid lines are displayed in the Preview window 
(see Figure 827) and the selected shapes snap to the nearest grid lines when 
the shapes are re-positioned. A check mark indicates the grid lines are 
active. Deselecting this option removes the grid lines from the Preview 
window display.

Shortcut key: [CTRL]+[G]

Figure 827.  Mask Dialog Grid Enabled

Guide

On/Off toggle. When on, safe area guide lines and cross hairs are displayed 
in the Preview window (see Figure 828). A check mark indicates the guide 
is active. Deselecting this option removes the guide from the Preview 
window display.

Shortcut key: [CTRL]+[H]
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Figure 828.  Mask Dialog Guide Enabled

Preview Window Controls

Zoom Ratio

The preview window zoom ratio determines to what degree the display in 
the Preview windows is zoomed on the center of the video.

The Preview window zoom ratio is set in one of three ways:

• Enter the desired zoom percentage directly into the zoom ratio setting 
(see Figure 829).

• Select the desired zoom ratio by clicking the list button ( ) of the zoom 
ratio and select the ratio from the menu (see Figure 829).

Figure 829.  Mask Dialog Zoom Ratio Menu

• Position the mouse cursor in the Preview window and hold down the 
[CTRL] key while scrolling the mouse wheel.
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Preview Window Display Mode

The Preview window can be set to one of two display modes. The buttons 
for controlling these modes are located in the lower left corner of the Mask 
dialog.

 - Normal Mode. Sets the Mask dialog to Normal mode in which the 
Preview window, shape parameters and effect control widow are all dis-
played as illustrated in Figure 830.

Figure 830.  Mask Dialog Normal Display Mode

 - Preview Mode. Sets the Mask dialog to Preview mode in which only the 
Preview window is displayed in the Mask dialog as depicted in Figure 831.
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Figure 831.  Mask Dialog Preview Display Mode

Drawing Free-Form Shapes
Free-form shapes are any shapes that cannot be drawn with the Rectangle 
or Ellipse tools. In other words, any shape that is not a rectangle, square, 
ellipse or circle is a free-form shape drawn with the Draw Path tool.

A free form shape is created by drawing a closed region that is defined by 
several paths.

 - Draw Path button. Use this tool to draw free-form mask shapes com-
prised of multiple lines, curves, and vertices. 

When drawing free-form shapes, the following definitions are useful:

Vertex

A point on a path at the beginning and end of a shape segment. A new 
vertex may be added along a path. This will create a new segment.

Body

The portion of a shape between two vertices.
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Control Point

A point from which the direction of a Bezier curve that extends from a 
vertex is controlled.

Segment

A portion of a shape path that is defined by a body with a vertex at either 
end and any control points between these vertices.

Shape Editing Tools

After clicking the Draw Path button in the Mask dialog, use the editing func-
tion explained in this section to create and edit vertices and control points 
along free shape paths (Figure 832 shows the image that will be used for 
these examples).

Figure 832.  Bell Tower Image

Since a shape will be created that matches the upper portion of the bell 
tower, the zoom and pan tools are used to enlarge and display only that 
portion of the image in order to provide finer detail to the free-form shape 
creation process. See Zoom and Pan Tools on page 732 for more information 
on using these tools.

Create a Vertex

Clicking the mouse creates a vertex. Move cursor to next point and click to 
create another vertex and complete the segment. 
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Figure 833 illustrates several vertices that have been created on the upper 
portion of the bell tower by clicking on each point at which a vertex should 
be added.

Figure 833.  Vertices Created on Bell Tower

Delete Last Vertex

If you make a mistake in setting the vertex location, right-clicking on the 
mouse or pressing the [Backspace] key deletes the vertex that was just 
added.

Figure 834 shows all paths and vertices added to the bell tower to com-
pletely enclose the upper portion of the tower. When the starting point is 
clicked after creating all paths and ending at the starting point, a closed 
region is created and the shape is defined.

Notice that the paths covering the rounded portion of the tower have not 
yet had the curves defined.
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Figure 834.  All Paths Created on Bell Tower

When this shape is selected, the tracker and anchor adjustment elements 
are displayed as shown in Figure 835.

Figure 835.  Shape Selected

Add Vertices

To add vertices in the paths to which curves need to be created, click the list 
button ( ) on the Select Object button in the Mask dialog and select Add 
Vertex from the menu. For more information on the Select Object menu, see 
Select Object Menu Tools on page 731.
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With the Add Vertex tool selected, the Draw Path cursor changes as illus-
trated in Figure 836 with a + symbol on the cursor.

Figure 836.  Draw Path Add Vertex Cursor

To add a vertex, click at the point on the path at which you wish to add a 
new vertex.

Add Vertex with Control Point

To add a vertex with a control point, drag the cursor to the end location. The 
end vertex will have a control point.

If a vertex is added between two existing vertices, the new vertex becomes 
an end point for one path and a beginning point for another path and has a 
control point as depicted in Figure 837. The line running through and 
beyond the vertex is the control point indicator.
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Figure 837.  New Vertex with Control Point

As the vertex with a control point is dragged outward in this illustration, it 
creates a curve in both paths to which it belongs. See also Create a Bezier 
Curve Between Control Points on page 752.

Delete a Vertex

To delete an existing vertex, hold down the [CTRL] key while clicking on the 
vertex or select the Delete Vertex tool from the Select Object menu. If the 
Delete Vertex tool is selected, the Draw Path cursor has a - symbol as shown 
in Figure 838.

Figure 838.  Draw Path Delete Vertex cursor
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If the vertex to be deleted has a control point, both the vertex and the 
control point are deleted.

With the desired mask free-form shape defined, it can be selected and filters 
and edges applied as desired. For more information on mask filters and 
edges, see Mask Parameters on page 725.

Figure 839 depicts a free-form shape that outlines the upper portion of the 
bell tower. This shape has been selected.

Figure 839.  Bell Tower Mask Shape Selected

In Figure 840, a block color filter has been applied to the inside of the shape.

Figure 840.  Block Color Filter Applied to Inside of Shape
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Figure 841 illustrates the block color filter applied as it appears in the 
Recorder.

Figure 841.  Mask Filter Applied in Preview Window

Additional shape and vertex editing tools include the following:

Editing Vertices and Control Points

To edit vertices and control points, click the list button ( ) on the Select 
Object button in the Mask dialog Tool Bar and select Edit Control Point from 
the menu as depicted in Figure 842.
EDIUS  —  User Reference Guide 745



Section 6 — Effects and Titles
Figure 842.  Mask Dialog Select Object Menu - Edit Control Point

Note Right clicking in the Preview window displays a menu from which many of 
the shape, vertex and control point editing tools are also available. See 
Figure 843.

Figure 843.  Mask Dialog Right-Click Menu

When Edit Control point is selected from the Select Object menu or the 
right-click menu, the cursor changes to the Edit Control Point cursor as 
illustrated in Figure 844.
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Figure 844.  Edit Control Point Cursor

While in control point edit mode, the following actions are possible:

Create a Control Point on a Vertex

Hold down the [ALT] key while clicking on a vertex. As shown in 
Figure 845, a control point is added and a smooth curve is generated 
through the control point rather than the sharp angles of the original 
path.

Note If a control point already exists at the vertex, [ALT]+[Click] will delete the 
control point.

Figure 845.  Control Point Added at Vertex

Adjust Control Point or Move Vertex

To change the shape of a path at the control point, drag the control point 
as depicted in Figure 846. The control point on the opposite side is 
linked and also changes angles as the control point is dragged.
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Figure 846.  Change Shape of Path at Control Point

Note While in control point edit mode, if you drag a vertex that did not have a 
control point, a control point is automatically added to that vertex as illus-
trated in Figure 847.

Figure 847.  Control Point Added to Vertex by Dragging

To add a control point symmetrically in both directions hold down the [ALT] 
key while dragging the vertex as shown in Figure 848.
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Figure 848.  Add Symmetrical Control Point

To change only the length of one side of the control point without changing 
the direction, hold down the [SHIFT] key while dragging the control point as 
depicted in Figure 849.

Figure 849.  Change Length Only of Control Point

To unlink one control point from its counterpart on the opposite side and 
adjust only one side of the curve, hold down the [CTRL] key while dragging 
the desired control point as illustrated in Figure 850.
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Figure 850.  Unlinked Control Point Adjustment

Note The linkage between opposite control points remain broken (each control 
point operates independently) until the control point is redrawn.

Editing the Shape

To edit the shape, click the list button ( ) on the Select Object button in the 
Mask dialog Tool Bar and select Edit Shape from the menu as depicted in 
Figure 851.

Note This function is also available from the right-click menu (see Figure 843).

Figure 851.  Mask Dialog Select Object Menu - Edit Shape
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While in shape editing mode, the following functions are available:

Add a Vertex with Control Point

Hold down the [ALT] key and click at a point on the body at which you 
wish to add a vertex with a control point. See Figure 852.

Figure 852.  Add a Vertex on the Shape Body

Change Shape by Moving Vertex

Click on a vertex and drag it to change the shape paths associated with 
the selected vertex.

Figure 853.  Drag Vertex to Change Shape

Add a Vertex and Control Point and Edit Control Point

Holding down the [ALT] key while dragging the mouse cursor adds a 
vertex with control point at the point on the path where dragging 
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begins and edits the control point symmetrically on both sides as illus-
trated in Figure 854.

Figure 854.  Add and Edit Vertex and Control Point

Create a Bezier Curve Between Control Points

To create a Bezier curve between control points, hold down the [SHIFT] 
key while dragging a point on the body between two vertices as 
depicted in Figure 855.

Figure 855.  Create a Bezier Curve Between Control Points

Select Multiple Vertices

To select multiple vertices on a shape, drag the mouse cursor over the 
area containing the vertices you wish to select as shown in Figure 856.
752 EDIUS  —  User Reference Guide



Shape Mask Filter
Figure 856.  Select Multiple Vertices on a Shape

Note As illustrated in the figure above, the vertex must be within the area drawn 
with the mouse cursor in order to be selected. Inclusion of only a control 
point without is associated vertex does not select the vertex.

Change Shape with Multiple Selected Vertices

With multiple vertices selected, dragging any of the selected vertices 
results in a shape change to all the paths bound by those vertices as 
illustrated in Figure 857.

Figure 857.  Change Paths Associated with Selected Vertices
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Delete Shape Paths Bound by Multiple Vertices

With multiple vertices selected, clicking on a selected vertex and then 
pressing the [DEL] key results in the deletion of all shape paths bound 
by the selected vertices. See Figure 858 for an example.

Figure 858.  Delete the Portion of a Shape Bound by Selected Vertices

Shape Creation and Editing Summary Tables
The following tables summarize the actions and keystroke operations 
available for creating and editing mask shapes:

Note The Shift Action, ALT Action and CTRL Action columns indicate the action 
that takes place if the respective key is held down while the operation speci-
fied in the Operation columns is performed.

Draw Rectangle and Draw Oval Tool Operations

Table 13.  Rectangle and Oval Tool Operations

Location Operation Action SHIFT Action ALT Action CTRL Action

Preview Window Click and Drag Set size of opposite 
sides of circumscribed 
rectangle or ellipse

Set all sides to same 
size for circumscribed 
square or circle
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Draw Path Tool Operations

Edit Shape Tool Operations

Table 14.  Draw Path Tool Operations

Location Operation Action SHIFT Action ALT Action CTRL Action

Preview Window Click Add Vertex

Right-Click Delete vertex point just 
added

Backspace Key

Drag cursor Add vertex with a con-
trol point

Double Click Add vertex and create a 
closed region

At Shape Start Point Click End creation of shape 
and create a closed 
region

Table 15.  Edit Shape Tool Operations

Location Operation Action SHIFT Action ALT Action CTRL Action

Vertex Click Select and deselect ver-
tex

Delete control point if it 
exists or add a control 
point and generate a 
smooth curve through 
the control point if no 
point exists

Delete vertex

Drag Move vertex Draw a control point 
with symmetrical lines 
in opposite directions

Multiple Selected Verti-
ces

Drag Move shape paths 
associated with all 
selected vertices

Delete Key Delete all shape paths 
associated with 
selected vertices

Control Point Click Delete selected control 
point

Drag Move control point and 
change the angle of the 
linked control point on 
the opposite side

Change the length of 
the control point with-
out changing its direc-
tion

Move the control point 
and unlink it from the 
control point on the 
opposite side

Body Click Add vertex at clicked 
location

Drag Adjust the control 
points at both ends of a 
segment to form a 
Bezier curve passing 
through the dragged 
point(s)

Add a vertex with con-
trol point at the drag 
location and edit the 
control point symmetri-
cally as it is dragged

Preview Window Drag Select all vertices 
within drag area
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Add Vertex Tool Operations

Delete Vertex Tool Operations

Table 16.  Add Vertex Tool Operations

Location Operation Action SHIFT Action ALT Action CTRL Action

Vertex Click Select and deselect ver-
tex

Drag Move vertex

Multiple Selected Verti-
ces

Drag Move the selected ver-
tices

Delete Key Delete selected vertices

Control Point Click Delete selected control 
point

Drag Move control point and 
change the angle of the 
linked control point on 
the opposite side

Change the length of 
the control point with-
out changing its direc-
tion

Move the control point 
and unlink it from the 
control point on the 
opposite side

Body Click Add vertex at clicked 
location

Drag Add a vertex with con-
trol point at the drag 
location and edit the 
control point symmetri-
cally as it is dragged

Preview Window Drag Select all vertices 
within drag area

Table 17.  Delete Vertex Tool Operations

Location Operation Action SHIFT Action ALT Action CTRL Action

Vertex Click Delete vertex

Drag

Multiple Selected Verti-
ces

Drag

Delete Key Delete selected vertices

Control Point Click

Drag

Body Click

Drag

Preview Window Drag Select all vertices 
within drag area
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Edit Control Point Tool Operations

Tracker Transformations
Shapes are transformed by modifying the shape of the tracker (the rect-
angle circumscribing the mask shape). The available transformations are:

• Anchor Configuration

• Scale Up or Down

• Rotation

• Parallel Translation

Anchor Configuration

An anchor configuration is the movement of the shape and tracker by 
moving the anchor point.

Move Anchor Point and Tracker

Dragging the anchor point moves the anchor point, shape and tracker. The 
position of the shape and tracker changes by the same degree and direction 
in which the anchor point is moved.

In Figure 859, the green arrow shows the direction of the anchor point 
movement as it is dragged with the mouse.

Table 18.  Edit Control Point Tool Operations

Location Operation Action SHIFT Action ALT Action CTRL Action

Vertex Click Delete control point if it 
exists or add a control 
point and generate a 
smooth curve through 
the control point if no 
point exists

Drag Draw a control point 
from the vertex sym-
metrically in both 
directions

Multiple Selected Verti-
ces

Drag

Delete Key Delete selected vertices

Control Point Click Delete selected control 
point

Drag Move control point and 
change the angle of the 
linked control point on 
the opposite side

Change the length of 
the control point with-
out changing its direc-
tion

Move the control point 
and unlink it from the 
control point on the 
opposite side

Body Click

Drag

Preview Window Drag Select all vertices 
within drag area
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Figure 859.  Mask Shape Anchor Transformation - Move All

The size or dimensions of the shape do not change when the anchor point 
is moved. Only its position is changed.

Move Anchor Point without Moving the Shape and Tracker

If the [CTRL] key is held down while the anchor point is dragged to a new 
location, only the anchor point changes position. The shape and its tracker 
remain in the original position as illustrated in Figure 860.

In the example in Figure 860, the anchor point has been moved outside the 
shape and tracker.

Figure 860.  Mask Shape Anchor Transformation -Anchor Only
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Scale Up or Down

Scaling a shape up (make it larger) or scaling it down (make it smaller) is 
done using the track points in the tracker with the anchor point as the ref-
erence. As depicted in Figure 861, there are four center track points and 
four corner track points.

Figure 861.  Tracker Track Points

If a track point is dragged towards the anchor point (assuming the anchor 
point is in the center of the tracker), the shape is scaled down. If a track 
point is dragged away from the anchor point, the shape is scaled up.

All of the examples below depict the anchor point in the center of the 
tracker. If the anchor point is moved outside the tracker as shown in 
Figure 860, the scaling behavior may differ from that described in the 
examples.

Scaling from Center Track Points

Dragging any center track point will scale the shape up or down depending 
upon where it is dragged in relation to the anchor point.

Figure 862 illustrates the selected object being scaled down as the lower 
center track point is dragged toward the anchor point.
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Figure 862.  Dragging Center Track Point

In Figure 863, the [CTRL] key is held down while dragging the upper center 
track point away from the anchor point. This enlarges (scales up) the 
selected object, but, all sides do not move equally in relation to the anchor 
point. 

Figure 863.  CTRL Dragging Center Track Point

With the [CTRL] key held down, the side opposite the track point being 
dragged - in this case, the bottom side - does not move in relation to the 
anchor point. The other three sides (top, right and left) move away from the 
anchor point while the bottom side retains its position relative to the anchor 
point. Of course, this would also be true if the object were scaled down as 
well; the difference being that the top, left and right sides would move 
towards the anchor point while the bottom side retains its position.
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Scaling from Corner Track Points

Dragging any corner track point will scale the shape up or down 
depending upon where it is dragged in relation to the anchor point.

Figure 864 illustrates the selected object being scaled up as the upper left 
corner track point is dragged away from the anchor point.

Figure 864.  Dragging Corner Track Point

In Figure 865, the [CTRL] key is held down while dragging the lower right 
corner track point toward the upper left. This scales down the selected 
object, but, all sides do not move equally in relation to the anchor point. 

Figure 865.  CTRL Dragging Center Track Point
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With the [CTRL] key held down, the side opposite the track point being 
dragged - in this case, the left side - does not move in relation to the anchor 
point. The other three sides (top, bottom and right) move toward the upper 
left corner while the left side retains its position relative to the anchor point. 
Of course, this would also be true if the object were scaled up as well; the 
difference being that the top, left and right sides would move away from 
the anchor point while the left side retains its position.

Rotation

The shape and its tracker can be rotated to any desired angle by moving the 
angle adjustment control point as shown in Figure 866. The angle adjust-
ment control point is the small white circle on the larger circle which cir-
cumscribes the anchor point.

Figure 866.  Mask Shape Rotation

As illustrated in Figure 866, the angle adjustment control point can be 
dragged to any desirable location inside or outside the tracker in order to 
align the shape as needed. If the angle adjustment control point is moved, 
the original control point remains on the anchor point circle with a straight 
line connecting the two points.

Note Holding down the [SHIFT] key while rotating the angle adjustment control 
point snaps to an angle in 15-degree increments.
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Parallel Translation

A parallel translation is the movement of the shape and tracker by moving 
the shape instead of moving the anchor point. A parallel translation does 
not result in a change to the shape or tracker dimensions or size; it only 
results in a change in the position.

Move Shape and Tracker

With the cursor anywhere inside the tracker, dragging the mouse moves 
the anchor point, shape and tracker.

In Figure 867, the green arrow shows the direction of the shape and tracker 
movement as they are dragged with the mouse.

Figure 867.  Parallel Transformation - Move All

Note The anchor point also moves with the shape and tracker.

Move the Shape and Tracker without Moving the Anchor Point

If the [CTRL] key is held down while the mouse is dragged inside the tracker, 
only the shape and tracker change position. The anchor point remains in 
the original position as illustrated in Figure 868.
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Figure 868.  Parallel Translation -Shape and Tracker Only

Selection of Multiple Trackers

Although all of the examples in this section illustrate the selection of a 
single tracker, multiple trackers may be selected by dragging the mouse in 
the Preview window to select the desired trackers.

When multiple trackers are selected, the last tracker to be selected will be 
the active tracker (see Figure 869). The scaling, rotation and parallel trans-
formation actions can be performed on the active tracker. All other selected 
trackers will transform with respect to their anchor points by the same 
degree as the active tracker to its anchor point.

Figure 869.  Multiple Trackers Selected
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To change the active tracker, hold down the [SHIFT] key while clicking on 
the tracker you wish to be the active tracker (see Figure 870).

Figure 870.  Active Tracker Selection

Combining Multiple Filters
Some video filters allow a combination of two or more filters to be applied 
and configured from a single filter dialog. These filters (highlighted in 
Figure 871) are:

• Blend Filters

• Chrominance

• Combine Filters
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Figure 871.  Combination Filters

If any of these filters are applied to a clip, other filter(s) may be selected 
from a drop-down in the filter configuration dialog as illustrated in 
Figure 872 with Combine Filters.

Note User preset effects and system preset effects are available to be used in these 
filters; however, the Region filter does not allow selection of the Old Movie/
Film and Tunnel Vision filters or any user preset or combined presets that use 
these filters.
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Figure 872.  Blend Filter Select Filter List

Figure 873 shows an example of the Combine Filters filter applied to a clip 
and the selection of five filters to apply to the clip. In this example, the Soft 
Focus filter has been assigned as the fourth filter and the Setup(4) button 
clicked to bring up the configuration dialog for the Soft Focus filter.
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Figure 873.  Combine Filters - Setup

Apply Audio Filters
Audio filters are applied in the same way as video filters. To apply an audio 
filter to a clip, follow these steps:

1. Select the Audio Filters folder in the Effect Palette to display all audio 
filters as illustrated in Figure 874.

Figure 874.  Select Audio Filter
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2. Drag and drop the selected filter on the desired audio clip on the 
Timeline.

Note When applying an audio filter to an audio clip, the waveform may be dis-
played to check the results of the effect. See Adjusting Volume and Pan on 
page 916 for more information on displaying the waveform.

Alternative Method:

Use the right-click method explained in Right-Click Menu on page 686.

Adding Effects Between Clips
Effects such as transitions and audio cross fades may be added between 
clips.

Clip Margin
In Extend mode (see Extend Mode on page 411 for more information), 
adding transitions or audio cross fades between clips requires that both 
clips have a margin. The margin is the portion of the video clip that is 
outside the range between the In and Out points.

In Fix mode (see Fix Mode on page 412 for more information), no margin is 
required between clips.

Note When adding transitions and cross fades, the length of the clips and the 
sequence changes depending upon the current editing mode (Extend or Fix).

No margin is present if the Out point of the first clip is set at the end of the 
clip and the In point of the second clip is at the beginning of the clip. 

If there is no margin between clips, the black triangles illustrated in 
Figure 875 are present on the clips. The triangles indicate that the Out point 
of first clip is at the end of the clip and the In point of the second clip is at 
the beginning of the clip.

Figure 875.  Clips with No Margin
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If there is a margin between clips, the black triangles do not appear as 
shown in Figure 876.

Figure 876.  Clips with Margin

Clip Transitions
Transitions are effects that occur between clips as one clip is ending and the 
next clip is beginning.

To add a transition between clips, do the following:

1. Select Transitions in the Effect folder of the Effect Palette.

2. Select the desired transition type from the effect view (see Figure 877) 
or the Effect>Transitions folder if the effect view is hidden.

Figure 877.  Effect Palette - Transitions Effect View
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3. Drag and drop the selected transition effect at the point where the clips 
touch each other on the Timeline.

The transition indicator is added between the clips as illustrated in 
Figure 878.

Note The default audio cross fade is also added when a video transition is added. 
If you wish to disable the automatic addition of the audio cross fade, see 
Insert Default Cross Fade in Transition on page 183 in Timeline Settings.

Figure 878.  Transition Indicator Between Clips

4. Double-click the transition indicator (on an area other than the In/Out 
points or cut points) to display the transition settings dialog. The 
transition configuration dialog for the Dissolve transition effect is 
illustrated in Figure 879. The Settings dialog differs for each transition 
effect.

Note If the transition indicator is small and there is no area to double-click to open 
the settings dialog, right-click the transition indicator and select Settings 
from the menu, use the keyboard shortcut [SHIFT]+[CTRL]+[E] or double-
click the transition effect in the Information Palette.

Figure 879.  Dissolve Transition Settings Dialog
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5. Make any desired changes to the transition effect settings and click the 
OK button to close the dialog.

Track Transitions
Transitions may be applied in the mixer area at the point where clips tran-
sition on a track. To add a track transition, do the following:

1. Select Transitions in the Effect folder of the Effect Palette.

2. Select the desired transition type from the effect view (see Figure 877) 
or the Effect>Transitions folder if the effect view is hidden.

Figure 880.  Effect Palette - Transitions Effect View

3. Drag and drop the selected transition effect to the mixer area at the 
point where the clips touch each other on the Timeline.

The transition indicator is added to the mixer area as illustrated in 
Figure 881.
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Figure 881.  Track Transition Indictor in Mixer Area

Audio Cross Fades
Audio cross fades may be applied at the point at which the audio is transi-
tioning from one clip to another.

1. Select AudioCrossFades in the Effect folder of the Effect Palette.

2. Select the desired cross fade type from the effect view (see Figure 877) 
or the Effect>AudioCrossFades folder if the effect view is hidden.

Figure 882.  Effect Palette - Transitions Effect View

3. Drag and drop the selected cross fade effect at the point where the 
audio clips touch each other on the Timeline.
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Note By default, the default video transition is not added automatically when an 
audio cross fade is added between clips. If you wish to enable the automatic 
addition of the video transition when a cross fade is added to a clip on a VA 
track, see Insert Default Transition in Cross Fade on page 183 in Timeline Set-
tings.

The audio cross fade indicator is added between the clips as illustrated in 
Figure 883.

Figure 883.  Audio Cross Fade Indicator Between Clips

Apply Default Effects
Default effects may be quickly applied to clips on the Timeline.

The defaults effects are as follows:

• Video Transitions - Dissolve

• Audio Cross Fades - Linear Out/In

• Title Mixers - Fade

Note When in the Effect View of the Effect Palette, default effects are indicated by 
a blue D on the effect icon. See Default Effects on page 684 for more infor-
mation.

To apply a default effect, follow these steps:

1. Select a clip to which to apply a default effect.

Note The clip on either side of the desired transition point may be selected

2. Click the Set Default Transition button (highlighted in blue in Figure 884) 
on the Timeline.

Note An alternative method is to press the [CTRL]+[P] keys on the keyboard.
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Figure 884.  Timeline Set Default Transition Button

The default transition(s) is added at the transition point nearest to the Time-
line cursor position.

To select the point at which to add the transition, click the list button ( ) of 
the Set Default Transition button and select one of the following from the 
menu:

• Create Cursor ([CTRL]+[P]) - Add default transition(s) at the transition 
point nearest to the current cursor position.

• Create Clip In ([SHIFT]+[ALT]+[P]) - Add default transition(s) at the In 
point of the currently-selected clip.

• Create Clip Out ([ALT]+[P]) - Add default transition(s) at the Out point 
of the currently-selected clip.

Changing Default Effects
The video transition, audio cross fade and title mixer effects assigned as the 
defaults may be changed.

To change the defaults, do the following:

In the Transitions, AudioCrossFades or TitleMixers folder in the Effect Pal-
ette, or in the Effect View, right click the effect to be set as the default and 
select Set as Default Effect from the menu as shown in Figure 885.
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Figure 885.  Effect Right-Click Menu - Set as Default Effect

The effect set as the default has a blue D displayed on its icon as illustrated 
in Figure 886.

Figure 886.  Default Effect Icon

Note If the effect view is hidden, the D appears on the effect name in the Effect 
folders.
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Changing the Length of a Transition or Cross Fade
To change the length of a transition or audio cross fade between two clips, 
do the following:

1. Move the cursor to the end of the transition or audio cross fade.

The cursor changes shape as shown in Figure 887 for a clip transition or 
audio cross fade and as shown in Figure 888 for a track transition.

Figure 887.  Change Transition Length Cursor - Clip Transition/Audio Cross Fade

Figure 888.  Change Transition Length Cursor - Track Transition

2. Click and drag the cursor to shorten or lengthen the transition.

Two images are displayed in both the Player and the Recorder as illustrated 
in Figure 889. The images in the Player represent the transition start frame. 
The images in the Recorder display the transition end frame. As the transi-
tion length is adjusted, you can see the results in the Player and Recorder.
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Figure 889.  Change Transition Length Preview

Note In Extend mode, the transition length may be shortened or lengthened by only 
the clip margin.

Title Mixer transition lengths are changed in the same manner as described 
above and as illustrated in Figure 890.

Figure 890.  Change Transition Length Cursor - Title Mixer

Related Operations:

In the Mixer area, the length of track transitions and title mixers may also 
be changed by the following methods:

• Mixer Area In Point: [SHIFT]+[ALT]+[U]

• Mixer Area Out Point: [CTRL]+[ALT]+[U]
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Changing Default Effect Duration
The default duration for video transitions, audio cross fades and title mixer 
effects can be changed. 

To change the default duration, execute the following steps:

1. Right-click on the Effect Palette and select Duration from the menu as 
illustrated in Figure 891.

Figure 891.  Effect Palette Right-Click Menu - Duration

2. Select the effect type (Transition, Cross Fade or Title Mixer) for which 
you wish to change the default duration.

A Duration dialog appears as shown in Figure 892.

Figure 892.  Effect Duration Dialog

3. Enter the desired duration and click the OK button.
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Creating Video Composites
Video composites are created by overlaying one video element over 
another in various ways as explained in this section.

When overlaying one video clip on another, the layering order is deter-
mined by the track order. For example, if video clip B is on the V1 track and 
video clip A is on the V2 track, when clip A is composited with clip B in a 
picture-in-picture overlay, clip B is the background and clip A occupies the 
picture-in-picture window as illustrated in Figure 893.

Figure 893.  Video Overlay Priority

Composition
A composition video effect is created by layering two video clips in a blend 
effect.

To create a composition video, do the following:

1. Select the Keyers folder from the Effect Palette as shown in Figure 894.

2. Select the Blend folder and drag and drop the desired blend effect to the 
Mixer area of the clip on the upper track.

Note If the Effect view is hidden, the blend effects will be listed under the Blend 
folder in the Effect Palette.

V1
V2

Video B
Video A

AA
B
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Figure 894.  Blend Composition Effects

Clips with keyer blend effects applied display a brown line at the top of the 
mixer area as illustrated in Figure 895.

Figure 895.  Keyer Effects In Mixer Area

A composition effect using the designated blend filter is created where the 
two clips overlap on the Timeline (see Figure 896 for an example).
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Figure 896.  Composition Effect with Hard Light Blend Filter

Picture in Picture
A picture-in-picture effect is created when one video clip is overlaid over 
another with one serving as the background video while the other is con-
fined to a certain area of the screen over the background as shown in 
Figure 893 on page 780.

To create picture in picture effect, follow these steps:

1. Select the Keyers folder from the Effect Palette as shown in Figure 897.

2. Drag and drop the Picture in Picture effect to the mixer area of the clip 
that will be in the overlay window.

Note If the Effect view is hidden, the keyer effects will be listed under the Keyers 
folder in the Effect Palette.
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Figure 897.  Picture In Picture Effect

Clips with Keyer effects applied display a brown line at the top of the mixer 
area.

Configuring Picture in Picture Effects

To configure a Picture in Picture effect that has been applied to a clip, do the 
following:

1. Click the mixer area of the clip to which the Picture in Picture effect has 
been applied

2. Display the Information Palette (see Show/Hide the Information Palette on 
page 831 for more information) as shown in Figure 898.

Figure 898.  Information Palette - Picture in Picture Effect

3. Double-click the Picture in Picture effect in the Information Palette.

Note You may also select the Picture in Picture effect and click the Settings button 
(highlighted in blue in Figure 898) in the Information Palette.
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The Picture in Picture dialog shown in Figure 899 appears

Figure 899.  Picture in Picture Configuration Dialog

4. Configure the effect settings per the explanations below and click the OK 
button to close the dialog.

Effect Preview

The effect preview shows the result on the effect of configuration settings 
such as position, size and motion changes to the overlay clip. 

Note Right-click the effect preview and select Layout menu options (shown in 
Figure 900) to set the size and position of the overlay window as an alterna-
tive to doing so with the Position, Size tab.
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Figure 900.  Preview Window Right-Click Menu - Layout Options

Safe Area

The safe area is the boundary close to the edges of the screen that marks the 
area that should always be displayed regardless of the monitor used to 
display the video. The overlay window should be kept within the safe area.

Position, Size Tab

The settings in this tab determine the position and size of the overlay 
window for the second video. 

The position settings specify a number of pixels from the top left corner of 
the screen at which to anchor the top left corner of the overlay window.

The size settings specify the width and height in pixels of the overlay 
window beginning at the position defined in the positions settings as the 
top left corner of the overlay window.

For example, if the Position and Size settings are as follows: Left - 100, Top 
- 100, Width - 902, Height - 508, the top left corner of the overlay window 
will be positioned 100 pixels from the top of the screen and 100 pixels from 
the left edge of the screen. Beginning at that point, the width of the overlay 
window will be 902 pixels and its height will be 508 pixels.
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Edge Tab

Select the Enable option to activate a frame around the overlay window. 
The Width setting specifies the width in pixels of the frame and the frame 
color is selected by clicking on the color sample box and choosing the 
desired frame color.

Figure 901 shows the example of a 5 pixel red border.

Figure 901.  Picture In Picture Edge Settings and Display

Shadow Tab

Select the Enable option to define a shadow for the overlay window. When 
enabled, the position, color and transparency of the shadow may be 
defined.

To Top and Left numbers represent the offset of the shadow from the top 
left corner of the overlay window. 

Figure 902 shows the example of a black shadow with 60% transparency 
offset 50 pixels from the top of the overlay window and 50 pixels from the 
left edge. The result is that the shadow extends 50 pixels below the bottom 
edge and 50 pixels beyond the right edge of the overlay window.

Figure 902.  Picture In Picture Shadow Settings and Display
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Effect Tab

Select the Enable option to activate effects at the overlay video In and Out 
points. The type of effect is selected from the drop-down lists as illustrated 
in Figure 903. The effect duration is specified as a number of frames. 

Figure 903.  Picture In Picture Effect Menu

Click the End In Effect button to set the frame at the Timeline cursor position 
as the ending frame of the In effect.

the Start Out Effect button to set the frame at the Timeline cursor position as 
the beginning frame of the Out effect.

Motion Keyframe Tab

Set the motion speed and add motion to the overlay window. See the next 
section, Adding Motion to the Overlay Window for more information.

Copy Background

Select this option to copy the overlay window image to the background 
with the specified color. See Figure 904 for an example of the overlay 
window image copied to the background with a light blue tint.
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Figure 904.  Picture In Picture Copy Background with Color

Quality

Enable this option to set the overlay window image to high quality.

Adding Motion to the Overlay Window

To add motion to the overlay video window, do the following:

1. Click the Preview window at the position at which you wish to start (S) 
the overlay window motion. This clicked point sets a keyframe. You 
may drag the start position keyframe to position it more precisely.

2. Click a second location in the Preview window to set the end (E) 
position keyframe for the overlay window motion. You may drag this 
end position keyframe to position it more precisely.

See Figure 905 for an example.
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Figure 905.  Picture in Picture Motion Keyframe Detail

3. Select the Motion Keyframe tab. The motion plot chart shown in 
Figure 906 appears.

Figure 906.  Picture in Picture Motion Keyframe Chart Detail
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The vertical axis represents the position and the horizontal axis represents 
time.

4. Click an area on the chart to set a keyframe position point.

5. Right-click the position point and select Speed from the menu as 
illustrated in Figure 907.

Figure 907.  Picture in Picture Motion Keyframe Menu - Speed

6. Select the desired speed setting from the menu for the selected 
position/time point on the chart.

Note A sharper angle on the black line increases the motion speed. Once a point 
has been set on the chart, its position and angle can be changed by dragging 
it to a new location on the position/time axes.

Figure 908 shows a sample motion keyframe chart for the overlay window. 
In this example, the window motion accelerates from the Start keyframe to 
the second keyframe then remains constant through the third keyframe 
after which it again accelerates to the end point.
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Figure 908.  Picture in Picture Motion Keyframe Chart 

For a more detailed discussion of 2D Picture in Picture effects and a proce-
dure for configuring a keyframeable 2D Picture in Picture effect, see 
Appendix A-Special Procedures.

3D Picture in Picture
A picture in picture effect is where one video clip is overlaid over another 
with one serving as the background video while the other is confined to a 
certain area of the screen over the background as shown in Figure 893 on 
page 780.

To create a 3D picture-in-picture effect, follow these steps:

1. Select the Keyers folder from the Effect Palette as shown in Figure 909.

2. Drag and drop the 3D Picture in Picture effect to the Mixer area of the 
clip that will be in the overlay window.

Note If the Effect view is hidden, the keyer effects will be listed under the Keyers 
folder in the Effect Palette.

Figure 909.  3D Picture In Picture Effect
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Clips with Keyer effects applied display a brown line at the top of the mixer 
area as illustrated in Figure 910.

Figure 910.  Keyer Effects In Mixer Area

Configuring 3D Picture in Picture Effects

To configure a 3D Picture in Picture effect that has been applied to a clip, do 
the following:

1. Click the Mixer area of the clip to which the 3D Picture in Picture effect 
has been applied

2. Display the Information Palette (see Show/Hide the Information Palette on 
page 831 for more information) as shown in Figure 911.

Figure 911.  Information Palette - 3D Picture in Picture Effect

3. Double-click the 3D Picture in Picture effect in the Information Palette.

Note You may also select the 3D Picture in Picture effect and click the Settings 
button (highlighted in blue in Figure 911) in the Information Palette.

The Picture in Picture dialog shown in Figure 912 appears.
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Figure 912.  3D Picture in Picture Configuration Dialog

4. Configure the effect settings per the explanations below and click the OK 
button to close the dialog.

Effect Preview

The effect preview shows the effects of configuration settings such as posi-
tion, perspective, light and shadow, etc. in the overlay window. 
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Edit Buttons

Edit buttons change the overlay window parameters. Click on the desired 
edit button and drag the overlay window to perform the button function.

 - Change overlay window position

 - Rotate horizontally and vertically

 - Rotate around the Z axis

 - Change overlay window size

 - Change shadow position

To use this function, Drop Shadow must be enabled in the Light and 
Shadow Tab.

Keyframe Timeline

Timeline on which keyframes are added to specify the location and timing 
of motion and other effects. The Keyframe Timeline has four lines on which 
keyframes may be added individually or simultaneously. These lines are:

• Positioning

• Light and Shadows

• Cropping and Borders

• Transparency

Keyframe Buttons

Keyframe buttons are used to manage keyframes on the Keyframe Time-
line.

 - Add a Keyframe on All Lines

Adds a keyframe on all lines at the Timeline cursor position in the Key-
frame Timeline.

 - Add a Keyframe on Selected Line

Adds a keyframe on the currently-selected line at the Timeline cursor 
position on the Keyframe Timeline.
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 - Delete Keyframe

Deletes the keyframe at the Timeline cursor position on the selected 
line.

 - Adjust All Keyframes

Adjusts all keyframe positions so that the last keyframe is at the end of 
the Keyframe Timeline.

Operation Buttons

Operation buttons allow you to play and review the effect in order to fine-
tune effect settings.

 - Move to the Beginning

Places the Timeline cursor at the beginning of the Keyframe Timeline.

 - Move to Previous Keyframe

Positions the Timeline cursor at the previous keyframe in the Keyframe 
Timeline.

/  - Play/Pause

Plays the Keyframe Timeline at the beginning at the Timeline cursor 
position. When playing is in progress, the Pause button is available and 
pauses playback when clicked.

Note Playback is slower than real-time speed.

 - Move to Next Keyframe

Positions the Timeline cursor at the next keyframe in the Keyframe 
Timeline.

 - Move to the End

Positions the Timeline cursor at the end of the Keyframe Timeline.

 - Repeat

When clicked, the repeat button will cause Timeline playback to repeat 
continuously until stopped.

Timeline Display Buttons

Timeline display buttons expand or contract the Keyframe Timeline 
display area.

 - Fit to Window

Fit the effect Timeline and all keyframes into the Keyframe Timeline 
window.
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 - Focus on Cursor

Focus the Keyframe Timeline display on the area around the Timeline 
cursor position with the Timeline cursor in the center of the display.

 - Zoom In

Expand the Keyframe Timeline to show a smaller segment of the Time-
line. As this button is clicked repeatedly, the Timeline segment in the 
Timeline display represents a smaller time slice.

 - Zoom Out

Contract the Keyframe Timeline to show a larger segment of the Time-
line. As this button is clicked repeatedly, the Timeline segment in the 
Timeline display represents a larger time slice.

Interpolation Buttons

After selecting a keyframe in the Keyframe Timeline, the desired interpola-
tion method is selected by clicking the appropriate interpolation button. 
The selected interpolation method applies to the selected keyframe only 
and each keyframe may employ a different interpolation method if desired.

 - No Interpolation

No interpolation of keyframe motion.

 - Linear Interpolation

Interpolates keyframe motion in a linear manner.

 - Sine Wave Interpolation

Interpolates keyframe motion with a sine wave algorithm.

Tool Buttons

The tool buttons provide cut, copy and paste functions for the selected key-
frame point on the Keyframe Timeline

Presets Tab

Motion presets included with EDIUS are accessible through the Presets as 
illustrated in Figure 913.
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Figure 913.  3D Picture in Picture Presets Tab

Choose the desired motion preset for the overlay window and click the Load 
button to activate the selected motion preset. Click the Play button in the 
Operation Buttons group to preview the effect.

To create a custom motion effect group from the presets do the following:

1. Select the desired preset motion effect from the preset list.

2. Click the Custom button.

3. Click the Save button to add the preset to the custom group.

4. Click the Preset button to return to the preset list and select additional 
preset effects.

5. Repeat the above steps until all desired preset effects are saved in the 
custom group.

Click the Delete button to delete a motion effect from the Custom group.

Note The Save and Delete buttons are not available in the Preset group.

Click the File button if you wish to open an exported preset effects (*.FIX) 
file.

Position Tab

Configure the overlay window size, position and transparency parameters 
using sliders or direct numeric value entries. 

Figure Figure 914 shows some sample position settings and results in the 
Effect Preview.
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Figure 914.  3D Picture in Picture Position Tab

Note Size and Position parameters may also be set using the edit buttons. See Edit 
Buttons on page 794 for more information.

Light and Shadow Tab

Select the Enable Light option to add a light reflection effect during overlay 
window rotation motions.

If the light effect is enabled, set the light intensity with the slider or by direct 
numeric input

Select the Enable Drop Shadow option to add a shadow to the overlay 
window.

If drop shadow is enabled, use the sliders or direct numeric entry to set the 
shadow offset and intensity parameters.

Figure Figure 915 shows some sample light and shadow settings and 
results in the Effect Preview.

Figure 915.  3D Picture in Picture Light and Shadows Tab
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Borders Tab

Select the Use Colored Border option to add a colored frame around the 
overlay window.

If the colored border is enabled, use the sliders or direct numeric entry to 
set the border width and height.

Click the ... button to select the border color.

Select the Use Soft Border option to blend the edges of the overlay window 
into the background video.

If the soft border is enabled, use the sliders or direct numeric entry to set 
the border width and height and select the rounding and smoothing 
options if desired.

Figure Figure 916 shows some sample borders settings and results in the 
Effect Preview.

Figure 916.  3D Picture in Picture Borders Tab

Crop Tab

Crop the left, right, top and bottom edges of the video in the overlay 
window.

Use the sliders or direct numeric entry to set the crop parameters in pixels.

Select the Resize for Cropping option of you want the overlay window 
adjusted to the cropped video size. If this option is deselected, the cropped 
video is extended to fill the original overlay window size.

Figure Figure 917 shows some sample crop settings and results in the Effect 
Preview.
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Figure 917.  3D Picture in Picture Crop Tab

Options Tab

From the Options tab, you can enable or disable features configured in the 
other configuration tabs.

Select the Switch A/B option if you wish to swap the background video 
and overlay window video.

Figure Figure 918 shows some sample option settings and results in the 
Effect Preview.

Figure 918.  3D Picture in Picture Options Tab

Keyers
The keyer effects available in EDIUS are the Chroma Key, the Luminance 
Key and the Track Matte.

Chroma Key

Chroma key provides the ability to eliminate parts of a video based on color 
selection and have those parts replaced by another video source. Often 
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chroma key video is shot in front of a blue or green screen and the screen 
color is then eliminated and replaced with a background video.

To create a chroma key effect, do the following:

1. Select the Keyers folder from the Effect Palette as shown in Figure 909.

2. Drag and drop the Chromakey effect to the Mixer area of the clip that 
will be in the overlay window.

Note If the Effect view is hidden, the keyer effects will be listed under the Keyers 
folder in the Effect Palette.

Figure 919.  Chroma Key Effect

Clips with Keyer effects applied display a brown line at the top of the mixer 
area as illustrated in Figure 920.

Figure 920.  Keyer Effects In Mixer Area

Configuring Chroma Key Effects

To configure a Chroma Key effect that has been applied to a clip, do the fol-
lowing:

1. Click the Mixer area of the clip to which the Chroma Key effect has been 
applied

2. Display the Information Palette (see Show/Hide the Information Palette on 
page 831 for more information) as shown in Figure 921.
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Figure 921.  Information Palette - Chromakey Effect

3. Double-click the Chromakey effect in the Information Palette.

Note You may also select the Chromakey effect and click the Settings button (high-
lighted in blue in Figure 921) in the Information Palette.

The Chromakey dialog shown in Figure 922 appears.

Figure 922.  Chromakey Configuration Dialog
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4. Configure the effect settings per the explanations below and click the OK 
button to close the dialog.

Display Switching

Select Key Display to display in black in the Recorder the parts of the video 
that will be cut out based on the current color selection. See Figure 923 for 
an example based on the eye dropper color selection of the blue water in 
the background.

Figure 923.  Chromakey Key Display

Select the Histogram Display option to display a histogram of the colors 
that can be selected for elimination.

Note The Histogram Display option is not available with the eye dropper color 
selector.

See Figure 924 for an example of a histogram display and color selection 
with the color circle.
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Figure 924.  Chromakey Histogram Display and Color Selection

Color Selection

Color selection tools allow the selection of the color (key color) to be elimi-
nated and replaced by the background video.

There are four color selection methods. Each of the examples below shows 
the selection of the water as the key color using the four selection methods 
(highlighted in blue in each example) and the results in the Recorder.

Figure 925.  Chromakey Eye Dropper Color Selector
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Figure 926.  Chromakey Color Wheel Color Selector

Figure 927.  Chromakey Color Segment Color Selector

Figure 928.  Chromakey Color Block Color Selector

Autofit Button

Click the Autofit button to automatically define keyer settings appropriate 
for the selected key color.
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Detail Button

The Detail button shows detailed keyer settings which can be modified to 
fine tune the key color parameters. These settings vary based on the color 
selector method.

Figure 929 Shows the Detail Settings for the Color Wheel Selector.

Figure 929.  Chromakey Color Wheel Selector Detail

Rectangle

Selecting the Enable Rectangle option allows chromakey settings to be 
applied to a selected rectangular area of the video clip instead of the entire 
video clip as illustrated in Figure 930.
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Figure 930.  Chromakey Rectangle Enabled

Cancel Color

Cancel Color is used to fix shadows tinted by the background.  For 
example, when shooting in front of a blue screen, the shadows may be 
tinted blue.  Cancel Color can be used to adjust the tint back to a more 
neutral (gray) range.

Use the sliders or direct numeric entry to adjust the cancellation range and 
power of the selected key color and its opposite in the areas where the 
selected key color is bounded by other colors.

Autofit Tracking

Enable autofit tracking to adjust key color variation automatically.

CG Mode

Select this option to set the parameters for CG-generated images. This 
option should not be enabled for natural images.
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Soft Edge

Select this option to blur the border between the background image and the 
overlaid image.

Linear Cancel Color

Select this option if there is noticeable bleeding of the blue screen or green 
screen or discoloration by reflection. Linear Cancel Color can often elimi-
nate or reduce these effects.

Key Frame Setting Tab

When this tab is selected, the settings shown in Figure 931 appear.

Figure 931.  Key Frame Setting Tab

Fade Settings

Enable the fade setting to add fade in and fade out effects to the key color 
area. The fade In and Fade Out durations are designated by entering a 
number of frames for the effect.
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KeyFrame Settings

Enable this option in order to increase or decrease the chromakey effect. 

Click on the line at the points to add key frames and drag the points to 
change the effect setting.

Select Linear or Curve as the manner in which to apply the effect adjust-
ments. See Figure 932 for an example of the curve setting.

Figure 932.  Chromakey KeyFrame Curve

Luminance Key

Luminance keying is similar to chroma keying except that keying is based 
on a particular luminance (brightness) level rather than a specific chroma 
(color) value.

To create a luminance key effect, do the following:

1. Select the Keyers folder from the Effect Palette as shown in Figure 933.

2. Drag and drop the Luminancekey effect to the Mixer area of the clip 
that will be in the overlay window.

Note If the Effect view is hidden, the keyer effects will be listed under the Keyers 
folder in the Effect Palette.
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Figure 933.  Luminance Key Effect

Clips with Keyer effects applied display a brown line at the top of the mixer 
area as illustrated in Figure 934.

Figure 934.  Keyer Effects In Mixer Area

Configuring Luminance Key Effects

To configure a Luminance Key effect that has been applied to a clip, do the 
following:

1. Click the Mixer area of the clip to which the Luminance Key effect has 
been applied

2. Display the Information Palette (see Show/Hide the Information Palette on 
page 831 for more information) as shown in Figure 935.
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Figure 935.  Information Palette - Luminancekey Effect

3. Double-click the Luminancekey effect in the Information Palette.

Note You may also select the Luminance effect and click the Settings button (high-
lighted in blue in Figure 921) in the Information Palette.

The Luminancekey dialog shown in Figure 922 appears.

Figure 936.  Luminancekey Configuration Dialog

4. Configure the effect settings per the explanations below and click the OK 
button to close the dialog.
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Luminance Range Selection

To specify the range over which luminance key settings apply, move the 
slope, minimum and maximum sliders or enter the desired numeric values 
directly into the corresponding entry fields.

Figure 937.  Luminance Key Range Selection

Luminance settings are applied to the selected area of the video as follows:

Gradual Increase

The range between the first Slope slider and the Minimum slider is 
range over which luminance effects will be gradually increased from 0 
to 100%.

Hold at 100%

The range between the Minimum slider and the Maximum slider is the 
range over which the luminance effects will be maintained at 100%.

Gradual Decrease

The range between the Maximum slider and the second Slope slider is 
the range over which luminance effects will be gradually decreased 
from 100% to 0.

The shape of the slope between the first slope line and the minimum line 
and the maximum line and the second slope line is defined by selecting the 
desired entry from the Slope drop-down lists as illustrated in Figure 938.
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Figure 938.  Luminance Slope Shape

Refresh Histogram Button

Click the button to refresh the video histogram in the Luminance Range 
Settings window.

Auto Fit Button

Click this button to automatically apply luminance keyer settings. Make 
manual adjustments with the slider or numeric entry fields to change the 
auto fit settings.

Bypass

Enable this setting to return the image to the original settings and bypass 
the luminance settings.

Rectangle Enable

Selecting the Rectangle enable option allows luminancekey settings to be 
applied to a selected rectangular area of the video clip instead of the entire 
video clip as illustrated in Figure 939.

The area outside the rectangle becomes completely transparent and the 
background image on the lower numbered track is revealed.

If Outside Rect. Enable is selected, luminancekey settings are applied 
within the rectangular area only and the area outside the rectangle displays 
the original video with no luminancekey settings applied.
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Figure 939.  Luminancekey Rectangle Enabled

Invert

Selecting this option inverts the range to which luminancekey settings are 
applied. The histogram will show that the settings are applied to the areas 
outside the slope lines.

All Calculation

Select this option to calculate the area outside the range specified by 
Outside Rect. Enable.

KeyFrame Setting Tab

When this tab is selected, the settings shown in Figure 940 appear.
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Figure 940.  Key Frame Setting Tab

Fade Settings

Enable the fade setting to add fade in and fade out effects to the luminance 
key area. The fade In and Fade Out durations are designated by entering a 
number of frames for the effect.

KeyFrame Settings

Enable this option in order to increase or decrease the luminancekey effect. 

Click on the line at the points to add key frames and drag the points to 
change the effect setting.

Select Linear or Curve as the manner in which to apply the effect adjust-
ments. See Figure 941 for an example.
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Figure 941.  Luminance KeyFrame Curve

Track Matte
The Track Matte effect multiplies the luminance or alpha channel of the 
matte clip by the alpha channel of the source clip to create a masking effect 
on the source clip.

To create a track matte effect, do the following:

1. Select the Keyers folder from the Effect Palette as shown in Figure 942.

2. Drag and drop the Track Matte effect to the Mixer area of the clip that 
will be in the overlay window.

Note If the Effect view is hidden, the keyer effects will be listed under the Keyers 
folder in the Effect Palette.

Figure 942.  Luminance Key Effect

Clips with Keyer effects applied display a brown line at the top of the mixer 
area as illustrated in Figure 943.
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Figure 943.  Keyer Effects In Mixer Area

Figure 944 depicts a film matte applied as a track matte effect to the water 
clip on the upper track in the Timeline.

Figure 944.  Film Track Matte

Asset Bin thumbnails of the Water Clip on the upper track and Film Matte 
on the lower track are shown in Figure 945.

Figure 945.  Clip Thumbnails in Asset Bin

In the Film Matte, the white areas are the alpha channel. Video from the 
Water clip will appear through the white areas of the track matte and the 
portions of the video behind the black areas will be masked as illustrated 
in Figure 946.
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Figure 946.  Film Track Matte Applied to Water Clip

Configuring Track Matte Effects

To configure a Track Matte effect that has been applied to a clip, do the fol-
lowing:

1. Click the Mixer area of the clip to which the Track Matte effect has been 
applied

2. Display the Information Palette (see Show/Hide the Information Palette on 
page 831 for more information) as shown in Figure 947.
818 EDIUS  —  User Reference Guide



Creating Video Composites
Figure 947.  Information Palette - Track Matte Effect

3. Double-click the Track Matte effect in the Information Palette.

Note You may also select the Track Matte effect and click the Settings button 
(highlighted in blue in Figure 947) in the Information Palette.

The Track Matte dialog shown in Figure 948 appears.

Figure 948.  Track Matte Configuration Dialog

4. Select the desired matte type:

• Luminance - Multiplies the luminance (16~235) of the matte clip as an 
alpha value ranging from 0-100% of the source clip.

• Alpha - Multiplies the alpha of the matte clip by the alpha of the source 
clip

5. Select the Invert option if you wish to reverse the alpha channel of the 
matte clip.

Figure 949 shows the effect of inverting the alpha channel on the Film 
Matte. Compare to Figure 946 on page 818.
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Figure 949.  Film Matte with Inverted Alpha Channel

6. Click the OK button to close the dialog and apply the effect.

Important Considerations

• When a matte clip does not exist, the track matte is not applied.

• When a keyer or transition is applied to the matte clip, the keyer or tran-
sition is applied after the track matte is applied.

Note This also applies to rubber band adjustments.

• When adjusting the mixer track of the source clip, transparency may 
also be adjusted when a track matte is applied.

Transparency Adjustments
Transparency adjustments make it possible to change the transparency of 
the video clip in the upper track so that the video clip in the lower track 
becomes visible as well.
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To adjust the transparency of a video clip, do the following:

1. In the Track Panel, click the Expand2 button on the track containing the 
video clip for which you wish to adjust the transparency. See 
Figure 950.

Figure 950.  Expand2 Button in Track Panel

2. Click the Mixer button to activate the Mixer area. See Figure 951.

Figure 951.  Mixer Button in Track Panel

3. Click a point on the rubber band at which you wish to set a key frame. 
See Figure 952.

Note To adjust the transparency of the entire clip, drag the line while pressing the 
[ALT] key on the keyboard.

Figure 952.  Set Key Frame on Rubber Band

4. Drag the key frame point to adjust the transparency. See Figure 953.

Note To make fine adjustments to the rubber band, hold down the [CTRL] key while 
dragging the key frame point.
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Figure 953.  Adjust Key Frame Transparency

While dragging the key frame point, the transparency setting is displayed 
in the lower left corner of the Timeline window, in addition to mouse tool-
tips, as illustrated in Figure 954. The video clip is completely transparent 
when the setting reaches 0%. 

Note Adjusting, deleting, and initializing rubber band points for transparency key 
frames is done utilizing the same procedures as the audio rubber band. See 
Entering Value Adjustments on page 919 and Deleting or Initializing Rubber 
Band Points on page 921 for more information.
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Figure 954.  Timeline Transparency Display

Fade-In/Fade-Out Effects
Fade-in effects cause a video clip to appear gradually and fade-out effects 
cause it to disappear gradually.

To define fade-in and fade-out effects, follow these steps:

1. Select a clip on the Timeline to which you wish to apply fade-in or fade-
out effects.

2. Position the Timeline cursor at the end frame for a fade-in effect or at 
the beginning frame for a fade-out effect.

3. Click the Fade-in or Fade-out button on the Timeline. See Figure 955.

Note By default, these buttons are not on the Timeline. To add them, see Button 
Settings on page 211.
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Figure 955.  Timeline Fade-In and Fade-Out Buttons

Note A brown line appears at the top of the mixer area the clip with a fade-in and/
or a fade-out effect applied.

Fade-In and Fade-Out settings are visible in the audio waveform and mixer 
areas of the tracks illustrated in Figure 956. Click the Expand1 and Expand2 
buttons to expand the track if these elements are not already visible. A key 
frame point is added where a fade-in ends and a fade out begins.

Figure 956.  Timeline Fade-In and Fade-Out Key Frames

Related Operations:

To delete a fade-in or fade-out effect, delete the audio and video parts sep-
arately by doing the following:

• To delete the audio fade-in/fade-out, Right-click the clip and select 
Delete Parts>Audio RubberBand>Volume from the menu.

Note An alternative method is to press the [SHIFT]+[ALT]+[H] keys on the key-
board.

• To delete the video fade-in/fade-out, right-click the clip and select 
Delete Parts>Mixer>Transparency from the menu.

Note An alternative method is to press the [SHIFT]+[CTRL]+[ALT]+[G] keys on the 
keyboard.
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Apply Fade-In/Fade-out to Audio or Video Only

To apply a fade-in or fade-out effect to just the audio or video portion of a 
clip, do the following:

1. Select a clip on the Timeline to which you wish to apply fade-in or fade-
out effects.

2. Position the Timeline cursor at the end frame for a fade-in effect or at 
the beginning frame for a fade-out effect.

3. Click the list button ( ) of the Fade-in or Fade-out button and select one 
of the following from the menu (see Figure 957):

• Video clip only - applies the fade-in or fade-out to the video only.

• Audio clip only - applies the fade-in or fade-out to the audio only.

• Video clip only(unlink) - applies the fade-in or fade-out to the video 
portion of only the selected clip if the clip is linked or part of a group.

• Audio clip only(unlink) - applies the fade-in or fade-out to the audio 
portion of only the selected clip if the clip is linked or part of a group.

Figure 957.  Timeline Fade-In Menu

Alpha Channel
A clip with transparency settings that mask out the unwanted portions of 
the clip may be overlaid as an alpha channel on a second background clip. 
The result is a composite of both clips as shown in Figure 958.

Figure 958.  Alpha Channel Example
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The clip from which the desired portions are extracted is called the Fill. The 
transparency mask that extracts images from the fill is called the Key as 
illustrated in Figure 959.

Figure 959.  Alpha Channel Key and Fill

The Alpha Channel functions are not supported when the following 
parameters are different for the Key and Fill images:

• Image size

• Frame rate

• Aspect ratio

• Field order (Top or Bottom Field First and Progressive are supported - 
No combination of Top Field First and Bottom Field First is supported)

• One or both clips has no defined duration.

Note The aspect ratio and field order of a clip is visible in the Information Palette.

To create an Alpha Channel composite clip, follow these steps:

1. Save the clips that will be the Fill and Key clips in the Asset Bin as 
shown in Figure 960.

Figure 960.  Fill and Key Clips in the Asset Bin

2. Select the two clips to use as the Fill and Key

3. Right click on the clips and select Convert>Alpha matte from the menu. 
See Figure 961.
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Figure 961.  Clip Menu - Alpha Matte

A Save As dialog appears as illustrated in Figure 962.

Figure 962.  Alpha Matte Save As Dialog
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4. Set the save parameters per the explanations which follow.

Save As Type

From the drop-down list, specify the file format for the saved file. Choices 
may include Canopus HQ, Canopus Lossless. Uncompressed RGB, etc. and 
are dependent upon the format of the original Key and Fill clips.

Fill/Key Selection

Select which clip is the Fill clip and which is the Key clip by clicking the 
appropriate radio button.

Convert Format

From the convert format drop-down list, select the element from the Key 
clip which is to be used for the alpha channel.

Alpha Matte

Select this format when the Key clip includes an alpha channel that will 
be applied to the Fill clip.

Alpha Matte (Invert)

Select this format when the Key clip includes an alpha channel, but the 
channel should be inverted when applied to the Fill clip.

Luminance Matte

Select this format when applying the luminance (0% to 100%) level of 
the Key clip as the alpha channel for the Fill clip where a luminance 
level of 100% signifies 100% transparency.

Luminance Matte (Invert)

Select this format when applying the luminance (0% to 100%) level of 
the Key clip as the alpha channel for the Fill clip where a luminance 
level of 0% signifies 100% transparency.

Repeat Last Frame

Select this option to repeat the last frame of the Key clip to match the dura-
tion of the Fill clip when the Key clip is shorter.

5. Click the Save button to create the alpha channel clip which is 
automatically saved in the Asset Bin. See Figure 963.
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Figure 963.  Alpha Channel Clip Saved to Asset Bin

6. Place the Alpha Channel clip and background clip on the Timeline to 
create the video composite as illustrated in Figure 964.

Figure 964.  Background and Alpha Channel Clip Composite
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Title Mixer Effects
To add effects to a title clip, do the following:

1. Select the TitleMixers folder from the Effect Palette.

2. Select the desired TitleMixer effect group and title mixer effect as 
illustrated in Figure 965.

Figure 965.  Effect Palette - Title Mixers

3. Drag and drop the desired title mixer to the mixer area of the title clip.

Note Separate title mixers can be added to the In and Out points of a title clip.

The yellow triangle on the title clip indicates a title mixer has been added. 
See Figure 966.

Figure 966.  Title Mixer added to a Title Clip

Note The length of a title mixer effect can be changed after placing it on the title 
clip. See Changing the Length of a Transition or Cross Fade on page 777 for 
more information.
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Effect Operations
This section discusses operations related to the management of effects and 
effect folders.

Show/Hide the Information Palette
The Information Palette shows details related to the selected clip. Among 
those details are any effects that have been placed on a clip. 

To show or hide (toggle functions) the Information Palette, do one of the 
following:

• Click the Toggle palette display button on the Timeline (see Figure 967) and 
select Information Palette from the menu.

Figure 967.  Toggle Palette Display Button Menu - Information Palette

Note A check mark by a palette name indicates that palette is currently displayed.

• Select View>Palette Information on the Preview window menu bar.

• Select View> Palette Show All on the Preview window menu bar.

Note This function simultaneously shows or hides the Effect, Information and 
Marker palettes. For more information on the Effect Palette, see Effect Palette 
on page 680. For more information on the Marker Palette, see Sequence 
Marker Palette on page 592.

• Press the [H] key on the keyboard to show or hide all palettes.

• Select View>Palette Hide All from the Preview window menu bar to 
hide the Information, Effect and Marker palettes.
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Information Palette
Figure 968 shows the Information Palette and the functions and informa-
tion available in this palette.

Figure 968.  Information Palette

Clip Information

The clip information area displays information about the selected clip such 
as; filename, duration, aspect ratio, etc. The information varies by clip type.
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Effects List

Any effects applied to the selected clip are displayed in the effects list. The 
numbers above the list indicate the number of enabled effects and the total 
number of applied effects (e.g. 3/3 in the example above) and the number 
of the currently selected effect (e.g. 3 in the example above).

 - Settings Button

Click the Settings button to display the configuration dialog for the cur-
rently-selected effect in the effects list.

 - Delete Button

Click the Delete button to delete the currently-selected effect in the effects 
list.

Effect Enable/Disable

To temporarily disable a filter effect or key effect, click the checkbox next to 
the effect name. If the check mark is present, the effect is enabled. If there is 
no check mark, the effect is disabled.

Verifying and Adjusting Effects
The indicators noted in each example below show which effect types have 
been applied to clips on the various tracks.

VA Track

Figure 969.  VA Track Effects Indicators
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V Track

Figure 970.  V Track Effects Indicators

A Track

Figure 971.  A Track Effect Indicators

T Track

Figure 972.  T Track Effects Indicators

The Information Palette displays a list of applied effects for the selected 
clip. For more information see Information Palette on page 832.

To adjust an effect, do any of the following:

• Select the effect name in the effects list of the Information Palette and 
click the Settings button.

The configuration dialog for the effect appears.

• Double-click the effect name in the effects list of the Information Palette.

• Drag and drop the effect name in the effects list to the Settings button of 
the Information Palette.

• Right-click the effect name in the effects list of the Information Palette 
and select Open Setup Dialog... from the menu.
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Adjust the effect as desired. For more information, see the section on 
applying each effect type.

Note Effects can be modified and saved under a different name as user preset 
effects. See Customizing the Effect Palette on page 844 for more information.

Enabling/Disabling Effects
To enable or disable effects that have been applied to clips, do one of the fol-
lowing after selecting the desired clip or the mixer area of a clip on the 
Timeline:

• Click the checkbox of the desired effect in the effects list of the Informa-
tion Palette (see Figure 973). If the check mark is present, the effect is 
enabled. If there is no check mark, the effect is disabled.

Figure 973.  Information Palette Effect Enable/Disable

Note In this example, the mixer area of a clip was selected.

• Right-click the effect name in the effect list of the Information Palette 
and select Enable/Disable from the menu as depicted in Figure 974.
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Figure 974.  Effect Enable/Disable

• Select an effect name in the effect list of the Information Palette and 
press the [CTRL]+[F] keys on the keyboard.

Deleting Effects
Effects may be deleted from the Timeline or from the Information Palette.

Deleting Effects from the Timeline

Do the following to delete an effect from the Timeline:

1. On the Timeline, select the clip with the effect you wish to delete.

2. Select Edit>Delete Parts>{effect type}>{item to delete} from the Preview 
window menu bar, as illustrated in Figure 975.
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Figure 975.  Timeline Delete Button Menu - Filter

Note The effect you wish to delete may be under the Transition, Mixer, Filter or 
Audio menu.

Alternative Methods:

• Right-click a clip and select Delete Parts>{effect type}>{item to delete} 
from the menu.

• Right-click on the Mixer area with an effect applied and select Delete 
Parts>effect type}>{item to delete} from the menu.

• Clip Transition - Press the [SHIFT]+[ALT]+[T] keys on the keyboard.

• Audio Cross Fade - Press the [CTRL]+[ALT]+[T] keys on the keyboard.

• Keyer - Press the [CTRL]+[ALT]+[G] keys on the keyboard.

• Transparency - Press the [SHIFT]+[CTRL]+[ALT]+[G] keys on the key-
board.

• Video Filter - Press the [SHIFT]+[ALT]+[F] keys on the keyboard.

• Audio Filter - Press the [CTRL]+[ALT]+[F] keys on the keyboard.
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• All Transitions - Press the [ALT]+[T] keys on the keyboard.

• All Filters - Press the [SHIFT]+[CTRL]+[ALT]+[F] keys on the keyboard.

Deleting Effects from the Information Palette

To delete an effect from the Information Palette, follow these steps:

1. Click the area of the clip (e.g. video/audio track or mixer area) to which 
the effect is applied that you wish to delete. See Verifying and Adjusting 
Effects on page 833 for more information.

2. From the effects list in the Information Palette, select the effect name 
you wish to delete and click the Delete button (highlighted in blue in 
Figure 976).

Figure 976.  Information Palette Delete Button

Alternative Methods:

• Drag the effect name out of the Information Palette.

• Drag and drop the effect name on the Delete button in the Information 
Palette.

• Right-click the effect name and select Delete from the menu.

• Select an effect to delete and press the [Delete] key on the keyboard.

Note In Extend mode, (see Extend Mode on page 411 for more information) when 
a clip transition or audio cross fade is applied between clips, a green line (cut 
point) is displayed on the transition indicator. Deleting the transition between 
clips moves the Out point of the first clip and the In point of the second clip 
to the cut point as illustrated in Figure 977.
838 EDIUS  —  User Reference Guide



Effect Operations
Figure 977.  Delete Transition Detail

Copy Effects
Effects may be copied from one clip to another. If the effect settings were 
adjusted after being applied to the first clip, the adjusted settings are also 
applied to the clip to which the effect is copied.

To copy an effect and its settings from one clip to another, do the following:

1. Click the area of the clip (e.g. video/audio track or mixer area) to which 
the effect is applied that you wish to copy. See Verifying and Adjusting 
Effects on page 833 for more information.

2. From the effects list in the Information Palette, select the effect name 
you wish to copy and drag and drop it directly to the target clip on the 
Timeline as shown in Figure 978.

Figure 978.  Drag and Drop Effect from Information Palette to Another Clip

Note Clip transitions, track transitions, audio cross fades and keyers can be copied 
by dragging and dropping from one clip directly to another. These effect types 
do not require dragging and dropping from the Information Palette.

Copy Transitions
Transitions may also be copied from one clip to another in the following 
manner:

1. Select the transition you wish to copy by clicking on it (see Figure 979).
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Figure 979.  Transition Selected on Timeline

2. Click the Copy button (highlighted in blue in Figure 980) to copy the 
selected transition.

Figure 980.  Timeline Copy Button

3. Select the clip to which to paste the transition.

If you want to paste the transition to a particular location on the clip, move 
the Timeline cursor to that position. See Figure 981.

4. Click the list button ( ) of the Set default transition button and select the 
paste method from the following options:

• Paste Cursor - pastes the transition on the clip on the In side of the tran-
sition, the clip on the Out side of the transition, or, on both clips 
depending upon the cursor location.

• Paste Clip In - pastes the transition on the clip on the In side of the tran-
sition or on both clips depending on the cursor location and selected 
clip.

• Paste Clip Out - pastes the transition on the clip on the Out side of the 
transition or on both clips depending on the cursor location and 
selected clip.

Figure 981.  Timeline - Set Default Transition Button Menu
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Alternative Paste Methods:

• Paste Cursor - [CTRL]+[ALT]+[K]

• Paste Clip In - [SHIFT]+[ALT]+[K]

• Paste Clip Out - [ALT]+[K]

Replacing Effects
To replace a filter or mixer effect with the filter or mixer effect from another 
clip, do the following:

1. Select the clip with the applied filter or mixer effect you wish to copy 
and click the Copy button. See Figure 982.

Figure 982.  Timeline Copy Button

2. Select the clip on which you wish to paste the copied effect.

3. Click the list button ( ) of the Replace Clip (All) button and select Filter 
or Mixer from the menu depending upon the type of effect that was 
copied. See Figure 983.

Figure 983.  Timeline Replace Clip (Timeline) Button Menu

Alternative Methods:

• Right-click the target clip and select Replace>Filter or Replace>Mixer 
from the menu.

• Press [ALT]+[R] on the keyboard to replace a filter effect

• Press [SHIFT]+[CTRL]+[R] on the keyboard to replace a mixer effect.
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Saving Effects
Effects can be customized and saved as user preset effects in the Effects Pal-
ette. 

Multiple effects may also be saved as a single effect.

To save an effect as a user preset effect, execute these steps:

1. Select the clip area (video/audio track or mixer area) that has the effect 
applied that you wish to save.

2. Select the folder in the Effect Palette to which to save the effect.

Note Folders can be created in the Effects Palette. For more information on create 
Effect Palette folders, see Creating Folders in the Effects Palette on page 844.

3. From the Information Palette, right-click on the effect name to be saved 
and select Save as Current User Preset from the menu as illustrated in 
Figure 984.

Figure 984.  Information Palette Effect Menu - Save as Current User Preset

The effect is saved in the currently selected folder in the Effects Palette. As 
shown in Figure 985, user preset effects have a yellow U displayed on their 
icon. See User Preset Effects on page 683 for more information.

Figure 985.  User Preset Effect

If you want to rename the saved user preset effect, click once on the effect 
name and enter a new name.

Alternative Method:

Drag and drop the effect name from the effects list in the Information 
Palette to the desired folder in the Effect Palette.
842 EDIUS  —  User Reference Guide



Effect Operations
Related Operations:

Save Multiple Effects as a Single Effect

Multiple effects are saved as a single effect by selecting multiple effects 
before right-clicking on an effect. If Save as Current User Preset is 
selected from the menu, the selected effects are saved as a single effect 
in the selected folder in the Effect Palette. The default effect name is the 
same as one of the selected effects. 

The icon shown in Figure 986 indicates this effect contains multiple 
effects

Figure 986.  Multiple Effects Saved as a Single Effect

Save Multiple Effects as Separate Effects

Multiple effects are saved as separate effects by selecting multiple 
effects before right-clicking on an effect. If Save as Separate User Preset 
is selected from the menu (see Figure 987), the selected effects are saved 
as separate effects in the selected folder in the Effect Palette.

Figure 987.  Information Palette - Save as Separate User Preset

Deleting Effects from the Effect Palette
To delete an Effect from the Effect Palette, do one of the following:

• In the Effect Palette effect view or folder view, right-click on the user 
preset effect to delete and select Delete from the menu.
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Note Only user preset effects can be deleted. System preset effects and plug-in 
base effects cannot be deleted.

• Select the user preset effect to delete in the folder view or the effect view 
and press the [DELETE] key on the keyboard. See Effect View Show/Hide 
on page 681 for more information on the effect view.

Related Operation:

Folders and their contents may also be deleted from the Effect Palette.

To delete folders, right-click on the folder and select Delete from the menu.

Note If the folder contains effects other than user preset effects, only the user 
preset effects are deleted. If the folder contains saved folder shortcuts, a con-
firmation dialog appears. Click the OK button to delete the folder.

Customizing the Effect Palette
The Effect Palette and its contents may be customized in several ways as 
explained in this section.

Creating Folders in the Effects Palette
To create a new folder in the Effect Palette, do the following:

1. Right-click on the existing folder in which you wish to create the new 
folder and select Create New Folder from the menu as illustrated in 
Figure 988.
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Figure 988.  Effect Palette Menu - Create New Folder

2. Enter the desired name for the New folder that appears in the Effect 
Palette folder list. See Figure 989.

Figure 989.  New Effect Palette Folder

Renaming Effects and Folders
To rename an effect or folder, do one of the following:

• Right-click the effect or folder name, select Change Name from the 
menu (see Figure 990) and enter the new name for the folder.
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Figure 990.  Effect Palette Menu - Change Name

• Click once on the effect name or folder name and enter the new name.

• Effect only - right click on the effect and click the Properties button. 
Change the name in the Properties dialog and click the OK button.

Note Plug-in base effects and system preset effects cannot be renamed.

Lock/Unlock the Folder Structure
The Effect Palette folder structure can be locked so that changes to the 
folder structure are not allowed. When the Effect folder structure is 
unlocked, folders may be moved.

To lock or unlock the folder structure, check the status of the lock indicator 
on the Effect Palette. In Figure 991, the lock indicator is highlighted in blue.

Note Figure 991 shows the location of the lock indicator if the effect view is active. 
If the effect view is disabled, the lock indicator is in the upper right corner of 
the Effect Palette under the close window (X) icon.
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Figure 991.  Effect Palette Lock Indicator

If the indicator is locked (as it is in Figure 991), the folder structure cannot 
be changed. To change the folder structure, click the lock indicator and it 
changes to an unlocked state as shown in Figure 992.

Figure 992.  Effect Palette - Unlocked

Note If you execute the Return to Default function, the defaults are re-established 
even if the folder structure is locked. See Resetting Effect Palette to Defaults 
on page 851 for more information.

Changing the Folder Structure
The folder structure of the Effect Palette can be reorganized.

Note Before changing the folder structure check the folder lock indicator to verify 
that the folder structure is unlocked.

To change the location of a folder, drag and drop it to a new location in the 
folder hierarchy as illustrated in Figure 993.
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Figure 993.  Effect Palette Folder Drag and Drop

Note The horizontal bar moves up or down the folder list as the folder is dragged 
to indicate the position of the folder when the mouse button is released. The 
folder name is added in the example above for clarity, but, it does not appear 
when dragging the folder.

Folder Shortcuts
When the effect view is disabled and the Effect Palette is in the folder view, 
folder shortcuts appear across the top of the Effect Palette as illustrated in 
Figure 994.

Figure 994.  Effect Palette Folder View
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Each of the folder shortcut icons is assigned to a folder in the Effect folder 
as indicated below. If there is no folder associated with a shortcut, the icon 
is greyed out.

• System Presets

•  Video Filters

•  Audio Filters

•  Video Filters

•  Audio Filters

•  Transitions

•  Audio Cross Fades

•  Title Mixers

•  Keyers

Clicking the shortcut icon opens the linked folder in the Effect folder hier-
archy.

Shortcut Assignments with Drag and Drop

If you wish to assign a different folder to a shortcut icon, drag the folder 
from the Effect folder and drop it on the desired icon at the top of the Effect 
Palette.

Shortcut Assignments in the Effect View

In the effect view, making a shortcut assignment is done in the following 
manner:

1. Select the folder in the Effect folder for which you wish to add a 
shortcut. 

Note By default, all the top-level folders in the expanded Effect folder already have 
shortcut links. If you wish to assign a shortcut to a sub-folder, expand the 
appropriate folder hierarchy and select the desired folder.

2. Click the Folder Link button and select Add Link from the menu as 
illustrated in Figure 995.
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Figure 995.  Effect Palette Select Folder

The selected folder is added to the Folder Link button list as shown in 
Figure 996.

Figure 996.  Effect Palette Folder Link Button Link List

Note There is a limit of eight (8) folder shortcuts in the folder link list. If the list 
already contains eight shortcuts, Add LInk will be greyed out (see Figure 996) 
and an existing shortcut must be deleted before a new one can be added. 

Deleting a Folder Shortcut
To delete a folder shortcut do the following:

1. Click the Folder Link button and select Arrange from the menu.
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The Arrange dialog shown in Figure 997 appears.

Figure 997.  Effect Palette - Folder Link Arrange Dialog

2. Select the folder link to delete and click the Delete button.

3. Click the Close button to exit the Arrange dialog.

Resetting Effect Palette to Defaults
To reset the Effect Palette to its default state, right click on the Effect Palette 
and select Return to Default from the menu as illustrated in Figure 998.
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Figure 998.  Effect Palette Menu - Return to Default

Export User Preset Effects
User preset effects can be exported to a .tpd file. When upgrading to a new 
version of EDIUS or after a reinstallation of EDIUS, exported user preset 
effects can be imported into the system.

To export user preset effects, do the following:

1. Right-click on the user preset effect or folder containing user preset 
effects which you wish to export and select Export... from the menu as 
shown in Figure 999.

Note If a folder is selected, all user presets in that folder will be exported.
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Figure 999.  Effect Palette Right-Click Menu - Export

A Save As dialog appears.

2. Navigate to the location in which you wish to save the selected folder 
or preset(s) and enter the desired file name.

3. Click the Save button.

Note User preset effects files are saved with a .tpd extension.

Import User Preset Effects
When upgrading to a new version of EDIUS or to restore the user preset 
effects after reinstalling EDIUS, exported user preset effects can be 
imported into EDIUS.

To import user preset effects, do the following:

1. In the Effect Palette, right-click on the folder into which you wish to 
import user preset effects and select Import from the menu. See 
Figure 1000.
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Figure 1000.  Effect Palette Right-Click Menu - Import

A File Open dialog appears.

2. Navigate to the location containing the .tpd file to be imported and 
select the desired user preset effect file(s) or folder as illustrated in 
Figure 1001.
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Figure 1001.  Import Saved Presets Open Dialog

3. Click the Open button.

4. The effects are imported into the selected folder.

Note If the saved presets are imported into a folder other than a user-created 
folder, a new folder is created in the selected folder hierarchy.

Verifying Color Data for TV Display
Video displayed on a PC monitor may not display with the same detail on 
a television screen if the TV monitor has a lower luminance range than the 
PC monitor. To correct this problem, the video signal must be adjusted 
before it is output for viewing on a television. 

To properly adjust the video signal, it must be measured with a Vector 
Scope/Waveform Analyzer. The Vector Scope adjusts color balance and the 
Waveform Analyzer adjusts the brightness.

To adjust the video display with the Vector Scope/Waveform, do the fol-
lowing:

Note Displaying the Vector Scope/Waveform increases the CPU load. Display it 
only when necessary.

1. Move the Timeline cursor to the position at which you wish to check the 
video display properties.
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2. Click the Toggle vector scope/waveform display button on the Timeline 
(highlighted in blue in Figure 1002).

Note An alternative method is to select View>Vector Scope/Waveform from the 
Preview window menu bar.

Figure 1002.  Timeline Toggle Vector Scope/Waveform Display Button

The Vector Scope/Waveform Dialog appears as illustrated in Figure 1003.

Note Figure 1003 shows the measuring of a white color matte clip (see Create a 
Color Matte Clip on page 357). Note that it measures IRE100. 

Figure 1003.  Vector Scope&Waveform Dialog - White Matte Clip

Note Figure 1004 shows the measuring of a black color matte clip (see Create a 
Color Matte Clip on page 357). Note that it measures IRE0.
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Figure 1004.  Vector Scope&Waveform Dialog - Black Matte Clip

A clip with high luminance will have a waveform such as the one illus-
trated in Figure 1005. In this example, a large portion of the clip is at an IRE 
level greater than 100 and some portions exceed IRE 120.

Figure 1005.  High Luminance Clip Waveform

A clip with low luminance will have a waveform such as the one illustrated 
in Figure 1006. In this example, a large portion of the clip is at an IRE level 
lower than IRE 0 and some portions are lower than the IRE -20 level.
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Figure 1006.  Low Luminance Clip Waveform

To adjust the IRE of a clip within the safe range of IRE 0 to IRE 100, do the 
following:

1. Apply the Color Balance filter to the clip.

2. Open the Color Balance dialog by double-clicking the Color Balance 
filter in the Information Palette.

3. In the Color Balance dialog shown in Figure 1007, select the Safe Color 
option to automatically adjust the clip to the safe range of IRE 0 to IRE 
100.

Figure 1007.  Color Balance Dialog
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Note The Safe Color setting limits luminance to the range 16-235 and limits 
chroma to the range of 16-240. Enabling Safe Color does not automatically 
fit the chroma to the safe color area, but, it does limit luminance and chroma 
to the IRE 0 to IRE 100 range.

The Brightness slider may also be used to further refine the IRE levels of the 
video clip.

Vector Scope and Waveform Details

Figure 1008 shows details of the Vector Scope and Waveform dialog. The 
tools and functions of this dialog are explained below.

Figure 1008.  Vector Scope and Waveform Details

Information Area

This area displays information such as screen coordinates (X,Y) of the 
cursor location in the Recorder, as well as the IRE, YUV, and RGB values of 
that location.

Vector Scope

The color distribution of the image displayed in the Recorder is shown in 
the Vector Scope display. To zoom in, click on a area of the Vector Scope you 
wish to magnify. To zoom out, right-click on the Vector Scope display.
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Waveform

Chroma and luminance levels of the image displayed in the Recorder are 
shown in the Waveform display. To zoom in, click on a area of the Wave-
form you wish to magnify. To zoom out, right-click on the Waveform dis-
play.

Select Tool

The select tool is used to display Y Axis (vertical) information for the 
selected image position. Select the checkbox and click the  button, then, 
click on the image in the Recorder to see the Y-Axis information for the 
selected image position. You may also directly enter coordinate values.

The display in the Vector Scope and Waveform are set to the color data of 
the selected position.

If the select tool is disabled (checkmark removed) the Vector Scope and 
Waveform display last shown when the select tool was active is restored 
when the select tool is again enabled.

Note Two different image positions may be selected simultaneously.

Shade Button

Clicking this button shows the color distribution in the Vector Scope 
display as dots (this is the default display method).

Line Button

Clicking this button changes the Vector Scope display to show the color dis-
tribution by connecting the dots with lines.

 - Show/Hide Vector Scope Button

This button toggles the display of the Vector Scope on and off.

Chroma Button

Clicking this button changes the Waveform display to show all color ele-
ments centered around 0 IRE.

IRE Button

Clicking this button shows only luminance elements on the Waveform dis-
play.

Comp Button

Clicking this button displays a composite of the luminance (IRE) and color 
elements (Chroma) in the Waveform display.
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 - Show/Hide Waveform Button

This button toggles the display of the Waveform on and off.

Intensity Sliders

The intensity sliders adjust the brightness of the Vector Scope and Wave-
form displays on the monitor.

Titles
In addition to QuickTitler, the default titling application built into EDIUS, 
other third-party titling applications that function well with EDIUS are also 
available. Some of the most popular include Vis Title and TitleMotion Pro 
for EDIUS.

QuickTitler is documented below. For documentation on other title cre-
ation applications for EDIUS, see the documentation included with those 
products.

QuickTitler
The steps below assume QuickTitler has been selected as the default titling 
application in Application Settings. For more information, see Default Titler 
on page 199.

To use QuickTitler:

1. Position the Timeline cursor at the point at which you wish to insert a 
title.

2. Click the Create Title button on the Timeline.

3. From the menu, select the track to which to add the title. See 
Figure 1009 for an example.

• Create Title in Current Track - Place the title clip in the currently 
selected track.

• Create Title in T{X} track - Place the title clip in the specified title track 
where {X} is the number of a specific title track.

• Create Title in New Title Track - Create a new track and place the title 
clip in that track.
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Figure 1009.  Create Title Menu

Alternative Methods:

• Press the [CTRL]+[T] keys on the keyboard.

• Click the Add Title button in the Asset Bin. See Create a Title Clip on 
page 361 for more information.

• Select Clip>Create Clip>QuickTitler from the Preview window menu 
bar.

• Right-click on a blank space in the clip view and select Add Title from 
the menu.

Note The title clip is placed with the Timeline cursor position of the active track as 
the In point. If In and Out points exist on the Timeline, The clip is placed 
between the In and Out points.

• Define In and Out points on the Timeline and right-click on the track on 
which you wish to place a title clip; select New Clip>QuickTitler from 
the menu.

Note The clip is placed on the Timeline between the In and Out points.

The QuickTitler starts up as shown in Figure 1010.
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Figure 1010.  QuickTitler Application Detail

QuickTitler Application Details

Tool Bars

The tools used to create, save, open and edit title clips are located in the hor-
izontal and vertical tool bars.

Title Creation Area

This is the area in which titles objects are displayed during the title creation 
and editing processes.

Title Safe Area

The title safe area outline is activated by selecting View>Title Safe Area 
from the QuickTitler menu bar. The Title Safe Area is the area of the screen 
in which titles will be properly displayed regardless of the display attri-
butes or standards of the monitor on which the output is viewed.

Grid

A grid can be displayed in the title creation window to aid in the placement 
of title objects. To activate the grid, select View>Grid>Dot Grid or 
View>Grid>Line Grid from the QuickTitler menu bar to display the desired 
grid type.
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Title Object Property Bar

Sets the properties of the selected title object. Background properties, text 
properties, image properties and object properties may be displayed from 
this property bar.

Video Settings

When the QuickTitler application is launched as an independent applica-
tion (not from within EDIUS) from the Windows Start menu or desktop, 
video properties for the title objects may be set. When launched from 
within EDIUS, these settings are automatically configured to match project 
settings.

Background

Click the + button to expand the background folder if necessary and select 
the desired background (Video, White, Black or Still Image) for the Title 
clip. See Importing Background Files on page 908 for more information.

Object Style Bar

Displays the available styles for the currently-selected title object.

Status Bar

Displays keyboard status, title position status and other status information.

4. Create the desired title(s) using the QuickTitler tools as illustrated in 
Figure 1011. 
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Figure 1011.  QuickTitler Application - Create Title

Note The order or alignment of multiple text or image objects can be defined by 
selecting an object and selecting Layout>Order or Layout>Align from the 
QuickTitler menu bar.

5. Click the Save button (see Figure 1012) to save changes and close the 
QuickTitler window.

Note An alternative method is to select File>Save from the QuickTitler menu bar.

Figure 1012.  QuickTitler Save Button

The title is added to the clip at the Timeline cursor location (see 
Figure 1013) and is also added to the Asset bin as a title clip.

Note Clicking the Save button saves the file automatically as an .etl file with a gen-
erated file name containing the year, month, day and a four-digit sequential 
number.
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Figure 1013.  QuickTitler Title Added

Related Operations:

• After a title is created, select View>Preview on the QuickTitler menu 
bar to render the currently displayed area.

• Double-click a title clip on the Timeline or in the Asset Bin to start 
QuickTilter and edit the selected clip.

Note When QuickTitler is started from the Asset Bin, the title clip is saved to the 
Asset Bin.

Entering Text
To enter text in a title object, do the following:

1. Click the Horizontal Text button on the vertical tool bar as illustrated in 
Figure 1014.
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Figure 1014.  QuickTitler Horizontal Text Button

Note To enter vertical text, select the Vertical Text button while holding down the 
mouse button on the Horizontal Text button as shown in Figure 1015.

Figure 1015.  QuickTitler Horizontal Text Button - Select Vertical Text

2. Click on the location in the title creation window at which you wish to 
begin text entry.

The cursor appears at the selected location ready for text entry.

3. Enter the desired text from the keyboard.

Alternative Methods:

• Select View>Text Input Bar from the QuickTitler menu bar.

• Select Insert>Text>Horizontal or Insert>Text>Vertical from the Quick-
Titler menu bar.

• Select Insert>Text>File from the QuickTitler menu bar to import a text 
file.
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Changing Text Settings
Text changes such as changing text size, moving text and rotating text use 
the text handles illustrated in Figure 1016.

Figure 1016.  QuickTitler Text Handles

Text properties are changed using the controls shown in Figure 1017 and 
explained below.

Figure 1017.  QuickTitler Text Properties
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X,Y Coordinates

The X, Y coordinates specify the position of text as a pixel offset from the 
upper left corner.

Width, Height

Specifies the pixel width and height of text. Select the Fix aspect ratio 
option to automatically change the other parameter to maintain the current 
width/height ratio when one parameter is changed.

Kerning

Specify the desired font kerning value using the slider. To return kerning to 
the default value, click the [R] button.

Leading

Specify the desired font leading value using the slider. To return leading to 
the default value, click the [R] button.

Font

From the drop-down list, select an available font for the text.

Size

Select the desired font size from the drop-down list or by entering the 
desired font point size directly.

Horizontal, Vertical

Select the desired text orientation; horizontal or vertical.

Bold, Italic, Underline

Select the desired font effects such as bold, italic, or underline.

Left Tab, Center, Right Tab

Specify the desired alignment of text within the text box.

Note For vertical text, the choices are Top, Center or Bottom.

Changing Text Size

To change the text size using the sizing handles, do the following:

1. Move the cursor to the desired rotate/expand/ contract handle on the 
text object frame.
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2. Click and hold the left mouse button and drag the cursor when its 
shape changes (see Figure 1018) to increase or decrease the text size by 
increasing or decreasing the size of the text frame.

Figure 1018.  QuickTitler Text Resize Cursor

Moving Text

To move a text object to a new location, follow these steps:

1. Move the cursor into the object frame.

2. Click and hold the left mouse button and drag the object frame to a new 
location when the cursor shape changes as illustrated in Figure 1019.

Figure 1019.  QuickTitler Text Move Cursor

Rotating Text

To rotate a text object, do the following:

1. Move the cursor to a rotate/expand/contract handle on the object 
frame while holding down the [CTRL] key.

2. Click and hold the left mouse button and drag the object frame to rotate 
the object when the cursor shape changes as illustrated in Figure 1020.
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Figure 1020.  QuickTitler Text Rotate Cursor

Note When rotating text, press the [SHIFT] key to rotate the text by 15 degrees. 
Press the [ALT] key to rotate the text object and center it on the opposite 
angle.

To shift the axis of rotation, move the centering point handle. Click any area 
outside the object frame and click the object again to return the rotating axis 
to the center.

Changing Text Color
To change the color of the text, follow these steps:

1. Select the text object for which you wish to change the color.

2. If the Fill Color section is not already expanded, click the + to expand 
the Fill Color section. 

Figure 1021.  QuickTitler Text Properties - Color Palette
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3. Click a color patch in the color palette (see Figure 1021).

The ColorSelect dialog shown in Figure 1022 appears.

Figure 1022.  QuickTitler ColorSelect Dialog

4. Select the desired text color or enter the desired numeric values to select 
a text color.

Note If the Texture File option is checked, the color change is not applied to the 
text. See Applying Texture to a Text Object on page 875 for information 
regarding this setting.

Applying Transparency to Text
Applying transparency to text objects (see Figure 1023 for an example) 
allows the background to be visible through the text. 

Figure 1023.  QuickTitler Text Transparency

To apply transparency to an object, do the following:

1. Select the text object to which to apply transparency.
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2. If the Fill Color section is not already expanded, click the “+” to expand 
the Fill Color section. See Figure 1024.

Figure 1024.  QuickTitler Text Properties - Fill Color

3. Move the transparency slider to set the desired transparency level for 
the selected text object.

Applying Color Gradations
Applying color gradations to text objects (see Figure 1025 for an example) 
adds a color changing effect to the text.

Figure 1025.  QuickTitler Text Color Gradations

To apply color gradations to an object, do the following:

1. Select the text object to which to apply color gradation.

2. If the Fill Color section is not already expanded, click the + to expand 
the Fill Color section. See Figure 1024.
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Figure 1026.  QuickTitler Text Properties - Fill Color

3. Enter a number in the Color field to specify the desired number of color 
gradation steps.

4. Click the color palette.

The ColorSelect dialog box appears.

5. Select the desired text color or enter the desired numeric values to select 
a text color.

6. Repeat Step 4 and Step 5 to select a color value for each gradation step.

7. Drag the direction arrow or enter a numeric value to set the direction of 
the color gradation. 

See Figure 1027 for sample text gradation settings.

Figure 1027.  QuickTitler Color Text Color Gradation Settings
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Applying Texture to a Text Object
Applying a texture file to text objects (see Figure 1028 for an example) adds 
texture, color and other attributes contained in the file.

Figure 1028.  QuickTitler Text Texture

To apply texture to an object, do the following:

1. Select the text object to which to apply a texture file.

2. If the Fill Color section is not already expanded, click the + to expand 
the Fill Color section. See Figure 1029.

Figure 1029.  QuickTitler Text Properties - Fill Color

Note To apply an image on the edge of the text, expand the Edge section. See 
Figure 1030
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Figure 1030.  QuickTitler Text Properties - Edge Section

3. Select the Texture File option and click the ... button to locate the 
desired texture file.

A Select Texture File dialog opens.

4. Navigate to the folder containing texture files and select the texture file 
you wish to apply to the text object.

5. Click the Open button to apply the texture file.

The following file formats are supported for texture files:

• Bitmap (.bmp)

• GIF (.gif)

• JPEG (.jpeg, jpg)

• PNG (.png)

• TIFF (.tiff)

• Windows Enhanced Metafile (.emf, .wmf)

• Photoshop (.psd)

• Targa (.tga, .targa, .vda, .icb, .vcf)

Adding a Text Border (Edge)
Borders (edges)) may be added to text objects (see Figure 1031) to make the 
text stand out more against the background.
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Figure 1031.  QuickTitler Text Border (Edge)

To add a border to a text object, do the following:

1. Select the text object to which you wish to add the border.

2. If the Edge section is not already expanded, click the + to expand the 
Edge section. 

Figure 1032.  QuickTitler Text Properties - Edge Section

3. Enable the Edge settings.

4. Click the color palette (see Figure 1032).

The ColorSelect dialog shown in Figure 1033 appears.
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Figure 1033.  QuickTitler ColorSelect Dialog

5. Select the desired border color or enter the desired numeric values to 
select a border color.

6. Enter the desired value (in pixels) in the Hard Width or Soft Width 
fields to specify the border (edge) width.

Note Color gradations and textures may also be applied to borders. See Applying 
Color Gradations on page 873 and Applying Texture to a Text Object on 
page 875 for more information.

7. Apply transparency or texture to the edge, if desired.

Adding Shadows to Text
Shadows add a three-dimensional effect to text and make the text stand out 
more against the background.

Figure 1034.  QuickTitler Text Shadow

To add a shadow to a text object, do the following:

1. Select the text object to which you wish to add the shadow.
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2. If the Shadow section is not already expanded, click the + to expand the 
Shadow section. 

3. Enable the Shadow settings.

Figure 1035.  QuickTitler Text Properties - Shadow Section

4. Click the color palette (see Figure 1035).

The ColorSelect dialog shown in Figure 1036 appears.

Figure 1036.  QuickTitler ColorSelect Dialog
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5. Select the desired shadow color or enter the desired numeric values to 
select a shadow color.

6. Enter the desired value (in pixels) in the Hard Width or Soft Width 
fields to specify the shadow width.

7. Move the Horizontal and Vertical sliders to adjust the position of the 
shadow relative to the text object.

8. Move the Transparency slider to adjust shadow transparency.

Note Color gradation may also be applied to shadows. See Applying Color Grada-
tions on page 873.

Rolling or Crawling Text
Text can be configured to move across the screen in a vertical (roll) or hori-
zontal (crawl) direction.

To configure text rolls or crawls, do the following:

1. Select a title type from the drop-down list in the Background Properties 
bar as illustrated in Figure 1037.

Figure 1037.  QuickTitler Text Type Selection

Still

Text is display on screen in the position at which it is placed and does not 
move.

Roll(from bottom)

Text rolls upward from the bottom of the screen towards the top.

Roll(from top)

Text rolls downward from the top of the screen towards the bottom.
880 EDIUS  —  User Reference Guide



Titles
Crawl(from right)

Text moves from right to left across the screen.

Crawl(from left)

Text moves from left to right across the screen.

Roll

Text moves vertically from the bottom to the top (or from the top to the 
bottom) across the screen. With a Roll type selected, if there is more text 
than will fit in the text object creation window, a vertical scroll bar appears. 
A white dotted line is also displayed on the screen at the page break posi-
tion; however, this line is not displayed in the video output. See 
Figure 1038.

Figure 1038.  QuickTitler Text Roll

Crawl

Text moves horizontally across the screen from left to right (or right to left). 
With a Crawl type selected, when the text is too long to fit in on the text 
object creation window, a horizontal scroll bar appears. See Figure 1039.
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Figure 1039.  QuickTitler Text Crawl

2. Enter the title text.

3. Click the Save button and exit QuickTitler.

Adjusting Roll or Crawl Speed

Roll or Crawl speed is determined by the length of the title clip on the Time-
line. Shorten the length of the clip to speed up the roll or crawl. Lengthen 
the clip to slow down the roll or crawl.

Embossing Text
Embossing text makes it appear to stand out from the background. 

Figure 1040.  QuickTitler Embossed Text

To emboss text, do the following:

1. Select the text object to emboss.
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2. If the Emboss section is not already expanded, click the + to expand the 
Emboss section. See Figure 1041.

3. Enable the Emboss settings.

Figure 1041.  QuickTitler Text Properties - Emboss Section

4. Select Inside or Outside to specify the edge to emboss.

5. Enter the desired values in the emboss settings fields.

Blur Text
Blurring text makes it blend in more with the background. 

Figure 1042.  QuickTitler Blurred Text

To blur text, do the following:

1. Select the text object to blur.

2. If the Blur section is not already expanded, click the ‘+” to expand the 
Blur section. See Figure 1041.
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Figure 1043.  QuickTitler Text Properties - Blur Section

3. Enable the Blur settings.

4. Adjust the blur settings by moving the sliders to blur the text/edge, 
edge only or shadow.

Note If no shadow or border (edge) is applied, only the text can be blurred.

Text Styles
This section explains the text styles that can be selected in the Object Style 
Bar. Image and graphic styles may also be used in conjunction with text 
styles and are explained in the next section.

Applying Text Styles

To apply a text style from the Object Style bar, do the following:

1. Select the text object to which to apply the style.

2. Select a style sample from the Object Style Bar. See Figure 1044 for an 
example.

Figure 1044.  QuickTitler Text Styles

3. Select Style>Apply Style from the QuickTitler menu bar.

Note The style sample may also be double-clicked to apply it to the selected text 
object.
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The selected style is applied as shown in Figure 1045.

Figure 1045.  QuickTitler Text Style Applied

Saving Text Styles

Attributes applied to text objects such as color gradations, textures, bor-
ders, embossing, etc. may be saved as a new text style.

To save a new text style, follow these steps:

1. Select the text object containing the attributes you wish to save as a new 
style as shown in Figure 1046.

Figure 1046.  QuickTitler Text Object with Style to be Saved

2. Select Style>Save As New Style from the QuickTitler menu bar.

3. Enter a name for the saved style.

Note If the entered style name already exists, you will be prompted to enter a dif-
ferent name for the style.

As illustrated in Figure 1047, a new style sample is created in the Object 
Style Bar which represents the saved style.

Figure 1047.  QuickTitler New Text Style Saved
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Changing Text Style Names

The style names of saved style samples may be changed.

Note The names of the default styles installed with QuickTitler may not be changed. 
Only the names of user-created styles may be changed.

To change a style name, do the following:

1. In the Object Style Bar, select the style sample for which you wish to 
change the name.

2. Select Style>Change Style Name from the QuickTitler menu bar.

3. Enter a new name for the style sample.

Note An alternative method is to click once on the style name you wish to change 
and enter a new name.

Deleting Text Styles

User-created text styles may be deleted from the Object Style Bar.

Note Default styles installed with QuickTitler may not be deleted.

To delete a saved text style, do the following:

1. Select the text style sample you wish to delete in the Object Style menu 
bar.

2. Select Style>Delete Style from the QuickTitler menu bar.

Note An alternative method is to select the style sample and press the [Delete] key 
on the keyboard.

Image and Graphic Styles
Image and graphic styles can be created and used as title objects.

Creating Images and Graphics

To create a graphic to use as a title object, follow these steps:

1. Click the Image tool button on the Object Tool Bar as shown in 
Figure 1048.
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Figure 1048.  QuickTitler Image Tool

Note Rectangle, Oval, Triangle and Line tools are also available for creating title 
object graphics. Click and hold the mouse button on the desired tool to see 
the available graphics styles related to that tool. See example in Figure 1048.

Style examples for the selected image tool appear in the Object Style Bar as 
illustrated in Figure 1049.

Figure 1049.  QuickTitler Image Tool Styles

2. Select the object style to apply.

3. Click on the Title Object Creation window.

The selected object style is added to the object creation window (as shown 
in Figure 1050) and can be modified as needed.

Note After adding an object to the object creation window, you may also click on 
the ... button in the Image Properties Bar File Section to import a still image.
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Figure 1050.  QuickTitler Image Object Added

Alternative Method:

Select Insert>Image (or Rectangle, Oval, Triangle or Line) on the QuickTi-
tler menu bar.

Note The Rectangle, Oval, Triangle and Line menus have a sub-menu for selecting 
the shape style.

Changing Image or Graphic Settings
The size of an image can be adjusted by dragging an edge of the object 
frame using the Rotate/Expand/Contract handles illustrated in 
Figure 1051.

Figure 1051.  QuickTitler Graphic Object Handles

The object size and position can also be changed by entering the desired 
values directly into the X, Y, Width and Height fields in Transform section 
in the Image Properties Bar. See Figure 1052.
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Figure 1052.  QuickTitler Image Properties - Transform Section

Note Select the Fix aspect ratio option to automatically change the width or height 
setting to maintain the current width/height ratio when either width or height 
is changed.

Click the Original size button to return the object to its original size before any 
changes.

Note If an object is selected instead of an image, the Original Size button is not 
available in the Object Properties.

Changing the Image or Graphic Object Size

To change the image or graphic object size using the sizing handles, do the 
following:

1. Move the cursor to the desired rotate/expand/contract handle on the 
graphic object frame.

2. Click and hold the left mouse button and drag the cursor when its 
shape changes (see Figure 1053) to increase or decrease the text size by 
increasing or decreasing the size of the graphic object frame.

Figure 1053.  QuickTitler Object Resize Cursor

Moving Graphic Objects

To move a graphic object to a new location, follow these steps:

1. Move the cursor into the object frame.
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2. Click and hold the left mouse button and drag the object frame to a new 
location when the cursor shape changes as illustrated in Figure 1054.

Figure 1054.  QuickTitler Object Move Cursor

Rotating Graphic Objects

To rotate a graphic object, do the following:

1. Move the cursor to a rotate/expand/contract handle on the object 
frame while holding down the [CTRL] key.

2. Click and hold the left mouse button and drag the object frame to rotate 
the object when the cursor shape changes as illustrated in Figure 1055

Figure 1055.  QuickTitler Graphic Rotate Cursor

Note When rotating a graphic, press the [SHIFT] key to rotate the graphic by 15 
degrees. Press the [ALT] key to rotate the graphic object and center it on the 
opposite angle.

To shift the axis of rotation, move the centering point handle. Click any area 
outside the object frame and click the object again to return the rotating axis 
to the center.

Applying Transparency to Images and Graphics
Transparency can be applied to graphic objects as illustrated in Figure 1056.
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Figure 1056.  QuickTitler Graphic Transparency 

To change the transparency of an image or graphic object, do the following:

1. Select the image or graphic object for which you wish to change the 
transparency.

2. If the Fill Color section is not already expanded, click the + to expand 
the Fill Color section in the Image or Object Properties bar. See 
Figure 1041.

3. Enable the Fill Color setting for an image object.

Figure 1057.  QuickTitler Image and Object Properties - Fill Color Section

4. Move the Transparency slider to adjust the transparency of the selected 
object.

Adding a Border to Graphics
Borders can be applied to graphic objects as illustrated in Figure 1058.
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Figure 1058.  QuickTitler Graphic Border

1. Select an image or graphic to which to add a border.

2. If the Borders section is not already expanded, click the + to expand the 
Border section. See Figure 1059.

Note If the selected object is a graphic (Rectangle, Oval, Triangle or Line object), 
expand the Border/Line Shape section in the Object Properties Bar. See 
Figure 1059.

3. Enable the Borders (or Border/Line Shape) settings.

Figure 1059.  QuickTitler Image and Object Properties - Border Section

4. Click the color palette.

A ColorSelect dialog as illustrated in Figure 1060 appears.
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Figure 1060.  QuickTitler ColorSelect Dialog

5. Select a border color from the color chart or enter the desired color 
value number directly into the value input fields.

6. Enter the desired Hard Width or Soft Width value (in pixels) to specify 
the border width.

Note Color gradations can also be applied to the border. See Applying Color Gra-
dations on page 873 for more information.

Applying Shadows
Shadows can be applied to graphic objects as illustrated in Figure 1061.

Figure 1061.  QuickTitler Graphic Shadow

1. Select an image or graphic to which to add a shadow.

2. If the Shadow section is not already expanded, click the + to expand the 
Shadow section in the Image or Object Properties bar. See Figure 1062.

3. Enable the Shadow settings.
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Figure 1062.  QuickTitler Image and Object Properties - Shadow Section

4. Click the color palette.

A ColorSelect dialog as illustrated in Figure 1063 appears.
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Figure 1063.  QuickTitler ColorSelect Dialog

5. Select a shadow color from the color chart or enter the desired color 
value number directly into the value input fields.

6. Enter the desired Hard Width or Soft Width value (in pixels) to specify 
the shadow width.

7. Move the Horizontal and Vertical sliders to adjust the shadow position 
as an offset from the graphic object.

8. If desired, move the shadow Transparency slider to adjust the 
transparency of the shadow.

Note Color gradations can also be applied to the shadow. See Applying Color Gra-
dations on page 873 for more information.

Blur a Graphic or Image
The blur effect can be applied to graphic objects as illustrated in 
Figure 1064. 

Figure 1064.  QuickTitler Blurred Graphic
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To blur a graphic object, do the following:

1. Select the graphic object to blur.

2. If the Blur section is not already expanded, click the + to expand the 
Blur section in the Image or Object Properties bar. See Figure 1065.

Figure 1065.  QuickTitler Image or Object Properties - Blur Section

3. Enable the Blur settings.

4. Adjust the blur settings by moving the sliders or entering values 
directly to Image/Border (Shape/Border), Border or Shadow to blur 
the respective image or graphic element.

Changing Line Styles
The style of a line object can be changed as illustrated in Figure 1066.
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Figure 1066.  QuickTitler Line Styles

To change the line style, do the following:

1. Select the line object for which you with to change the style.

2. If the Style section is not already expanded, click the + to expand the 
Style section in the Object Properties bar. See Figure 1067.

Figure 1067.  QuickTitler Line Styles

3. Enable the Style settings.

4. Select the desired line style, start style (arrowhead or no arrowhead) 
and end style (arrowhead or no arrowhead) by selecting styles from the 
drop-down lists. The Line Style drop down list is shown in Figure 1067.

Embossing Graphics
Emboss effects may be applied to graphic objects as illustrated in 
Figure 1068.
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Figure 1068.  QuickTitler Graphic Object Embossed

To emboss a graphic object, do the following:

1. Select the graphic object to which to apply emboss effects.

2. If the Emboss section is not already expanded, click the + to expand the 
Emboss section in the Object Properties bar. See Figure 1069.

Figure 1069.  QuickTitler Object Propertied - Emboss Section

3. Enable the Emboss settings.

4. Select Inside or Outside to specify the edge to emboss.

5. Enter the desired values in the emboss settings fields.
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Title Object Layout
The Layout menu is used to adjust the position of one or more title objects. 
As illustrated in Figure 1070, the Layout menu provides Order, Align, 
Same space and Center in screen adjustments.

Figure 1070.  QuickTitler Layout Menu

Order

The Order menu provides for layering adjustment to a single selected title 
object. The layering order of the object may be adjusted by the following 
operations:

• Front - moves the selected object forward one layer

• Back - moves the object back one layer

• Top - makes the object the top layer over all others

• Bottom - makes the object the bottom layer under all others.

Unless objects overlap each other, the object order is not important as all 
objects are layered on top of the background image. However, object layer 
is important if one or more objects overlap or occupy the same position on 
the background image. The order adjustments set the layer of objects so 
that the desired object(s) are on top of or under other title objects as desired.
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Align

The align function is only available with multiple selected objects. The 
functions available from this menu are the following:

• Left Tab - align objects to the left tab location

• Right Tab - align objects to the right tab location

• Top - align objects at top with respect to each other

• Bottom - align objects at bottom with respect to each other

• Center (horizontally) - center selected objects horizontally with respect 
to each other. See Center in Screen below to center objects horizontally 
on the screen.

• Center (vertically) - center selected objects vertically with respect to 
each other. See Center in Screen below to center objects vertically on the 
screen.

Figure 1071 shows three title objects selected in their original positions.

Figure 1071.  Multiple Title Objects Selected

Figure 1072 shows these same objects after Center (horizontally) align-
ment.
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Figure 1072.  Title Object s Aligned Center Horizontally

Note that the objects have not been centered on the screen. They have been 
centered with respect to each other in their original positions. To center 
objects on the screen use the Center in Screen menu.

Same Space

This option is available only when three or more objects are selected. Same 
Space provides tools for evenly spacing or aligning objects with respect to 
each other. 

• Align at right and left - adjust three or more objects so they are aligned 
at their right and/or left edges.

• Align at top and bottom - adjust three or more object so they are evenly 
spaced from top to bottom.

Figure 1073 shows three selected objects which are not evenly spaced from 
top to bottom.
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Figure 1073.  Objects Note Evenly Spaced from Top to Bottom

Figure 1074 shows these same objects after being aligned from top to 
bottom in the same space.

Figure 1074.  Objects Evenly Spaced from top to Bottom
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Center in Screen

This centering function is available with one or more selected objects and 
provides the following options:

• Horizontally - center the selected object(s) horizontally on the screen

• Vertically - center the selected object(s) vertically on the screen

Title Mixer Effects
Title mixer effects determine how a title appears and disappears in a video 
project. Title mixer effects are found in the Effect Palette.

To add a title mixer effect to a title clip, do the following:

1. In the Effect Palette, select the desired Title Mixer effect. See 
Figure 1075.

Figure 1075.  Effect Palette Title Mixer Effects

2. Drag the effect to the mixer track of a Title clip on the Timeline and drop 
it at the beginning or end of the Title clip.
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Figure 1076.  Title Mixer Effect Added at Beginning of Title Clip

Note Effects dropped at the beginning of the clip determine how the title appears 
in the project. Effects dropped at the end determine how the title disappears.

Alternative Methods:

• Select the mixer area of a Title clip and select the TitleMixer folder in the 
Effect Palette. Right-click on the title mixer effect to be added to the title 
clip and select Add to Timeline from the menu and select the add point 
(In, Out or Both).

• Select the mixer area of a Title clip and drag and drop the desired title 
mixer effect from the Effect Palette to the Information Palette.

Note When a Title clip is placed on the Timeline, the default title mixer effect is 
added automatically. The default effect can be changed as can the default Title 
clip duration. See Changing Default Effects on page 775 and Duration Set-
tings on page 235 for more information.

Adjusting Title Position
To precisely adjust the position of a title in a video clip, follow these steps:

1. Right-click on the Title clip for which you wish to adjust the on-screen 
position and select Layouter from the menu as illustrated in 
Figure 1077.

Note Alternatively, you may press the [F7] key on the keyboard.
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Figure 1077.  Timeline Title Clip - Layout Menu

The Layouter dialog shown in Figure 1078 appears.

Figure 1078.  Title Layout Dialog
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2. Drag the title to change its position and position precisely by using the 
title layout guides and tools explained below. See Figure 1079.

Figure 1079.  Title Layout - Title Repositioned

3. Click the OK button to close the Layouter dialog.

Horizontal, Vertical Positioning Guides

These guides help you position a title along the horizontal or vertical axis 
and mark the center location on the screen.

Positioning Marks

These marks indicate the boundary of the title area.

Title Safe Area

The title safe area boundaries are displayed by enabling Title Safe in the 
bottom left corner. When the check mark is present, the boundary is dis-
played.

Overscan Area

The Overscan area boundaries are displayed by enabling Overscan in the 
bottom left corner. When the check mark is present, the boundary is dis-
played.
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Centering/Cornering Button

This button contains five small buttons that correspond to the 
outside corners and the center positions of the area selected as the 
Basic Area. Clicking one of these buttons aligns the positioning 

marks with the selected corner/center position. For example, if the upper 
left corner button is clicked, the upper left positioning mark is aligned with 
the upper left corner of the selected Basic Area and the text is repositioned 
accordingly.

Basic Area List Button

Select from the drop-down list the area (underscan, overscan or title safe) 
to be used when adjusting positioning marks with the Centering/Cor-
nering button.

Vertical Positioning Button

Clicking this button returns the title to a vertical position of 0 on the Y scale.

Horizontal Positioning Button

Clicking this button returns the title to a horizontal position of 0 on the X 
scale.

Note When a title is dragged to a new position, the X, Y coordinates are changed 
to indicate the new position. You may also enter X,Y coordinates directly to 
reposition the title.

Editing a Linked Title Clip
If the same Title clip is used multiple times on the Timeline, all instances of 
the Title clip are linked. Editing one instance changes all the linked 
instances as they refer to the same clip.

To edit a single instance of a clip used more than once on the Timeline, do 
the following:

1. On the Timeline, double-click the instance of the clip you wish to edit.

Note A Title clip may also be double-clicked in the Asset Bin in order to release its 
link with other instances of the clip.

2. Edit the Title clip in QuickTitler (or a third-party title editor).

Note TitleMotion Pro is not installed with EDIUS. If you received a copy of TitleM-
otion Pro with EDIUS it must be installed separately.

3. Select File>Save As on the QuickTitler menu bar. See Figure 1080.
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Figure 1080.  QuickTitler File Save As

A Save As dialog appears.

4. Enter a new name for the edited Title clip and click the Save button.

The new Title clip is saved in the Asset Bin.

The edits apply only to the new Title clip which is no longer linked with the 
other clips.

Note Title clips created in QuickTitler have a file extension of .etl. Those created 
with TitleMotion Pro have an .icg extension.

Importing Background Files
An image may be imported and used as the background for editing Title 
clips.

Note The background image is used in the editing process only. It is not saved with 
the Title clip.

To import a background image for title editing, do the following:

1. If the Background section is not already expanded, click the + to expand 
the Background section in the Background Properties bar.

2. Select Still Image as the background type.

3. Click the ... button in the Background section of the Background 
Properties bar. See Figure 1081.
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Figure 1081.  QuickTitler Background Properties - Background Section

A Select Background File dialog appears.

4. Navigate to the location containing the image you wish to import, 
select the image file and click the Open button.

5. Select the Still Image background type in the Background section. See 
Figure 1081.

Note The Video selection displays the video at the position of the Timeline cursor. 
White or Black sets the editing background to one of these colors.

The selected image is applied as the editing background as illustrated in 
Figure 1082.
EDIUS  —  User Reference Guide 909



Section 6 — Effects and Titles
Figure 1082.  QuickTitler Background Image Applied

Exporting Title as a Still Image
A title object can be exported as a still image. To export the title object as a 
still image, do the following:

1. In QuickTitler, select the title object to be exported and select 
File>Export from the QuickTitler menu bar as illustrated in 
Figure 1083.
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Figure 1083.  QuickTitler File Export

A Save As dialog appears.

2. Navigate to the location in which to save the file, specify the desired file 
name and format and click the Save button.

TitleMotion Pro

Note TitleMotion Pro is not installed with EDIUS. If you received a copy of TitleM-
otion Pro with EDIUS it must be installed separately.

The steps below assume TitleMotion Pro has been selected as the default 
titling application in Application Settings. For more information, see 
Default Titler on page 199.

To use TitleMotion Pro:

1. Position the Timeline cursor at the point at which you wish to insert a 
title.

2. Click the Create Title button on the Timeline.

3. From the menu, select the track to which to add the title. See 
Figure 1084 for an example.

• Create Title in Current Track - Place the title clip in the currently 
selected track.

• Create Title in T[X} track - Place the title clip in the specified title track 
where {X} is the number of a specific title track.

• Create Title in New Title Track - Create a new track and place the title 
clip in that track.
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Figure 1084.  Create Title Menu

After selecting the track, TitleMotion Pro starts up as shown in Figure 1085.

Figure 1085.  TitleMotion Pro 
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Create the desired title(s) using the TitleMotion Pro tools and click the Save 
and Exit button (see Figure 1086) to save changes and close the TitleMotion 
Pro window.

Figure 1086.  TitleMotion Pro Save and Exit

The title is added to the clip at the Timeline cursor location. See Figure 1087.

Figure 1087.  TitleMotion Pro Title Added

For more information concerning TitleMotion Pro and its capabilities, see 
the TitleMotion Pro documentation and Help files.
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Section 7
Audio Operations

EDIUS has very extensive audio controls which allow audio to be adjusted 
and manipulated to achieve the desired audio levels, balance, effects, etc.

Audio Waveform Cache
When a clip is added to the Asset Bin, an audio waveform cache file is cre-
ated. It may take several minutes to create this waveform cache file 
depending upon your system configuration and the length of the clip. The 
waveform cache file is created as a background job. While the cache file is 
being created, the clip may be added to the Timeline and edited, transitions 
and effects applied, audio adjusted, etc. 

Figure 1088 shows the waveform cache generation indicators on a video 
clip with audio as it is added to the Asset Bin. The waveform cache file is 
47% through the creation process.

Figure 1088.  Asset Bin Clip - Generating Waveform Cache

Figure 1089 depicts the waveform cache generation indicators on a clip that 
has been placed on the Timeline.

Figure 1089.  Timeline Clip - Generating Waveform Cache
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When the waveform cache file has been generated, the audio waveform 
appears on the Timeline clip (see Figure 1090), if the track is expanded to 
show the waveform. The waveform generation indicators disappear from 
both the Asset Bin clip thumbnail and the Timeline clip once the waveform 
cache file has been generated.

Figure 1090.  Timeline Clip with Waveform Cache

As shown in Figure 1091, waveform cache files stored in the project direc-
tory have an .ewc2 extension.

Figure 1091.  Waveform Cache File in Project Directory

Adjusting Volume and Pan
Both the volume and the Left/Right balance (pan) of audio clips placed on 
the Timeline can be adjusted. Both are controlled by rubber bands; orange 
for the volume and blue for the L/R stereo balance. The shape of the rubber 
bands controls the volume and pan along the time axis.

To adjust volume and pan, do the following:

1. Click the Audio Expand/Collapse button [ ] under the track name in a track 
containing audio. See Figure 1092.
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Figure 1092.  Audio Track Expand

Note When the track is collapsed, the Audio Expand/Collapse button is an arrow 
pointing right [ ]. When the track is expanded to show audio volume and 
pan controls and the waveform, the button is an arrow pointing down [ ] 
and clicking it will collapse the track and remove the audio waveform display.

The track expands to display the volume and pan rubber bands and an 
audio waveform.

Note [ALT]+[S] can also be used to expand and contract the audio waveform dis-
play.

2. Click the Volume/Pan button to toggle between volume (orange line) and 
pan (blue line) adjust modes. See Figure 1093 and Figure 1094.

Figure 1093.  Volume/Pan Toggle - Volume

Figure 1094.  Volume/Pan Toggle - Pan

3. Click the volume or pan rubber band at the point at which you want to 
make an adjustment.

An adjustment point is added to the rubber band.

Note An alternative method for adding an adjustment point is to right-click on the 
rubber band and select Add/Delete from the menu.
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4. Drag the point vertically or horizontally to adjust the shape of the 
rubber band.

Note Regardless of the display mode - linear (%) or logarithmic (dB) - of the audio 
rubber bands, node to node adjustments are always linear.

• When VOL is selected, drag the point upwards to increase the 
volume and downward to decrease the volume.

• When PAN is selected, drag the point upward to increase the sound 
in the left speaker, drag the point downward to increase the sound 
in the right speaker. See Figure 1095 for an example.

Figure 1095.  Pan Point Adjusted for Left Speaker

Additional Rubberband Adjustments
• Dragging the point horizontally changes the position of the point on the 

Timeline at which the adjustment takes place.

• Dragging the point while pressing the [SHIFT] key adjusts the entire 
rubber band from the adjustment point to the end of the clip or to the 
next adjustment point. See Figure 1096.
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Figure 1096.  Pan Point Adjusted with SHIFT Key

• Dragging the point while pressing the [CTRL] key provides fine vertical 
adjustments.

• Pressing the [SHIFT]+[ALT] keys and dragging the rubber band adjusts 
the entire rubber band vertically.

• Pressing the [ALT] key and clicking on the rubberband where no adjust-
ment point exists adds points and adjusts the rubber band between 
these new points.

To delete a point from the rubber band, right-click on the point and select 
Add/Delete from the menu.

Entering Value Adjustments
Volume and pan can also be adjusted by right clicking on a rubber band 
point and selecting the adjustment method from the menu. See Figure 1097.

1. If the audio area is not expanded, click the Audio Expand button to display 
the audio waveform.

2. Click the Volume/Pan toggle button to select the desired rubber band.

3. Right-click the desired rubber band point. The menu in Figure 1097 
appears.
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Figure 1097.  Volume/Pan Right-Click Menu

4. Select the type of adjustment you wish to make.

• Move - Adjust the volume/pan or timecode of the selected point.

• Move Two Aligning Points - Adjusts the selected point and the next 
point on the rubber band to the same value.

• Add Points and Move - Adds two points at the location of the 
selected point and the next point and adjusts them to the entered 
value.

• Move All - Other points move vertically to maintain their relative 
position to the entered value.

• Move All On Scale - Adjust the volume/pan of all points by the 
same amount.

Note The [SHIFT]+[ALT]+[Y] keys on the keyboard can also be pressed 
to perform the Move All On Scale function.

An entry dialog appears for either Volume or Pan depending on which is 
selected. See Figure 1098 and Figure 1099.
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Figure 1098.  Volume Entry Dialog

Figure 1099.  Pan Entry Dialog

5. Enter the desired value or timecode (applicable to Move selection only).

6. Click the OK button to close the dialog.

Resetting the Pan Rubber Band
To reset the Pan rubber band to a balanced left/right audio state, do the fol-
lowing:

1. Expand the audio panel if necessary.

2. Click the Volume/Pan button to switch to Pan mode.

3. Right-click the Pan rubber band.

4. Select Center from the menu.

The Pan rubber band is returned to the center position on the audio wave-
form.

Deleting or Initializing Rubber Band Points
Rubber band points can be individually deleted or the rubber bands may 
be initialized (reset to their default state).
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Initializing the Rubber Band
Initializing a rubber band deletes points on a rubber band (except the end 
points) and resets the rubber band to its default position.

To initialize a rubber band, do the following:

1. Right-click the clip on which the rubberband is to be initialized. The 
menu in Figure 1100 appears.

Figure 1100.  Delete Button Menu

2. Select Delete Parts>Audio Rubber Band>Volume or Delete 
Parts>Audio Rubber Band>Pan from the menu.
922 EDIUS  —  User Reference Guide



Deleting or Initializing Rubber Band Points
Alternative Methods:

• From the Preview window menu, select Edit>Delete 
Parts>Audio>Volume or Edit>Delete Parts>Audio>Pan.

• Select a clip and press [SHIFT]+[ALT]+[H] on the keyboard to delete all 
points and initialize the Volume rubber band.

• Select a clip and press [CTRL]+[ALT]+[H] on the keyboard to delete all 
points and initialize the Pan rubber band.

Delete Selected Rubber Band Points
To delete all or selected rubber band points or to initialize (return to default 
position) all points, do the following:

1. If necessary, expand the audio area on the track panel.

2. Click the Volume/Pan button to select the desired rubber band.

3. Right-click the desired point. The menu in Figure 1101 appears.

Figure 1101.  Volume/Pan Right-Click Menu
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4. Select the desired action from the menu.

• Add/Delete - Delete the selected rubber band point.

• Delete All - Delete all points on the selected rubber band and ini-
tialize the rubber band to the default position.

• Initialize All - Initialize all points on the selected rubber band to the 
default position without deleting the points. 

Note The [SHIFT]+[CTRL]+[U] keys on the keyboard can also be 
pressed to initialize all points on the rubber band.

Audio Offset
The offset setting is used to adjust video and and audio playback timing 
and to make adjustments to multiple sources filmed at the same time.

To enter an audio offset for a clip, follow these steps:

1. Do one of the following:

• Right-click on a clip and select Audio Offset from the menu (see 
Figure 1102).

Figure 1102.  Right-Click Menu - Audio Offset

• Select one or more clips and select Clip>Audio Offset from the Preview 
window menu bar.
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• Select one or more clips on the Timeline or in the Asset bin and click the 
Audio Offset button on the Timeline or in the Asset Bin respectively. 
Figure 1103 shows the Audio Offset button (highlighted in blue) in the 
Asset Bin.

Note This button does not appear by default in the Asset Bin or on the Timeline. 
See Button Settings on page 211 for more information on customizing func-
tion buttons.

Figure 1103.  Audio Offset Button in Asset Bin

The Audio Offset dialog depicted in Figure 1104 appears.

Figure 1104.  Audio Offset Dialog

2. Select the audio offset direction; delay or advance.

3. Enter the desired offset value in either sample units or time.

Note Only one value is entered. The other value is automatically calculated based 
on the value entered.

4. Click the OK button to close the dialog and set the selected audio offset 
value on the selected clip(s).

When a clip has an audio offset value assigned, it appears in blue at the 
beginning of the clip as shown in Figure 1105.
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Figure 1105.  Audio Offset Values on Timeline Clips

If audio is delayed, the “+” symbol appears on the delay value. If audio is 
advanced, the “-” symbol appears on the dealy value.

Note Audio waveform display is also shifted by the audio offset value.

Additional Audio Offset Information

• The sampling rate of the source is used as the reference sampling rate.

• Offset settings are carried over to clips mounted to the Player; however, 
audio offset values cannot be changed in the Player.

• When a clip with an audio offset is selected on the Timeline, the offset 
value is displayed in the Information Palette (see Figure 1106).

Figure 1106.  Audio Offset in Inforamtion Palette
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Normalize Audio
The normalize function simultaneously adjusts the audio level of one or 
more clips to the level specified.

Audio normalization cannot be applied to the following clip types:

• Timeline sequence clips

• Clips created by time remap editing

• Proxy clips

To normalize audio, do the following:

1. Select one or more clips on the Timeline.

2. Right click on one of the selected clips and select Normalize from the 
menu as illustrated in Figure 1107.

Note The Normalize function is also accessed by selecting Clip>Normalize from the 
Preview window menu bar or by right-clicking a clip thumbnail in the Asset 
Bin and selecting Normalize from the menu.

Figure 1107.  Clip Menu - Normalize

The Normalize dialog shown in Figure 1108 appears.
EDIUS  —  User Reference Guide 927



Section 7 — Audio Operations
Figure 1108.  Audio Normalize Dialog

3. Enter the audio level to which all selected clips will be normalized and 
click the OK button.

Note The maximum allowable audio gain is 24dB (400%)

Audio in the selected clips is normalized. If a gain value other than 0 dB 
was applied, normalized clips will have an aqua line under the audio 
portion of the clip as illustrated in Figure 1109.

Figure 1109.  Audio Normalization Applied

Based on the specified normalization level, EDIUS calculates the appro-
priate gain value for each clip for all channels. This calculated gain value is 
displayed in the Clip Properties Audio Info tab as illustrated in Figure 1110.
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Figure 1110.  Audio Info - Normalized Clip

The calculated gain value can be changed by entering another value and 
clicking the Apply button to apply the change.

Note A gain value applied to a clip on the Timeline through normalization or manual 
entry will be preserved if the clip is dragged from the Timeline and dropped 
in the Asset Bin.

The gain applied to a clip is one of the clip parameters that may be selected 
for viewing in the Asset Bin detailed view. 

Audio Mixer Operations
The audio mixer provides mechanisms for adjusting the audio gain and 
pan on individual audio tracks, all audio tracks and groups of audio tracks. 

To open the Audio Mixer, click the Toggle Audio Mixer Display  button in 
the Timeline window. 

Note Alternatively, you may select View>Audio Mixer from the Preview window 
menu bar.
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The Audio Mixer is depicted in Figure 1111.

Figure 1111.  Audio Mixer

Set the Track Operation
By default, all audio track controls, including the Master controls, are set to 
Off. With the Master gain and track controls disabled (off), audio data accu-
mulates in the playback buffer even when the Audio Mixer dialog is open.

The track operation setting determines how volume and pan adjustments 
affect the audio. Some operations affect playback in the mixer only and 
others result in audio adjustments being applied to the Timeline.

To set the track operation, follow these steps:

1. In the audio mixer, click the Operation button under the track for which 
you wish to change the operation. 

The operation menu appears. See Figure 1112 (The operation button on 
each track is set to Off in this example).
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Figure 1112.  Audio Mixer Track Operations

Note For the Master track, the menu options are Master and Off.

2. Select the desired track operation from the menu as explained below.

Audio Tracks

• Track - Adjustments to the track volume or pan are not applied to 
the Timeline.

• Clip - Apply adjustments to the entire clip (same as the Timeline 
operation Move All On Scale... for volume adjustments and Move 
All... for pan adjustments) on the Timeline.

• Off - Disables audio mixer adjustments with the volume fader or 
pan controls for the selected track.

• Latch - Apply the changes to the Timeline from the position where 
you start dragging the volume fader to the end of playback.

• Touch - Apply the changes to the Timeline from the position at 
which you start dragging the fader until the fader is released.

• Write - Apply the changes to the Timeline through the entire play-
back. This mode overwrites all previously-set volume values irre-
spective of any fader dragging actions.
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Note Pan adjustments are disabled if the track operation is set to Latch, Touch or 
Write. The Pan controls are enabled only when the track operation is set to 
Track or Clip.

Note Track operations set to, Latch, Touch and Write all return to Off when play-
back ends but adjustments to the Timeline remain intact.

Master Track

Master track adjustments affect all individual tracks in the same way.

• Master - Enables audio adjustments for all tracks. These adjust-
ments are not applied to the Timeline.

• Off - Disables audio adjustments with the Master slider.

Adjusting Audio Volume
To adjust audio volume using the audio mixer, perform the following 
actions:

1. Click the Toggle Audio Mixer Display  button in the Timeline window 
if the Mixer is not displayed.

The Audio Mixer (see Figure 1113) appears.
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Figure 1113.  Audio Mixer

2. Set the desired track operation (see Set the Track Operation on page 930 
for more information).

3. With the mouse (drag the fader or move the scroll wheel), move the 
fader on the Master controls up and down to adjust the volume of all 
audio tracks.

Note If the Master control is set to Off (see Figure 1113), it must be enabled before 
the fader can be used to adjust volume on all tracks.

4. With the mouse (drag the fader or move the scroll wheel), move the 
fader of a specific track up and down to adjust the volume for only that 
track.

Alternative Methods

• To adjust the fader in 1dB units, use the [ ] key to increase the level and 
the [ ] key to decrease the level.

• To adjust the fader in 0.1dB units, use [SHIFT]+[ ] to increase the level 
and [SHIFT]+[ ] to decrease the level.
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The track operation setting determines if the audio level adjustments are 
applied to playback in the Audio Mixer only or if they are applied to the 
Timeline.

Adjusting Audio Pan
To adjust the pan (right/left balance) of an audio track, do the following:

Note

1. Click the Toggle Audio Mixer Display  button in the Timeline window 
if the Mixer is not displayed.

The Audio Mixer (see Figure 1113) appears.

Figure 1114.  Audio Mixer

2. Set the desired track operation (see Set the Track Operation on page 930 
for more information).
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Note Pan adjustments are disabled if the track operation is set to Latch, Touch or 
Write. The Pan controls are enabled only when the track operation is set to 
Track or Clip. See Set the Track Operation on page 930 for more information 
on track operations.

3. Using the Pan Control as illustrated in Figure 1115, adjust the pan 
setting as desired.

Figure 1115.  Audio Mixer Pan Control Detail

Reset to Defaults
To reset the settings of all or selected tracks to the defaults, right-click on 
the track name, pan control, volume control or operation buttons of a track 
in the Audio Mixer and select Reset or Reset All from the menu. See 
Figure 1116.

• Reset - resets to the defaults all settings for the selected track only.

• Reset All - resets to the defaults all settings for all tracks including the 
selected track.

Place Cursor on
Pan Control

Hold Down Left
Mouse Button and 

Move Mouse in
Desired Direction

Release Mouse
Button to Set Pan
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Figure 1116.  Audio Mixer Track Reset

Playing Clips From the Audio Mixer
Click the Play  button in the Audio mixer.

The clip(s) at the position of the Timeline cursor begin to play and the 
appropriate audio meters are displayed. See Figure 1117 for an example.
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Figure 1117.  Playing Clips in the Audio Mixer

While playing clips from the audio mixer, the controls can be used to adjust 
volume and pan to the desired levels.

Switching the Meter Scale Display
To change the audio meter scale display, do the following:

1. In the audio mixer, click the Meter Display  button in the lower left 
corner of the Audio Mixer.Aud

The menu in Figure 1118 appears.
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Figure 1118.  Audio Mixer Indicator Display Menu

2. Select the desired indicator display and scale.

• Peak Meter - Shows the volume variation of each audio signal in 
real time and sets the scale to full scale where 0 is the maximum 
allowable sampling value.

Note A line is drawn across the meter display that represents the audio reference 
level defined in the project preset. In the example in Figure 1118, the refer-
ence level line is drawn at -20 dB.

• VU Meter - Displays the average volume of each audio signal and 
sets the scale to audio reference scale where the value 0 represents 
the Audio Reference Level setting in the project preset. 

For example, if the audio reference level in the project preset is set 
to 20dB, 0 on the VU meter scale would represent an average level 
of -20dB.

• Keep Operation Setting - The meter indicator scale type is determined 
by operation settings.
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Ganging Audio Tracks
Audio tracks may be ganged together in order to adjust all ganged tracks 
simultaneously. Three separate gangs may be created and are assigned the 
colors of yellow (  Gang 1), red (  Gang 2) and, blue ( Gang 3).

Each audio track has three Gang  buttons above the meter bars and fader. 
From left to right these are Gang1, Gang2 and Gang3.

To gang tracks and adjust them simultaneously, do the following:

1. On any audio track you wish to gang, click the Gang  button (Gang1, 
Gang2 or Gang3) to which you wish to assign the track.

The gang button and audio track fader change to the color of the selected 
gang (yellow, red or blue).

2. Adjust the fader on one of the ganged tracks.

All ganged track faders move together. See Figure 1119

Note The fader is not active if the track operation is set to Off. See Set the Track 
Operation on page 930 for more information.

Figure 1119.  Adjusting Ganged Tracks
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Note When tracks are ganged, the relative volume difference between tracks is 
maintained as the fader on one of the tracks is moved. When one of the faders 
(other than the one being adjusted) reaches the upper or lower scale limit, its 
movement stops, but, the other fader(s) in the gang continue to move 
towards the limit.

Playing or Muting a Specified Track
Each audio track has a Solo button and a Mute button. See Figure 1120.

Figure 1120.  Audio Mixer Solo and Mute Buttons

These buttons function as follows:

• Clicking the Solo button plays back audio from that track when the Play 
button in the Audio Mixer is selected.

Note Multiple tracks may be selected for playback using the Solo button on each 
track.

• Clicking the Mute button mutes audio for the selected track during 
Audio Mixer playback.

Figure 1121 shows the Mute button selected for track 1VA and the Solo 
button selected for tracks 1A and 2A.

Figure 1121.  Mute and Solo Buttons Selected
940 EDIUS  —  User Reference Guide



Audio Mixer Operations
Applying V-Mute
V-mute allows you to specify a point on the audio waveform Timeline at 
which the audio should be muted. This is useful for eliminating small 
amounts of unwanted audio noise. This noise will likely be visible in the 
audio waveform. To V-mute audio, do the following:

1. If the audio waveform is not currently displayed for the track on which 
you wish to set a V-mute, click the Audio Expand button on the track 
panel. See Figure 1122.

Figure 1122.  Audio Track Expand

2. Move the Timeline cursor to the point at which you wish to set a V-
mute.

3. Right-click on the clip and select V-Mute from the menu as shown in 
Figure 1123.

Figure 1123.  Set V-Mute
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The level on the audio volume rubber band at the point of the Timeline 
cursor is set to 0. See Figure 1124.

Note Pressing the [SHIFT]+[V] keys on the keyboard also sets a V-mute 
at the cursor location.

Figure 1124.  V-Mute Set on Audio Volume Rubberband

Note The default duration of a V-Mute can be adjusted in the Duration Settings 
dialog. See Duration Settings on page 235 and V-Mute on page 235 for more 
information.

Adding Voice Overs and Sound Effects
Voice overs (narrations) and sound effects can be added to clips placed on 
the Timeline. 

To add a voice over or sound effect, perform the following actions:

1. Select the audio track (A tracks only) on which to place the voice over 
or sound effect and set an In point for the voice over or sound effect. See 
Setting In and Out Points on Timeline on page 451 for more information.

2. Click the Toggle Voice Over Display button (highlighted in blue in 
Figure 1125).

Note Selecting Capture>Voice Over from the Preview window menu bar also dis-
plays the Voice Over dialog.
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Figure 1125.  Toggle Voice Over Display Button

The Voice Over dialog illustrated in Figure 1126 appears.

Figure 1126.  Voice Over Dialog

3. Click the list button ( ) on the Device button and select an input device 
from the list of available devices.

The devices available in this list are the devices defined in the System Set-
tings Device Presets dialog. See Device Presets on page 127 for more infor-
mation.

Note The Voice Over dialog options may change depending upon the selected 
source. For example, if a monaural source is selected, the meter bar display 
changes to monaural.

Note If the selected device supports duplex mode and is currently used as an 
output device, voice over input gets priority and the Timeline will change to 
software output mode.

4. Adjust the volume of the source with the Volume slider.
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Note Maximum volume setting is 0 dB.

5. Click the list button ( ) on the Output button and select Track from the 
Output list.

• Bin - Add the audio clip only in the Asset Bin.

• Track - Add the audio clip to the A track specified in Step 1.

6. In the File name field, enter the desired name for the audio clip and 
select the location in which to store the clip by clicking the ... button.

7. Prepare the device for recording and click the Start button.

Note When the Start button is clicked, the button label changes to End. In the 
upper left corner of the Recorder window, a white dot starts blinking and a 5 
second countdown begins. At 1 second, the dot turns yellow and at 0, the dot 
turns to red and recording begins.

8. Click the End button to end voice over or sound effect recording.

Note Recording stops automatically if Timeline playback cannot keep up to speed.

The dialog shown in Figure 1127 appears.

Figure 1127.  Use Wave File Confirmation Dialog

9. Click the Yes button to save the file and insert the voice over or sound 
effect on the selected A track.

The white bars (shown in Figure 1128) at the right end of the level meters 
change to red if the volume exceeds 0 dB. Click the bars to return to the 
default settings.

Figure 1128.  Peak Level Reset
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Exporting/Project Output

The last step in the typical project workflow is exporting the project in its 
final output format. Capturing clips, editing clips in the Timeline, adding 
transitions and titles and adjusting audio is all completed before the project 
is ready to be rendered and exported to its final format.

In addition to exporting the project to the desired output format, the EDIUS 
project files may be exported in a format that can be imported and used in 
another editing application.

Export EDIUS Project Files
Project files may be exported as Advanced Authoring Format (AAF) files 
or Edit Decision List (EDL) files.

Export AAF Files
Advanced Authoring Format (AAF) is a multimedia file format that allows 
the exchange of digital media and metadata between platforms, systems, 
and applications. Authoring applications that support AAF (such as 
EDIUS, Avid Xpress and others) read and write data in AAF files to the 
extent that they support the format. AAF is a widely-recognized file 
exchange standard for video editing.

Important Considerations

When exporting an AAF file from EDIUS, the following limitations should 
be considered:

• Only active sequences will be exported

• The following will not be exported:

• Tracks with no clips

• Audio tracks with no channel map setting

• Title track
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• Tracks with video or audio mute set

• All effects

Note Source files with pan and volume settings will be exported with those set-
tings.

• Sections of clips with transitions or cross fades applied will be exported 
as separate clips

• In point margin cannot be added to a clip on the top track of the Time-
line

• Network drives cannot be designated as an export destination; how-
ever, mounted network drives are valid export destinations

• If the selected exporter does not support the timecode, the file is not 
properly exported.

Video and audio will be exported as one clip when the following conditions 
are met:

• Clips are grouped

• Multiple clips have the same clip name

• Multiple clips have the same source file

To export an AAF file from EDIUS, do the following:

1. Click the list button [ ] of the Save Project button and select Export 
Project>AAF from the menu as illustrated in Figure 1129.

Note An alternative method is to select File>Export Project>AAF from the Preview 
window menu bar.

Figure 1129.  Timeline Save Project Menu - Export Project AAF File

The Project Exporter (AAF) dialog illustrated in Figure 1130 appears.
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Figure 1130.  AAF Project Exporter Dialog

2. Navigate to the folder to which you wish to export the AAF project.

3. Select the desired export settings as explained below:

Preset

Select the desired preset export type from the drop-down list.

Type: 1

If the exported AAF file will be imported with audio editing software, 
use the Type: 1 preset.

This preset causes audio clips to be written to the AAF file by sample 
unit. The audio source file is exported as an AIFF file. 

No video information is written to the AAF file; however, the source 
video is exported in MPEG-1 format. The video file must be imported 
manually in the target application as it is not referenced in the AAF file.
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Type: 2

If the exported AAF file will be imported with video/audio composi-
tion software, use the Type: 2 preset.

The preset causes frame-based video clip information to be written to 
the AAF file. The video source to which the AAF file refers is not copied 
or exported.

Frame-based audio information corresponding to the exported video 
information range is exported as a single-clip AIFF file.

Type: 3

This preset writes frame-based video and audio clip information to the 
AAF file. The video and audio sources to which the AAF file refers are 
not copied or exported.

Detail... Button

Displays the AAF Detail Settings dialog. See AAF Detail Setting Dialog on 
page 949 for information on using this dialog to select detailed AAF export 
settings.

Export Between In and Out

Select this option to export only the portions of the sequence between the 
Timeline In and Out points if In/Out points are set.

4. Designate a file name and folder destination in the Save As dialog.

5. Select the desired preset and click the Save button.

The project is exported as an AAF file with the selected settings.
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AAF Detail Setting Dialog

Figure 1131.  AAF Export Detail Settings Dialog

Set the desired detailed AAF export settings as explained below:

File Path

Select the RFC definition that defines the URL naming convention you 
wish to use for the exported AAF file. Choices are:

• RFC1738

• RFC2386

Video Clip

These settings specify how video clips will be handled.
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Output AAF

If selected, this option add video clip information to the AAF file.

Copy Clips

Copy (export) the video source file(s) that are referenced in the AAF 
file.

Compress and Copy a Clip

All video clips on the Timeline will be exported as a single clip. The file 
name of the first clip on the smallest numbered track will be used as the 
name for the exported file containing all video clips on the Timeline.

Use Original Clips

The AAF files will reference the original source files without copying/
exporting them.

Audio Clip

These settings specify how audio clips will be handled.

Output AAF

If selected, this option adds audio clip information to the AAF file.

Copy Clips

Copy (export) the audio source file(s) that are referenced in the AAF 
file.

Compress and Copy a Clip

All audio clips on the Timeline will be exported as a single clip. The file 
name of the first clip on the smallest numbered track will be used as the 
name for the exported file containing all audio clips on the Timeline.

Use Original Clips

The AAF files will reference the original source files without copying/
exporting them.
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Enable Pan Setting

Select this option to export stereo tracks as individual monaural tracks. 

The clip names will be clip name +.L for channel 1 (Left) and clip name 
+ .R for channel 2 (Right).

If this option is deselected, stereo tracks will be downmixed and 
exported as a single monaural clip.

If the track number is an odd number, channel 1 (Left) will be used for 
the channel map. If the track number is an even number, channel 2 
(Right) will be used as the channel map.

The clip names will be clip name +.L for odd numbered tracks and clip 
name + .R for even numbered tracks.

Copy Option

The selected copy option specifies how the source files will be copied 
(exported) when you select Copy Clips for video and audio clips.

Copy Used Clips

Source files referenced by clips on the Timeline will be copied 
(exported).

Export the Used Area to a File

Only the portions of the clips on the Timeline that are used in the project 
will be exported. 

Margin

If the Export the used area to a file option is selected, the margin setting 
adds the specified clip margin at the In/Out points of exported clips.

Output Folder

The output folder selection determines the destination for copying 
exported source files.

Create a Folder

If this option is selected, a new folder is created in the folder specified 
in Step 2 on page 947 as the AAF file export location. Source files are 
copied to this new folder.

Same Folder

If this option is selected, source files are copied to the same location as 
the AAF file.
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Exporter

From the drop-down lists, select the desired video and audio exporters.

For video files, you may also elect to display the timecode in the video. 
Audio files may be exported as 16-bit audio in either PCM AIFF, Sony/
Sonic Foundry Wave64 or PCM WAV formats

Save Preset Button

Click this button if you wish to save the current AAF export settings as a 
new preset. Enter the desired preset name and click the OK button.

Delete Button

Click this button to delete the currently-selected preset.

Note Only presets created by using the Save Preset button may be deleted. The 
system installed presets Type: 1, Type: 2 and Type: 3 may not be deleted.

OK Button

If the OK button is clicked instead of the Save Preset button, the detailed 
export settings are used temporarily for the current AAF file export. Use 
the Save Preset button if you wish to save and register the current settings as 
a preset that can be selected for future export operations.

Cancel Button

Click this button to cancel the export settings and return to the Save As 
dialog.

Export EDL Files
An Edit Decision List (EDL) is a way of representing sequences of clips or 
reels stored on disk. It contains an ordered list of file and timecode data 
which represents the final edit.

The following EDIUS tracks can be exported to EDL files (tracks not listed 
are not supported):

• 1VA, 2VA, 1V and 2V video tracks

• 1A, 2A, 3A and 4A audio tracks

• All T tracks
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Audio tracks have the following limitations:

• Audio clips in the 1VA and 2VA tracks are not exported

• 1A to 4A audio track export is dependent upon the EDL file type as fol-
lows:

• BVE5000 - 1A and 2A only

• BVE9100 - 1A, 2A, 3A and 4A

• CMX340 - 1A and 2A only

• CMX3600 - 1A, 2A, 3A and 4A

To export an EDL file from EDIUS, do the following:

1. Click the list button [ ] of the Save Project button and select Export 
Project>EDL from the menu as illustrated in Figure 1132.

Note An alternative method is to select File>Export Project>EDL from the preview 
window menu bar.

Figure 1132.  Timeline Save Project Menu - Export Project EDL File

The Project Exporter (EDL) dialog illustrated in Figure 1133 appears.
EDIUS  —  User Reference Guide 953



Section 8 — Exporting/Project Output
Figure 1133.  EDL Project Export Dialog

2. Designate a file name and folder destination in the Project Exporter 
dialog.

3. Click the Detailed Settings button in the lower left corner of the Save As 
dialog.

The EDL Exporter Detailed Settings dialog shown in Figure 1134 appears.
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Figure 1134.  EDL Exporter Detailed Settings Dialog

4. Configure the desired detailed settings as explained below.

EDL Type

From the drop-down list, select the desired EDL export type.

• BVE5000

• BVE9100

• CMX340

• CMX3600

Export Format

Select the desired export format (mode).

Mode 1

Comment lines are not added to the EDL file.
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Mode 2

Comment lines are added to the EDL file.

Note If EDL files from other applications are not correctly imported into EDIUS, use 
this mode for exporting EDL files from EDIUS as it may improve the ability of 
these files to be imported in other applications as well as EDIUS.

Handle Empty Clips as Black Clips

If this option is selected, empty space on the Timeline is treated as a black 
clip. If Use longest clip as reference is also selected, the Out point is set to 
the end of the longest clip on the Timeline and track space between clips is 
treated as black clips.

Link Clips with Sequential Timecodes

If this option is selected, a series of multiple clips with sequential timecodes 
(no gaps) are treated as one clip. If a transition is set between sequential 
clips, these clips are not linked.

Export EDL for Each Track

If selected, this option creates and EDL file for each Timeline track. Identi-
fying characters are added to the end of each file name as follows:

• 1VA (or 1V) track: _V

• A track: _A

• 2VA (or 2V) track: _INSERT

• T track: _T

If a 2VA or 2V track has a transition, it is replaced with a center cut.

Replace Transitions with Center Cuts

If selected, this option replaces all transitions and audio cross fades with 
center cuts.

No Split Information

If selected, audio and video that is grouped together across multiple tracks 
is split and handled as separate clips. 

If EDL files are not properly imported in EDIUS, this option may improve 
the compatibility of exported EDL files with EDIUS and other applications.

Note This option cannot be set if Handle split clips separately is selected.

See Handling Split Clips on page 958 for more information.
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Handle Split Clips Separately

If selected, this option separates the gap between tracks to eliminate the 
split. When clip speed is changed, clips are not handled separately.

Note This option cannot be set if No split information is selected.

See Handling Split Clips on page 958 for more information.

When in Reverse Play, Reverse Player In/Out Timecode

The reverse speed is normally displayed from the Player In point to the 
Player Out point. If this option is selected, the reverse speed is displayed 
from the Player Out point to the Player In point.

Note The setting is available only when the selected EDL file type is a CMX file.

When in Reverse Play, Move One Frame to In Direction

Normally, one (1) frame is added to the Player Out timecode when playing 
in reverse. If this option is selected, one (1) frame is added to the Player In 
timecode to prevent the original timecode from slipping one frame for-
ward.

Note Select this option when EDL files cannot be correctly imported into EDIUS. 
This option may improve the compatibility of exported EDL files with EDIUS 
and other applications.

Combine Insert Tracks

Select this option to overwrite the 1VA or 1V track with the files from the 
2VA or 2V track and export both tracks together as a 1VA or 1V track.

Create Reel List

Select this option to create a list of reel number associated with the files/
clips to be exported.

Add Reel No. to Clip Name in Comment

If this option is selected both clip name and reel number will be added to 
the comments. If this option is deselected, only clip name is added to com-
ments.

Note When the export format is set to Mode1, this option is greyed out.

Master Reel Number

For BVE9100 file types, the master reel number can be set. The allowable 
range is 0 - 999.
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Block Number

For BVE5000 and BVE9100 file types, the block number may be set. The 
allowable range is 0 - 999.

Adjusted Data Settings

These settings can be used to adjust the indicated parameters.

Master Reel Number

When an A/A roll (transition between clips with the same reel number) 
exists, the entered master reel number is used to replace the file in the 
same location.

When the original clips have the same reel number, decrease the master 
reel number incrementally to avoid number duplication.

Block Number

For BVE5000 and BVE9100 file types, the block number may be set. The 
allowable range is 0 - 999.

Preroll Area

Set the margin added to the In and Out point of source clips.

Offset Timecode

Select this option in order to enter an optional start timecode.

Regenerate Setting

Set the start timecode to the In point of the first source clip.

Jam Sync Setting

Set the In and Out point of the source clip to the In and Out points of 
the Timeline.

5. Click the OK button to save settings and return to the Save As dialog

6. Click the Save button.

Handling Split Clips

When clips placed on different tracks are grouped and they have a gap of 
less than three (3) seconds between them, they are split into separate files 
when exporting the EDL file.

When the clips have split information, the exported EDL file differs 
depending upon the settings in the EDL Exporter Settings dialog. See No 
Split Information on page 956 and Handle Split Clips Separately on page 957 
for more information.
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The example in Figure 1135 shows grouped clips in three (3) different 
tracks.

Figure 1135.  Grouped Clips in Three Tracks

When exporting these clips in an EDL file, the result for each setting is as 
follows:

No Split Information is Selected

The clip grouping is released and each clip is treated separately. The clips 
are separated into three time periods (labelled A, B and C in Figure 1135).

• A - 00:00:01;00 to 00:00:05;00

• B - 00:00:00;00 to 00:00:05;00

• C - 00:00:01;00 to 00:00:06;00

No Split Information is Not Selected

Gaps between the clips are split. The B1 and C1 areas (see Figure 1135) are 
split and the information is separated into one (1) time period represented 
by area D.

• D - 00:00:01;00 to 00:00:06;00 including the split information for B1 and 
C1
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Handle Split Clips Separately is Selected

Separates the gaps between tracks and eliminates the split. The clips are 
separated into three time periods (labelled B1, C1 and D in Figure 1135).

• B1 - 00:00:00;00 to 00:00:01;00

• C1 - 00:00:05;00 t0 00:00:06;00

• D - 00:00:01;00 to 00:00:05;00

Note Clips with speed changes are not split or handled separately as their group is 
released.

Export Project to Output Format
This section covers the selection of output formats and the use of Exporters 
for video, still images and audio files.

Export Settings
Before beginning the export process, make sure the following settings are 
configured per your preferences:

• Set IN and OUT points to specify the export range if only a portion of 
the project is to be exported.

• If chapters are desired, make sure the appropriate chapter marker 
points are set. See Setting Markers on page 597.

Using Exporter
An Exporter is used to export projects in various media formats. The fol-
lowing output formats are supported (other formats may be supported 
with third-party plug-ins):

Note Not all supported exporters will always appear in the Exporter list. Available 
export formats are dependent upon the project settings for the active project. 
Some exporters are available for both SD and HD output, some are SD only 
and some are HD only.
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Video

• Canopus HQ AVI

• Canopus HQX AVI

• Canopus Lossless AVI

• DV AVI DV Stream

• DVCPRO50 AVI

• DVCPRO HD AVI

• H.264/AVC

• Blu-Ray

• Playstation Portable

• iPod

• Uncompressed RGB AVI

• Uncompressed (UYVY) AVI

• Uncompressed (YUY2) AVI

• GF Clip (SD)

• D10 GXF

• DV GXF

• DVCPRO25 GXF

• DVCPRO50 GXF

• JPEG2000 GXF

• MPEG2 GXF

• AVCIntra GXF

• MPEG2 GXF

• P2 Clip

• HD P2 Clip

• Infinity DV

• Infinity JPEG2000

• Infinity D10

• Infinity MPEG

• MediaEdge HDMA-4000 MPEG2

• MPEG2 Elementary Stream

• MPEG2 Program Stream
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• MPEG2 Transport Stream

• HDV

• DVCPRO25 MXF

• DVCPRO50 MXF

• JPEG2000 MXF

• MPEG2 MXF

• AVCIntra MXF

• MPEG2 MXF

• QuickTime

• Canopus HQ T2

• Windows Media Video

• XDCAM DV

• XDCAM MPEG IMX

• XDCAM EX DV

• XDCAM HD

• XDCAM EX

Audio

• Dolby Digital (AC-3)

• PCM AIFF

• PCM WAVE

• Sony/Sonicfoundry Wave64

• Windows Media Audio
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Still Image

• Targa

• Bitmap

• JPEG

• DCF Thumbnail

• TIFF

• Photoshop

• JPEG File Interchange Format

• PNG

• Mac Pict File

• QuickTime Image

• SGI

To use an Exporter, do the following:

Note This example shows exporting to MPEG2 Elementary Stream format - proce-
dures for other formats may vary

1. Click the Export button in the Recorder as shown in Figure 1136.

Note Alternatively, you may select File>Export from the Preview window menu bar.

Figure 1136.  Export Button Menu

The Export menu appears.

2. Select Print to File from the menu.

Note You may also press the [F11] key to display the Print to File dialog.
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The Print to File dialog appears as illustrated in Figure 1137.

Note In this example, All has been selected in the left-side navigation pane in order 
to show all available exporters for the current project. The Exporter list is also 
displayed by using the scroll bar to scroll past the presets that appear at the 
top of the list.

Figure 1137.  Exporter Plug-In Dialog

Note The Exporter list is divided in two sections; Preset and Exporter. Presets have 
pre-determined export parameters. The Exporter list shows all available file 
formats to which projects can be exported. Export parameters are set at the 
time the export is initiated.

3. Select MPEG2 Elementary Stream from the Exporter List.

Note This tutorial is based on the MPEG2 Elementary Stream Exporter. If another 
Exporter is selected, the export settings dialogs may differ substantially from 
those illustrated in this tutorial. See Exporters New or Modified in EDIUS 6 on 
page 971 for examples of other available exporters.
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4. Select any of the desired optional export parameters:

• Export between In and Out - Exports only the portion of the Timeline 
between the In and Out points. De-select this option to export the entire 
Timeline contents ignoring the In an Out points (if any exist).

• Display timecode - Displays the timecode in the exported file.

• Enable conversion - If selected, video and audio conversion parameters 
may be adjusted individually in the Advanced window. See Advanced 
Exporter Settings on page 967 for more information.

• Export in 16bit/2ch - if selected, audio will be exported as 16-bit, 2-
channel audio regardless of the exporter preset or project settings. If not 
selected, audio will be exported according to exporter preset or project 
settings.

5. Click the Export button. The dialog in Figure 1138 appears.

Figure 1138.  MPEG Elementary Streams Export Parameters

6. Use the Select... button to browse to the location to which to save the 
Video and Audio Elementary streams as illustrated in Figure 1139.
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Note The location for the elementary streams is selected for both Video and Audio 
streams by browsing with either Select... button. When the file name is 
entered, the .m2v extension is automatically added for the video stream and 
.mpa is added for the audio stream.

Figure 1139.  Select Elementary Streams Location

7. In the Basic Settings tab set the desired Video and Audio encoding 
parameters from the available options in the drop-down lists.

Note If Linear PCM is the selected audio format, it is exported as a .WAV file with 
timecode included. 

8. Select the Extended Settings tab (Illustrated in Figure 1140) to define 
additional export parameters.
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Figure 1140.  MPEG Elementary Streams Extended Settings

9. Select the desired extended Video and Audio encoding parameters 
from the available options in the drop-down lists and check boxes.

10. Click the OK button to export the project to a file of the selected format.

Note Procedures from Step 3 to the end may differ substantially depending upon 
the selected export format.

Advanced Exporter Settings

If the Enable Conversion option is selected in the Exporter, advanced video 
and audio conversion parameters may be defined. To use advanced set-
tings after selecting the Enable Conversion option, click on the  
button in the Print to File dialog.

The Print to File dialog expands to display advanced video and audio con-
version settings as illustrated in Figure 1141.
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Figure 1141.  Advanced Conversion Settings
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Although the exact settings will vary depending upon the selected export 
format, the dialog depicted in Figure 1141 shows the types of advanced 
video and audio conversion settings that are available.

• If the Change Video Format option is selected, individual video conver-
sion parameters may be modified.

• If the Change Audio Format option is selected, individual audio con-
version parameters may be modified.

Video Settings

Note In all video settings, any selection marked with an * is the value of that setting 
in the current project settings.

Video Frame Size and Rate

Much like project presets, selecting the video frame size and rate from 
the drop-down list will also set other video format parameters. These 
can be changed by selecting the parameters individually as explained 
below.

Frame Size 

From the drop-down list, select the desired frame size. Current project 
setting is the frame size defined in the project settings from which the 
current project will be exported. If you wish to export the project in a 
different frame size, select it from the list.

Aspect Ratio

From the drop-down list, select the desired aspect ratio. Standard and 
custom aspect ratios are available. Current project display aspect is the 
aspect ratio defined in the project settings from which the current 
project will be exported. If you wish to export the project in a different 
aspect ratio, select it from the list.

Letterbox/Crop Settings

Select the type of letterbox or cropping to take place when the project is 
displayed on a screen that does not have the same aspect ratio as the 
project.

Crop Overscan

If an overscan was designated in the project settings, selecting the crop 
overscan option crops the overscan region from the output.

Frame Rate

From the drop-down list, select the desired frame rate. Standard and 
custom aspect ratios are available. Current project setting is the frame 
rate defined in the project settings from which the current project will 
be exported. If you wish to export the project with a different frame 
rate, select it from the list. Frame rates from 1 to 60 are available.
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Frame Blending/Nearest Frame

If the selected output frame rate does not match the project frame rate, 
the Frame Blending option will interpolate frames to achieve the 
selected output frame rate. The Nearest Frame option will pick and 
duplicate the frame nearest to the source frame without interpolation in 
order to achieve the selected output frame rate.

Note If it is not possible to match the project frame rate and the output frame rate 
Frame Blending or Nearest Frame will be used depending upon the selection 
made. Frame Blending may result in ghosting (particularly in motion scenes) 
and Nearest Frame may produce a slight stutter effect.

Field Order

Select the desired field order; Auto, Progressive, or Top Field First or 
Bottom Field First for interlaced output.

Default TC Mode

Select the default time code mode; Drop-frame or Non-drop frame.

Audio Settings

Note In all audio settings, any selection marked with an * is the value of that setting 
in the current project settings.

Channels

Select the number of audio channels to be included in the project 
output.

Sampling Rate

From the drop-down list box, select the desired audio sampling rate. 
Current project setting is the sampling rate defined in the project set-
tings from which the current project will be exported. If you wish to 
export the project with a different sample rate, select it from the list.

Sample Format

From the drop-down list, select the desired audio sample format. 

Export Audio

Select or de-deselect this option depending upon whether or not audio 
needs to be exported.

Create Waveform Cache

Select this option if you want a cache of the audio waveform created as 
part of the project output.
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Exporters New or Modified in EDIUS 6
The following Exporters are new or modified in EDIUS 6:

AVCHD Writer

With the AVCHD Writer, AVCHD streams may be written directly to 
removable media (excluding optical discs) and to folders on a computer or 
HD camera hard drive.

Note If navigation menus are needed, the Disc Burner must be used. See Export to 
DVD or Blu Ray on page 1004 for more information.

The AVCHD Writer Exporter is illustrated in Figure 1142.

Figure 1142.  AVCHD Writer Exporter
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In accordance with the AVCHD standard, the AVCHD Writer creates in the 
target destination the folder and file structure depicted in Figure 1143:

Figure 1143.  AVCHD Folder and File Structure

Note When writing to an SD memory card, a PRIVATE folder is created between 
the ROOT and AVCHD folders.

The files are defined as follows:

• THUMB.TDT - Thumbnail data file

• THUMB.TID - Thumbnail index file

• INDEX.BDM - Movie object index table

• MOVIEOBJ.BDM - Movie object file

• XXXXX.CPI - Stream information file

• XXXXX.MPL - Playlist file

• XXXXX.MTS - Stream file

ROOT

AVCHD AVCHDTN

BDMV CLIPINFO

PLAYLIST

STREAM

Thumb.TDT

Thumb.TID

Index.BDM

MovieOBJ.BDM

00000.CPI

XXXXX.CPI

00000.MPL

XXXXX.MPL

00000.MTS

XXXXX.MTS
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Note The limit on AVCHD stream files is 4GB. If the stream file will be larger than 
4GB when exported, it is split into multiple files.

MPEG2 Transport Stream Exporter

The MPEG2 Transport Stream Exporter is depicted in Figure 1144. In this 
example, the Extended Settings tab is selected to show the settings in this 
exporter that are different from the MPEG2 Program Stream and MPEG2 
Elementary Stream exporters.

Figure 1144.  MPEG2 Transport Stream Exporter
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The MPEG2 Transport Stream Exporter provides the following additional 
settings:

• Video PID - Video Packet ID

• Audio PID - Audio Packet ID

• PCR PID - Program Clock Reference Packet ID

• PMT PID - Program Map Table Packet ID

Note MPEG 2 Transport Stream encoding is preferred for broadcast applications 
such as DVB and ATSC.

GXF Exporter

The GFX Exporter supports the following video codecs:

• DV

• DVCPRO

• DVCPRO50

• DVCPROHD

• AVCIntra

• IMX

• MPEG2

• JPEG2000

All of the above listed codecs with the exception of MPEG2 support smart 
rendering.

The MPEG2 codec supports segment encoding as illustrated in Figure 1145.

Figure 1145 shows the GFX Exporter for the MPEG2 codec.

Note The FTP servers shown in Figure 1145 are defined in the GFX Settings dialog. 
See GXF Settings on page 148 for more information.
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Figure 1145.  GXF (MPEG2) Exporter

MXF Exporter

The MXF Exporter support the same video codecs as the GFX Exporter. See 
GXF Exporter on page 974 for more details.

The MXF Exporter is illustrated in Figure 1146.
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Figure 1146.  MXF (MPEG2) Exporter

GXF and MXF Exporter Common Settings

The GFX and MFX Exporter for all codecs support the following settings:

• Clip Name

• Output Destination - Folder or FTP Server

• FTP Settings

• FTP Server name (multiple servers may be selected)

• Overwrite file when it exists
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• Create temporary file before uploading to FTP

• No file extensions

• Keep the created file when aborting

• Audio Channels

• Audio Sample Rate

MXF Exporter Only Settings

The following settings are available in the MXF Exporter only and are not 
found in the GFX Exporter:

• Audio Channels per Track

• Audio Type

• System Type

• KLV Alignment Grid (KAG) Size

For both the GFX and MFX Exporters, additional settings are available with 
other video codecs such as AVCIntra and JPEG2000.

XDCAM EX Exporter

The XDCAM EX Exporter is enhanced in EDIUS 6 and includes support for 
new formats as well as some new settings.

The XDCAM EX Exporter is shown in Figure 1147.
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Figure 1147.  XDCAM EX Exporter

The following changes have been made to the XDCAM EX Exporter:

• A JVC SDHC memory card option is added as a destination

• SP (25 CBR) and HQ (35 VBR) modes have been added

• Quality/Speed settings have been changed to match other MPEG 
exporter quality/speed settings

Note An XDCAM EX DV Exporter has also been added which supports DV AVI 
output with LPCM 16-bit 48 KHz 2 channel audio.

The XDCAM EX Exporter supports smart rendering.

Waveform cache files are not created by this exporter.

XDCAM Exporter

The XDCAM Exporter is enhanced in EDIUS 6 and includes support for 
new formats as well as some new settings.
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The XDCAM Exporter is shown in Figure 1148.

Figure 1148.  XDCAM Exporter

The following changes have been made to the XDCAM Exporter:

• Direct export to XDCAM via FTP is supported

Note The FTP servers in the drop-down list are defined in the XDCAM Settings. See 
XDCAM Settings on page 165 for more information.

• Clip name is set automatically with direct export

• HD422 1920x1080/23.98p support is added

Rules for Auto (C****) Setting

• Auto (C***) is selectable only if XDCAM Drive or FTP is the selected 
destination.

• If Auto (C***) is not selected, ClipNaming should be set to Free in the 
XDCAM device.

• If Auto (C****) is not selected or the destination is Folder, a clip name 
must be entered.

• When exporting to XDCAM Drive or FTP, the clip name must be 
unique. The Exporter will not overwrite and existing clip name.

As illustrated in Figure 1149, the HDCAM MPEG IMX Exporter allows 
selection of the video bit rate and audio format.
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Figure 1149.  XDCAM MPEG IMX Exporter

Other Exporter Functions
The Exporter is pre-configured with many Exporter plug-in presets for dif-
ferent file formats. While the Select Exporter Plug-In dialog is open, the 
Exporter preset functions explained below are available. To open the Select 
Exporter Plug-In dialog, do the following:

1. Click the Export button in the Recorder as shown in Figure 1136.

Note Alternatively, you may select File>Export from the Preview window menu bar.

Figure 1150.  Export Button Menu
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The Export menu appears.

2. Select Print to File from the menu.

Note You may also press the [F11] key to display the Print to File dialog.

The Print to File dialog depicted in Figure 1151 appears.

Figure 1151.  Print to File Dialog

Save Preset As Default

Any Exporter preset may be set as the default exporter. With the Print to 
File dialog open, do the following to save a preset as the default:

1. Select the desired default Exporter preset from the Preset list.

2. Click the Save as default button.

The message shown in Figure 1152 appears.
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Figure 1152.  Preset Save as Default Confirmation

The selected preset is saved as the default and is available by selecting 
Current Default from the navigation pane on the left. See Figure 1153 for an 
example.

Figure 1153.  Exporter Preset Default Selected

Save Presets

The list of available presets in EDIUS is very extensive; however, your proj-
ects may commonly use only a few file formats and Exporter presets. To 
save your commonly used Exporter settings to the My Presets list in the 
navigation pane, do the following:

1. Select the Preset you wish to save.

2. Click the Save  button.

The Preset dialog illustrated in Figure 1154 appears.
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Note When saving a preset, the Preset dialog may differ significantly from the 
example in Figure 1154. Different formats have different available settings.

Figure 1154.  Save Preset Dialog

3. Modify the name and description, if desired.

4. Modify any settings or parameters that may be associated with the 
selected Preset.

5. Click the OK button.

The Preset is saved in the My Presets list in the navigation pane as shown 
in Figure 1155.
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Figure 1155.  Saved Presets in My Presets List

Delete Presets

Only saved presets may be deleted. The default presets and Exporters 
installed with EDIUS may not be deleted.

To delete a preset, do the following.

1. Select the preset to be deleted

2. Click the Delete preset  button.

The preset is deleted.

Export Presets

Exporting presets is particularly useful in preparation for an upgrade to a 
new version of EDIUS. Any custom user presets that you may want to use 
in the new version may be exported from the current version. 

It is also useful to export these presets should EDIUS need to be reinstalled.

To export Exporter presets as a .tpd file, do the following:

1. Select the preset to be exported from the My Presets list in the Print to 
File dialog navigation pane.

2. Click the Export preset  button.
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A Save As dialog appears.

3. Select the folder location and enter the desired file name for the 
exported preset.

4. Click the Save button.

The preset is exported.

Import Presets

To import presets, do the following:

1. Click the Import preset  button.

An Open dialog like the one shown in Figure 1156 appears.

Figure 1156.  Preset Import Open File Dialog

2. Navigate to the folder location in which exported preset files are 
located.

3. Select the preset file (.tpd) to be imported.

4. Click the Open button.

The preset is imported.
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Batch Export Operations
Sequences, or portions of a sequence, may be added to a batch export list 
for batch processing and export at a later time. Sequences in the batch 
export list may use the same or different Exporter Presets.

Add to Batch Export List

Entire sequences or a portion of a sequence may be exported through batch 
processing. Multiple ranges from the same sequence may also be added to 
the batch export list by setting different In and Out points before adding the 
sequence to the batch export list.

To add a sequence to the batch export list, execute the following steps:

1. Set the In and Out points, if desired, for the range to be exported.

Note If no In and Out points are set, the entire sequence will be exported when the 
batch list is executed.

2. Click the Export button in the Recorder as shown in Figure 1136.

Note Alternatively, you may select File>Export from the Preview window menu bar.

Figure 1157.  Export Button Menu

The Export menu appears.

3. Select Print to File from the menu.

Note You may also press the [F11] key to display the Print to File dialog.

The Print to File dialog appears.

4. Select an Exporter and click the Add to Batch List button.
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Note Some Exporters do not support batch export. If one of these Exporters is 
selected, the Add to Batch List button is disabled.

A File Save dialog appears with the name of the selected Exporter.

5. Navigate to the folder in which you wish to save the batch export and 
enter a file name. See Figure 1158.

Note Depending upon the Exporter selected, some export settings may appear in 
the File Save dialog as shown in Figure 1158. 

Figure 1158.  Batch Export Save Dialog

6. Click the Save button.

The sequence is added to the batch list with the specified Exporter.
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Alternative Methods:

• Set In and Out points if desired and then right-click the Timeline scale 
and select Add to Batch Export.

• If a default Exporter has been set, the menu option Add to Batch Export 
(Default Exporter) is available. If this menu option is selected, the file 
name and destination are set automatically. File name: 
Exp[month][date]_000.[extension based on Exporter type]. The three-
digit number increments for each file and is sequential. Sample file 
name with MPEG (Generic) Exporter: Exp0820_000.mpg. The destina-
tion is the project folder for the exported project.

• If Add to Batch Export (Project format) is selected from the menu, the 
specified range is added to the batch export list with the rendering 
format specified in the Project Settings Detail dialog.

• With the Batch Export dialog open, set In and Out points (if desired), 
right-click on the export list in the Batch Export dialog and select New 
from the menu. See Batch Export for more information.

Delete from Batch Export List
To delete an entry previously added to the batch export list, do the fol-
lowing:

1. Click the Export button in the Recorder as shown in Figure 1136.

Figure 1159.  Export Button Menu

The Export menu appears.

2. Select Batch Export from the menu.

The Batch Export dialog appears.
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3. In the batch export list, right-click the entry to be deleted and select 
Delete from the menu. See Figure 1160.

Figure 1160.  Batch Export Menu - Delete

The entry is deleted from the batch export list.

Batch Export
To execute a batch export and process the batch export list, do the fol-
lowing:

1. Click the Export button in the Recorder as shown in Figure 1136.

Figure 1161.  Export Button Menu

The Export menu appears.

2. Select Batch Export from the menu.

The Batch Export dialog appears as illustrated in Figure 1162.
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Figure 1162.  Batch Export Dialog

3. Make any desired changes to the batch export list. See Modifying the 
Batch Export List for more information.

4. Select or de-select sequences in the export list as desired.

Note All sequences in the list may be selected by right-clicking on the export list 
and selecting Select All from the menu.

Note Sequences de-selected for export remain in the batch list; however, they are 
not exported.

5. Click the Export button to begin the batch export.

Modifying the Batch Export List

As illustrated in Figure 1163, function button are available for managing 
the items in the batch export list. These buttons and their functions are 
explained below:

Figure 1163.  Batch Export Dialog Function Buttons
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Add to Batch Export

Clicking the Add to Batch Export button (highlighted in blue in Figure 1164) 
opens the Select Exporter Plug-In Dialog (see Figure 1151 on page 981) 
from which an exporter may be selected for adding an additional entry to 
the batch export list. The portion of the current sequence between the In 
and Out points is automatically added to the list. As explained below, these 
settings may be adjusted in the batch export list.

Figure 1164.  Add Batch Export Item Button Highlighted

Add to Batch Export (Default Exporter)

Clicking the Add to Batch Export (default exporter) button (highlighted in blue in 
Figure 1165) adds the portion of the current sequence between the In and 
Out points to the batch export list using the default exporter. As explained 
below, these settings may be adjusted in the batch export list.

Figure 1165.  Add Batch Export Item (Default Exporter) Button Highlighted

Add to Batch Export (Project Format)

Clicking the Add to Batch Export (Project Format) button (highlighted in blue in 
Figure 1166) adds the portion of the current sequence between the In and 
Out points to the batch export list using the current project format. As 
explained below, these settings may be adjusted in the batch export list.

Figure 1166.  Add Batch Export Item (Render Format) Button Highlighted

Delete Batch Export Item

Clicking the Delete Batch Export Item button (highlighted in blue in 
Figure 1167) deletes the selected item(s) from the batch export list.
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Figure 1167.  Delete Batch Export Item Button Highlighted

The confirmation dialog shown in Figure 1168 appears. Click the Yes button 
to confirm deletion of the selected item(s).

Figure 1168.  Delete Batch List Item Confirmation Dialog

Modify List Item Settings

Sequences added to the batch export list contain the information explained 
below. Much of this information may be edited in the batch list before 
export is initiated. 

Sequence

The name of the sequence in the project to be exported.

Note If a sequence stored in the batch export list is deleted from both the Timeline 
and the Asset Bin before being exported, that sequence is displayed in red 
and cannot be exported.

Note If sequence settings or project settings of a sequence stored in the batch 
export list are changed, those changes will also be reflected in the batch 
export list. If the Exporter is changed to one that does not support batch 
export, the Exporter in the batch list is displayed in red and exporting is dis-
abled.

In/Out/Duration

The specified In and Out points and duration of the clip to be exported. 
The In and Out points may be edited in the batch list. To edit, click on a 
timecode and enter a new value.
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Note If an In point is set to a time after the Out point or the time falls outside the 
range of the clip, the timecode is displayed in red text and export of the clip 
is disabled.

Note A new export range may be specified and added to the batch list by right-
clicking on the export list and selecting New from the menu.

Show TC

Select this option if you wish the timecode to be displayed on the 
exported sequence.

Waveform Cache

Enable this option if an audio waveform is desired with the exported 
sequence. 

Note This setting may not be available depending on the selected Exporter.

Exporter

The name of the selected Exporter for the sequence. Clicking the icon 
next to the Exporter name displays the Print to File dialog for that 
exporter.

Note The selected Exporter can be changed by right-clicking on the batch export 
list and selecting Change Exporter from the menu.

Note If the selected Exporter is a user preset Exporter, its original Exporter name 
is displayed in the batch export list.

File Size

The estimated file size of the exported file.

Note If the estimated file size exceeds the free space in the selected destination, a 
warning dialog may appear and the export will not be performed.

File Name

The specified file name and location for the exported file. These may be 
edited in the Batch export list, if desired.

Status

When export is in progress, the status is displayed in this field.

Batch Export List Menu

Right clicking on an item in the list selects that item and displays the menu 
illustrated in Figure 1169.
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Figure 1169.  Batch List Item Menu

From this menu, items can be added (New) and deleted. In addition all 
items in the list can be selected and the designated exporter changed for all 
selected items.

Export Still Images
To export an image or a frame in a video sequence as a still image, perform 
the following actions:

1. Move the Timeline cursor to the point at which the desired image or 
frame is located.

2. Click the Export button in the Recorder. See Figure 1170.

Figure 1170.  Export Button Menu

3. Select Print to File from the menu.

Note Alternative methods include pressing [F11] on the keyboard or selecting 
File>Print>Print to File from the Preview window menu bar.
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The Print to File dialog appears.

4. Select the Others from the navigation pane on the left and Still Image 
from the Exporter list as illustrated in Figure 1171.

Figure 1171.  Still Image Exporter

5. Click the Export button.

The Still Image dialog shown in Figure 1172 appears.
EDIUS  —  User Reference Guide 995



Section 8 — Exporting/Project Output
Figure 1172.  Still Image Save Dialog

6. Select the folder location, file name and save as type for the exported 
image(s).

7. Select advanced still image save parameters, if desired, by clicking the 
Advanced button. The Advanced Settings dialog in Figure 1173 appears.

Figure 1173.  Advanced Still Image Save Settings

Select the desired capture field and filtering options.

8. Click the Save Single Picture button or the Save between In/Out in sequential 
files button to save still image(s) to the selected location.
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Save Single Picture

Exports the frame at the Timeline cursor position as a still image.

Save Between In/Out in Sequential Files

Exports all frames between In and Out points on the Timeline as still 
image files. Eight (8)-digit sequential numbers are added to the end of 
each file name.

Images are exported as explained above depending on the selected file save 
button.

9. Click the Close button to close the Still Image Exporter.

Export to Tape
Projects may be exported to tape on any device than can be connected to 
and controlled by the EDIUS computer and many devices through which 
direct control via EDIUS is not possible.

Output to HDV Device

To output an HDV file (.m2t format) to a tape in an HDV device, do the fol-
lowing:

1. Connect the HDV device to the IEEE1394 port on the EDIUS computer 
with a FireWire/IEEE1394 cable.

Note If the HDV device supports HDV mode, set the device to this mode. For more 
information see the instruction manual for the HDV device.

2. Select Tools>MPEG TS Writer on the Preview window menu bar. See 
Figure 1174.

Note An alternative method is to click the Tools  button in the Asset Bin and 
select MPEG TS Writer from the menu.

Figure 1174.  Tools Menu - MPEG TS Writer

The MPEG TS Writer dialog in Figure 1175 appears.
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Figure 1175.  MPEG TS Writer Dialog

3. Select an HDV device from the device drop-down list. Input/Output 
devices are defined as device presets. See Create a Device Preset on 
page 127 for more information.

Note To use HDV devices, Windows XP Service Pack 2 or higher must be installed. 
If the HDV device is not recognized, check the Windows Device Manager to 
see if an entry for AV/C Tape Device appears in the Sound, video and game 
controllers category. Also, check that the HDV camera is in HDV fixed mode 
and that HDV-DV convert is off.

4. Click the Add File to List  button.

5. Select the .m2t output file and click the Open button.

The file is added to the file list (see Figure 1176).

Figure 1176.  MPEG TS Writer Output File List

Note All transport buttons are depicted as active in Figure 1176

6. To set recording delays, click the Setting  button.
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The Setting dialog shown in Figure 1177 appears.

Figure 1177.  MPEG TS Writer Setting Dialog

Set delays as desired and click the OK button.

7. Click the Write  button.

Note To output the video to the HDV device for previewing without recording to 
tape, click the Preview  button.

Use the transport buttons illustrated in Figure 1178 to control playback 
during preview.

Figure 1178.  MPEG TS Writer Transport Buttons

8. Click the OK button.

9. Click the Exit  button to close the MPEG TS Writer.

Output to DV Device

To output to a DV tape through an OHCI connection, do the following:

1. Connect the DV device to the IEEE1394 port on the EDIUS computer 
with a FireWire/IEEE1394 cable.

2. Set the DV device to Play mode.

3. Click the Export button in the Recorder. See Figure 1179.
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Figure 1179.  Export Button Menu - Print to Tape

4. Select Print to Tape or Print to Tape(Display Timecode) from the menu.

Note Alternative methods are: pressing [F12] on the keyboard or selecting 
File>Export>Print to Tape or Print to Tape(Display Timecode) from the 
Preview window menu bar. 

If there is no output device defined in the device presets which matches the 
project settings, the error dialog shown in Figure 1180 appears.

Figure 1180.  Device - Project Mismatch Warning

If necessary, see Create a Device Preset on page 127 for information on cre-
ating a device preset that matches the project settings. You may also change 
the project settings to match an existing device preset for the output device.

If a device preset matches the project settings, the Destination dialog illus-
trated in Figure 1181 appears. This dialog shows all preset devices which 
can be used to output the current project to tape.
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Figure 1181.  Print to Tape Destination Dialog

5. Select the desired destination device and click the Next button.

The Export Parameters dialog depicted in Figure 1182 appears.

Figure 1182.  Print to Tape Export Parameters Dialog
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Available export parameters are device dependent. 

6. Select the desired parameters and click the Next button.

The Print to Tape Confirmation dialog illustrated in Figure 1183 appears.

Figure 1183.  Print to Tape Confirmation Dialog

7. Click the Export button to begin exporting to tape.

Click the Abort button during the export operation if you wish to cancel the 
export.

Note If In and Out points are set on the Timeline, only the portion of the project 
between these points is exported.
1002 EDIUS  —  User Reference Guide



Export Project to Output Format
Export to Devices without Device Presets

Some external playback/recording devices cannot be controlled (started, 
stopped, etc) from EDIUS through device presets. All source control oper-
ations must be performed manually on these devices.

To export to a device without a device preset, do the following:

1. Connect the device to the EDIUS computer.

2. Set the device to external input for recording.

3. Click Play  button in the Recorder.

Export begins

4. Click the Stop  button in the Recorder to stop exporting to the 
external device.
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Export to DVD or Blu Ray
EDIUS projects can be exported to DVD or Blu Ray with the Burn to Disc 
application. Burn to Disc allows you to create titles and chapter menus, 
define menu backgrounds (including motion backgrounds) and create 
menu buttons. 

Accessing Burn to Disc through the Disc Burner tool allows you to write 
existing Blu Ray or DVD image files to disc. See Disc Burner on page 1029 
for more information.

Sources that can be output to disc with the Burn to Disc application include 
the following:

• EDIUS Sequences

• MPEG2 files

• AVCHD (H.264)

Note H.264 MPEG2 Transport Stream (.m2ts extension) is not supported for Blu 
Ray output.

Note The FireCoder Blu hardware encoding card is supported for H.264 encoding.

Note When exporting to DVD or Blu Ray, free space on the computer hard drive 
must be at least twice as large as the size of the file to be exported.

Burn to Disc
To export a project to disc, do the following:

1. Click the Export button in the Recorder. See Figure 1184.

Figure 1184.  Export Button Menu
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2. Select Burn to disc from the menu.

Note You may also select File>Export>Burn to Disc on the Preview window menu 
bar or press the [SHIFT]+[F11] keys on the keyboard.

The Burn to Disc application starts up with the Movie tab selected as illus-
trated in Figure 1185.

Figure 1185.  Burn to Disc

Note To exit Burn to Disc and return to EDIUS, click the Return button. If you click 
the Return button without writing any files to disc, the project and settings 
will be saved.
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Add Movies to the Disc Project
The Movie information area shows the movie(s) currently included in the 
project as well as the current aspect ratio, frame size, encoding bit rate and 
file size on the disc.

3. If you wish to add more titles to the project, click the Add File or Add 
Sequence button and select the desired title(s) or sequence(s) to be 
added. See Figure 1186 for an example.

Figure 1186.  Add Sequences to Disc Project

Note Add File allows you to add files in supported formats such as MPEG, VOB 
(DVD only), etc. Add Sequence allows you to add EDIUS Sequences which 
includes all clips in that sequence.

Note If adding files to the project results in exceeding the capacity of the disc 
media - as indicated in the Disc Information status bar - the encoding bit rate 
is automatically adjusted on all files to allow them to fit on the selected media. 
If you wish to increase the encoding bit rate, you will need to select higher-
capacity media by clicking the Media button or remove movies from the disc 
project.

The selected sequences or files are added to the disc project as shown in 
Figure 1187.
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Figure 1187.  Disc Project with Titles Added

4. If you wish to change or view the encoding parameters of any title, click 
the Setting button for that title. 

The Title Setting dialog shown in Figure 1188 appears.
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Figure 1188.  Encode Parameters

Note In order to change the Video or Audio encoding parameters, the Automatic 
options must be de-selected as shown in Figure 1188.

The following options may also be selected for each title:

• Prohibit Operations During Playback - selecting this option prevents 
skipping or fast forwarding through the title during playback. This is 
useful for forcing the viewing of copyright notices or other important 
information.

• Display Timecode - burns the timecode to the video on the disc. The 
timecode display style is set in EDIUS project settings.

Note Writing the timecode to disc is only supported when the title is an EDIUS 
sequence. This function is not supported when video files such as MPEG2 
and H.264 are burned to disc.

5. Make any desired changes to the video and audio encoding parameters 
and click the OK button.

6. If more than one title is included in the project, click the Delete button if 
you wish to remove a title from the project or the Up and Down buttons 
to reposition a title within the project.
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Define Menu Styles
7. Click the Style tab to select the menu style for the project.

The Select Style dialog shown in Figure 1189 appears.

Figure 1189.  Burn to Disc Style Dialog

8. Create the menu for the project by setting the following parameters as 
desired:

Output

Select the disc format to which to burn the project; DVD or BD (Blu Ray)

Use Menu

If you want a menu created for the project, select this option. If you do 
not want a menu, de-select this option. If this option is de-selected, all 
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other menu options are disabled and the menu preview window goes 
black.

Auto Layout

Select Auto if you want Burn to Disc to automatically arrange title and 
chapter buttons on the menus. If this option is de-selected, you may 
specify the number of rows and columns of buttons to be displayed on 
each menu.

Screen Size

Select 4:3 or 16:9 (wide) aspect ratio for the menu.

Note If BD (Blu Ray) is the selected output format, the 4:3 aspect ratio is greyed 
out and not available.

No Chapter Buttons

Select this option if you wish to use thumbnails as chapter buttons.

No Chapter Menu (Only One Chapter)

Select this option if there is only one chapter in the movie. This will 
create a title menu only with no chapter menu.

No Title Menu (Only One Title)

Select this option if there is only one title in the project. This will create 
a chapter menu only for the single title with no title menu.

Note This option does not appear if there is more than one title in the project as is 
the case with the example depicted in Figure 1189.

Cursor Style

From the Cursor style drop-down list, select the desired menu cursor style. 
The cursor is used to select title and chapter elements for playback. Cursor 
style choices include the following:

• Fill - Highlights the selection with the fill color.

• Border - Highlights the selection with a border around the menu ele-
ment.

• Underline - Highlights the selection with a line under the menu ele-
ment.
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Select the menu style from the tabs across the bottom of the screen. The 
available categories are:

• Simple

• Image

• Business

• Travel

• Wedding

• Seasons

• Pop

• Cool

• Modern

• Family

• School

Select a style category and use the scroll bar to see the styles in that cate-
gory. Click on a style to see it in the menu preview window.

Edit Menu Elements
9. Click the Edit tab to edit the menu.

The Edit dialog illustrated in Figure 1190 appears.
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Figure 1190.  Burn to Disc Edit Dialog

The Menu Preview Area shows the changes made to the menus using the 
controls and buttons in the Edit dialog.

10. Make any desired changes to the menus using the controls and buttons 
as explained below.

Page Selection

Use these buttons to select the menu page to be displayed in the Menu 
Preview Area. The drop-down list provides a list of the title and chapter 
menus in a project. The right and left arrow buttons allow you to scroll 
backward and forward through the menu pages if there are multiple 
menu pages.
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Edit Buttons

 - Undo the previous operation

 - Redo the previously undone operation

 - Show grid lines for aligning menu elements

Each click of this button cycles through the available grid patterns. The 
button as shown displays no grid lines. Subsequent clicks of the button 
display grid patterns with fewer to more grid lines. More grid lines 
allow finer placement and alignment of menu elements.

 - Show TV Preview

Shows how the menu might look on a TV screen by showing the TV 
Safe Area of the menu. This is a toggle button and toggles the TV 
preview on and off.

 - Save the Current Layout

Saves the current menu layout so it may be applied to other menu 
pages.

 - Apply the Saved Layout to this Page

Note This button is only active if a menu page layout has been saved.

Applies the saved menu page layout to the current menu page. This is 
useful when working with multiple page menus. Once you get the 
menu items positioned and formatted according to your preferences, 
you can save the page layout and apply it to other pages in the menu.

Motion Menu Background

If desired, the menu background may be a video segment instead of a still 
image. The length of the video segment that plays as a motion menu may 
be a maximum of one minute.

To enable the motion menu and select a video clip, do the following:

a. Select the Motion Menu option.

b. Set the desired length in hours:minutes:seconds;frames for the 
motion menu item up to a maximum of one minute (00:01:00;00).
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c. Select whether or not you want the motion menu video to fade in 
and/or out as it plays.

Note Fades have a .5 second duration.

d. From the menu item list, select Back (background).

e. Click the Setting button at the bottom of the menu item list.

The Menu Item Setting dialog shown in Figure 1191 appears.

Figure 1191.  Menu Item Settings Dialog

The Select Image File (on the left) and Select the Sequence ... (on the right) 
buttons highlighted in Figure 1191 are used to select the background for the 
menu.

f. Click the Select the Sequence to Output button.

Note The Select Image File button can be used to select a still image for the menu 
background if a motion sequence is not desired.

The Select Sequence dialog depicted in Figure 1192 appears.
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Figure 1192.  Select Sequence Dialog

g. Select the sequence from the list which contains the clip you wish to 
use for the motion menu and click the OK button.

The Menu Item Settings dialog depicted in Figure 1193 appears.
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Figure 1193.  Menu Item Settings Dialog - Select Begin Point

h. Use the slider under the image to select the beginning point in the 
selected sequence for the motion background. 

The beginning point can be selected with frame accuracy by using the 

Move One Frame Backward  and Move One Frame Forward  buttons.

i. If desired, use the Zoom slider to zoom in or out on the selected 
sequence video segment and change the appearance of the motion 
background.

j. Click the OK button to close the Menu Item Settings dialog.

The motion background will play beginning at the designated beginning 
point for the duration (up to 1 minute) specified in Step b.

Menu Item List

The items in the menu which can be edited are displayed in this list. 
When an item from this list is selected, a red frame appears around that 
item in the Preview/Edit window. If an item is double-clicked, the Item 
Setting dialog appears. See Item Settings below for more information.
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Placement/Size Controls

Menu element placement and size may be modified by entering values 
for the X (Left) and Y (Up) coordinates and the Width and Height. All 
values are expressed in pixel measurements.

 - Show Item Grid

Displays grid lines around the selected item as an aid in aligning and 
placing that item in the menu.

 - Adjust the aspect ratio of the selected item

Note Multiple items may be selected by holding down the [SHIFT] key while 
selecting items. With multiple items selected, they may all be aligned in the 
same direction (Up, Down, Left, or Right) by right-clicking an item and 
selecting Placement>{alignment direction} from the menu.

Item Settings

To edit item settings, select the desired item from the menu item list and 
click the Setting button. 

Text Menu Items

If the menu item selected is a text item, the Menu Item Settings dialog 
illustrated in Figure 1194 appears.

Note An item may also be double-clicked in the list to open the Item Setting dialog 
for that item.
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Figure 1194.  Burn to Disc Menu Item Settings Text Dialog

For text items, the Menu Item Settings dialog appears with the Text tab 
selected.

To modify the text for a title or label, do the following:

• Select the desired font from the Font drop-down list

• Select the desired font coloring from the drop-down list:

• Solid Color - Select the color by clicking on the color box

• Gradation Color - Select a beginning and ending color from the 
color boxes as well as the number of gradations steps (count) 
between the colors. Set the gradation angle by holding down the 
mouse button while rotating the arrow. 

Note Gradation color settings are shown in Figure 1194.

• Texture File - select a texture file to be used by clicking the ... button 
and navigating to the desired file name.

• Enter the desired font size

Note If the Auto option is selected, the font size is automatically determined by 
Burn to Disc. To enter a font size manually, de-select this option.

• Select any desired font effects
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• Bold

• Italic

• Underline

• Select the desired text placement

• Left justified

• Center justified

• Right justified

• Top of text box

• Centered in text box

• Bottom of text box

Note One of Left, Center, Right and one of Top, Centered, Bottom may be selected 
simultaneously.

Click the Effect tab to add effects to the text. Click the tab for each desired 
effect and select the Add Effects option to enable the effect. Set the desired 
parameters for the following effects (see Figure 1195):

• Edge

• Shadow

• Frame

• Embossing
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Figure 1195.  Burn to Disc Menu Item Settings Text Effects Dialog

Click the OK button to close the Menu Item Settings dialog.

Picture Items

If the menu item selected is a picture item such as a title or chapter button 
thumbnail, the Menu Item Settings dialog appears with the Picture tab 
selected. See Figure 1196.
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Figure 1196.  Burn to Disc Menu Item Settings Picture Dialog

To modify the picture associated with a thumbnail, do one of the following:

• Select the Set Image File option 

• Click the Change button to change the thumbnail image. 

If Set Image File is selected, the Select Image File and Select Sequence buttons 
are activated as illustrated in Figure 1197.
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Figure 1197.  Set Image File for Thumbnail

• Use the Select Image File button to browse for a file of the image you wish 
to use for the thumbnail.

• Use the Select Sequence button to select an image from an EDIUS 
sequence in the disc project.

If the Change button is clicked, the Menu Item Settings dialog changes to 
the dialog illustrated in Figure 1198.
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Figure 1198.  Menu Item Settings Select Thumbnail Picture

• Within EDIUS, move the Timeline cursor until the image you wish to 
use as the thumbnail appears in the EDIUS Preview window. Return to 
the Menu Item Settings dialog and click the Set button to change the 
image.

Note If multiple sequences from an EDIUS project are included in a disc project, 
only the thumbnail image from the active sequence may be changed. If you 
wish to change the thumbnail image for other sequences, you must close the 
Burn to Disc application (use the Return button to save the current disc 
project), select the desired sequence on the Timeline and reopen the Burn to 
Disc application.

• Move the Zoom slider to zoom in or zoom out on the picture to select 
the portion of image to use as the thumbnail.

Click the Effect tab to add a border effects to the picture. See Figure 1199 for 
an illustration of the Picture Effect dialog.

• Select the Add Effects option to enable a frame effect.

• Select Simple Frame to automatically add a border to the picture.

• Select Picture Frame and click the ... button to browse for a border from 
a file.
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Figure 1199.  Burn to Disc Item Setting Picture Effect Dialog

Click the OK button to close the Menu Item Settings dialog.

Right-Click Edit Menu

Many menu edit operations can be performed by right-clicking on a menu 
item in the preview area, a blank area in the preview area or an item in the 
menu item list.

Figure 1200 shows the menu options that are available when right clicking 
on an object in the preview area.

Note The Apply option is active in this example since the layout had been previ-
ously saved.
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Figure 1200.  Burn to Disc Edit Right-Click Menu

Write Project to Disc
11. Click the Write tab to set the project output parameters.

The Burn to Disc dialog shown in Figure 1201 appears.

Note Enable Detailed Settings has been selected in this example.
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Figure 1201.  Burn to Disc Output to Dialog

12. Set the disc (DVD or BD) Output parameters

Volume Label

Enter the volume label for the disc.

Number of Discs

Enter the number of copies of the disc you wish to burn. 

Note A prompt to insert another disc will appear as each copy is successfully 
burned. When all copies are burned, the message burn to disc completed will 
appear.

Drive

Select an installed disc burner to be assigned to each drive number.

Note If multiple disc burners are installed in the computer, a tab will be available 
for each drive. Any available drive can be assigned to Drive 1, Drive 2, etc.
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Speed

Set the maximum speed at which the disc should be burned.

Note The write speed is media and drive dependent. Setting a higher speed than 
the rating of the media or drive will not result in higher write speeds.

Enable Detailed Settings

Select this option to enable the settings described below.

Work Folder

Specifies the folder for files created while preparing the disc output.

Compile Disc Image to Folder

Creates a disc image file in the work folder that can be burned to disc 
or mounted as a virtual drive.

Create Disc and Also Export as Image File

Creates a disc image file in addition to burning the content to disc.

Note Files saved by selecting this option are overwritten by the next disc output 
operation. If you need to keep the files in this directory, either specify a dif-
ferent work directory for subsequent output operations or move the existing 
files to another directory.

Verify Disc After Creating

After burning content to disc, the disc will be verified to ensure that the 
burn was successful. Verification is performed at the maximum read 
speed of the drive.

Number of Drives

Select the drive number of the drive you wish to use to burn the disc.

Note It is possible to burn discs on multiple drives simultaneously.

Select the Option tab to set disc play options. The options shown in 
Figure 1202 are available for selection.
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Figure 1202.  Burn to Disc Output Options

Select the desired First Play action (what happens when the disc is inserted 
in a disc player):

• Show menu

• Play the first movie title

Select the desired action after playing a title:

• Back to menu

• Play next movie title

Select the desired action after playing the last title on the disc:

Note This selection is available only if Play next movie title is selected in the pre-
vious section.

• Back to menu

• Repeat play from the first movie title

• Stop playing

13. Click the Create Disc button to output the project to disc using the 
parameters and options selected in the previous steps.

Writing to disc media and/or folders begins.
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Disc Burner
Disc Burner is, basically, the Write tab of Burn to Disc. Its primary use is to 
write Blu-ray or DVD folders and files on a hard drive to disc. These files 
may have been created by Burn to Disc or another application. As long as 
they are in the proper structure for the intended target disc, the application 
will write the files to disc.

To use the Disc Burner, do the following:

1. Insert a blank disc of the proper format in the appropriate disc burner 
drive on the EDIUS computer.

2. As shown in Figure 1203, select Tools>Disc Burner from the Preview 
window menu bar.

Figure 1203.  Tools Menu - Disc Burner

The Burn to Disc Write tab appears as illustrated in Figure 1204 with a 
Browse for folder dialog open.

3. Browse to the folder than contains the disc files and click the OK button 
to select the folder.
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Figure 1204.  Burn to Disc Write

If the selected folder does not contain the proper disc structure, the error 
message illustrated in Figure 1205 will appear.

Figure 1205.  Folder Content Error

4. When a valid image folder has been selected, make sure the Media, 
Drive and Media Type match as depicted in Figure 1206.
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Figure 1206.  Write to Disc Settings

In this example, the DVD content exceeds the 4.7 GB limit of a single-layer 
DVD disc. A DVD+R DL disc in the drive, the Media type is set to DVD DL 
(8.5) GB and the selected drive is one capable of writing dual-layer DVD 
discs.

5. Enter the desired volume label and number of discs to be burned.

Note As each disc is finished, you will be prompted to insert a new blank disc for 
each copy.

6. Select the Verify Disc After Creating option if you wish to have the disc 
contents verified after each copy.

7. Click the Create Disc button to begin burning the disc(s).
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Special Procedures

This appendix explains special procedures that are possible using the tools 
and features of EDIUS.

Keyframeable 2D Picture-in-Picture
Unlike other keyframe operations, the Motion Keyframe function in the 
Picture in Picture (PIP) effect is not time based. This procedure documents 
the use of the Motion Keyframe in creating a keyframeable PIP effect.

To create a keyframeable 2D Picture-in-Picture effect, do the following:

1. Place a clip in the Timeline on a track above the track containing a color 
bar clip as illustrated in Figure 1207.

Note The color bar clip is not required, you could use any clip you desire as the 
background clip; however, the color bar clip as the background makes some 
actions easier to see as you experiment with and learn this procedure.

Figure 1207.  Keyframeable 2D PIP - Clips on Timeline

2. Position the Timeline cursor at the beginning of the clip as shown in 
Figure 1207.

3. Apply the Picture in Picture effect to the keyer area of the clip in the 
upper track.

The Recorder window will look similar to the example in Figure 1208.
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Figure 1208.  Keyframeable 2D PIP - Recorder Preview

4. Open the Picture in Picture effect settings by double clicking the Picture 
in Picture effect in the effects list of the Information Palette.

The Picture in Picture settings dialog shown in Figure 1209 opens.

Figure 1209.  Picture in Picture Settings Dialog
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5. Move the cursor to the edge of the PIP image and the cursor will change 
to a resize cursor as illustrated in Figure 1209 (upper left corner of the 
PIP image). Click the left mouse button and drag the cursor to resize the 
PIP image as desired. 

6. If you wish to change the start position of the PIP image, place the 
cursor over the image (the cursor changes to a move cursor), click the 
left mouse button and drag the image to the desired position.

7. Click the location in the preview window at which you want to position 
the center of the PIP window at the end location.

A checkerboard representation of the PIP image appears with a point in the 
middle and an E under the point. This is the End position. The image at the 
Start position has a point in the center with an S above it. A line connects 
the two points. This is the motion path for the Picture in Picture image. See 
the example in Figure 1210.

Figure 1210.  Keyframeable 2D PIP - Motion Path Defined

8. Resize the End frame if desired by placing the cursor on the edge of the 
frame and clicking and dragging the mouse cursor.
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9. Move the End image if desired by positioning the cursor over the point 
in the center of the image (an orange square around the point will 
appear). Click and drag the point to the new center location for the End 
frame.

Note Be careful not to click anywhere except the point in the center of the image or 
you will add another keyframe position. If you need to delete a keyframe posi-
tion, right-click on the keyframe point (the orange square outline appears) 
and select Delete from the menu or press the [DELETE] key on the keyboard.

As illustrated in Figure 1211, there are several layout options on the right-
click menu which affect the selected keyframe. These may be used to set the 
keyframe position.

Figure 1211.  Keyframeable 2D PIP - Right-Click Layout Menu

10. Move the Timeline cursor back and forth to see the image move and 
scale between the Start and End points. Make any adjustments that 
need to be made in image size or Start and End position.

11. Add a third keyframe position at a point between the Start and End 
position by clicking at the desired location.

12. Move the Timeline cursor to the center of the clip.
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Note Unless the intermediate keyframe position (framed in orange) happens to be 
exactly at the center point of the motion path, the middle of the clip does not 
correspond to the intermediate keyframe position. With the Timeline cursor 
positioned in the middle of the clip, the middle of the clip is at the center point 
of the motion path as illustrated in Figure 1212. 

Figure 1212.  Keyframeable 2D PIP - Intermediate Keyframe

13. Click on the Motion Keyframe tab in the Picture in Picture settings 
dialog.

The dialog now looks like the example in Figure 1213.
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Figure 1213.  Keyframeable 2D PIP - Motion Keyframe Tab

As illustrated in Figure 1213. the Motion Keyframe tab displays the fol-
lowing information:

• Vertical Red Line - Timeline cursor position

• Horizontal Red Line(s) - Intermediate keyframe position(s)

Note If there is more than one intermediate keyframe, there will be a red horizontal 
line for each intermediate keyframe.

• Point at Bottom Left Corner - Start Keyframe (S)

• Point at Upper Right Corner - End Keyframe (E)

• Horizontal Axis - Beginning to end of clip

• Vertical Axis - Movement of image over the length of the clip

• Diagonal Grey Line - Motion progression of the PIP image

14. Move the Timeline cursor and watch the vertical red line change 
positions.

15. Move the Timeline cursor to the point at which the vertical red line, 
horizontal red line and grey line intersect.
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As shown in Figure 1214, this is the point at which the center of the image 
is at the intermediate keyframe position.

Figure 1214.  Keyframeable 2D PIP - Image at Intermediate Keyframe Position

16. Click somewhere on the graph other than the end points of the grey line 
or the point where the red lines intersect. This will create a new node - 
highlighted in orange - on the grey line.

17. Move the node until it touches the red horizontal line.

18. Move the Timeline cursor towards the point at which the new node 
touches the red horizontal line.

Notice how the position of the PIP image moves towards the intermediate 
keyframe position and meets it when the vertical and horizontal red lines 
intersect at the orange square representing the new node.

The graph and preview window now appear similar to the example illus-
trated in Figure 1215.
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Figure 1215.  Keyframeable 2D PIP - Intermediate Keyframe Moved

By changing the point at which the grey line intersects the horizontal red 
line, the movement progression from the Start point to the End point 
changes. When the grey line crosses a horizontal red line, the PIP images 
hits a defined keyframe.

19. Add another node to the grey line by clicking somewhere else on the 
line.

20. Click on the new node and move it until it touches the red horizontal 
line.

The grey line should now be on top of the red horizontal line between the 
two intermediate keyframes as illustrated in Figure 1216.
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Figure 1216.  Keyframeable 2D PIP - Two Nodes Flat on Grey Line

21. Move the Timeline cursor through the clip. 

Notice how the clip holds at the intermediate keyframe position while the 
cursor moves through the area in which the grey line is riding the red hor-
izontal line.

22. Click on the graph between the two existing nodes and add another 
node to the grey line.

23. Drag the new node to a position under the red horizontal line.

24. Move the Timeline cursor through the clip. 

Notice that the PIP image moves toward the intermediate keyframe posi-
tion and then backtracks as it moves towards the node that is under the red 
line. It then continues its progression towards the End keyframe position 
after passing through the second node.

See Figure 1217 for an example that illustrates this concept.
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Figure 1217.  Keyframeable 2D PIP - Node Under Red Horizontal Line

25. Click in the PIP preview window to add a new keyframe.

As shown in Figure 1218, another red horizontal line appears on the motion 
keyframe graph and the previous End keyframe position becomes an inter-
mediate keyframe. The position at which you added the new keyframe is 
now the new End keyframe position.

The red horizontal line representing the first key frame has now moved. 
Adding the new End keyframe changed the length of the motion path - it 
is now longer. Since the vertical axis represents the beginning to the end of 
the motion path, the position of the keyframes (red horizontal lines) 
changes to show their relative position over the entire length of the motion 
path.
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Figure 1218.  Keyframeable 2D PIP - New End Keyframe

26. Move the nodes on the grey line to adjust the points at which the grey 
line intersects the red horizontal lines. 

These intersection points correspond to timecodes in the clip at which the 
PIP image hits keyframes.

The best strategy is to define all the keyframes (hit points) first and then 
enter the Motion Keyframe tab and adjust the grey line so that the PIP 
image hits the keyframe points at the desired clip timecodes. 
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Input/Output Formats

Output Devices

Generic OHCI HD 60Hz

Generic OHCI HD 50Hz

Table 19.  Generic OHCI HD 60Hz

Output Format Video Device

1920x1080 59.94i AVCHD, Infinity, HD-D5, AVC-
Intra 100, HDCAM-SR

1920x1080 29.97p AVC-Intra 100, HDCAM-SR

1440x1080 59.94i HDV (Sony, Canon), AVCHD, 
AVC-Intra50, HDCAM

1440x1080 29.97p HDV (Sony, Canon)

1280x720 59.94p HDV (JVC), Infinity, AVC Intra100

1280x720 29.97p over 59.94i HDV (JVC)

1280x1080 59.94i
DVCPRO HD

1280x1080 29.97p over 59.94i

960x720 59.94p DVCPRO HD, AVC-Intra50

960x720 29.97p over 59.94p DVCPRO HD

Table 20.  Generic OHCI HD 50Hz

Output Format Video Device

1920x1080 50i AVCHD, Infinity, HD-D5, AVC-
Intra100, HDCAM-SR

1920x1080 25p AVC-Intra 100, HDCAM-SR

1440x1080 50i 48kHz 2ch HDV (Sony, Canon), AVCHD, 
AVC-Intr50, HDCAM

1440x1080 25p HDV (Sony, Canon)

1280x720 50p HDV (JVC), Infinity, AVC-Intra100

1280x720 25p HDV (JVC)
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Generic OHCI HD 24Hz

1440x1080 50i 48kHz 2ch
DVCPRO HD

1440x1080 25p over 50i

960x720 50p DVCPRO HD, AVC-Intra50

960x720 25p over 50p

DVCPRO HD960x720 50p over 60p

960x720 25p over 60p

Table 21.  Generic OHCI HD 24Hz

Output Format Video Device

1920x1080 24p HDCAM-SR

1920x1080 23.98p AVC-Intra 100, HDCAM-SR

1440x1080 24p HDCAM-SR

1440x1080 23.98p HDV (Sony, Canon)

1280x720 23.98p HDV (JVC)

1280x1080 23.98p over 59.94i

DVCPRO HD
1280x1080 23.98pA over 59.94i

960x1080 23.98p over 59.94p

960x1080 24p over 60p

Table 20.  Generic OHCI HD 50Hz

Output Format Video Device
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Generic OHCI SD NTSC

Generic OHCI SD PAL

Table 22.  Generic OHCI SD NTSC

Output Format Video Device

720x486 59.94i 4:3
D1

720x486 59.94i 16:9

720x480 59.94i 4:3 (DVD)
DVD

720x480 59.94i 16:9 (DVD)

720x480 59.94i 4:3 48kHz 4ch
DVCPRO50

720x480 59.94i 16:9 48kHz 4ch

720x480 59.94i 4:3 48kHz 2ch

DV, DVCAM

720x480 59.94i 4:3 44.1kHz

720x480 59.94i 4:3 32kHz 2ch

720x480 59.94i 4:3 32kHz 4ch

720x480 59.94i 16:9 48kHz 2ch

720x480 59.94i 16:9 44.1kHz

720x480 59.94i 16:9 32kHz 2ch

720x480 59.94i 16:9 32kHz 4ch

720x480 29.97p over 59.94i 4:3

720x480 29.97p over 59.94i 16:9

720x480 59.94p 16:9 HDV (JVC)

Table 23.  Generic OHCI SD PAL

Output Format Video Device

720x576 50i 4:3
D1, DVD

720x576 50i 16:9

720x576 50i 4:3 48kHz 4ch
DVCPRO50

720x576 50i 16:9 48kHz 4ch

720x576 50i 4:3 48kHz 2ch

DV, DVCAM

720x576 50i 4:3 44.1kHz

720x576 50i 4:3 32kHz 2ch

720x576 50i 4:3 32kHz 4ch

720x576 50i 16:9 48kHz 2ch

720x576 50i 16:9 44.1kHz

720x576 50i 16:9 32kHz 2ch

720x576 50i 16:9 32kHz 4ch

720x576 25p over 50i 4:3

720x576 25p over 50i 16:9
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Generic OHCI SD 24Hz

720x576 50p 4:3

HDV (JVC)720x576 50p 16:9

720x576 25p 16:9

Table 24.  Generic OHCI SD 24Hz

Output Format Video Device

720x480 23.98p over 59.94i 4:3 48kHz

DV, DVCAM
720x480 23.98p over 59.94i 16:9 48kHz

720x480 23.98pA over 59.94i 4:3 48kHz

720x480 23.98pA over 59.94i 16:9 48kHz

Table 23.  Generic OHCI SD PAL

Output Format Video Device
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Input Devices

Generic OHCI Input

Generic HDV Input

Table 25.  Generic OHCI Input

Input Format Codec Video Device

DDCPRO HD 1280x1080 59.94i DVCPRO HD DVCPRO HD

DVCPRO50 720x480 59.94i DVCPRO50 DVCPRO50

DV 720x480 59.94i Canopus DV

DVCPRO HD 1440x108 50i DVCPRO HD DVCPRO HD

DVCPRO50 720x576 50i DVCPRO50 DVCPRO50

DV 720x576 50i Canopus DV

DVCPRO HD 960x720 59.94p

DVCPRO HD DVCPRO HD

DVCPRO HD 960x720 Constant Rate Shooting over 
59.94p

DVCPRO HD 960x720 Constant Rate Shooting over 60p

DVCPRO HD 960x720 50p

DVCPRO HD 960x720 29.97p

DVCPRO HD 960x720 25p

DVCPRO HD 960x720 23.98p

Table 26.  Generic HDV Input

Input Format Codec Video Device

Canopus HQ 1920x1080 59.94i

Canopus HQ

ADVC-HDMI

Canopus HQ 1440x1080 59.94i

HDV (Sony, Canon)
Canopus HQ 1440x1080 50i

Canopus HQ 1440x1080 29.97

Canopus HQ 1440x1080 23.98p over 59.94i

Canopus HQ 1440x1080 23.98pA over 59.94i HDV (Canon)

Canopus HQ 1440x1080 25p HDV (Sony, Canon)

Canopus HQ 720 59.94p

HDV (JVC)
Canopus HQ 720 29.97p

Canopus HQ 720 23.98p over 59.94p

Canopus HQ 720 50p

Canopus HQ 720 25p

Canopus HQ HDV (JVC)
Canopus HQ 480 59.94p

Canopus HQ 576 25p

Canopus HQ 576 50p
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File Formats Supported In Trimming Operations
The Supported Operations are designated as follows:

• C - Copy

• M - Move

• D - Delete

• T - Trim

Table 27.  HDV Output of Captured MPEG TS

Output Format Video Device

MPEG TS 1920x1080 59.94i ADVC-HDMI

MPEG TS 1440x1080 59.94i, 29.97p, 23.98p
HDV (Sony, Canon)

MPEG TS 1440x1080 50i, 25p

MPEG TS 1280x720 29.97 

HDV (JVC)MPEG TS 1280x720 59.94p, 23.98p over 59.94p 

MPEG TS 1280x720 50p, 25p

Table 28.  Non-MPEG Video and Audio Formats

Format File Composition Supported 
Operations Comments

DV AVI Single File C, M, D, T Trimming is not allowed if the codec is DirectShow.

DIF Stream Single File C, M, D, T

QuickTime Single File C, M, D

WAVE Single File C, M, D

Ogg Vorbis Single File C, M, D

AIFF Single File C, M, D

DirectShow Audio FIle Single File C, M, D

Still Single File C, M, D

QuickTitler Single File C, M, D

Inscriber/ICG File Single File C, M, D

Windows Media Video (WMV) Single File C, M, D

Window Media Audio (WMA) Single File C, M, D

DirectShow Single File C, M, D

TelopStation Format Multiple Files C

Frontec VZ50 (crawl) Single File C, M, D

Frontec VZ50 (roll) Single File C, M, D

Frontec VZ50 (still) Single File C, M, D

AVCHD Single File C, M, D

XDCAM EX Multiple/Single File C, D When the clip is in XDCAM EX Media format, it 
cannot be deleted.

Dolby Digital AC-3 Single File C, M, D

GF Multiple Files C, M, D, T After trimming, clip is saved as a single MXF file.
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Infinity Multiple Files C, M, D, T After trimming, clip is saved as a single MXF file.

MXF Single File C, M, D, T An MXF file containing only audio cannot be 
trimmed

XDCAM Multiple Files C, M, D, T Trimming is available only when editing in high 
definition. After trimming, the clip is saved as a 
single MXF file.

P2 Clip Multiple Files C, M, D, T

NEC GFX XML (memory) None

VMF XML (memory) C

Table 29.  MPEG Video and Audio Formats 

Format File Composition Supported 
Operations Comments

MPEG 1/2 Video MPEG1 and MOD pull-down streams cannot be 
trimmed.

- SD 720x480(576) 60i, 50i, 30p, 25p, 24p Single File C, M, D, T

- SD 720x480 24p over 60i Single File C, M, D

- SD 352x480(576) 60i, 50i, 30p, 25p, 24p Single File C, M, D, T

- SD 352x480 24p over 60i Single File C, M, D

- SD 352x240(288) 30p, 25p, 24p Single File C, M, D, T

- SD 352x240 24p over 60i Single File C, M, D

- HD 960x720 60i, 50i, 30p, 25p, 24p Single File C, M, D, T

- HD 960x720 24p over 60i Single File C, M, D

- HD 1280x1080 60i, 50i, 30p, 25p, 24p Single File C, M, D, T

- HD 1280x1080 24p over 60i Single File C, M, D

- HD 1440x1080 60i, 50i, 30p, 25p, 24p Single File C, M, D, T

- HD 1440x1080 24p over 60i Single File C, M, D

- HD 1920x1080 60i, 50i, 30p, 25p, 24p Single File C, M, D, T

- HD 1920x1080 24p over 60i Single File C, M, D

- HDV 1280x720 24p over 60p (JVC) Single File C, M, D

- HDV 1280x720 24p over 50p (JVC) Single File C, M, D, T

- HDV 1280x720 30p (JVC) Single File C, M, D, T

- HDV 720x480 60p (JVC) Single File C, M, D, T

- HDV 720x576 50p (JVC) Single File C, M, D, T

- HDV 1440x1080 60i, 50i, 30p, 25p Single File C, M, D, T

- HDV 1440x1080 24p over 60i Single File C, M, D

- HDV 1440x1080 30p over 60i (Sony) Single File C, M, D

- HDV 1440x1080 25p over 50i (Sony) Single File C, M, D

- HDV 1440x1080 24p over 60i (Sony) Single File C, M, D

MPEG 1/2 HVR-DR60 Multiple Files C, D, T (for same for-
mats as MPEG 1/2)

When the clip is loaded directly from the HVR-
DR60, it cannot be deleted.

MPEG Audio Layer -3 Single File C, M, D

MPEG Audio Single File C, M, D

Table 28.  Non-MPEG Video and Audio Formats

Format File Composition Supported 
Operations Comments
EDIUS  —  User Reference Guide 1051



Appendix B — Input/Output Formats
Default Keyboard Shortcuts
The default keyboard shortcuts, organized by functional groupings, are 
presented in the tables below. However, keyboard shortcuts are customize-
able and may be changed following the procedures outlined in Keyboard 
Shortcut Settings on page 221.

Asset Bin Shortcuts

Table 30.  Asset Bin Shortcuts

Function Shortcut Function Shortcut

Add clip in Player to Asset Bin [SHIFT]+[CTRL]+[B] Open project [CTRL]+[O]
Open clip source file [SHIFT]+[CTRL]+[P] Delete unused rendered files [ALT]+[Q]
Add file to Recorder [SHIFT]+[CTRL]+[O] Save as [SHIFT]+[CTRL]+[S]

Print to Tape [F12] New sequence [SHIFT]+[CTRL]+[N]
Search frame - Player [SHIFT]+[CTRL]+[F] New project [CTRL]+[N]
Search frame - Recorder {SHIFT]+[F] Create new freeze frame [CTRL]+[T]
Save project [CTRL]+[S]
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Default Keyboard Shortcuts
Edit Shortcuts

Table 31.  Edit Shortcuts

Function Shortcut Function Shortcut

+1 frame trim [.] Set default transition [CTRL]+[P]
+10 frame trim [SHIFT]+[.] Duration [ALT]+[U]
-1 frame trim [,] Track lock [ALT]+[L]
-10 frame trim [SHIFT]+[,] Paste transition to In point [SHIFT]+[ALT]+[K]
Overwrite copied clip to Timeline [SHIFT]+[]] Set transition (1 sec) [ALT]+[1]
Overwrite to Timeline []] Set transition (2 sec) [ALT]+[2]
Insert copied clip to Timeline [SHIFT]+[[] Set transition (3 sec) [ALT]+[3]
Insert to Timeline [[] Set transition (4 sec) [ALT]+[4]
V-mute [SHIFT]+[V] Set transition (5 sec) [ALT]+[5]
Redo [SHIFT]+[CTRL]+[Z] Set add video [SHIFT]+[J]
Redo [CTRL+[Y] Video mute [SHIFT]+[W]
Set add audio [SHIFT]+[K] Toggle focus - Up [CTRL]+[ALT]+[UP]
Remove cut points [CTRL]+[DELETE] Toggle focus - Down [CTRL]+[ALT]+[DOWN]
Add cut point to selected track [C] Toggle focus - Right [CTRL]+[ALT]+[RIGHT 

ARROW]
Paste transition to cursor position [CTRL]+[ALT]+[K] Toggle focus - Left [CTRL]+[ALT]+[LEFT ARROW]
Paste to Timeline cursor position [SHIFT]+[INSERT] Move focus - Up [SHIFT]+[CTRL]+[ALT]+[UP]
Paste to Timeline cursor position [CTRL]+[V] Duration - track transition Out [CTRL]+[ALT]+[U]
Clip properties [ALT]+[ENTER] Mute [SHIFT]+[S]
Clip enable/disable [0] Monaural channel 1 - selected 

track
[1]

Release clip channel - audio [8] Monaural channel 2 - selected 
track

[2]

Release clip channel - all [9] Monaural channel 3 - selected 
track

[3]

Set clip channel - video [7] Monaural channel 4 - selected 
track

[4]

Set clip channel - monaural chan-
nel

[SHIFT]+[X] Initialize rubber band setting [SHIFT]+[CTRL]+[U]

Copy to clipboard from Timeline [CTRL]+[INSERT] Ripple cut [ALT]+[X}
Copy to clipboard from Timeline [CTRL]+[C] Unlink [ALT]+[Y]
Cut to clipboard from Timeline [SHIFT]+[DELETE] Link [Y]
Cut to clipboard from Timeline [CTRL]+[X] Undo [CTRL]+[Z]
Remove group [ALT]+[G] Edit clip setting [SHIFT]+[CTRL]+[E]
Stereo Channel 1, 2 - selected track [5] Replace clip on Timeline [CTRL]+[R]
Stereo Channel 3, 4 - selected track [6] Speed [ALT]+[E]
Split slide trim (Out mode) [SHIFT]+[CTRL]+[ALT]+[M] Add to Asset Bin [SHIFT]+[B]
Create title in current track [T] Replace parts - clip [SHIFT]+[R]
Add to Timeline [E] Replace parts - clip and filter [SHIFT]+[ALT]+[R]
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Edit - Delete Shortcuts

Time remap [SHIFT]+[ALT]+[E] Replace parts - filter [ALT]+[R]
Replace parts - mixer [SHIFT]+[CTRL]+[R]

Table 32.  Edit - Delete Shortcuts

Function Shortcut Function Shortcut

Ripple delete between In/Out [ALT]+[D] Delete audio from selected clip [ALT]+[A]
Delete between In/Out [D] Delete parts - audio filter [CTRL]+[ALT]+[F]
Delete pan settings [CTRL]+[ALT]+[H] Delete parts - key [CTRL]+[ALT]+[G]
Delete gap [BACKSPACE] Delete parts - cross fade [CTRL]+[ALT]+[T]
Delete gap [SHIFT]+[ALT]+[S] Delete parts - transition [SHIFT]+[ALT]+[T]
Delete volume setting [SHIFT]+[ALT]+[H] Delete parts - transparency [SHIFT]+[CTRL]+[ALT]+[G]
Ripple delete [[ALT]+[DELETE] Delete video of selected clip [ALT]+[V]
Delete [DELETE] Delete parts - video filters [SHIFT]+[ALT]+[F]
Delete transition between selected 
clips

[ALT]+[T] Delete parts - all filter [SHIFT]+[CTRL]+[ALT]+[F]

Table 31.  Edit Shortcuts

Function Shortcut Function Shortcut
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Default Keyboard Shortcuts
Edit - Select Shortcuts

Table 33.  Edit - Select Shortcuts

Function Shortcut Function Shortcut

Select from Timeline cursor posi-
tion to the start point of all tracks

[SHIFT]+[HOME] Add focus - left [SHIFT]+[ALT]+[LEFT 
ARROW]

Select from Timeline cursor posi-
tion to the end point of all tracks

[SHIFT]+[HOME] Add focus - right [SHIFT]+[ALT]+[RIGHT 
ARROW]

Move selected track - Up [UP] Move selected focus - up [ALT]+[UP]
Move selected track - Down [DOWN] Move selected focus - down [ALT]+[DOWN]
Add focus [ALT]+[SPACE] Move selected focus - left [ALT]+[LEFT ARROW]
Add/remove focus [SHIFT]+[CTRL]+[ALT]+[SPACE] Move selected focus - right [ALT]+[RIGHT ARROW]
Move focus - down [SHIFT]+[CTRL]+[ALT]+[DOWN] Select a clip to move forward [ALT]+[PAGE UP]
Move focus - right [SHIFT]+[CTRL]+[ALT]+[RIGHT 

ARROW]
Select a clip to move backward [ALT]+[PAGE DOWN]

Move focus - left [SHIFT]+[CTRL]+[ALT]+[LEFT 
ARROW]

Select all tracks [SHIFT]+[A]

Add focus - up [SHIFT]+[ALT]+[UP] Select all clips in selected tracks [CTRL]+[A]
Add focus - down [SHIFT]+[ALT]+[DOWN] Clear focus [SHIFT]+[ESC]
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Edit - Move Shortcuts

View Shortcuts

Table 34.  Edit - Move Shortcuts

Function Shortcut Function Shortcut

Timecode jump (+) [+] on numeric keypad 
only

Move to end [END]

Timecode jump (-) [-] on numeric keypad 
only

Next edit point [CTRL]+[RIGHT ARROW]

Print to file [F11] Next edit point - trim [PAGE DOWN]
Display master clip [ALT]+[F] Select 1A track [SHIFT]+[1]
Match frame Player>Recorder [CTRL]+[F] Select 1VA/V track [SHIFT]+[5]
Match frame Recorder>Player [F] Select 2A track [SHIFT]+[2]
Move to start [HOME] Select 2VA/V track [SHIFT]+[6]
Previous edit point [CTRL]+[LEFT ARROW] Select 3A track [SHIFT]+[3]
Previous edit point [A] Select 4A track [SHIFT]+[4]
Previous edit point - trim [PAGE UP]

Table 35.  View Shortcuts

Function Shortcut Function Shortcut

Expand audio track display [ALT]+[S] Time scale - fit [CTRL]+[0]
Display Asset Bin window [B] Time scale - undo [CTRL]+[U]
Expand mixer track [ALT]+[W] Time scale - 1 frame [CTRL]+[1]
Toggle Player/Recorder [TAB] Time scale - 1 min [CTRL]+[6]
Switch to Player [CTRL]+[ALT]+[P] Time scale - 1 hour [CTRL]+[9]
Switch to Recorder [CTRL]+[ALT]+[R] Time scale - 1 sec [CTRL]+[3]
Display waveform [CTRL]+[W] Time scale - 15 min [CTRL]+[8]
Clip channel setting - stereo chan-
nel

[SHIFT]+[CTRL]+[X] Time scale - 15 sec [CTRL]+[5]

Set group [G] Time scale - 5 frame [CTRL]+[2]
Display thumbnail [ALT]+[H] Time scale - 5 min [CTRL]+[7]
Switch Timeline sequence [CTRL]+[TAB] Time scale - 5 sec [CTRL]+[4]
Scroll - up [SHIFT]+[CTRL]+[PAGE 

UP]
Track height - low [CTRL]+[DOWN ARROW]

Scroll - down [SHIFT]+[CTRL]+[PAGE 
DOWN]

Track height - high [CTRL]+[UP ARROW]

Scroll - right [CTRL]+[PAGE DOWN] Toggle batch capture display [F10]
Scroll - left [CTRL]+[PAGE UP] Toggle palette display [H]
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Default Keyboard Shortcuts
Play Shortcuts

Time scale - zoom out [CTRL]+[-] numeric key-
pad only

Help (cannot be changed) [F1]

Time scale - zoom in [CTRL]+[+] numeric key-
pad only

Focus menu [SHIFT]+[F1]

Toggle status display [CTRL]+[G} Rubber band scale [SHIFT]+[ALT]+[Y]
Toggle center - line display [SHIFT]+[H] Layout - Normal [SHIFT]+[ALT]+[L]
Toggle safe area display [CTRL]+[H]

Table 36.  Play Shortcuts

Function Shortcut Function Shortcut

10 frames back [SHIFT]+[LEFT] Pause [K]
10 frames forward [SHIFT]+[RIGHT] Stop [SHIFT]+[DOWN]
Play the cursor area {CTRL]+[/] Play/stop [SPACE]
Play the cut point area [/] Play/stop [ENTER]
Jog (forward) [CTRL]+[L] 1 frame back [LEFT ARROW]
Jog (rewind) [CTRL]+[J] Reverse [J]
Buffer playback [SHIFT]+[SPACE] Fast forward [L]
Buffer playback [SHIFT]+[ENTER] 1 frame forward [RIGHT ARROW]
Loop [CTRL]+[SPACE] Display in Player [SHIFT]+[Y]
Pause [CTRL]+[K]

Table 35.  View Shortcuts

Function Shortcut Function Shortcut
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Marker Shortcuts

Table 37.  Marker Shortcuts

Function Shortcut Function Shortcut

Move to audio In [SHIFT]+[U] Slide trim In [CTRL]+[ALT]+[N]
Set audio In [U] Slide trim Out [CTRL]+[ALT]+[M]
Move to audio Out [SHIFT]+[P] Shift cut point to cursor - transition [SHIFT]+[CTRL]+[T]
Set audio Out [P] Paste transition to Out point [ALT]+[K]
Clear In/Out [X] Set transition to In point [SHIFT]+[ALT]+[P]
Set In [I] Set transition to Out point [ALT]+[P]
Go to In [Q] Trim - In point [N]
Go to In [SHIFT]+[I] Trim - Out point [M]
Clear In [ALT]+[I] Add marker [V]
Set out [O] Clear mark - all [SHIFT]+[ALT]+[V]
Go to Out [W] Duration - track transition In [SHIFT]+[ALT]+[U]
Go to Out [SHIFT]+[O] Ripple trim In [ALT]+[N]
Clear Out [ALT]+[O] Ripple trim Out [ALT]+[M]
Add cut point - In/Out - all [SHIFT]+[ALT]+[C] Move to previous marker [SHIFT]+[PAGE UP]
Add cut point - In/out - selected 
tracks

[ALT]+[C] Move to next marker [SHIFT]+[PAGE DOWN]

Add cut point - all [SHIFT]+[C] Set focus clip In/Out point [Z]
Set In/Out on current clip [SHIFT]+[Z]
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Default Keyboard Shortcuts
Mode Shortcuts

Table 38.  Mode Shortcuts

Function Shortcut Function Shortcut

Split slide trim In [SHIFT]+[CTRL]+[ALT]+[N] Trim [F6]
Split trim In [SHIFT]+[N] Video layout [F7]
Split trim Out [SHIFT]+[M] Set ripple mode [R]
Split ripple trim In [SHIFT]+[ALT]+[N] Toggle insert/overwrite [INSERT]
Split ripple trim Out [SHIFT]+[ALT]+[M] Normal [F5]

Mode - Multi Cam

Multi cam [F8]
Mode - Capture

Capture [F9] Input preset 2 [F3]
Add to batch capture list [CTRL]+[B] Input preset 3 [F4]
Input preset 1 [F2]

Mode - Render

Render In/Out - render loaded area 
(orange)

[CTRL]+[ALT]+[Q] Render and add to Timeline [SHIFT]+[Q]

Render In/Out - all [SHIFT]+[ALT]+[Q] Render all - render loaded area 
(orange)

[SHIFT]+[CTRL]+[ALT]+[Q]

Render In/Out - render overload 
area (red)

[CTRL]+[Q] Render all - render overload area 
(red)

[SHIFT]+[CTRL]+[Q]

Clip render [SHIFT]+[G]
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Index
Numerics
3-point editing  453
4-point editing  454

A
AAF file export  945
AAF file import  294
add to batch list  986
add tracks  442
After Effects plug-in bridge settings  171
alpha channel  825
application settings

user  180
asset bin

clip types  345
deleting search results  403
search for clips  398
search for unused clips  402

asset bin settings  227
asset bin window  75
audio

adjusting pan  916
adjusting volume  916
audio mixer

adjust audio pan  934
adjusting audio  932
audio track operations  930
ganging audio tracks  939
playing clips  936
playing or muting a specific track  940
reset to defaults  935
switching the meter scale display  937

eliminating small amounts of audio noise  941
entering value adjustments  919
normalize  927
offset adjustments  924
reset pan rubber band  921
sound effects, add  942
v-mute  941
voice overs, add  942

volume or pan rubberband, delete points  923
volume or pan rubberband, initialize  922
waveform cache  915

audio CD settings  143
audio CD/DVD settings

audio adjustment  144
DVD video  144
DVD-VR  144
file name  144

audio channel map presets  123
properties  125
save  123
update  124

audio channel map reset
load  124

audio channel mapping  121
audio clip  347
audio expand button  433
audio ganging  939
audio in/out points  368
audio mixer  929
audio mute toggle  432
audio source channel mode  430
audio track expand button  433
audio track patch  416
Aurora XML file import  296
auto save settings  193
auto save/backup  48
automatic correction settings  236
automatic import (watch folder)  280
AVCHD settings  142
AVCHD writer  971

B
background job settings  188
background jobs  287

processing controls  289
system  287
user  287
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Index
backup file settings  192
backup files  48
batch capture  323

create a new batch capture list  328
load batch capture lists  330
save batch capture lists  328

Behringer BCF2000 plug-in settings  243
Behringer BCF2000 settings  243
bin

clip types  345
bin settings  227
bin window  75
blank sequence clip  643
Burn to Disc

add movies to project  1006
define menu styles  1009
edit menus  1011
motion menu background  1013
write project to disc  1025

burn to disc  1004

C
capture

batch capturing  323
confirm filename settings  314
directly to the timeline  320
from a DV or HDV device  308
from DirectShow devices  318
from DVD/CD  262
from web cameras  318
partial download  322
setting duration  315
setting in and out points  315
setting reel name  312
supported file types  259

capture modes  308
capture settings  83, 306

add marker  85
automatically divide files  85
confirm filename  85
confirm reel number  84
correct audio errors automatically  85
deck control after capture  86
ignore audio errors  85
load to player after capture  85
margin  84

capturing clips  306
change track name  438
check in project  581
check out project  576
chroma key  800
clip filters  691
clip margin  769
clip marker palette  78, 594
clip markers  591

delete marker  606
entering marker comments  608
export marker list  611
import marker list  613
move markers  606
move to marker position  604
shortcuts and menus  602
show/hide palette  591

clip operations  363
clip status indicator

between-clip transition  458
end of clip  457
filter set  457
rendering status  457
start of clip transition  458
transparency rubber band  458

clips
adding effects between  769
adjusting audio in/out points  370
adjusting video in/out points  370
applying filters  691
audio  347
audio cross fades  773
capture  306
capture from DV or HDV device  308
capture modes  308
capture settings  306
change order  464
change playback speed  495
change playback speed of multiple  497
checking clip storage location  380
clip margin  769
clip status indicators  457
color bar

create  354
properties  357

color bars  348
color matte  349

create  357
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Index
properties  360
combine divided  480
copy  470
copying  383
create individual from sequence  362
cut  470
cutting  383
delete  483
delete audio or video only  485
delete between in/out points  483
delete timeline gaps  490
deleting  385
display in player  363
display properties  345
divide at cursor position  478
divide at in/out points  479
editing clip settings  376
enable/disable  482
four-point editing  454
group  469
import to asset bin  274
in/out points at ends  452
inserting  418
link video and audio  468
move selected  462
moving  461
multiple clip settings

detail view  379
thumbnail view  378

offline  57
open with external application  381
paste  472
paste at in/out points  473
paste from clipboard  449
pasting  384
placing by drag and drop  448
placing from asset bin  447
placing on timeline  447
placing special clips between in/out points  456
placing with in/out points  450
playback  364
playback with player operation buttons  364
playback with shuttle/slider controls  365
playback with the mouse  366
properties  373
rename  352
rendering  632
replace  474
replace clip elements  475
ripple cut  471

ripple delete between in/out points  488
ripple delete video or audio only  489
ripple deleting  486
saving from player  353
saving from timeline  352
saving subclips from player  354
search for unused  402
search in asset bin  398
search in asset bin for timeline clips  465
select  383
select multiple  461
select multiple on timeline  492
sequence  351
set color on timeline  476
setting color  386
sorting  385
still image  347
three-point editing  453
time remap  498
timeline sequence  350
title  349

create  361
track transitions  772
transitions  770
trimming  541

at clip ends  543
by timeline cursor position  546
by value  557
edit point selection  542
from preview window  554
in/out or slide point  555
insert mode  546
overwrite mode  545
ripple  561
rolling  570
slide  567
slip  569
slip or rolling  556
split  565
transitions  548
with keyboard shortcuts  559

trimming in multicam mode  677
trimming mode  549
trimming, supported file formats  1050
types stored in bin  345
ungroup  470
unlink video and audio  467
video  346

clips markers
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Index
timeline display  614
color bar

create  354
modify properties  357, 360

color bars clip  348
color correction filter

white balance  691
color correction filters

preview settings  695
color matte

create  357
modify properties  360
properties  360

color matte clip  349
conjoining multiple clips  361
consolidate project  53, 586
control settings  216
copy project preset  119
copy tracks  440
copying clips  383
copying effects  839
create a color matte clip  357
create device preset  127
create proxy files  573
creating folders  390
customize

screen layout  61
customizing screen layout  61
customizing the effect palette  844
cutting clips  383

D
default effects  684
default keyboard shortcuts  1052

asset bin  1052
edit  1053
edit - delete  1054
edit - move  1056
edit - select  1055
edit - view  1056
marker  1058
mode  1059
play  1057

delete device preset  136
delete project preset  120

delete tracks  444
deleting clips  385
deleting folders  392
device preset

create  127
delete  136
modify  135

device presets  127
Disc Burner  1029
display folders  392
display marker comments  609
display options  644

full screen preview  645
on screen display settings  647
rotate display  646

dual-mode preview  65
duplicating folders  392
duration settings  235
DVD contents  19
DVD settings  143

E
editing clip settings for multiple clips  378
EDIUS JC1p settings  247
EDIUS workflow  28
EDL file export  952
EDL file import  298
effect operations  831

copy  839
copy transitions  839
delete effects  836
delete effects from the effect palette  843
enable/disable effects  835
replace effects  841
save effects  842
verifying and adjusting effects  833

effect palette  77
change the folder structure  847
create folders  844
customize  844
delete folder shortcut  850
export user preset effects  852
folder shortcuts  848
import user preset effects  853
lock/unlock the folder structure  846
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Index
rename effects and folders  845
reset to defaults  851
show/hide  679

effects  679
3D picture in picture  791
3-way color balance adjustments  711
adjusting color balance  706
alpha channel  825
apply audio filters  768
apply default effects  774
apply video filters  721
applying effects  685
audio cross fades  773
black balance adjustments  711
change default effect duration  779
change default effects  775
change length of transition or cross fade  777
chroma key  800
clip margin  769
clip transitions  770
color correction filter

color wheel  691
monotone  691

color correction filters  691
adjusting YUV curve  692
color balance  691

color corrections filters
YUV curve  691

color wheel adjustments  708
combining multiple filters  765
composition  780
copy  839
copy transitions  839
create effect presets  688
default  684
delete  836
effect palette  680
effect properties  684
effect view show/hide  681
expand folder view  681
fade in/fade out  823
filters  691
gray balance adjustments  711
luminance key  809
mask filter

create mask shape  725
drawing free-form shapes  738
effects control window  731
function buttons  733

mask parameters  725
preview window controls  736
select object  731
shape editor and tracker  723
shape parameters  729
zoom and pan  732

mask filters
editing tools  733

monotone filter adjustments  718
picture in picture  782
plug-in base  683
replace  841
save  842
shape mask

editing summary tables  754
shape editing  739
tracker transformations  757

anchor configuration  757
parallel translation  763
rotation  762
scale up or down  759

shape mask filter  721
show/hide effect palette  679
system preset  683
title mixer effects  830
track matte  816
track transitions  772
transparency adjustments  820
user preset  683
white balance adjustments  711

effects control window  698, 731
adjusting expanded parameters  702
key frame parameters  698
keyboard shortcuts  705
operation buttons  704
timeline scale controls  698

effects settings  171
entering numeric data  21
exiting EDIUS  50
export

AAF files  945
asset bin information  394
AVCHD  971
Burn to Disc application  1004
EDL files  952
exporter

batch export  989
add to batch export list  986
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Index
batch list menu  993
delete from batch export list  988
modifying the batch export list  990

exporter, advanced audio settings  970
exporter, advanced settings  967
exporter, advanced video settings  969
exporter, delete preset  984
exporter, export preset  984
exporter, import preset  985
exporter, save preset  982
exporter, save preset as default  981
exporter, supported formats  960
folder structure as HTML file  395
marker list  611
MPEG2 transport stream  973
profiles  95
project export settings  960
projects  960
QuickTitler title as still image  910
still image clips  495
still images  994
to Blu Ray  1004
to devices without device presets  1003
to DVD  1004
to tape  997
user preset effects  852
video clips  634
XDCAM  978
XDCAM EX  977

export AAF files  945
export EDL files  952

handling split clips  958
export to DVD  1004
exporter

GFX  974
MXF  975
other functions  980

exporter plug-in  960
exporter settings  141
exporting bin information  394
extend mode  182, 411

F
field editing  571, 575

check in project  581
check out project  576
consolidate project  586

editing a checked out project  580
Final Cut Pro XML file import  302
fix mode  182, 412
folder import  278
folders

create  390
delete  392
duplicating  392
move  391
select folder to display  392

four-point editing  454
full screen preview  645
full screen preview settings  201

G
GF settings  146
GPUfx settings  173
GXF exporter  974
GXF settings  148

H
hardware settings  127

I
import

AAF files  294
asset bin information  395
Aurora XML files  296
clips to the asset bin  274
EDL files  298
exporter preset  985
Final Cut Pro XML files  302
from watch folders  280
P2 playlists  304
profiles  96
sequence  292
sequence marker list  613
source browser  261
still sequences  276
stills into the Asset Bin  274
user preset effects  853
watch folder management  285

import from external sources  261
importer settings  141
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Index
importer/exporter settings  141
importing folders  278
imput controller settings  176
in and out points

adjusting  452
at clip ends  452
deleting  453

Infinity settings  150
information palette  76, 832

show/hide  831
input formats

generic HDV  1049
generic OHCI  1049

insert mode  185, 405
inserting clips  418

J
jog device settings  178

K
K2 settings  151

browser  155
keyboard shortcut assignment buttons  223
keyboard shortcut assignments  226
keyboard shortcut settings  221
keyframeable 2D picture in picture  1033

L
layout

apply saved  63
customizing screen  61
multi-monitor  58
restore default  64
save custom  62
single-monitor  60

layouter
2D transform operations  522
3D transform operations  532
cropping image  520
effects control window  539
function buttons  515
presets  529
resizing  514
video display  511

license transfer  24
license transfer tool  24
transfer license to another USB key  25
transfer license to PC  25
transfer tool  24

load audio channel map presets  124
lock track  416

M
mack filter

preview window controls  736
maintaining volume difference between audio 

tracks  939
marker comment display  609
markers

set  597
at specific location  597
between in/out points  599

mask filter
create mask shape  725
drawing free-form shapes  738
editing tools  733
effects control window  731
function buttons  733
mask parameters  725
select object  731
shape editor and tracker  723
shape parameters  729
zoom and pan  732

match frame
from player to timeline  624
from timeline to player  625

match frame positioning  624
match frame settings  187

search direction  188
target tracks  188
transition  188

minimum system requirements  18
MIX (transparency) toggle  434
mixer expand button  434
MKB-88 for EDIUS settings  248
modify device preset  135
move to the In or Out point  370
move tracks  441
moving folders  391
moving track patches  425
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Index
MPEG settings  156
MPEG2 transport stream exporter  973
multicam mode  648

changing assigned camera  659
clip trimming  677
copy selected clips to track  675
defining sync point  650
deleting camera switch points  672
designate camera switching order  665
display options  655
moving camera switch points  671
playback around the camera switch point  673
setting camera switch point  661
setting camera switch point during playback  

668
setting number of cameras  653
switching selected camera  662
switching to  649
switching to multicam mode  649

multi-monitor layout  58
multiple clip settings editing  378
MXF exporter  975
MXF settings  158

decoder  161

N
nested sequence

defined  639
open  641

numeric data entry  21
arrow key input  22
direct input  22
mouse wheel input  23
offset input  22

O
offline clips  57

capture and restore  343
defined  57, 332
manual restoration  336
other restoration methods  337
partial  333
relink and restore  340
restoration methods  335
restore and transfer options  337
restore partial  334

on screen display settings  202
other settings  196
out point trim  555
output formats

generic OHCI HD 24Hz  1046
generic OHCI HD 50Hz  1045
generic OHCI HD 60Hz  1045
generic OHCI SD 24Hz  1048
generic OHCI SD NTSC  1047
generic OHCI SD PAL  1047

output to DV device  999
output to HDV device  997
overlay settings  206
overwrite mode  186, 406

P
P2 playlist import  304
P2 settings  162
palette window

clip marker  78
sequence marker  78

palette windows  76
effect  77
information  76

partial download  322
partial offline clips  333
partial transfer settings  241
pasting clips  384
picture in picture effect  782
playback

around timeline cursor  622
between timeline in and out points  621
with shuttle/slider controls  619
with the mouse  621

playback settings  83, 200
buffer size  83
buffered frames before playback  83
combine filter and track layers  201
continue playback when editing  200
continue playback when trimming  201
output timecode  201
preroll  200
show correct frame when scrubbing  201
source timecode priority  201
stop at frame drop  83

player
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displaying clips  363
move to in/out point  370
operation buttons  68
remove in/out points  372
set separate In/Out points for video and audio  

368
setting in and out points  367

player window  66
plug-in base effects  683
preset

device, create  127
device, delete  136
device, modify  135
project, audio channel mapping  121
project, copy  119
project, delete  120
project, modify  116

presets
device  127
project  102
project, create  102
project, create from editor  102
project, wizard  102

preview device  137
preview settings  199
preview window  65

dual mode  65
player  66
recorder  67
single mode  67
trimming clips  554

profile
change profile name or icon  92
copy profile  93
delete profile  94
export profiles  95
import profiles  96

profile management  98
manage profile access  98
switch active profile  100

profile operations  89
profiles  32

create  89
project

auto save/backup  48
check in  581
check out  576
consolidate  53, 586

create  37
create from current project  40
folder location  29
open  50
project folder location  29
save  47

project file settings  190
project folder location  29
project presest

modify  116
project preset

audio channel mapping  121
copy  119
delete  120

project preset wizard  102
project presets  32, 102
project settings  252
proxy files

create  573
proxy mode  572
proxy mode settings  189
proxy workflow  571

Q
QuickTitler  861

application details  863
background  864
grid  863
object style bar  864
status bar  864
title creation window  863
title object property bar  864
title safe area  863
tool bars  863
video settings  864

editing a linked title clip  907
export title as still image  910
graphic object, move  889
graphic object, rotate  890
graphic or image, blur  895
graphics, add borders  891
graphics, apply shadows  893
graphics, emboss  897
image or graphic settings, change  888
image or graphic, change object size  889
images and graphics, apply transparency  890
images and graphics, create  886
EDIUS  —  User Reference Guide 1069



Index
importing background files  908
line styles, change  896
text object, apply texture  875
text styles, change names  886
text styles, delete  886
text styles, save  885
text, add border (edge)  876
text, add shadows  878
text, apply color gradations  873
text, apply styles  884
text, apply transparency  872
text, blur  883
text, change color  871
text, change settings  868
text, change size  869
text, embossing  882
text, entering  866
text, move  870
text, rolling or crawling  880
text, rotate  870
title object

align  900
center in screen  903
order  899
same space  901

title object layout  899

R
recorder

operation buttons  69
recorder window  67
redo a cancelled operation  678
removable media settings  163
renaming clips  352
render settings  86

buffer left  88
contents not same format as project  88
delete invalid rendered files  89
filters  88
key/transparency  88
rendering decisions  88
speed change  88
transition/cross fades  88

rendering
color code  626
defined  626
transition  632

rendering operations  626
between in/out points  631
clip or transition  632
manually delete temporary files  635
project overload areas  629
selected area  630
sequence overload areas  628
time scale color code  626

rendering status  445, 457
restore default screen layout  64
restore offline clip margin  240
restore offline clip settings  239
restore offline clips  332
RGB clip color range  237
ripple mode  184, 407
ripple trim  561
rolling trim  556, 570
rotate display  646
rubberband point duration settings  236

S
save

custom layout  62
save audio channel map presets  123
save clips as sequence in asset bin  642
save project  47
saving clips from player  353
saving subclips from player  354
scale controller  72
screen layouts, restoring defaults  64
screen layouts, saving  62
scrubbing  615
searching for clips in the asset bin  398
select a marker position  604
select a single track  459
select multiple clips  492
select multiple tracks  459
selecting clips  383
selecting multiple clips  461
sequence  43

cancel  362
create  43, 638
create from multple clips  361
create nested  639
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defined  43, 636
import  292
settings  44
still  276

sequence clip  351
sequence marker palette  78, 592
sequence markers  591

delete marker  606
entering marker comments  607
export marker list  611
import marker list  613
move markers  606
move to marker position  604
shortcuts and menus  603
show/hide palette  591

sequence operations
close a sequence  641
create a blank sequence  643
create a new sequence  638
duplicate a sequence  644
open a nested sequence  641
save timeline clips as sequence in asset bin  642

sequence settings  44, 254
sequences  43
setting clip color  386
setting in and out points  451
setting markers  597
settings

After Effects plug-in bridge  171
audio CD/DVD  143
auto save  193
automatic correction  236
AVCHD  142
background job  188
backup files  192
behringer BCF2000  243
bin  227
capture  83
capture reel name  312
control  216
duration  235
EDIUS JC1p  247
effects  171
fader  176
full screen preview  201
GF  146
GFX  148
GPUfx  173

hardware  127
importer/exporter  141
infinity  150
input controller  176
jog device  178
K2  151
keyboard shortcut  221
match frame  187
MKB-88 for EDIUS  248
MPEG  156
MXF  158
on screen display  202, 647
other  196
overlay  206
P2  162
partial transfer  241
playback  83, 200
preview  199
project  252
project file  190
proxy mode  189
removable media  163
render  86
restore offline clip  239
rubberband duration  236
sequence  254
show timecode  217
shuttle/slider  220
still image  145
still image duration  235
subclip margin  239
system  81
timeline  405
timeline scale  445
title duration  235
track  414
track panel  415
user  179
user input controller  243
v-mute duration  235
VST plug-in bridge  175
watch folder  283
XDCAM  165
XDCAM EX  164
zebra preview  207

shape mask
editing summary tables  754
shape editing  739
tracker transformations  757
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anchor configuration  757
parallel translation  763
rotation  762
scale up or down  759

shape mask filter  721
show player and recorder buttons  220
show the MRU list  197
show timecode settings  217
shuttle/slider settings  220
single-mode preview  67
single-monitor layout  60
slide point trim  555
slide trim  567
slip trim  556, 569
sorting clips  385
source browser  79, 261
source channels  426

audio  426
audio mode  430
connect  426
disconnect  426
video  426

special procedures
Keyframeable 2D PIP  1033

split clip handling  958
split trim  565
starting EDIUS  27
start-up window  31
startup without USB license key  27
still image clip  347
still image duration settings  235
still image settings  145
still images

export  994
export from timeline  495

still sequence import  276
stills

import to asset bin  274
subcliip margin settings  239
sync mode  184
system background jobs  287
system preset effects  683
system requirements  18
system settings  81

T
three-point editing  453
time remap  498

examples  506
procedures  501

timeline
capture clips to  320
change clip order  464
change clip playback speed  495
combine divided clips  480
copy clips  470
cursor  446
cut clips  470
delete clip audio or video only  485
delete clips  483
delete clips between in/out points  483
delete gaps between clips  490
divide clips at cursor position  478
divide clips at in/out points  479
drag and drop clips  448
enable/disable clips  482
extend mode  411
fix mode  412
group clips  469
in/out points  446
insert mode  405
link clip video and audio  468
markers  446
match frame positioning  624
move by timecode  623
move selected clips  462
move to in/out points  623
moving clips  461
multiple track selection  459
operation buttons  72
overwrite mode  406
paste clips  449, 472
paste clips at in/out points  473
place clips with in/out points  450
placing special clips between in/out points  456
playback  615
rendering status  445
replace clip elements  475
replace clips  474
ripple cut clips  471
ripple delete clip audio or video only  489
ripple delete clips  486
ripple delete clips between in/out points  488
ripple mode  407
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saving clips  352
scale  72
scale controller  72
search in asset bin for clips on timeline  465
select multiple clips  461, 492
sequence operations  636
set clip color  476
set in/out points  451
single track selection  459
time remap  498
track panel  74
track panel settings  415
track ripple sync mode  408
track selection  459
track settings  414
ungroup clips  470
unlink video and audio in clips  467
using clips in asset bin  447
view entire sequence  74

timeline markers  591
timeline playback

around timeline cursor  622
between in/out points  621
scrubbing  615
with mouse  621
with recorder operation buttons  617
with shuttle/slider controls  619

timeline scale markings  445
timeline scale settings  445
timeline sequence clip  350
timeline settings  405

clip thumbnail  187
clip timecode  186
extend mode  182
fix mode  182
hold the next clip when trimming  183
initialize pan setting  183
insert default cross fade  183
insert default transition  183
insert mode  185
overwrite mode  186
ripple mode  184
set the cutting point  183
show tooltip  183
snap event  184
sync mode  184
waveform  186

timeline track panel  74

timeline window  71
title clip  349

create  361
Title duration settings  235
title mixer effects  903
title toggle  434
TitleMotion Pro  911
titles  861

QuickTitler  861
QuickTitler application details  863
title mixer effects  830
title, adjust position  904
TitleMotion Pro  911

track lock  416
track matte  816
track operations  438

move tracks  441
add tracks  442
change track name  438
copy tracks  440
delete tracks  444

track panel  74, 415
audio expand  433
audio mute toggle  432
copy tracks  440
MIX (transparency) toggle  434
mixer expand  434
title toggle  434
track lock  416
track panel height  435
track panel width  434
track patches  416
video mute toggle  432
VOL/PAN toggle  433

track patches  416
moving  425

track ripple sync mode  408
track selection  459
track settings  414
transitions

audio cross fades  773
change length  777
clip  770
copy  839
track  772
trim  548
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trim mode  549
trimming

at clip ends  543
by timeline cursor position  546
by value  557
edit point selection  542
from preview window  554
in/out or slide point  555
insert mode  546
multicam mode  677
overwrite mode  545
ripple trim  561
rolling trim  556, 570
slide trim  567
slip trim  556, 569
split trim  565
supported file formats  1050
transitions  548
with keyboard shortcuts  559

trimming by value  557
trimming clips  541

U
undo an operation  677
update audio channel map preset  124
USB license key  27
user application settings  180

timeline  181
user background jobs  287
user input controller settings  243
user preset effects  683

export  852
import  853

user profiles  32
change a profile name or icon  92
copy  93
create  89
delete  94
export  95
import  96

user settings  179
using exporter  960

V
vectorscope/waveform analyzer  855

verifying color data for TV display  855
video clip  346
video composites

3D picture in picture  791
alpha channel  825
chroma key  800
composition  780
luminance key  809
picture in picture  782
track matte  816

video display layouter  511
video fade in/out  823
video in/out points  368
video mute toggle  432
video track patch  416
video transparency adjustments  820
v-mute duration settings  235
VOL/PAN toggle  433
VST plug-in bridge settings  175

W
watch folder

managing  285
settings  283

watch folder settings  283
watch folders  280
watched folders file list  285
workflow

EDIUS initial launch  28

X
XDCAM EX exporter  977
XDCAM EX settings  164
XDCAM exporter  978
XDCAM settings  165

browser  168
importer  168

Y
YCbCr clip color range  238
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zebra preview settings  207
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